<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://london.ctvnews.ca/mobile/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714"/>
			<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-logo-7.726221" />
  <link rel="stylesheet" type="text/css" href="/cmlink/css-class-featured-7.715925" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.698330" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Conners is set up for big finish at PGA's BMW Championship | CTV News London </title>
      <meta name="description" content="Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA&rsquo;s BMW Championship just outside of Chicago." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news watch live, photos," />
        <meta name="news_keywords" content="Listowel golfer, Corey Conners, BMW Championship, chicago, masters, top 10 finish " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2019/8/18/1_4554714.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-18">              
                      <meta itemprop="description" content="Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA&rsquo;s BMW Championship just outside of Chicago." />
                        <meta itemprop="name" content="Conners is set up for big finish at PGA's BMW Championship" />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Conners is set up for big finish at PGA's BMW Championship" />
          <meta property="og:description" content="Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA&rsquo;s BMW Championship just outside of Chicago." />
          <meta property="og:url" content="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="Conners is set up for big finish at PGA's BMW Championship" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA&rsquo;s BMW Championship just outside of Chicago." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Gerry Dewan " />
      <meta property="article:author" content="Gerry Dewan " />
    <meta itemprop="headline" content="Conners is set up for big finish at PGA's BMW Championship"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-18T11:19:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-18T11:19:00-04:00">
          
            <script>
        var gigTitle = "Conners is set up for big finish at PGA\'s BMW Championship";
        var gigDesc = "Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA\u2019s BMW Championship just outside of Chicago.";
        var gigURL = "https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Conners is set up for big finish at PGA's BMW Championship",
      "description" : "Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA&rsquo;s BMW Championship just outside of Chicago.",
      "author" : {
            	      		"name" : "Gerry Dewan ",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714",
        	  		  			"datePublished": "2019-08-18T11:19:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj4xkxkzpgxa-f-e071e4d47-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"3b69e15","ak.r":28111,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":57016,"ak.gh":"165.254.45.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566144942"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="London" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/sports"  title="Sports" >Sports</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/more/links"  title="Links" >Links </a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="http://london.ctvnews.ca/mynews"   >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137524"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1807099"   >CTV News at 11</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137796"   >Latest News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137789"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137825"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137794"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=7.674921"   >Fields to Forks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.2206351"   >London and Area Works</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.4110224"   >Made Right Here</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.4427543"   >The Art of Being Canadian</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/works"  title="Works" >Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/people"  title="People" >People</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/special-series"  title="Special Series" >Special Series</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

  <div class="element list    ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_813951816_7_516055" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756691"   ><div class='vid'>false</div><img title='People watch demolition work on Woodward Ave' height='84' alt='Onlookers view the demolition work going on along Woodward Avenue in London, Ont. on Saturday, Aug. 17, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554305.1566076527!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756691"   >Woodman Ave residents asking public to be respectful</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756657"   ><div class='vid'>false</div><img title='Newsmaker; Jack Burt, Acting Deputy Fire Chief ' height='84' alt='Newsmaker; Jack Burt, Acting Deputy Fire Chief ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554153.1566063852!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756657"   >It's OK to say, 'I'm not OK,' deputy fire chief says after OEV trauma</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4553661"   ><div class='vid'>false</div><img title='oev' height='84' alt='oev' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553620.1565995180!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4553661"   >Life at blast scene slowly returning to normal</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4553490"   ><div class='vid'>false</div><img title='London explosion' height='84' alt='London explosion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552381.1565931378!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4553490"   >See the moment the house in London exploded</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756336"   ><div class='vid'>false</div><img title='Canada&#39;s military buying General Dynamics LAVs' height='84' alt='Canada&#39;s military buying General Dynamics LAVs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553579.1565994291!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756336"   >Canada's military buying General Dynamics LAVs</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756008"   ><div class='vid'>false</div><img title='Ont. researchers using feces to treat advanced mel' height='84' alt='Ont. researchers using feces to treat advanced mel' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553084.1565976362!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756008"   >Treating skin cancer with feces</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755353"   ><div class='vid'>false</div><img title='collar' height='84' alt='collar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552033.1565909551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755353"   >Device helps prevent concussions</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756312"   ><div class='vid'>false</div><img title='Canada’s largest motorcross race in Huron County' height='84' alt='Canada’s largest motorcross race in Huron County' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553521.1565992151!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756312"   >Canada’s largest motorcross race in Huron County</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755554"   ><div class='vid'>false</div><img title='Rob Zombie Incident ' height='84' alt='Rob Zombie Incident (Courtesy TMZ)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552484.1565953847!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755554"   >Incident at Rob Zombie concert in London making headlines</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4551232"   ><div class='vid'>false</div><img title='Dramatic video shows moments after explosion' height='84' alt='Dramatic video shows moments after explosion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551109.1565880261!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4551232"   >Significant damage after crash causes house explosion in OEV</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4551121"   ><div class='vid'>false</div><img title='Aerial view of London house explosion aftermath' height='84' alt='Aerial view of London house explosion aftermath' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551108.1565880159!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4551121"   >Aerial view of explosion aftermath from the CTV News chopper</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4550739"   ><div class='vid'>false</div><img title='explosion' height='84' alt='explosion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551973.1565908375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4550739"   >Driver charged after crash triggers home explosion in Ont.</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755230"   ><div class='vid'>false</div><img title='London Badgers want to continue winning ways' height='84' alt='London Badgers want to continue winning ways' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551870.1565905074!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755230"   >London Badgers want to continue winning ways</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755232"   ><div class='vid'>false</div><img title='Fields to Forks: Yes Crickets farm hopping' height='84' alt='Fields to Forks: Yes Crickets farm hopping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551872.1565905155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755232"   >Fields to Forks: Yes Crickets farm hopping</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1754073"   ><div class='vid'>false</div><img title='Child watching TV' height='85' alt='Giving children access to a television in their bedrooms could have a negative effect on their health, according to new Canadian research. (Tutye / IStock.com)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4326001.1551963766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1754073"   >Study links impulsive behaviour to screen time</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1754015"   ><div class='vid'>false</div><img title='Assault in White Oaks leaves residents shaken' height='84' alt='Assault in White Oaks leaves residents shaken' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550182.1565821749!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1754015"   >Assault in White Oaks leaves residents shaken</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1754019"   ><div class='vid'>false</div><img title='Investigation into actions of TVDSB trustee starts' height='84' alt='Investigation into actions of TVDSB trustee starts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550185.1565821793!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1754019"   >Investigation into actions of TVDSB trustee starts</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753984"   ><div class='vid'>false</div><img title='Farm properties being targeted by thieves' height='84' alt='Farm properties being targeted by thieves' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550099.1565819618!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753984"   >Farm properties being targeted by thieves</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753193"   ><div class='vid'>false</div><img title='Tessa Virtue and Scott Moir ' height='84' alt='Ice dancing pair Tessa Virtue, left, and Scott Moir pose for a photo at the Entertainment One office in Toronto, Tuesday, July, 10, 2018. They will be visiting 30 Canadian cities in the fall as part of the Thank You Canada Tour. THE CANADIAN PRESS/Marta Iwanek' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4008033.1531261005!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753193"   >Scott Moir is engaged, but not to Tessa Virtue</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753983"   ><div class='vid'>false</div><img title='Young Company combine activism and entertainment' height='84' alt='Young Company combine activism and entertainment' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550109.1565819779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753983"   >Young Company combine activism and entertainment</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1754045"   ><div class='vid'>false</div><img title='Baseball seasons end: Majors and  Rookie Ball over' height='84' alt='Baseball seasons end: Majors and  Rookie Ball over' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550248.1565823042!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1754045"   >Baseball seasons end: Majors and  Rookie Ball over</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753792"   ><div class='vid'>false</div><img title='Raw: State-of-the-art parking for London&#39;s West 5' height='84' alt='Raw: State-of-the-art parking for London&#39;s West 5' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549725.1565806826!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753792"   >Raw: State-of-the-art parking for London's West 5</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752242"   ><div class='vid'>false</div><img title='Getting kids to sleep' height='84' alt='Ariana Birnbaum reads to put her five-year-old daughter Noa Brown to bed in Toronto on Wednesday, July 25, 2012. Birnbaum is firm on getting her children back into routines before school begins. THE CANADIAN PRESS/Michelle Siu.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.928719.1565653605!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752242"   >Tips: Getting into a good school sleep routine</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1754072"   ><div class='vid'>false</div><img title='In The Community: London Power & Sail Squadron' height='84' alt='In The Community: London Power & Sail Squadron' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4550277.1565823641!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1754072"   >In The Community: London Power and Sail Squadron</a>

        </h2>
                        		<div class="airClip">Air Date: August 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753174"   ><div class='vid'>false</div><img title='Lake Huron lighthouse celebrating 106th birthday' height='84' alt='Lake Huron lighthouse celebrating 106th birthday' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548495.1565736614!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753174"   >Lake Huron lighthouse celebrating 160th birthday</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753172"   ><div class='vid'>false</div><img title='Dundas construction blamed for vandalism, crime' height='84' alt='Dundas construction blamed for vandalism, crime' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548470.1565735794!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753172"   >Dundas construction blamed for vandalism, crime</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753167"   ><div class='vid'>false</div><img title='Port Burwell residents react to murder charge' height='84' alt='Port Burwell residents react to murder charge' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548467.1565735733!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753167"   >Port Burwell residents react to murder charge</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753023"   ><div class='vid'>false</div><img title='Raw: Smoke ring spotted over London, Ont.' height='84' alt='Raw: Smoke ring spotted over London, Ont.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548077.1565724655!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753023"   >Raw: Smoke ring spotted over London, Ont.</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1753034"   ><div class='vid'>false</div><img title='Local swimmer MacNeil setting sights on Olympics' height='84' alt='Local swimmer MacNeil setting sights on Olympics' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4548147.1565726428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1753034"   >Local swimmer Mac Neil setting sights on Olympics</a>

        </h2>
                        		<div class="airClip">Air Date: August 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752229"   ><div class='vid'>false</div><img title='Three dead, one critical in crash near Brussels' height='84' alt='Three dead, one critical in crash near Brussels' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546706.1565649531!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752229"   >Three dead, one critical in crash near Brussels</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752224"   ><div class='vid'>false</div><img title='Human remains identified, murder charge laid' height='84' alt='Human remains identified, murder charge laid' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546703.1565649467!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752224"   >Human remains identified, murder charge laid</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752234"   ><div class='vid'>false</div><img title='Bakery owner buys whole plaza to halt strip club' height='84' alt='Bakery owner buys whole plaza to halt strip club' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546719.1565649787!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752234"   >Bakery owner buys whole plaza to halt strip club</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752185"   ><div class='vid'>false</div><img title='Yurek announces more infrastructure spending' height='84' alt='Yurek announces more infrastructure spending' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546633.1565648130!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752185"   >Yurek announces more infrastructure spending</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752187"   ><div class='vid'>false</div><img title='New Majors&#39; announcer knocking it out of the park' height='84' alt='New Majors&#39; announcer knocking it out of the park' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546577.1565647623!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752187"   >New Majors' announcer knocking it out of the park</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752254"   ><div class='vid'>false</div><img title='In The Community: Best First Day supply drive' height='84' alt='In The Community: Best First Day supply drive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546762.1565650961!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752254"   >In The Community: Best First Day supply drive</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_813951816_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1752090"   ><div class='vid'>false</div><img title='Raw: Councillors, mayor react to bike-share plan' height='84' alt='Raw: Councillors, mayor react to bike-share plan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4546466.1565644858!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1752090"   >Raw: Councillors, mayor react to bike-share plan</a>

        </h2>
                        		<div class="airClip">Air Date: August 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_813951816_7_516055').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516055_813951816("7.516055", "rotator_813951816_7_516055", newIndex+1, "7_516055_813951816");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_813951816_7_516055').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516055_813951816("7.516055", "rotator_813951816_7_516055", 1, "7_516055_813951816");
  });
  
  
  function getCarouselSlide7_516055_813951816(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516055_813951816.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516055_813951816";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516055_813951816_"+carouselIndex).html($(data).find("#carousel7_516055_813951816_"+carouselIndex).html());
                  $("li #carousel7_516055_813951816_"+carouselIndex).html($(data).find("#carousel7_516055_813951816_"+carouselIndex).html());
                }else{
                  $("#carousel7_516055_813951816_"+carouselIndex).html($(data).find("#carousel7_516055_813951816_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516055_813951816.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516055_813951816 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Conners is set up for big finish at PGA's BMW Championship</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Corey Conners' height='349' alt='Corey Conners' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            Gerry Dewan , CTV London		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Sunday, August 18, 2019 11:19AM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Listowel golfer Corey Conners is in position for another Top 10 finish, this time at the PGA’s BMW Championship just outside of Chicago.</p>
<p>
	Conners is tied for 6th at 12-under par heading into the final round Sunday.</p>
<p>
	But it won’t be easy to catch the leader. Justin Thomas shot an 11-under 61 in Round 3 and sits at 21-under, well ahead of the pack.</p>
<p>
	Earlier in the season Conners picked up his first PGA Tour victory, winning the Valero Texas Open. That win allowed him to play in this year’s Masters in April, where he finished tied for 46th.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Gerry Dewan ';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	                     <div class="right-c">
	                       <h2>Related Stories</h2>
	                       <ul>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://london.ctvnews.ca/listowel-s-conners-on-first-pga-win-no-more-monday-qualifiers-1.4370363">Listowel's Conners on first PGA win: 'No more Monday qualifiers'</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://london.ctvnews.ca/listowel-s-corey-conners-off-to-strong-start-at-masters-1.4375992">Listowel's Corey Conners off to strong start at Masters</a>
	                           </div>
	                         </li>
	                       	                       </ul>
	                     </div>
	              	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    

  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?clipId=1755527"   ><div class='videoIcon'>false</div><img title='London explosion' height='109' alt='London explosion' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4552381.1565931378!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?clipId=1755527"   >Watch the moment when the house in London exploded</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 16, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?clipId=1756657"   ><div class='videoIcon'>false</div><img title='Newsmaker; Jack Burt, Acting Deputy Fire Chief ' height='109' alt='Newsmaker; Jack Burt, Acting Deputy Fire Chief ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4554153.1566063852!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?clipId=1756657"   >CTV London: “I’m not OK today”</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 17, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?clipId=1754641"   ><div class='videoIcon'>false</div><img title='London explosion update: Impaired driving charges' height='109' alt='London explosion update: Impaired driving charges' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4551380.1565887932!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?clipId=1754641"   >London explosion update: Impaired driving charges</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 15, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554199"   ><div class='videoIcon'>false</div><img title='Airport worker fired after giving passenger a note' height='109' alt='Airport worker fired after giving passenger a note' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4554200.1566069004!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554199"   >'You ugly': Airport worker fired after giving passenger note</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554744"   ><div class='videoIcon'>false</div><img title='Black hole devours a dead star' height='109' alt='Black hole devours a dead star' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4554743.1566144380!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554744"   >Black hole devours a dead star in faraway galaxy: NASA</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4551578"   ><div class='videoIcon'>false</div><img title='CTV National News: No place safe from plastic' height='109' alt='CTV National News: No place safe from plastic' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4554632.1566099268!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4551578"   >Plastic found in the northernmost part of the planet</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/residents-in-tillsonburg-evacuated-after-gas-line-severed-1.4554694"   ><img title='Tillsonburg Deputy Fire Chief Tony Hietkamp ' height='127' alt='Tillsonburg Deputy Fire Chief Tony Hietkamp is on scene at an area evacuated in Tillsonburg, Ont.  due to a severed gas line on Sunday, Aug. 18, 2019.
(Twitter / @OPP_WR)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4554695.1566136747!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/residents-in-tillsonburg-evacuated-after-gas-line-severed-1.4554694"   >Residents in Tillsonburg evacuated after gas line severed</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        After a severed gas line in London caused an explosion, destroyed homes and forced the evacuation of 100 homes, a neighbourhood in Tillsonburg also had to be evacuated due to a damaged gas line early Sunday.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714"   ><img title='Corey Conners' height='84' alt='Corey Conners' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4371443.1554768666!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/conners-is-set-up-for-big-finish-at-pga-s-bmw-championship-1.4554714"   >Conners is set up for big finish at PGA's BMW Championship</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/one-person-has-died-following-a-crash-near-bryanston-1.4554047"   ><img title='Fatal crash at Fourteen Mile Road, Highbury Avenue' height='93' alt='A crash at Fourteen Mile Road and Highbury Avenue north of London, Ont. on Friday, Aug. 16, 2019 claimed a life. (Brent Lale / CTV London)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554049.1566052210!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/one-person-has-died-following-a-crash-near-bryanston-1.4554047"   >One person has died following a crash near Bryanston</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/crews-demolish-another-house-on-woodman-avenue-1.4554082"   ><img title='OEV explosion' height='84' alt='The aftermath of an explosion on Woodman Avenue in London, Ont. is seen on Friday, Aug. 16, 2019. (Sacha Long / CTV London)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553520.1565992055!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/crews-demolish-another-house-on-woodman-avenue-1.4554082"   >Crews demolish another house on Woodman Avenue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV London");
	            	            	            Tracking.setValue(33,"Gerry Dewan ");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Listowel+golfer&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=Corey+Conners&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=BMW+Championship&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=chicago&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=masters&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=top+10+finish&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729780 = 'https://beta.ctvnews.ca/weatherProjecter.42_987*-81_246.London.html';
      var iframeWidth_7729780 = '300' + 'px';
      var iframeHeight_7729780 = '75' + 'px';
      var iframeScrolling_7729780 = 'no';
      var iframeStyle_7729780 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729780);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729780);
          el.attr("scrolling", iframeScrolling_7729780);
          el.attr("src", iframeSrc_7729780);
          el.attr("width", iframeWidth_7729780);
          el.attr("height", iframeHeight_7729780);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729780" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.42_987*-81_246.London.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://london.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4552618"   ><div class='vid'>false</div><img title='Canadian woman identified in New Zealand attack' height='169' alt='Canadian woman identified in New Zealand attack' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4553145.1565978753!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4552618"   >Suspect arrest after Canadian tourist escapes random attack</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554249"   ><div class='vid'>false</div><img title='CTV National News: Protest in Portland ' height='84' style='width:148px;height:83px;' alt='CTV National News: Protest in Portland ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554621.1566097157!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554249"   >White nationalists and anti-fascists clash in Portland</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554418"   ><div class='vid'>false</div><img title='13 people in hospital after lightning strike' height='84' style='width:148px;height:83px;' alt='13 people in hospital after lightning strike' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554419.1566082226!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554418"   >13 people in hospital after lightning strikes powwow</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554236"   ><div class='vid'>false</div><img title='Man survives ATV accident' height='84' style='width:148px;height:83px;' alt='Man survives ATV accident' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554237.1566071764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554236"   >Man pinned against tree for 3 days after ATV overturns</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554378"   ><div class='vid'>false</div><img title='Motorcycle crash caught on camera' height='84' style='width:148px;height:83px;' alt='Motorcycle crash caught on camera' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554377.1566080853!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554378"   >Shocking video shows moment a motorcycle collides with car</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/deceased-identified-in-two-separate-fatal-crashes-in-lambton-county-1.4553364"   ><img title='OPP generic' height='76' style='width:89px;height:50px;' alt='(CTV Barrie file graphic / Steve Wishart)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4036812.1533152669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/deceased-identified-in-two-separate-fatal-crashes-in-lambton-county-1.4553364"   >Deceased identified in two separate fatal crashes in Lambton County</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/man-facing-trafficking-charges-in-connection-with-woman-s-death-1.4554343"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='An OPP cruiser is seen in this undated file photo. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3841652.1564778982!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/man-facing-trafficking-charges-in-connection-with-woman-s-death-1.4554343"   >Man facing trafficking charges in connection with woman's death </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/residents-in-tillsonburg-evacuated-after-gas-line-severed-1.4554694"   ><img title='Tillsonburg Deputy Fire Chief Tony Hietkamp ' height='57' style='width:89px;height:50px;' alt='Tillsonburg Deputy Fire Chief Tony Hietkamp is on scene at an area evacuated in Tillsonburg, Ont.  due to a severed gas line on Sunday, Aug. 18, 2019.
(Twitter / @OPP_WR)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4554695.1566136747!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/residents-in-tillsonburg-evacuated-after-gas-line-severed-1.4554694"   >Residents in Tillsonburg evacuated after gas line severed</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/one-person-has-died-following-a-crash-near-bryanston-1.4554047"   ><img title='Fatal crash at Fourteen Mile Road, Highbury Avenue' height='84' style='width:89px;height:50px;' alt='A crash at Fourteen Mile Road and Highbury Avenue north of London, Ont. on Friday, Aug. 16, 2019 claimed a life. (Brent Lale / CTV London)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4554049.1566052210!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/one-person-has-died-following-a-crash-near-bryanston-1.4554047"   >One person has died following a crash near Bryanston</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/no-injuries-after-daring-rescue-near-port-bruce-1.4554480"   ><img title='OPP Rescue' height='76' style='width:89px;height:50px;' alt='Source: Malahide Fire' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4554497.1566085101!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/no-injuries-after-daring-rescue-near-port-bruce-1.4554480"   >No injuries after daring rescue near Port Bruce </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://london.ctvnews.ca/couple-return-to-old-east-village-to-find-they-ve-lost-everything-1.4552449"   ><img title='OEV explosion' height='76' style='width:89px;height:50px;' alt='The aftermath of an explosion on Woodman Avenue in London, Ont. is seen on Friday, Aug. 16, 2019. (Sacha Long / CTV London)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4553520.1565992055!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/couple-return-to-old-east-village-to-find-they-ve-lost-everything-1.4552449"   >Couple return to Old East Village to find they've lost everything</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/teen-dead-three-others-injured-after-crash-in-kapuskasing-ont-police-say-1.4554683"   ><img title='OPP ' height='84' alt='An Ontario Provincial Police badge is seen in this file photo. (File Photo/The Canadian Press) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4102512.1565552835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/teen-dead-three-others-injured-after-crash-in-kapuskasing-ont-police-say-1.4554683"   >Teen dead, three others injured after crash in Kapuskasing, Ont., police say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/ontario-ticket-wins-saturday-night-s-9-million-lotto-649-jackpot-1.4554659"  title="Ontario ticket wins Saturday night's $9 million Lotto 649 jackpot" >Ontario ticket wins Saturday night's $9 million Lotto 649 jackpot</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/how-soccer-is-helping-young-immigrants-feel-at-home-in-canada-1.4554028"  title="How soccer is helping young immigrants feel at home in Canada" >How soccer is helping young immigrants feel at home in Canada</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/gibraltar-rejects-u-s-pressure-to-hold-iranian-oil-tanker-1.4554734"   ><img title='Gibraltar' height='84' alt='Renamed Adrian Aryra 1 super tanker is seen in background as people cool-off in the water in the British territory of Gibraltar, Sunday, Aug. 18, 2019. (AP Photo/Marcos Moreno)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554735.1566142545!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/gibraltar-rejects-u-s-pressure-to-hold-iranian-oil-tanker-1.4554734"   >Gibraltar rejects U.S. pressure to hold Iranian oil tanker</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/islamic-state-claims-bombing-at-kabul-wedding-that-killed-63-1.4554681"  title="Islamic State claims bombing at Kabul wedding that killed 63" >Islamic State claims bombing at Kabul wedding that killed 63</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/bodies-found-at-site-of-china-rockslide-with-17-missing-1.4554661"  title="Bodies found at site of China rockslide with 17 missing" >Bodies found at site of China rockslide with 17 missing</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/who-framed-roger-rabbit-animator-richard-williams-has-died-1.4554198"   ><img title='Bob Hoskins dead Who Framed Roger Rabbit' height='85' alt='Bob Hoskins in a scene from &#39;Who Framed Roger Rabbbit?&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1799161.1398862446!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/who-framed-roger-rabbit-animator-richard-williams-has-died-1.4554198"   >'Who Framed Roger Rabbit' animator Richard Williams has died</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/easy-rider-star-1960s-swashbuckler-peter-fonda-dies-at-79-1.4553656"  title="'Easy Rider' star, 1960s swashbuckler Peter Fonda dies at 79" >'Easy Rider' star, 1960s swashbuckler Peter Fonda dies at 79</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/u-k-judge-sentences-schwimmer-lookalike-to-9-months-in-jail-1.4552366"  title="U.K. judge sentences Schwimmer lookalike to 9 months in jail" >U.K. judge sentences Schwimmer lookalike to 9 months in jail</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/woman-who-thought-she-had-kidney-stones-gives-birth-to-triplets-1.4554207"   ><img title='Hospital generic' height='85' alt='Hospital generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4240658.1546620526!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/woman-who-thought-she-had-kidney-stones-gives-birth-to-triplets-1.4554207"   >Woman who thought she had kidney stones gives birth to triplets</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/why-fecal-transplants-could-be-the-next-frontier-in-fighting-skin-cancer-1.4552783"  title="Why fecal transplants could be the next frontier in fighting skin cancer" >Why fecal transplants could be the next frontier in fighting skin cancer</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/canadian-researchers-find-silent-strokes-common-for-seniors-after-surgery-1.4552378"  title="Canadian researchers find 'silent' strokes common for seniors after surgery" >Canadian researchers find 'silent' strokes common for seniors after surgery</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/the-biggest-politics-headlines-of-the-summer-so-far-1.4552902"   ><img title='Trudeau, Scheer ' height='84' alt='Prime Minister Justin Trudeau shakes hands with Conservative Leader Andrew Scheer while walking with the crowd during the Tintamarre in celebration of the National Acadian Day and World Acadian Congress in Dieppe, N.B., Thursday, Aug. 15, 2019. THE CANADIAN PRESS/Marc Grandmaison' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552923.1565971700!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/the-biggest-politics-headlines-of-the-summer-so-far-1.4552902"   >The biggest politics headlines of the summer so far  </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/scheer-ramps-up-pressure-on-liberals-to-support-snc-lavalin-study-1.4553566"  title="Scheer ramps up pressure on Liberals to support SNC-Lavalin study" >Scheer ramps up pressure on Liberals to support SNC-Lavalin study</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/recession-rumblings-could-increase-voter-anxiety-ahead-of-federal-election-nanos-1.4553684"  title="Recession rumblings could increase voter anxiety ahead of federal election: Nanos" >Recession rumblings could increase voter anxiety ahead of federal election: Nanos</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/man-or-machine-robot-bartender-goes-head-to-head-with-humans-1.4554593"   ><img title='mixologist' height='84' alt='An Italian company has created a mechanical bartender that can serve 80 drinks per hour. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554607.1566096116!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/man-or-machine-robot-bartender-goes-head-to-head-with-humans-1.4554593"   >Man or machine? Robot bartender goes head-to-head with humans</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/iceland-commemorates-first-glacier-lost-to-climate-change-1.4554687"  title="Iceland commemorates first glacier lost to climate change " >Iceland commemorates first glacier lost to climate change </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/trade-rules-debated-to-halt-unprecedented-species-declines-1.4554339"  title="Trade rules debated to halt 'unprecedented' species declines" >Trade rules debated to halt 'unprecedented' species declines</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/five-things-to-watch-for-in-the-canadian-business-world-in-the-coming-week-1.4554702"   ><img title='Transat' height='84' alt='Transat' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3530325.1501707596!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/five-things-to-watch-for-in-the-canadian-business-world-in-the-coming-week-1.4554702"   >Five things to watch for in the Canadian business world in the coming week</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/entrepreneurs-turning-beer-byproduct-into-bread-cookies-and-profits-1.4554704"  title="Entrepreneurs turning beer byproduct into bread, cookies and profits" >Entrepreneurs turning beer byproduct into bread, cookies and profits</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/stock-market-gyrates-as-the-economic-picture-gets-blurred-1.4554115"  title="Stock market gyrates as the economic picture gets blurred" >Stock market gyrates as the economic picture gets blurred</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/ford-recalls-108k-cars-seat-belts-may-not-hold-in-a-crash-1.4549856"   ><img title='Ford' height='84' alt='In this Nov. 19, 2015, photo, a row of new Ford Fusions are for sale on the lot at Butler County Ford in Butler, Pa. (AP Photo/Keith Srakocic, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549867.1565811972!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/ford-recalls-108k-cars-seat-belts-may-not-hold-in-a-crash-1.4549856"   >Ford recalls 108K cars; seat belts may not hold in a crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/ford-extends-transmission-warranty-for-560k-fiestas-focuses-1.4549171"  title="Ford extends transmission warranty for 560K Fiestas, Focuses" >Ford extends transmission warranty for 560K Fiestas, Focuses</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/lyft-says-it-will-launch-ride-hailing-in-vancouver-before-the-end-of-the-year-1.4547035"  title="Lyft says it will launch ride-hailing in Vancouver before the end of the year" >Lyft says it will launch ride-hailing in Vancouver before the end of the year</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/miocic-stops-cormier-reclaims-heavyweight-belt-at-ufc-241-1.4554688"   ><img title='Stipe Miocic kicks Daniel Cormier ' height='84' alt='(File photo) Stipe Miocic kicks Daniel Cormier during a heavyweight title mixed martial arts bout at UFC 226, Saturday, July 7, 2018, in Las Vegas. (AP Photo/John Locher)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554689.1566135499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/miocic-stops-cormier-reclaims-heavyweight-belt-at-ufc-241-1.4554688"   >Miocic stops Cormier, reclaims heavyweight belt at UFC 241</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/85-year-old-man-on-track-to-cinch-weightlifting-championship-1.4554422"  title="85-year-old man on track to cinch weightlifting championship" >85-year-old man on track to cinch weightlifting championship</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/guerrero-jr-leaves-jays-game-with-left-knee-discomfort-1.4554428"  title="Guerrero Jr. leaves Jays game with left-knee discomfort" >Guerrero Jr. leaves Jays game with left-knee discomfort</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/lifestyle/dude-returns-to-vancouver-s-dude-chilling-park-with-a-makeover-1.4554503"   ><img title='dude chilling park' height='84' alt='People gather around a statue named "Dude" after it was returned to Guelph Park, dubbed by locals as Dude Chilling Park, after two years of repairs, in Vancouver, on Saturday August 17, 2019. THE CANADIAN PRESS/Darryl Dyck' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554508.1566085870!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/dude-returns-to-vancouver-s-dude-chilling-park-with-a-makeover-1.4554503"   >Dude returns to Vancouver's 'Dude Chilling Park' with a makeover</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/wardrobe-rentals-gain-steam-as-banana-republic-joins-fray-1.4553433"  title="Wardrobe rentals gain steam as Banana Republic joins fray" >Wardrobe rentals gain steam as Banana Republic joins fray</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/new-vancouver-swimming-pool-not-for-the-faint-of-heart-1.4552284"  title="New Vancouver swimming pool not for the faint of heart" >New Vancouver swimming pool not for the faint of heart</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554725"   ><div class='vid'>false</div><img title='fired' height='84' alt='fired' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554729.1566142014!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554725"   >Here’s the odd note an airport security guard gave to a man </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554716"  title="Throngs of pro-democracy protesters take over Hong Kong" >Throngs of pro-democracy protesters take over Hong Kong</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/video?playlistId=1.4554274"  title="South Carolina man OK after close call with lightning bolt " >South Carolina man OK after close call with lightning bolt </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"   ><div class='gal'>&nbsp;</div><img title='21577255.jpg' height='84' alt='Fire officials investigate the scene of a house explosion caused by a car crashing into a house in London, Ont., Thursday, August 15, 2019. THE CANADIAN PRESS/Geoff Robins' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552939.1565972374!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"   >Homes destroyed in London, Ont. explosion</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/protesters-clash-with-police-in-hong-kong-1.4547755"  title="Protesters clash with police in Hong Kong" >Protesters clash with police in Hong Kong</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_813952108" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_813952108" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_813952108').hide();
					$('#divLogOut-7_489985_1423585512_813952108').show();
				}else {
					$('#divLogIn-7_489985_1423585512_813952108').show();
					$('#divLogOut-7_489985_1423585512_813952108').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'London, London';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4554714&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "london",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Conners is set up for big finish at PGA's BMW Championship");
                                    });
      </script>
       </body>
</html>