<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://london.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.698330" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>High-risk offender released in London  | CTV London News </title>
      <meta name="description" content="London police are warning the public after a high-risk offender has been released into the city.
 
" />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="High-risk offender, released, London, Christopher John Webster" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2017-11-17">            <link rel="canonical" href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://london.ctvnews.ca/mobile/high-risk-offender-released-in-london-1.3683150"/>
                                              <meta itemprop="description" content="London police are warning the public after a high-risk offender has been released into the city.
 
" />
                        <meta itemprop="name" content="High-risk offender released in London " />
                                  <meta itemprop="url" content="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="High-risk offender released in London " />
          <meta property="og:description" content="London police are warning the public after a high-risk offender has been released into the city.
 
" />
          <meta property="og:url" content="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="High-risk offender released in London " />
          <meta name="twitter:url" content="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="London police are warning the public after a high-risk offender has been released into the city.
 
" />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-11-17T17:00:00-05:00"> 
            
            <script>
        var gigTitle = "High-risk offender released in London ";
        var gigDesc = "London police are warning the public after a high-risk offender has been released into the city.\r\n \r\n";
        var gigURL = "http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="http://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="London" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/links"  title="Links" >Links </a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://london.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137524"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807099"   >CTV News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137796"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137825"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137794"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2190639"   >Throwback Thursday</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2206351"   >London and Area Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2628742"   >Paparella's People</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/works"  title="Works" >Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/people"  title="People" >People</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/special-series"  title="Special Series" >Special Series</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list    ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator__1883981954_7_516055" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264071"   ><div class='vid'>false</div><img title='CTV London: Sitting here in limbo ' height='84' alt='CTV London: Sitting here in limbo ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683345.1510960890!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264071"   >Fanshawe students cautiously optimistic their fall term can be saved</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264079"   ><div class='vid'>false</div><img title='CTV London: Zoning issues' height='84' alt='CTV London: Zoning issues' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683361.1510961186!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264079"   >Will the MLHU apply for supervised consumption sites before special zoning approvals?</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264061"   ><div class='vid'>false</div><img title='Donna Awcock and friend seen in this undated photo' height='113' alt='Donna Awcock and friend seen in this undated photo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3237070.1484162310!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264061"   >OPP asking for the public’s help to solve decades-old murder case of Donna Jean Awcock</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264021"   ><div class='vid'>false</div><img title='Kiwanis Community Centre ' height='84' alt='Kiwanis Community Centre ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683230.1510957986!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264021"   >New multi-million dollar theatre in Stratford would displace hundreds of seniors from community centre</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264023"   ><div class='vid'>false</div><img title='Music Career Day ' height='84' alt='Music Career Day ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683231.1510958047!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264023"   >London marks its first Music Career Day</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1264026"   ><div class='vid'>false</div><img title='South Street Hospital ' height='84' alt='South Street Hospital ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683233.1510958114!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1264026"   >New book illustrates the history of the original Victoria Hospital</a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263494"   ><div class='vid'>false</div><img title='Nan&#39;s House' height='84' alt='Nan&#39;s House' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682322.1510929030!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263494"   >Committee sides with woman who's house may be moved due to Wharncliffe widening </a>
        </h2>
                        		<div class="airClip">Air Date: November 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263173"   ><div class='vid'>false</div><img title='CTV London: Fatal fire' height='84' alt='CTV London: Fatal fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681691.1510876263!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263173"   >Careless smoking to blame for Wednesday’s fire on Hamilton Road</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263197"   ><div class='vid'>false</div><img title='CTV London: Cop shop talk ' height='84' alt='CTV London: Cop shop talk ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681686.1510876153!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263197"   >Chief gets emotional over discussion of possibly moving police board meetings to city hall</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263148"   ><div class='vid'>false</div><img title='Photo radar' height='84' alt='Photo radar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681650.1510875212!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263148"   >Debate over the use of photo radar in school zones</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263072"   ><div class='vid'>false</div><img title='Downtown London ' height='84' alt='Downtown London ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681553.1510872934!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263072"   >Report going to committee highlights the positives and negatives for the downtown core</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263082"   ><div class='vid'>false</div><img title='Marijuana' height='84' alt='Marijuana' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681549.1510872880!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263082"   >Medical marijuana users upset over a proposed tax on cannabis</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263063"   ><div class='vid'>false</div><img title='Service gap' height='84' alt='Service gap' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681540.1510872807!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263063"   >London woman finding it difficult to get proper mental health care through OHIP</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1263101"   ><div class='vid'>false</div><img title='The Pledge ' height='84' alt='The Pledge ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3681537.1510872737!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1263101"   >Pledge to End Bullying campaign underway</a>
        </h2>
                        		<div class="airClip">Air Date: November 16, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261605"   ><div class='vid'>false</div><img title='More trouble for Caressant Care nursing home' height='84' alt='More trouble for Caressant Care nursing home' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679939.1510788462!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261605"   >More trouble for Caressant Care nursing home</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261587"   ><div class='vid'>false</div><img title='CTV London: Fighting for her life' height='84' alt='CTV London: Fighting for her life' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679920.1510788079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261587"   >Senior citizen fighting for her life after fire</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261600"   ><div class='vid'>false</div><img title='CTV London: Go slow' height='84' alt='CTV London: Go slow' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679950.1510788664!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261600"   >Communication issue has MPs questioning timing of BRT meetings </a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261611"   ><div class='vid'>false</div><img title='CTV London: AMO fights new bill' height='84' alt='CTV London: AMO fights new bill' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680006.1510790086!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261611"   >There are calls for province to expand fire-medic services</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261514"   ><div class='vid'>false</div><img title='Salvation Army hands out Hope award in London' height='84' alt='Salvation Army hands out Hope award in London as it gets set to kick off Kettle Campaign.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679878.1510787138!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261514"   >Hope award handed out as Sally Ann begins its Kettle Campaign</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1261561"   ><div class='vid'>false</div><img title='2018 Blyth Festival unveiled' height='84' alt='2018 Blyth Festival unveiled' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679876.1510787048!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1261561"   >Blyth Festival unveils its 2018 season and stays true to roots</a>
        </h2>
                        		<div class="airClip">Air Date: November 15, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1260486"   ><div class='vid'>false</div><img title='College strike' height='84' alt='College strike' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3656312.1509417679!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1260486"   >Striking Ontario college faculty voting on latest contract offer that union wants rejected</a>
        </h2>
                        		<div class="airClip">Air Date: November 14, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1260523"   ><div class='vid'>false</div><img title='Radome' height='84' alt='Radome' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3678006.1510701290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1260523"   >Derelict piece of local military history getting a new lease on life</a>
        </h2>
                        		<div class="airClip">Air Date: November 14, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1260489"   ><div class='vid'>false</div><img title='Camp Wendake ' height='84' alt='Camp Wendake ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3677881.1510698009!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1260489"   >Local camp brings people with HIV together for fun and acceptance</a>
        </h2>
                        		<div class="airClip">Air Date: November 14, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1260492"   ><div class='vid'>false</div><img title='Europe' height='84' alt='Europe' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3677886.1510698072!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1260492"   >New study shows Canadians want more from all-inclusive vacations</a>
        </h2>
                        		<div class="airClip">Air Date: November 14, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259986"   ><div class='vid'>false</div><img title='RIchmond Widening' height='84' alt='This map shows the limits of how far the City can push onto properties along Richmond for BRT. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676755.1510661111!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259986"   >Richmond residents may see no compensation over possible BRT widening</a>
        </h2>
                        		<div class="airClip">Air Date: November 14, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259762"   ><div class='vid'>false</div><img title='Hydro bill' height='84' alt='Hydro bill' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676174.1510613406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259762"   >Ontarians behind in their hydro bills no longer have to fear being disconnected</a>
        </h2>
                        		<div class="airClip">Air Date: November 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259763"   ><div class='vid'>false</div><img title='Nan&#39;s house' height='84' alt='Nan&#39;s house' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676168.1510613303!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259763"   >Owner of London century home refuses to be relocated</a>
        </h2>
                        		<div class="airClip">Air Date: November 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259810"   ><div class='vid'>false</div><img title='CTV London: I Want To Know What Love Is' height='84' alt='CTV London: I Want To Know What Love Is' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676270.1510615742!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259810"   >St. Thomas high school choir beyond excited to join legendary band Foreigner on stage</a>
        </h2>
                        		<div class="airClip">Air Date: November 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259766"   ><div class='vid'>false</div><img title='Santa to a Senior ' height='84' alt='Santa to a Senior ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676179.1510613481!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259766"   >Program looks to give seniors Christmas cheer this holiday season</a>
        </h2>
                        		<div class="airClip">Air Date: November 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1259765"   ><div class='vid'>false</div><img title='DBC Solutions' height='84' alt='DBC Solutions' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676161.1510613170!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1259765"   >London medical company saving lives with simple diagnostic tests</a>
        </h2>
                        		<div class="airClip">Air Date: November 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258590"   ><div class='vid'>false</div><img title='Veterans' height='84' alt='Veterans' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3673946.1510438516!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258590"   >Londoners pay their respect to those who served and sacrificed for our country</a>
        </h2>
                        		<div class="airClip">Air Date: November 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258555"   ><div class='vid'>false</div><img title='Remembrance Day' height='84' alt='Juno Beach veteran Gerry MacDonald salutes as he attends Remembrance Day ceremonies at the Grand Parade in Halifax on Tuesday, November 11, 2014. (Andrew Vaughan / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2096806.1415723101!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258555"   >Remembrance Day ceremonies at the London cenotaph (full video)</a>
        </h2>
                        		<div class="airClip">Air Date: November 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258593"   ><div class='vid'>false</div><img title='Afghan  war ' height='84' alt='Afghan  war ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3673947.1510438577!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258593"   >New military documentary  chronicling the Afghan war has a London connection</a>
        </h2>
                        		<div class="airClip">Air Date: November 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258236"   ><div class='vid'>false</div><img title='CTV London: Rally sends message' height='84' alt='CTV London: Rally sends message' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3673036.1510356817!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258236"   >Students urge faculty to vote yes to end college strike</a>
        </h2>
                        		<div class="airClip">Air Date: November 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258247"   ><div class='vid'>false</div><img title='CTV London: Honouring the fallen' height='84' alt='CTV London: Honouring the fallen' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3673016.1510356505!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258247"   >London men heading up unique way to remember those who paid ultimate sacrifice</a>
        </h2>
                        		<div class="airClip">Air Date: November 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055__1883981954_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1258200"   ><div class='vid'>false</div><img title='Midwestern Ontario men want to remember year round' height='84' alt='Midwestern Ontario men want to have Remembrance Day activities year round' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3672981.1510355609!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1258200"   >Midwestern Ontario men want Remembrance Day activities year round</a>
        </h2>
                        		<div class="airClip">Air Date: November 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__1883981954_7_516055').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516055__1883981954("7.516055", "rotator__1883981954_7_516055", newIndex+1, "7_516055__1883981954");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__1883981954_7_516055').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516055__1883981954("7.516055", "rotator__1883981954_7_516055", 1, "7_516055__1883981954");
  });
  
  
  function getCarouselSlide7_516055__1883981954(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516055__1883981954.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516055__1883981954";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516055__1883981954_"+carouselIndex).html($(data).find("#carousel7_516055__1883981954_"+carouselIndex).html());
                  $("li #carousel7_516055__1883981954_"+carouselIndex).html($(data).find("#carousel7_516055__1883981954_"+carouselIndex).html());
                }else{
                  $("#carousel7_516055__1883981954_"+carouselIndex).html($(data).find("#carousel7_516055__1883981954_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516055__1883981954.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516055__1883981954 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">High-risk offender released in London </h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Christopher John Webster' height='349' alt='Christopher John Webster' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Christopher John Webster</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV London</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, November 17, 2017 5:00PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	London police are warning the public after a high-risk offender has been released into the city.</p>
<p>
	Christopher John Webster, 33, was recently released from a provincial facility and back to London.</p>
<p>
	Police say Webster has a history of violence and sexually related offenses and police are concerned he may commit future crimes.</p>
<p>
	Webster is white, 181 lbs. 6’1 with brown hair and hazel eyes.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1255282"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?clipId=1255282"   >CTV News at Six London for Friday, Nov. 17, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1264061"   ><div class='videoIcon'>false</div><img title='Donna Awcock and friend seen in this undated photo' height='109' alt='Donna Awcock and friend seen in this undated photo' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3237070.1484162310!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?clipId=1264061"   >CTV London: Cold case</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1255272"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?clipId=1255272"   >CTV News at Six London for Thursday, Nov. 16, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 16, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683620"   ><div class='videoIcon'>false</div><img title='Lotto Max, winners' height='109' alt='Lotto Max, winners' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3683470.1510963560!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683620"   >'Count those zeros': 26 friends win $10M Lotto Max jackpot</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683179"   ><div class='videoIcon'>false</div><img title='CTV News at 5: A museum for museums ' height='109' alt='CTV News at 5: A museum for museums ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3683156.1510955527!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683179"   >Museum for museums: The N.S. facility for unused artifacts</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683603"   ><div class='videoIcon'>false</div><img title='Combining science with spectacle' height='109' alt='Combining science with spectacle' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3683522.1510965089!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683603"   >Science and spectacle: Winnipeg school club becomes popular</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="http://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150"   ><img title='Christopher John Webster' height='169' alt='Christopher John Webster' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150"   >High-risk offender released in London </a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        London police are warning the public after a high-risk offender has been released into the city.
 

                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://london.ctvnews.ca/ontario-tables-legislation-to-end-five-week-college-faculty-strike-1.3680469"   ><img title='ontario college strike' height='84' alt='Faculty members walk the picket line at a Humber College campus in Toronto on Wednesday, Nov. 8, 2017. (THE CANADIAN PRESS/Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3680859.1510848969!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/ontario-tables-legislation-to-end-five-week-college-faculty-strike-1.3680469"   >Ontario tables legislation to end five-week college faculty strike</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://london.ctvnews.ca/police-seek-assistance-in-sexual-assault-investigation-1.3682471"   ><img title='London Police' height='84' alt='File' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3370472.1492353657!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/police-seek-assistance-in-sexual-assault-investigation-1.3682471"   >Police seek assistance in sexual assault investigation</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://london.ctvnews.ca/knights-trade-adrian-carbonara-for-4th-round-draft-pick-1.3682987"   ><img title='Adrian Carbonara' height='84' alt='Adrian Carbonara (Getty Images/Claus Andersen)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683001.1510949942!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/knights-trade-adrian-carbonara-for-4th-round-draft-pick-1.3682987"   >Knights trade Adrian Carbonara for 4th round draft pick </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV London");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=High-risk+offender&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=released&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=London&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Christopher+John+Webster&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="http://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "http://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515959_53">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515959_53" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515959_53" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515959_53" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515959_53" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://london.ctvnews.ca/weather"   >More London and area weather</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683666"   ><div class='vid'>false</div><img title='car thief' height='169' alt='car thief' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3683669.1510969784!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683666"   >Caught on cam: Thief tries to steal car with children inside</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683608"   ><div class='vid'>false</div><img title='NAFTA' height='84' style='width:148px;height:83px;' alt='The national flags of Canada, from left, the U.S. and Mexico, are lit by stage lights before a news conference, at the start of North American Free Trade Agreement renegotiation in Washington D.C. on Aug. 16, 2017. (AP / Jacquelyn Martin)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3629917.1509443252!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683608"   >NAFTA talks: 'World preparing for trade without U.S.'</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683586"   ><div class='vid'>false</div><img title='Girl breaks legs tobogganing at Diefenbaker hill' height='84' style='width:148px;height:83px;' alt='Girl breaks legs tobogganing at Diefenbaker hill' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683518.1510964997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683586"   >9-year-old girl breaks both legs in tobogganing accident </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683679"   ><div class='vid'>false</div><img title='Straw bales in field in southwest Calgary' height='84' style='width:148px;height:83px;' alt='Straw bales in field in southwest Calgary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683665.1510969516!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683679"   >Man airlifted to hospital after being injured by straw bale</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683618"   ><div class='vid'>false</div><img title='Hockey hit leaves teen nearly paralyzed ' height='84' style='width:148px;height:83px;' alt='Hockey hit leaves teen nearly paralyzed ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683526.1510965172!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683618"   >Mother wants changes to contact in hockey after son injured</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150"   ><img title='Christopher John Webster' height='76' style='width:89px;height:50px;' alt='Christopher John Webster' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3683180.1510956020!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/high-risk-offender-released-in-london-1.3683150"   >High-risk offender released in London </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/ontario-tables-legislation-to-end-five-week-college-faculty-strike-1.3680469"   ><img title='ontario college strike' height='76' style='width:89px;height:50px;' alt='Faculty members walk the picket line at a Humber College campus in Toronto on Wednesday, Nov. 8, 2017. (THE CANADIAN PRESS/Chris Young)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3680859.1510848969!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/ontario-tables-legislation-to-end-five-week-college-faculty-strike-1.3680469"   >Ontario tables legislation to end five-week college faculty strike</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/carfentanil-confirmed-in-london-prompting-warning-from-officials-1.3679766"   ><img title='Carfentanil (St. Thomas Police)' height='93' style='width:89px;height:50px;' alt='Carfentanil (St. Thomas Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3151348.1478636334!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/carfentanil-confirmed-in-london-prompting-warning-from-officials-1.3679766"   >Carfentanil confirmed in London, prompting warning from officials</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/special-weather-statement-in-effect-with-heavy-rains-on-the-way-1.3682210"   ><img title='rain' height='75' style='width:89px;height:50px;' alt='rain' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3370182.1492296268!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/special-weather-statement-in-effect-with-heavy-rains-on-the-way-1.3682210"   >Special Weather Statement in effect with heavy rains on the way </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/police-seek-assistance-in-sexual-assault-investigation-1.3682471"   ><img title='London Police' height='76' style='width:89px;height:50px;' alt='File' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3370472.1492353657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/police-seek-assistance-in-sexual-assault-investigation-1.3682471"   >Police seek assistance in sexual assault investigation</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://london.ctvnews.ca/hydro-one-ceo-says-rate-hike-needed-to-keep-the-system-stable-1.3682133"   ><img title='Hydro One' height='76' style='width:89px;height:50px;' alt='A hydro tower is shown in Toronto on Wednesday, November 4, 2015. (Darren Calabrese/The Canadian Press)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3227834.1483570790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://london.ctvnews.ca/hydro-one-ceo-says-rate-hike-needed-to-keep-the-system-stable-1.3682133"   >Hydro One CEO says rate hike needed to keep the system stable</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2427"></div><script src="//api.flyertown.ca/2427/86229d789a23581c/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/victoria-b-c-to-tighten-limits-on-number-of-dogs-in-area-parks-1.3682083"   ><img title='Dog walking' height='84' alt='A woman shields herself from rain under an umbrella while walking her dog along Toronto Lakeshore on Saturday, May 14, 2011. (Darren Calabrese / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.141544.1510910347!/httpImage/image._gen/derivatives/landscape_150/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/victoria-b-c-to-tighten-limits-on-number-of-dogs-in-area-parks-1.3682083"   >Victoria, B.C. to tighten limits on number of dogs in area parks</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/psychiatrist-says-terror-suspect-mohamed-harkat-poses-low-risk-of-violence-1.3682908"  title="Psychiatrist says terror suspect Mohamed Harkat poses low risk of violence" >Psychiatrist says terror suspect Mohamed Harkat poses low risk of violence</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/classes-could-resume-two-days-after-back-to-work-bill-passes-colleges-say-1.3682935"  title="Classes could resume two days after back-to-work bill passes, colleges say" >Classes could resume two days after back-to-work bill passes, colleges say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/russia-again-vetoes-extension-of-chemical-experts-in-syria-1.3683059"   ><img title='U.N Security Council' height='84' alt='In this photo provided by the United Nations, the U.N Security Council votes on a U.N. resolution that would extend the mandate of the expert body charged with determining responsibility for chemical weapons attacks in Syria, Friday, Nov. 17, 2017, at United Nations headquarters. (Kim Haughton / The United Nations via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683715.1510972529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/russia-again-vetoes-extension-of-chemical-experts-in-syria-1.3683059"   >Russia again vetoes extension of chemical experts in Syria</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/condition-of-north-korean-soldier-shot-while-escaping-improves-hospital-1.3683722"  title="Condition of North Korean soldier shot while escaping improves: hospital" >Condition of North Korean soldier shot while escaping improves: hospital</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/mugabe-makes-1st-public-appearance-amid-pressure-to-exit-1.3682076"  title="Mugabe makes 1st public appearance amid pressure to exit" >Mugabe makes 1st public appearance amid pressure to exit</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/victoria-s-secret-gala-hits-snag-in-china-as-model-pulls-out-1.3682764"   ><img title='Gigi Hadid Instagram post' height='84' alt='(Instagram / @GigiHadid)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3624789.1507552605!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/victoria-s-secret-gala-hits-snag-in-china-as-model-pulls-out-1.3682764"   >Victoria's Secret gala hits snag in China as model pulls out</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/movie-reviews-justice-league-soars-as-a-self-aware-superhero-smackdown-1.3681300"  title="Movie reviews: 'Justice League' soars as a self-aware superhero smackdown" >Movie reviews: 'Justice League' soars as a self-aware superhero smackdown</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/neil-young-to-open-up-entire-online-music-archive-for-free-1.3681012"  title="Neil Young to open up entire online music archive for free" >Neil Young to open up entire online music archive for free</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/health/mother-and-father-s-weights-equally-influence-a-child-s-risk-of-obesity-study-1.3682686"   ><img title='Childhood obesity' height='84' alt='© kate_sept2004/Istock.com' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682693.1510940417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/health/mother-and-father-s-weights-equally-influence-a-child-s-risk-of-obesity-study-1.3682686"   >Mother and father's weights equally influence a child's risk of obesity: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/newly-available-drug-could-boost-number-of-self-administered-assisted-deaths-1.3682082"  title="Newly available drug could boost number of self-administered assisted deaths" >Newly available drug could boost number of self-administered assisted deaths</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/potential-harms-of-green-tea-extract-prompts-health-canada-response-1.3680057"  title="Potential harms of green tea extract prompts Health Canada response" >Potential harms of green tea extract prompts Health Canada response</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/canada-s-peacekeeping-commitment-affects-possible-un-security-council-bid-1.3682975"   ><img title='Trudeau peacekeeping' height='84' alt='Trudeau peacekeeping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3678126.1510703852!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/canada-s-peacekeeping-commitment-affects-possible-un-security-council-bid-1.3682975"   >Canada's peacekeeping commitment affects possible UN Security Council bid</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/canadian-soldiers-training-iraqi-troops-on-ied-threats-1.3682086"  title="Canadian soldiers training Iraqi troops on IED threats" >Canadian soldiers training Iraqi troops on IED threats</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/sajjan-trumpets-canada-s-increased-role-on-the-geopolitical-stage-1.3682666"  title="Sajjan trumpets Canada's 'increased role' on the geopolitical stage" >Sajjan trumpets Canada's 'increased role' on the geopolitical stage</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/climate-talks-wrap-up-with-progress-on-paris-rulebook-1.3682222"   ><img title='Coal-burning power plant, Gelsenkirchen, Germany' height='84' alt='A coal-burning power plant steams in Gelsenkirchen, Germany while the 23rd UN Conference of the Parties (COP) climate talks end in Bonn, Germany, Nov. 17, 2017. (AP Photo/Martin Meissner)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682227.1510925567!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/climate-talks-wrap-up-with-progress-on-paris-rulebook-1.3682222"   >Climate talks wrap up with progress on Paris rulebook</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/pine-beetles-from-jasper-national-park-moving-in-to-commercial-forests-1.3682084"  title="Pine beetles from Jasper National Park moving in to commercial forests" >Pine beetles from Jasper National Park moving in to commercial forests</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/nasa-packs-20-years-of-earth-s-changing-seasons-into-2-1-2-minute-visualization-1.3682980"  title="NASA packs 20 years of Earth's changing seasons into 2 1/2 minute visualization" >NASA packs 20 years of Earth's changing seasons into 2 1/2 minute visualization</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/business/resource-shares-provide-lift-to-toronto-stock-index-american-counterparts-down-1.3682060"   ><img title='Markets higher ahead of tax reform plan' height='84' alt='People walk past a bank electronic board showing the Hong Kong share index at Hong Kong Stock Exchange on Friday, Nov. 17, 2017. (AP / Vincent Yu)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3682061.1510897636!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/business/resource-shares-provide-lift-to-toronto-stock-index-american-counterparts-down-1.3682060"   >Resource shares provide lift to Toronto stock index, American counterparts down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/annual-pace-of-inflation-slowed-in-october-statscan-1.3682245"  title="Annual pace of inflation slowed in October: StatsCan " >Annual pace of inflation slowed in October: StatsCan </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/keystone-spill-clean-up-underway-in-south-dakota-as-pipeline-vote-looms-1.3682921"  title="Keystone spill clean up underway in South Dakota as pipeline vote looms" >Keystone spill clean up underway in South Dakota as pipeline vote looms</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/autos/can-elon-musk-deliver-on-his-vision-for-a-fully-electric-self-driving-big-rig-1.3682970"   ><img title='Tesla truck' height='84' alt='This photo provided by Tesla shows the new electric semitractor-trailer unveiled on Thursday, Nov. 16, 2017. The move fits with Tesla CEO Elon Musk&#39;s stated goal for the company of accelerating the shift to sustainable transportation. (Tesla via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683198.1510956775!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/autos/can-elon-musk-deliver-on-his-vision-for-a-fully-electric-self-driving-big-rig-1.3682970"   >Can Elon Musk deliver on his vision for a fully electric, self-driving big rig?</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/tesla-makes-a-surprise-return-to-the-sportscar-market-1.3682915"  title="Tesla makes a surprise return to the sportscar market" >Tesla makes a surprise return to the sportscar market</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/norwegian-billionaire-given-us-30-400-drunken-driving-fine-1.3682132"  title="Norwegian billionaire given US$30,400 drunken driving fine" >Norwegian billionaire given US$30,400 drunken driving fine</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/despite-criticism-57-of-canadians-find-edmonton-eskimos-name-acceptable-survey-1.3683743"   ><img title='Edmonton Eskimos' height='84' alt='A helmet belonging to a Edmonton Eskimos player is seen on the field during a team practice session in Winnipeg on Wednesday, Nov. 25, 2015. (THE CANADIAN PRESS / John Woods)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683749.1510974006!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/despite-criticism-57-of-canadians-find-edmonton-eskimos-name-acceptable-survey-1.3683743"   >Despite criticism, 57% of Canadians find Edmonton Eskimos name 'acceptable': survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/halifax-cfl-team-an-exciting-opportunity-but-city-won-t-lead-effort-mayor-1.3682198"  title="Halifax CFL team an 'exciting opportunity,' but city won't lead effort: mayor" >Halifax CFL team an 'exciting opportunity,' but city won't lead effort: mayor</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/nigerian-bobsled-team-qualifies-for-pyeongchang-olympics-1.3682835"  title="Nigerian bobsled team qualifies for PyeongChang Olympics" >Nigerian bobsled team qualifies for PyeongChang Olympics</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/lifestyle/what-to-expect-if-prince-harry-and-meghan-markle-become-engaged-1.3680772"   ><img title='prince harry, meghan markle' height='84' alt='Prince Harry arrives with his girlfriend Meghan Markle to a wheelchair tennis event during the Invictus Games in Toronto on September 25, 2017. (Nathan Denette/The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3605902.1510846384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/lifestyle/what-to-expect-if-prince-harry-and-meghan-markle-become-engaged-1.3680772"   >What to expect if Prince Harry and Meghan Markle become engaged</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/these-are-the-safest-countries-to-visit-in-2018-1.3682702"  title="These are the safest countries to visit in 2018" >These are the safest countries to visit in 2018</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/rwanda-offers-visitors-from-all-countries-visas-on-arrival-starting-jan-1-1.3682665"  title="Rwanda offers visitors from all countries visas on arrival starting Jan. 1" >Rwanda offers visitors from all countries visas on arrival starting Jan. 1</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://london.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3683670"   ><div class='vid'>false</div><img title='tree' height='84' alt='tree' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3683674.1510969880!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="http://london.ctvnews.ca/video?playlistId=1.3683670"   >Halifax gives annual gift to Boston</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://london.ctvnews.ca/video?playlistId=1.3683672"  title="Norwegian billionaire gets tremendous drunken driving fine " >Norwegian billionaire gets tremendous drunken driving fine </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://london.ctvnews.ca/video?playlistId=1.3683051"  title="W5 Preview: Personal Foul" >W5 Preview: Personal Foul</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/photo-galleries/deadly-earthquake-hits-iran-iraq-border-1.3676518"   ><div class='gal'>&nbsp;</div><img title='99_Earthquake_Iran.jpg' height='84' alt='Survivors sit in front of buildings damaged by an earthquake, in Sarpol-e-Zahab, western Iran, Monday, Nov. 13, 2017. (AP / Omid Salehi)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3676536.1510626307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/photo-galleries/deadly-earthquake-hits-iran-iraq-border-1.3676518"   >Deadly earthquake hits Iran-Iraq border</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/mtv-european-music-awards-2017-1.3675408"  title="MTV European Music Awards 2017 " >MTV European Music Awards 2017 </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lest-we-forget-canadians-mark-remembrance-day-1.3673620"  title="Lest We Forget: Canadians mark Remembrance Day" >Lest We Forget: Canadians mark Remembrance Day</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1883979957" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1883979957" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1883979957').hide();
					$('#divLogOut-7_489985_1423585512__1883979957').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1883979957').show();
					$('#divLogOut-7_489985_1423585512__1883979957').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3683150&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"London",
						"story",
						"www",
						"London",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "High-risk offender released in London ");
                                    });
      </script>
     </body>
</html>