<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.698330" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Fate of Ontario safe injection, overdose prevention sites in limbo | CTV London News </title>
      <meta name="description" content="The Ontario government says it is weighing the fate of the province's safe injection and overdose prevention sites." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="safe injection, site, ontario, health, christine elliott, doug ford, premier" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-07-24">            <link rel="canonical" href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://london.ctvnews.ca/mobile/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"/>
                            
                      <meta itemprop="description" content="The Ontario government says it is weighing the fate of the province's safe injection and overdose prevention sites." />
                        <meta itemprop="name" content="Fate of Ontario safe injection, overdose prevention sites in limbo" />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Fate of Ontario safe injection, overdose prevention sites in limbo" />
          <meta property="og:description" content="The Ontario government says it is weighing the fate of the province's safe injection and overdose prevention sites." />
          <meta property="og:url" content="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="Fate of Ontario safe injection, overdose prevention sites in limbo" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Ontario government says it is weighing the fate of the province's safe injection and overdose prevention sites." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-24T16:04:00-04:00"> 
            
            <script>
        var gigTitle = "Fate of Ontario safe injection, overdose prevention sites in limbo";
        var gigDesc = "The Ontario government says it is weighing the fate of the province\'s safe injection and overdose prevention sites.";
        var gigURL = "https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="London" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/links"  title="Links" >Links </a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://london.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137524"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807099"   >CTV News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137796"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137825"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137794"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=7.674921"   >Fields to Forks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2206351"   >London and Area Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2628742"   >Paparella's People</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/works"  title="Works" >Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/people"  title="People" >People</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/special-series"  title="Special Series" >Special Series</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list    ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  
<script>
    var iMaxHeight = 125;
</script>




  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator__1677818936_7_516055" style="visibility: hidden">
          


                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_1">
    <script>
         if ((carousel7_516055__1677818936_1).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_1).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446242"   ><div class='vid'>false</div><img title='Caught on camera' height='84' alt='Caught on camera' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026326.1532466754!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446242"   >Woman posts video on social media of four thefts from truck in three nights.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_2">
    <script>
         if ((carousel7_516055__1677818936_2).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_2).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446238"   ><div class='vid'>false</div><img title='Cycle for Alzheimers' height='84' alt='Cycle for Alzheimers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026323.1532466526!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446238"   >Man cycles across Canada to shed light on Alzheimers.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_3">
    <script>
         if ((carousel7_516055__1677818936_3).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_3).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1446230"   ><div class='vid'>false</div><img title='Prostate study' height='84' alt='Prostate study' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026315.1532466333!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1446230"   >New study brings hope to men with prostate cancer.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_4">
    <script>
         if ((carousel7_516055__1677818936_4).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_4).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445168"   ><div class='vid'>false</div><img title='CTV London: Western track' height='84' alt='CTV London: Western track' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024811.1532385902!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445168"   >With repairs complete for summer games, Brent Lale looks at whether Western even needs the new track that’s being planned for 2020.</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_5">
    <script>
         if ((carousel7_516055__1677818936_5).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_5).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445180"   ><div class='vid'>false</div><img title='CTV London: Inquiry' height='84' alt='CTV London: Inquiry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024820.1532386262!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445180"   >Ontario’s chief forensic pathologist is taking steps to avoid so-called “secret homicides.”  </a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_6">
    <script>
         if ((carousel7_516055__1677818936_6).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_6).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445036"   ><div class='vid'>false</div><img title='Activist expands land claim' height='84' alt='Activist expands land claim' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024664.1532380265!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445036"   >Activist Maynard George believes Pinery Provincial Park land, along with thousands of hectares along Huron shoreline, belongs to his family.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_7">
    <script>
         if ((carousel7_516055__1677818936_7).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_7).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445081"   ><div class='vid'>false</div><img title='Study helps people not smoke after weight gain' height='84' alt='Study helps people not smoke after weight gain' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024660.1532380092!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445081"   >Study aims to stop people from taking up smoking after they put on weight.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_8">
    <script>
         if ((carousel7_516055__1677818936_8).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_8).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444160"   ><div class='vid'>false</div><img title='Ivan Kasiurak autograph collection' height='84' alt='Ivan Kasiurak autograph collection' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023374.1532295743!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444160"   >A unique collection by a local man is on the auction block</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_9">
    <script>
         if ((carousel7_516055__1677818936_9).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_9).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443956"   ><div class='vid'>false</div><img title='Home County celebrates 45th edition in 2018' height='84' alt='Home County Music and Art Festival celebrates 45th edition in 2018' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022833.1532210203!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443956"   >Popular downtown festival hits its 45th anniversary</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_10">
    <script>
         if ((carousel7_516055__1677818936_10).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_10).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443620"   ><div class='vid'>false</div><img title='CTV London: Backlash  over harm reduction sites' height='84' alt='CTV London: Backlash  over harm reduction sites' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4022069.1532125802!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443620"   >Health unit faces backlash from neighbours over proposed locations for supervised drug injection sites.</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_11">
    <script>
         if ((carousel7_516055__1677818936_11).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_11).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443582"   ><div class='vid'>false</div><img title='Samantha Richards ' height='84' alt='Samantha Richards ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021959.1532121985!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443582"   >Amherstburg woman faces sentencing for dumping the body of newborn in a London dumpster. </a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_12">
    <script>
         if ((carousel7_516055__1677818936_12).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_12).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443558"   ><div class='vid'>false</div><img title='Robert Mugridge' height='84' alt='Robert Mugridge' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021913.1532120396!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443558"   >Chatham-Kent police officer faces sentencing for fraud </a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_13">
    <script>
         if ((carousel7_516055__1677818936_13).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_13).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1443531"   ><div class='vid'>false</div><img title='Malichi Male' height='84' alt='Malichi Male' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4021868.1532118090!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1443531"   >A local musician is now running for Mayor of St. Thomas and has an incredible story of how he came to the city</a>
        </h2>
                        		<div class="airClip">Air Date: July 20, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_14">
    <script>
         if ((carousel7_516055__1677818936_14).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_14).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442876"   ><div class='vid'>false</div><img title='CTV London: Injection Site Hours' height='84' alt='CTV London: Injection Site Hours' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020450.1532038934!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442876"   >Health unit seeks extended hours for downtown supervised injection site.</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_15">
    <script>
         if ((carousel7_516055__1677818936_15).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_15).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442787"   ><div class='vid'>false</div><img title='CTV London: Homicide Update ' height='84' alt='CTV London: Homicide Update ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020196.1532031561!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442787"   >A new OPP initiative dubbed "Find My Killer" was unveiled in hopes of solving a cold case from 1974 </a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_16">
    <script>
         if ((carousel7_516055__1677818936_16).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_16).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442812"   ><div class='vid'>false</div><img title='The public inquiry looking into the Wettlaufer murders continues. Nick Paparella has the story' height='84' alt='The public inquiry looking into the Wettlaufer murders continued today. Nick Paparella has the story ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4020260.1532033949!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442812"   >The public inquiry looking into the Wettlaufer murders continues.  Nick Paparella has the story </a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_17">
    <script>
         if ((carousel7_516055__1677818936_17).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_17).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1442259"   ><div class='vid'>false</div><img title='Asparagus' height='84' alt='Asparagus' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4019839.1532018398!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1442259"   >Small farm near London grows a unique crop while combating gender roles in agriculture</a>
        </h2>
                        		<div class="airClip">Air Date: July 19, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_18">
    <script>
         if ((carousel7_516055__1677818936_18).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_18).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441704"   ><div class='vid'>false</div><img title='Multi-year budgets questioned' height='84' alt='Multi-year budgets questioned' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4019115.1531961375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441704"   >At least one city councillor says city would be better off with annual budgets instead of multi-year.</a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_19">
    <script>
         if ((carousel7_516055__1677818936_19).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_19).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441626"   ><div class='vid'>false</div><img title='CTV London: Backcountry camping' height='84' alt='CTV London: Backcountry camping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4018899.1531953892!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441626"   >Pittock conservation are offers campsite accessible only on foot.</a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_20">
    <script>
         if ((carousel7_516055__1677818936_20).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_20).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441552"   ><div class='vid'>false</div><img title='Healing support' height='84' alt='Healing support' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4018775.1531950445!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441552"   >Support for moms and newborns one hug at a time.</a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_21">
    <script>
         if ((carousel7_516055__1677818936_21).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_21).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441579"   ><div class='vid'>false</div><img title='Bradley launches bid' height='84' alt='Bradley launches bid' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4018782.1531950634!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441579"   >Longtime mayor Mike Bradley running for re-election.</a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_22">
    <script>
         if ((carousel7_516055__1677818936_22).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_22).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441565"   ><div class='vid'>false</div><img title='Woodstock doctor testifies' height='84' alt='Woodstock doctor testifies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4018770.1531950268!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441565"   >Local coroner says there was no need for investigations into deaths that would ultimately turn out to be homicides.</a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_23">
    <script>
         if ((carousel7_516055__1677818936_23).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_23).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1441033"   ><div class='vid'>false</div><img title='Construction Fence' height='84' alt='Construction Fence' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017813.1531918077!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1441033"   >Business owners have safety concerns about the construction fence on Dundas </a>
        </h2>
                        		<div class="airClip">Air Date: July 18, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_24">
    <script>
         if ((carousel7_516055__1677818936_24).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_24).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440811"   ><div class='vid'>false</div><img title='Karate kids' height='84' alt='Karate kids' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017244.1531867910!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440811"   >Local youngsters get set to compete in World Karate Championships in Ireland.</a>
        </h2>
                        		<div class="airClip">Air Date: July 17, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_25">
    <script>
         if ((carousel7_516055__1677818936_25).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_25).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440758"   ><div class='vid'>false</div><img title='Larry Shepherd remembered' height='84' alt='Larry Shepherd remembered' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017112.1531863258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440758"   >Family of motorcycle crash victim Larry Shepherd hopes their loss helps prevent other roadway tragedies.</a>
        </h2>
                        		<div class="airClip">Air Date: July 17, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_26">
    <script>
         if ((carousel7_516055__1677818936_26).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_26).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440762"   ><div class='vid'>false</div><img title='Summer scammers' height='84' alt='Summer scammers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017102.1531863032!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440762"   >Police remind that public that scammers don't take vacations.</a>
        </h2>
                        		<div class="airClip">Air Date: July 17, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_27">
    <script>
         if ((carousel7_516055__1677818936_27).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_27).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440751"   ><div class='vid'>false</div><img title='Chief Coroner testifies' height='84' alt='Chief Coroner testifies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017099.1531862855!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440751"   >Ontario's chief coroner says policy changes are on the way in response to the Wettlaufer Murders.  </a>
        </h2>
                        		<div class="airClip">Air Date: July 17, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_28">
    <script>
         if ((carousel7_516055__1677818936_28).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_28).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440094"   ><div class='vid'>false</div><img title='The public inquiry into long term care heard how t' height='84' alt='The public inquiry into long term care heard how t' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4015736.1531781201!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440094"   >Public inquiry hears how Coroner's office had been cutting back on death investigations.</a>
        </h2>
                        		<div class="airClip">Air Date: July 16, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_29">
    <script>
         if ((carousel7_516055__1677818936_29).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_29).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440039"   ><div class='vid'>false</div><img title='Proposed bylaw targets street preachers' height='84' alt='Proposed bylaw targets street preachers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4015580.1531776152!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440039"   >Council committee recommends nuisance bylaw to crack down on street preachers who bother people</a>
        </h2>
                        		<div class="airClip">Air Date: July 16, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_30">
    <script>
         if ((carousel7_516055__1677818936_30).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_30).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1440027"   ><div class='vid'>false</div><img title='Salt mine workers headed back to work' height='84' alt='Salt mine workers headed back to work' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4015556.1531775133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1440027"   >Unionized salt mine workers headed back to work after being on picket line 80 days.</a>
        </h2>
                        		<div class="airClip">Air Date: July 16, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_31">
    <script>
         if ((carousel7_516055__1677818936_31).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_31).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1439436"   ><div class='vid'>false</div><img title='Using art to connect communities' height='84' alt='Touring teens use art to connect communities (CTV London/July 2018)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4014288.1531693032!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1439436"   >Using art to create an image of community</a>
        </h2>
                        		<div class="airClip">Air Date: July 15, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_32">
    <script>
         if ((carousel7_516055__1677818936_32).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_32).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1438895"   ><div class='vid'>false</div><img title='CTV London: Rock the Park' height='84' alt='CTV London: Rock the Park' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012807.1531522115!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1438895"   >Rock the Park takes us back to the 90s</a>
        </h2>
                        		<div class="airClip">Air Date: July 13, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_33">
    <script>
         if ((carousel7_516055__1677818936_33).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_33).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1438901"   ><div class='vid'>false</div><img title='CTV London: Friday the 13th' height='84' alt='CTV London: Friday the 13th' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012810.1531522146!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1438901"   >Motorcycle enthusiasts gather in Port Dover for Friday the 13th.</a>
        </h2>
                        		<div class="airClip">Air Date: July 13, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_34">
    <script>
         if ((carousel7_516055__1677818936_34).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_34).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1438893"   ><div class='vid'>false</div><img title='CTV London: Green Bin' height='84' alt='CTV London: Green Bin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012813.1531522224!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1438893"   >Daryl Newcombe looks at what it would cost tax-payers for a green bin program</a>
        </h2>
                        		<div class="airClip">Air Date: July 13, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_35">
    <script>
         if ((carousel7_516055__1677818936_35).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_35).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1438834"   ><div class='vid'>false</div><img title='Village of Cargill going back in time' height='84' alt='Village of Cargill going back in time to attract tourists. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012660.1531517149!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1438834"   >Village of Cargill goes back in time to attract tourists</a>
        </h2>
                        		<div class="airClip">Air Date: July 13, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_516055__1677818936_36">
    <script>
         if ((carousel7_516055__1677818936_36).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_516055__1677818936_36).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1438801"   ><div class='vid'>false</div><img title='Concussion concerns ' height='84' alt='New study out of Western has alarming conclusion ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4012567.1531513596!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1438801"   >Recent study out of Western has alarming conclusion  </a>
        </h2>
                        		<div class="airClip">Air Date: July 13, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__1677818936_7_516055').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516055__1677818936("7.516055", "rotator__1677818936_7_516055", newIndex+1, "7_516055__1677818936");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__1677818936_7_516055').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516055__1677818936("7.516055", "rotator__1677818936_7_516055", 1, "7_516055__1677818936");
  });
  
  
  function getCarouselSlide7_516055__1677818936(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516055__1677818936.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516055__1677818936";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516055__1677818936_"+carouselIndex).html($(data).find("#carousel7_516055__1677818936_"+carouselIndex).html());
                  $("li #carousel7_516055__1677818936_"+carouselIndex).html($(data).find("#carousel7_516055__1677818936_"+carouselIndex).html());
                }else{
                  $("#carousel7_516055__1677818936_"+carouselIndex).html($(data).find("#carousel7_516055__1677818936_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516055__1677818936.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516055__1677818936 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Fate of Ontario safe injection, overdose prevention sites in limbo</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Discussing Ottawa safe-injection site' height='349' alt='Discussing Ottawa safe-injection site' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>File</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
              The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 24, 2018 4:04PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The Ontario government says it is weighing the fate of the province's safe injection and overdose prevention sites.</p>
<p>
	Health Minister Christine Elliott says the government is reviewing evidence on the sites to see if they &quot;have merit&quot; and are worth continuing.</p>
<p>
	The overdose prevention site in London will have to close mid-August if the province doesn't renew its funding and approval.</p>
<p>
	Elliott says the government plans to make a decision in the coming weeks on the sites that are about to expire, but will also eventually rule on the program as a whole.</p>
<p>
	Overdose prevention sites are temporary facilities approved by the province to address an immediate need in a community, while safe injection sites are more permanent locations approved by the federal government after a more extensive application process.</p>
<p>
	During the spring election campaign, Premier Doug Ford said he was opposed to safe injection and overdose prevention sites, though his party says Ford has committed to reviewing evidence on the issue.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1446164"   ><div class='videoIcon'>false</div><img title='Woman dies in clothing donation bin ' height='109' alt='Woman dies in clothing donation bin ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4026171.1532459924!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1446164"   >Woman dies in clothing donation bin </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1445168"   ><div class='videoIcon'>false</div><img title='CTV London: Western track' height='109' alt='CTV London: Western track' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024811.1532385902!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1445168"   >CTV London: Western track</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 23, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1441579"   ><div class='videoIcon'>false</div><img title='Bradley launches bid' height='109' alt='Bradley launches bid' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4018782.1531950634!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1441579"   >CTV London : Bradley launches bid.</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 18, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4024727"   ><div class='videoIcon'>false</div><img title='Caught on cam: Shark bites bait right off fishing ' height='109' alt='Caught on cam: Shark bites bait right off fishing ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024728.1532382667!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4024727"   >Caught on cam: Shark bites bait right off fishing line</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025429"   ><div class='videoIcon'>false</div><img title='Floating sex doll prank could lead to charges' height='109' alt='Floating sex doll prank could lead to charges' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4025120.1532397131!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025429"   >19-year-old may face charges after blow-up doll stunt in B.C.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025430"   ><div class='videoIcon'>false</div><img title='Study shows women love their dogs more than their ' height='109' alt='Study shows women love their dogs more than their ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4025421.1532437321!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025430"   >Survey says half of women prefer time with dog over partner</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/jessie-mcconnell-pleads-guilty-to-assaulting-shop-owner-gets-3-5-years-in-prison-1.4026101"   ><img title='Jessie McConnell (Supplied) ' height='169' alt='Jessie McConnell (Supplied) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4026114.1532457745!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/jessie-mcconnell-pleads-guilty-to-assaulting-shop-owner-gets-3-5-years-in-prison-1.4026101"   >Jessie McConnell pleads guilty to assaulting shop owner, gets 3.5 years in prison</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A London man who viciously assaulted a convenience store owner last October has been sentenced to three and a half years in prison.
 
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/rusty-nails-discovered-throughout-port-dover-main-beach-1.4026039"   ><img title='Rusty nails found on the beach at Port Dover' height='84' alt='Concerned beach-goers reported finding rusty nails on the main beach area in Port Dover.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026030.1532454229!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/rusty-nails-discovered-throughout-port-dover-main-beach-1.4026039"   >Rusty nails discovered throughout Port Dover main beach</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/police-identify-bank-robbery-suspect-1.4025707"   ><img title='Scotiabank at Hamilton Road and Highbury Ave. ' height='84' alt='Scotiabank at Hamilton Road and Highbury Ave. in London Ont. (Google)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025722.1532445988!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/police-identify-bank-robbery-suspect-1.4025707"   >Police identify bank robbery suspect </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"   ><img title='Discussing Ottawa safe-injection site' height='84' alt='File' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"   >Fate of Ontario safe injection, overdose prevention sites in limbo</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32," The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=safe+injection&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=site&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=ontario&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=health&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=christine+elliott&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=doug+ford&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=premier&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515959_73">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515959_73" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515959_73" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515959_73" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515959_73" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://london.ctvnews.ca/weather"   >More London and area weather</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025383"   ><div class='vid'>false</div><img title='CTV National News: Family and friends shocked' height='169' alt='CTV National News: Family and friends shocked' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4025167.1532402670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025383"   >Toronto mass shooting: What is known about the gunman?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025391"   ><div class='vid'>false</div><img title='LIVE3: MPs comment on border crossings meeting' height='84' style='width:148px;height:83px;' alt='LIVE3: MPs comment on border crossings meeting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026316.1532466352!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025391"   >LIVE NOW: MPs comment on border crossings meeting</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025510"   ><div class='vid'>false</div><img title='Reese Fallon' height='84' style='width:148px;height:83px;' alt='Reese Fallon appears in this Facebook photo. Fallon was one of two people killed when a lone gunman stormed Toronto&#39;s Greektown on July 22, 2018 and opened fire on unsuspecting citizens. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025387.1532435625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025510"   >'Bright light': Aspiring nurse remembered by community</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4025837"   ><div class='vid'>false</div><img title='CTV News Channel: Ryan says Trump is &#39;trolling&#39;' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Ryan says Trump is &#39;trolling&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026002.1532454627!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4025837"   >Ryan: Trump 'trolling people' with security clearance threat</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4026174"   ><div class='vid'>false</div><img title='Woman dies after getting stuck in donation bin' height='84' style='width:148px;height:83px;' alt='Woman dies after getting stuck in donation bin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026175.1532459989!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4026174"   >Woman dies after getting stuck in B.C. clothing donation bin</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/jessie-mcconnell-pleads-guilty-to-assaulting-shop-owner-gets-3-5-years-in-prison-1.4026101"   ><img title='Jessie McConnell (Supplied) ' height='76' style='width:89px;height:50px;' alt='Jessie McConnell (Supplied) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4026114.1532457745!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/jessie-mcconnell-pleads-guilty-to-assaulting-shop-owner-gets-3-5-years-in-prison-1.4026101"   >Jessie McConnell pleads guilty to assaulting shop owner, gets 3.5 years in prison</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/rusty-nails-discovered-throughout-port-dover-main-beach-1.4026039"   ><img title='Rusty nails found on the beach at Port Dover' height='76' style='width:89px;height:50px;' alt='Concerned beach-goers reported finding rusty nails on the main beach area in Port Dover.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4026030.1532454229!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/rusty-nails-discovered-throughout-port-dover-main-beach-1.4026039"   >Rusty nails discovered throughout Port Dover main beach</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"   ><img title='Discussing Ottawa safe-injection site' height='76' style='width:89px;height:50px;' alt='File' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2874388.1461623758!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/fate-of-ontario-safe-injection-overdose-prevention-sites-in-limbo-1.4026232"   >Fate of Ontario safe injection, overdose prevention sites in limbo</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/police-identify-bank-robbery-suspect-1.4025707"   ><img title='Scotiabank at Hamilton Road and Highbury Ave. ' height='76' style='width:89px;height:50px;' alt='Scotiabank at Hamilton Road and Highbury Ave. in London Ont. (Google)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025722.1532445988!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/police-identify-bank-robbery-suspect-1.4025707"   >Police identify bank robbery suspect </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/illegal-guns-sourced-in-canada-surge-compared-to-those-smuggled-from-u-s-1.4025251"   ><img title='Gun' height='76' style='width:89px;height:50px;' alt='CTV' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.170233.1512331497!/httpImage/image._gen/derivatives/landscape_135/image.' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/illegal-guns-sourced-in-canada-surge-compared-to-those-smuggled-from-u-s-1.4025251"   >Illegal guns sourced in Canada surge compared to those smuggled from U.S.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/driver-in-401-rollover-crash-succumbs-to-injuries-1.4024488"   ><img title='Dutton Crash' height='76' style='width:89px;height:50px;' alt='OPP say the driver was airlifted to hospital after a rollover on Highway 401 in Dutton, Ont. (Courtesy OPP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4021549.1532107293!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/driver-in-401-rollover-crash-succumbs-to-injuries-1.4024488"   >Driver in 401 rollover crash succumbs to injuries</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2427"></div><script src="//api.flyertown.ca/2427/86229d789a23581c/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   ><img title='Pit bulls ' height='84' alt='The pit bulls were eventually secured by Edmonton animal control officers. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025350.1532433886!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   >'It's ridiculous': Escaped pit bulls returned home after owners pay $700 fine </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/bitcoin-demanding-hackers-leave-ontario-town-out-250-000-1.4026107"  title="Bitcoin-demanding hackers leave Ontario town out $250,000" >Bitcoin-demanding hackers leave Ontario town out $250,000</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/halifax-one-of-the-first-cities-in-canada-to-impose-widespread-smoking-ban-1.4026295"  title="Halifax one of the first cities in Canada to impose widespread smoking ban" >Halifax one of the first cities in Canada to impose widespread smoking ban</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   ><img title='Trump and Rouhani' height='85' alt='This combination of two pictures shows U.S. President Donald Trump, left, on July 22, 2018, and Iranian President Hassan Rouhani on Feb. 6, 2018. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026047.1532455003!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   >Trump tempers Iran rhetoric, says he's ready for new deal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/greek-wildfires-kill-74-in-the-deadliest-season-in-decades-1.4025300"  title="Greek wildfires kill 74 in the deadliest season in decades" >Greek wildfires kill 74 in the deadliest season in decades</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-tapping-us-12-billion-to-help-farmers-affected-by-tariffs-1.4025993"  title="Trump tapping US$12 billion to help farmers affected by tariffs" >Trump tapping US$12 billion to help farmers affected by tariffs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   ><img title='Ryan Gosling' height='84' alt='Ryan Gosling arrives on the red carpet for the film &#39;La La Land&#39; during the 2016 Toronto International Film Festival in Toronto on Monday, Sept. 12, 2016. (THE CANADIAN PRESS / Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3071730.1532444528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   >TIFF to feature films starring Ryan Gosling, Julia Roberts, Bradley Cooper</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/board-wants-bill-cosby-classified-as-sexually-violent-predator-1.4025820"  title="Board wants Bill Cosby classified as sexually violent predator" >Board wants Bill Cosby classified as sexually violent predator</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/popstar-shawn-mendes-to-perform-at-the-televised-iheartradio-mmva-bash-1.4026060"  title="Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash" >Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   ><img title='Looming Alzheimer’s crisis' height='84' alt='Looming Alzheimer’s crisis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2195797.1421695290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   >Form of cannabis may have calming effect on agitated Alzheimer's patients</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-to-use-part-of-mental-health-funding-for-police-initiatives-1.4026275"  title="Ontario to use part of mental health funding for police initiatives" >Ontario to use part of mental health funding for police initiatives</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/toronto-shooting-and-related-incidents-can-leave-psychological-wounds-experts-say-1.4025232"  title="Toronto shooting and related incidents can leave psychological wounds, experts say" >Toronto shooting and related incidents can leave psychological wounds, experts say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   ><img title='Public Safety and Emergency Preparedness Minister ' height='84' alt='Public Safety and Emergency Preparedness Minister Ralph Goodale and Minister of Border Security and Organized Crime Reduction Bill Blair appear as witnesses at a House of Commons standing committee on immigration in Ottawa on Tuesday, July 24, 2018. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025754.1532446492!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   >Entering Canada no 'free ticket' to stay, Goodale tells MPs on asylum seekers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/no-charges-against-man-arrested-in-hill-incident-ottawa-police-1.4025940"  title="No charges against man arrested in Hill incident: Ottawa police" >No charges against man arrested in Hill incident: Ottawa police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ottawa-spells-out-new-measures-to-reduce-number-of-migrants-in-jail-1.4026121"  title="Ottawa spells out new measures to reduce number of migrants in jail" >Ottawa spells out new measures to reduce number of migrants in jail</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   ><img title='Hilton' height='85' alt='A shark known as &#39;Hilton&#39; is seen in this undated handout photo. (THE CANADIAN PRESS/HO, Robert Snow, OCEARCH)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3581236.1512392160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   >Charming great white shark delights followers with return to waters off N.S.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/mars-making-closest-approach-to-earth-in-15-years-1.4026191"  title="Mars making closest approach to Earth in 15 years" >Mars making closest approach to Earth in 15 years</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/u-s-claims-largest-dinosaur-foot-ever-discovered-1.4025888"  title="U.S. claims largest dinosaur foot ever discovered" >U.S. claims largest dinosaur foot ever discovered</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   ><img title='Ivanka Trump' height='84' alt='Ivanka Trump listens as President Donald Trump speaks during a lunch with governors in the Roosevelt Room of the White House, Thursday, June 21, 2018, in Washington. (AP / Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017801.1531917482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   >Ivanka Trump's clothing company shutting down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/u-s-tim-hortons-franchisee-group-sues-rbi-over-alleged-price-gouging-equity-theft-1.4025946"  title="U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft" >U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-leads-north-america-in-tech-job-growth-report-1.4026009"  title="Toronto leads North America in tech job growth: report" >Toronto leads North America in tech job growth: report</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   ><img title='Aston Martin' height='84' alt='The Aston Martin DBX concept serves as the basis for the carmaker&#39;s first SUV. (Aston Martin Lagonda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025875.1532449217!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   >First Aston Martin SUV to enter production in 2019</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/difficult-baptism-awaits-new-fiat-chrysler-ceo-1.4025464"  title="'Difficult baptism' awaits new Fiat Chrysler CEO" >'Difficult baptism' awaits new Fiat Chrysler CEO</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/opel-vauxhall-turns-profit-in-first-year-under-new-ownership-1.4025414"  title="Opel Vauxhall turns profit in first year under new ownership" >Opel Vauxhall turns profit in first year under new ownership</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   ><img title='Olympics Calgary' height='84' alt='A young girl learns to skate on the ice at the 1988 Calgary Olympic Plaza in Calgary, Alta., Sunday, Jan. 19, 2014. THE CANADIAN PRESS/Jeff McIntosh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997100.1532465841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   >International Olympic Committee executive says Calgary checks many 2026 boxes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-golfer-graham-delaet-set-to-undergo-back-surgery-1.4025699"  title="Canadian golfer Graham DeLaet set to undergo back surgery" >Canadian golfer Graham DeLaet set to undergo back surgery</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ryan-lochte-s-future-even-he-isn-t-sure-what-s-next-1.4025357"  title="Ryan Lochte's future? Even he isn't sure what's next" >Ryan Lochte's future? Even he isn't sure what's next</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   ><img title='Listening to music' height='84' alt='A woman listens to music while wearing headphones. (AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025970.1532451635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   >Average person stops seeking out new music by age 28: survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/fire-crews-dealing-with-false-alarms-caused-by-humidity-1.4026243"  title="Fire crews dealing with false alarms caused by humidity" >Fire crews dealing with false alarms caused by humidity</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/sword-duels-obscene-toasts-academic-defends-millennials-in-epic-thread-on-twitter-1.4024396"  title="Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter " >Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.4026290"   ><div class='vid'>false</div><img title='Toronto shooting suspect' height='84' alt='Toronto shooting suspect' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026289.1532464992!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.4026290"   >New details on Toronto shooting suspect </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://london.ctvnews.ca/video?playlistId=1.4026161"  title="Driver in KFC crash gets attempted murder charge" >Driver in KFC crash gets attempted murder charge</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://london.ctvnews.ca/video?playlistId=1.4025995"  title="Blow-up doll stunt condemned for safety risk " >Blow-up doll stunt condemned for safety risk </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   ><div class='gal'>&nbsp;</div><img title='Vigil for victims of Toronto shooting rampage' height='84' alt='Friends of 18-year-old Danforth shooting victim Reese Fallon, leave candles on pictures of their friend Reese at a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth, Ave. in Toronto on Monday, July 23, 2018. (Mark Blinch / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025596.1532442631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   >Remembering the victims of the Toronto mass shooting</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/dozens-killed-by-wildfires-in-greece-1.4025642"  title="Dozens killed by wildfires in Greece" >Dozens killed by wildfires in Greece</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/hmcs-st-john-s-welcomed-back-to-halifax-1.4024116"  title="HMCS St. John's welcomed back to Halifax" >HMCS St. John's welcomed back to Halifax</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1677817866" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1677817866" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1677817866').hide();
					$('#divLogOut-7_489985_1423585512__1677817866').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1677817866').show();
					$('#divLogOut-7_489985_1423585512__1677817866').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4026232&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"London",
						"story",
						"www",
						"London",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Fate of Ontario safe injection, overdose prevention sites in limbo");
                                    });
      </script>
       </body>
</html>