<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" />
					
<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_1355') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_1355') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_1355') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_1355') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_1355') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://london.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.london.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         if(sessionCookie){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings | CTV News </title>
      <meta name="description" content="The name 'Ryseron' will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, ctv news london, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news watch live, photos,covid 19 canada, covid 19, coronavirus canada, covid 19 ontario, ontario covid 19, London covid 19, covid 19 london, covid london, " />
        <meta name="news_keywords" content="tvdsb, residential schools, london ontario, ryerson, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2021/6/23/1_5482053.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-06-23">              
                      <meta itemprop="name" content="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" />
                        <meta itemprop="description" content="The name 'Ryseron' will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices." />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" />
          <meta property="og:url" content="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" />
          <meta property="og:description" content="The name 'Ryseron' will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" />
          <meta name="twitter:description" content="The name 'Ryseron' will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Justin Zadorsky" />
      <meta property="article:author" content="Justin Zadorsky" />
    <meta itemprop="headline" content="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-06-23T08:57:00-04:00"> 
  <meta itemprop="datePublished" content="2021-06-23T08:57:00-04:00">
        <meta property="article:modified_time" content="2021-06-23T08:57:05-04:00">
  <meta itemprop="dateModified" content="2021-06-23T08:57:05-04:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings",
      "description" : "The name 'Ryseron' will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices.",
              "dateline": "London, Ont. ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Justin Zadorsky",
                                                                                                                                                                        "sameAs":["jzadorsky","ctvlondon","https://london.ctvnews.ca/justin-zadorsky-1.4586048"]
          		                }
                                    
                                  ,{
                          "@type":"Person",
              "name" : "Justin Zadorsky",
              "sameAs": "CTVNewsLondon.ca Web Writer"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053",
        		  		"dateModified": "2021-06-23T08:57:05-04:00",
  		  	  	  		  			"datePublished": "2021-06-23T08:57:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV London Happening Now" href="https://london.ctvnews.ca/rss/ctv-london-happening-now-1.5114207" />  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'London, London';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://london.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://london.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704658!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVLondon"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVLondon"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvlondon"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  

  </div>
  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">LONDON</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings</h1>
    			<div class="s-data">
                                                                  <span class="byline"></span>      
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/about-us/justin-zadorsky-1.4586048" class="bioLink">Justin Zadorsky</a>
	  	  		  	  		<span class="bioTitle">CTVNewsLondon.ca Web Writer</span>
	  	  			  </p>
		  <p>
			  				    							  <a href="/about-us/justin-zadorsky-1.4586048?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Wednesday, June 23, 2021 8:57AM EDT
				</span>
				              		<span class="date">
                		Last Updated Wednesday, June 23, 2021 8:57AM EDT
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' alt='Ryerson Public School sign ' width='640' title='Ryerson Public School sign ' height='358' />                            <p>Ryerson Public School sign in London, Ont. on June 15, 2021. (Daryl Newcombe/CTV London)</p>
                      </div>
                	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '112385978171', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=112385978171', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVLondon" data-text="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" data-url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053&title='Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" data-layout="button_count" data-size="small"><a target="_blank" href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>LONDON, ONT.  -- 
	The name ‘Ryseron’ will be removed from a north end public school as the Thames Valley District School Board (TVDSB) conducts a review of all school and facility names for possible connections to residential schools and other racial injustices.</p>
<p>
	The review comes after pressure from the public to change and remove names on facilities that are associated with those with ties to Canada’s residential school system after the discovery of 215 children in a burial site at a school in Kamloops B.C.</p>
<p>
	The motion for the review was brought forward at Tuesday’s board meeting by Trustee Sean Hunt.</p>
<p>
	“The recent revelations about the 215 children discovered in Kamloops, are not new to the First Nations communities in Canada,” said Hunt.</p>
<p>
	“Schools named after individuals that contributed to the establishment of the residential school system in Canada is problematic.”</p>
<p>
	The motion was seconded by Carol Antone who thanked Hunt from brining it forward.</p>
<p>
	“On behalf of First Nations and Indigenous peoples it’s very difficult,” she said.</p>
<p>
	The review was to begin with the school in London’s Old North neighbourhood with 'Ryerson' being removed.</p>
<p>
	The school sign was recently altered by unknown individuals to remove the name Ryerson.</p>
<p>
	The school was originally named after Egerton Ryerson, one of the architects of Canada’s residential school system.</p>
<p>
	The next school to be reviewed will be Sir John A. MacDonald Public School.</p>
<p>
	The review of all board facilities will be completed by May 2022.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Justin Zadorsky';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://toronto.ctvnews.ca/hamilton-public-school-board-votes-to-rename-ryerson-elementary-school-1.5462860">Hamilton public school board votes to rename Ryerson Elementary School</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://toronto.ctvnews.ca/head-of-ryerson-school-of-journalism-steps-down-amid-calls-to-address-racism-1.5339019">Head of Ryerson School of Journalism steps down amid calls to address racism</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://london.ctvnews.ca/ryerson-public-school-sign-vandalized-as-name-controversy-continues-1.5471999">Ryerson Public School sign vandalized as name controversy continues</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '112385978171', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=112385978171', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVLondon" data-text="'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" data-url="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053&title='Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" data-layout="button_count" data-size="small"><a target="_blank" href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://london.ctvnews.ca/report-error-1.4706264?url=https%253A%252F%252Flondon.ctvnews.ca%252Fryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" data-ajax-url="https://london.ctvnews.ca/report-error-1.4706264?ot=AjaxLayout&url=https%253A%252F%252Flondon.ctvnews.ca%252Fryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More from CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227271"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5300344.1612811178!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Ont. Premier Doug Ford' title='Ont. Premier Doug Ford' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227271"   >Man arrested outside of Doug Ford's home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227246"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5480718.1624377345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='614' alt='PM Trudeau' title='PM Trudeau' height='345' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227246"   >PM announces new firearm background checks</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226831"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5479825.1624315168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Toronto man charged after alleged poisoning' title='Toronto man charged after alleged poisoning' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226831"   >Toronto man charged after alleged poisoning</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 21, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226575"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5479240.1624294387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Fully vaccinated woman dies in Waterloo Region' title='Fully vaccinated woman dies in Waterloo Region' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226575"   >Fully vaccinated woman dies in Waterloo Region</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 21, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227004"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5480211.1624334034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Tornado' title='Tornado' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227004"   >CTV National News: Quebec sideswiped by tornado</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 21, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227568"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.4907664.1587594103!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Fans cheer as American rap artist ASAP Rocky perfoms during a concert at the Stockhom Globe Arena in Stockholm, Sweden, Wednesday, Dec. 11, 2019. Live concerts are cancelled in most parts of the country for the foreseeable future, and yet Ticketmaster and other Canadian ticket portals continue to sell access to upcoming events they know aren&#39;t happening. THE CANADIAN PRESS/AP-Jessica Gow/TT via AP' width='800' title='concert' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227568"   >Concert organizers upset over live music rules</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>London Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ryerson Public School sign in London, Ont. on June 15, 2021. (Daryl Newcombe/CTV London)' width='640' title='Ryerson Public School sign ' height='358' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"   >'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/local-players-making-big-impact-in-habs-impressive-run-1.5481943"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481853.1624420099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Montreal Canadiens celebrate a goal by Montreal Canadiens center Jesperi Kotkaniemi, second left, during the first period in Game 5 of an NHL hockey Stanley Cup semifinal playoff series against the Vegas Golden Knights Tuesday, June 22, 2021, in Las Vegas. (AP Photo/David Becker) 
' width='800' title='habs vs golden knights' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/local-players-making-big-impact-in-habs-impressive-run-1.5481943"   >Local players making big impact in Habs' impressive run</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/temporary-winter-shelters-launch-residents-on-path-to-stable-housing-1.5481906"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5452610.1622628866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='640' alt='Emergency Winter Shelter Program' title='Emergency Winter Shelter Program' height='346' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/temporary-winter-shelters-launch-residents-on-path-to-stable-housing-1.5481906"   >Temporary winter shelters launch residents on path to stable housing</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/vague-reopening-rules-jeopardize-launch-of-rock-the-park-patio-series-1.5481498"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481520.1624403991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Crossings Pub patio in London, Ont. on June 22, 2021. (Daryl Newcombe/CTV London)' width='800' title='Crossings Pub patio ' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/vague-reopening-rules-jeopardize-launch-of-rock-the-park-patio-series-1.5481498"   >Vague reopening rules jeopardize launch of Rock the Park patio series </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/one-man-arrested-after-two-london-ont-police-officers-allegedly-assaulted-1.5481068"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481070.1624389246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Suspect arrested after two London, Ont. police officers were allegedly assaulted on June 22, 2021. (Bryan Bicknell/CTV London)' width='800' title='London, Ont. police' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/one-man-arrested-after-two-london-ont-police-officers-allegedly-assaulted-1.5481068"   >One man arrested after two London, Ont. police officers allegedly assaulted</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-meets-vaccine-targets-to-enter-step-3-weeks-ahead-of-schedule-1.5480931"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481936.1624447335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A woman carries boxes past an inspirational mural in Toronto on Tuesday May 25, 2021. THE CANADIAN PRESS/Frank Gunn ' width='800' title='Toronto' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-meets-vaccine-targets-to-enter-step-3-weeks-ahead-of-schedule-1.5480931"   >Ontario meets vaccine targets to enter Step 3 weeks ahead of schedule</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/mitchell-ont-toddler-fighting-cancer-like-a-champ-1.5479337"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5479350.1624298167!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Mitchell, Ont. toddler Claire Nicholson fighting leukemia in this undated photo. (Source: Nicholson family)' width='800' title='Claire Nicholson' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/mitchell-ont-toddler-fighting-cancer-like-a-champ-1.5479337"   >Mitchell, Ont. toddler fighting cancer 'like a champ'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/local-musician-brings-jamaican-roots-to-london-ont-music-scene-1.5479595"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5479597.1624307254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Singer Deja speaks in London, Ont. on Monday, June 21, 2021. (Jordyn Read / CTV News)' width='800' title='Singer Deja' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/local-musician-brings-jamaican-roots-to-london-ont-music-scene-1.5479595"   >Local musician brings Jamaican roots to London, Ont. music scene </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/fanshawe-college-pilot-project-to-tackle-construction-worker-shortage-issues-1.5479275"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.3633272.1508103835!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Fanshawe College ' title='Fanshawe College ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/fanshawe-college-pilot-project-to-tackle-construction-worker-shortage-issues-1.5479275"   >Fanshawe College pilot project to tackle construction worker shortage issues </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Around Ontario </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225684"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5286401.1611863326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A chef cooks Chinese food on a rainy fall day as the restaurant is open for curb-side pickup during the COVID-19 pandemic in Toronto on Monday, Nov. 30, 2020. (THE CANADIAN PRESS / Nathan Denette)' width='800' title='Open' height='449' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225684"   >Should Ontario move to Step 2?</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225713"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5450080.1622488170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Empty vials of the AstraZeneca COVID-19 vaccine lie in a box during a vaccine campaign at the Vaccine Village in Ebersberg near Munich, Germany, Saturday, May 15, 2021. (AP Photo/Matthias Schrader) ' width='800' title='Vaccine' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225713"   >Ottawa ramps up vaccine efforts</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225686"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5230972.1607986589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='smdhu' title='smdhu' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225686"   >Delta variant in Simcoe Muskoka</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225678"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5476495.1624040071!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Lazee G Ranch in Windsor, Ont., on Friday, June 18, 2021. (Melanie Borrelli / CTV Windsor)' width='800' title='LazeeG Ranch in Windsor' height='449' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225678"   >Day camps filling up quickly across Windsor-Essex</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225728"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5351378.1616016720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The University of Sudbury says it wants to go back to being a francophone university while also offering its Indigenous studies programs through a separate institution. (Jaime McKee/CTV News)' width='800' title='University of Sudbury' height='468' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225728"   >New president for University of Sudbury</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225691"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5476927.1624055464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='COVID-19 vaccine clinic' title='COVID-19 vaccine clinic' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225691"   >Pop-up COVID-19 vaccine clinics coming: TVDSB</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481815"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5481817.1624417586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Beaver' title='Beaver' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481815"   >How a Sask. photographer captured this Canadian moment</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481992"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.3023305.1470856230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Whale watchers are sharing images of a rare and &#39;epic&#39; tussle between a group of orcas and humpback whales off the coast of Jordan River, B.C. Aug. 7, 2016. (Courtesy Pacific Whale Watching Association)' width='800' title='whale attack b.c. ' height='449' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481992"   >Humpback whale populations on the rise in B.C.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481793"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5481847.1624419586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Mike Cywink' title='Mike Cywink' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5481793"   >Indigenous Circle: Drawing on horror, healing and hope</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/protesters-continue-to-block-the-transcanada-highway-at-the-n-s-n-b-border-wednesday-morning-1.5481428"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481984.1624450016!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='The border between Nova Scotia and New Brunswick remains blocked in both directions on Wednesday morning, as residents on both sides of the border continue to protest Nova Scotia&#39;s restrictions on travellers from New Brunswick. (Photo via Carl Pomeroy / CTV Atlantic)' width='800' title='Border protest' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/protesters-continue-to-block-the-transcanada-highway-at-the-n-s-n-b-border-wednesday-morning-1.5481428"   >Protesters continue to block the TransCanada highway at the N.S./N.B. border Wednesday morning</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/russia-fires-warning-shots-to-deter-u-k-warship-in-black-sea-1.5481977"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5482100.1624454880!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='The British Royal Navy&#39;s Type 45 Destroyer, HMS Defender setting sail in the Bosphorus, on its way to the Black Sea, in Istanbul, Turkey, June 14, 2021.' width='800' title='HMS Defender' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/russia-fires-warning-shots-to-deter-u-k-warship-in-black-sea-1.5481977"   >Russia fires warning shots to deter U.K. warship in Black Sea</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-hopeful-more-border-updates-in-coming-weeks-1.5481138"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5390366.1618589443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A lone traveler enters the Calgary Airport in Calgary, Alta., Monday, Feb. 22, 2021. THE CANADIAN PRESS/Jeff McIntosh' width='800' title='air travel covid-19 ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-hopeful-more-border-updates-in-coming-weeks-1.5481138"   >Trudeau hopeful more border updates 'in coming weeks'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/two-winning-tickets-sold-in-ontario-b-c-will-share-tuesday-s-70m-lotto-max-jackpot-1.5481963"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5284060.1612037300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Lotto max' title='Lotto max' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/two-winning-tickets-sold-in-ontario-b-c-will-share-tuesday-s-70m-lotto-max-jackpot-1.5481963"   >Two winning tickets sold in Ontario, B.C. will share Tuesday's $70M Lotto Max jackpot</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/several-arrests-made-after-toronto-clears-out-large-encampment-at-trinity-bellwoods-park-1.5480369"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5480359.1624364691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='People are seen linking hands at an encampment at Trinity Bellwoods Park as city officials enforce trespass notices on Tuesday, June 22. (CTV News/Kenneth Enlow)' width='800' title='Trinity Bellwoods Park ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/several-arrests-made-after-toronto-clears-out-large-encampment-at-trinity-bellwoods-park-1.5480369"   >Several arrests made after Toronto clears out large encampment at Trinity Bellwoods Park</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/more-than-150-texas-hospital-workers-fired-resign-over-covid-19-vaccine-1.5481551"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5482034.1624452096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A person holds a sign to protest at Houston Methodist Hospital in Baytown, Texas, on June 7, 2021. (Yi-Chin Lee / Houston Chronicle via AP, File) ' width='800' title='Protesting at Houston Methodist Hospital' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/more-than-150-texas-hospital-workers-fired-resign-over-covid-19-vaccine-1.5481551"   >More than 150 Texas hospital workers fired, resign over COVID-19 vaccine</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Justin Zadorsky ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=vdsb&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=residential+schools&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=london+ontario&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=ryerson&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227559"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5481454.1624402415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Witness' title='Witness' height='452' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227559"   >Witness in London murder trial shares her trauma</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227271"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5300344.1612811178!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Ont. Premier Doug Ford' title='Ont. Premier Doug Ford' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227271"   >Man arrested outside of Doug Ford's home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227246"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5480718.1624377345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='614' alt='PM Trudeau' title='PM Trudeau' height='345' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2227246"   >PM announces new firearm background checks</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 22, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225691"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5476927.1624055464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='COVID-19 vaccine clinic' title='COVID-19 vaccine clinic' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2225691"   >Pop-up COVID-19 vaccine clinics coming: TVDSB</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 18, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226575"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5479240.1624294387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Fully vaccinated woman dies in Waterloo Region' title='Fully vaccinated woman dies in Waterloo Region' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2226575"   >Fully vaccinated woman dies in Waterloo Region</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 21, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5472031.1623802766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ryerson Public School sign in London, Ont. on June 15, 2021. (Daryl Newcombe/CTV London)' width='640' title='Ryerson Public School sign ' height='358' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/ryseron-name-to-be-removed-tvdsb-reviewing-names-of-all-facilities-and-buildings-1.5482053"   >'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/local-players-making-big-impact-in-habs-impressive-run-1.5481943"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481853.1624420099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Montreal Canadiens celebrate a goal by Montreal Canadiens center Jesperi Kotkaniemi, second left, during the first period in Game 5 of an NHL hockey Stanley Cup semifinal playoff series against the Vegas Golden Knights Tuesday, June 22, 2021, in Las Vegas. (AP Photo/David Becker) 
' width='800' title='habs vs golden knights' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/local-players-making-big-impact-in-habs-impressive-run-1.5481943"   >Local players making big impact in Habs' impressive run</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/mother-pleads-for-return-of-special-needs-daughter-s-wheelchair-1.5481279"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481294.1624398330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Aaliyah Faulknor is seen in her wheelchair in this family photo. (Source: Haley Cushman / Facebook)' width='800' title='Aaliyah Faulknor' height='433' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/mother-pleads-for-return-of-special-needs-daughter-s-wheelchair-1.5481279"   >Mother pleads for return of special needs daughter's wheelchair</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/vague-reopening-rules-jeopardize-launch-of-rock-the-park-patio-series-1.5481498"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481520.1624403991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Crossings Pub patio in London, Ont. on June 22, 2021. (Daryl Newcombe/CTV London)' width='800' title='Crossings Pub patio ' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/vague-reopening-rules-jeopardize-launch-of-rock-the-park-patio-series-1.5481498"   >Vague reopening rules jeopardize launch of Rock the Park patio series </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/one-man-arrested-after-two-london-ont-police-officers-allegedly-assaulted-1.5481068"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5481070.1624389246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Suspect arrested after two London, Ont. police officers were allegedly assaulted on June 22, 2021. (Bryan Bicknell/CTV London)' width='800' title='London, Ont. police' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/one-man-arrested-after-two-london-ont-police-officers-allegedly-assaulted-1.5481068"   >One man arrested after two London, Ont. police officers allegedly assaulted</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'London, London';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5482053&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "london",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "'Ryseron' name to be removed, TVDSB reviewing names of all facilities and buildings");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
