
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.468bff66513ae4a1b2c39fc498db9bbb.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.29090588a845c365f0d97e7537251150.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>United Way Elgin Middlesex is updating its funding model | CTV News</title>
    

    
        <meta name="description" content="In an effort to open up funding opportunities, United Way Elgin Middlesex has revised its community funding model."/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2021/9/7/1_5575689.amp.html"/>

    <meta itemprop="name" content="United Way Elgin Middlesex is updating its funding model"/>
    <meta itemprop="description"/>
    <meta itemprop="url" content="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="United Way Elgin Middlesex is updating its funding model"/>
    <meta property="og:description"/>
    <meta property="og:url" content="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="United Way Elgin Middlesex is updating its funding model"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description"/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg"/>

    <meta itemprop="headline"/>
    <meta itemprop="datePublished" content="2021-09-07T11:59:35.000-04:00"/>
    <meta name="dc.date.modified" content="2021-09-07T11:59:35.000-04:00"/>
    <meta property="article:published_time" content="2021-09-07T11:59:35.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "United Way Elgin Middlesex is updating its funding model",
    "description": "In an effort to open up funding opportunities, United Way Elgin Middlesex has revised its community funding model.",
    "dateline": "Exeter, Ont.",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kristylee Varley","sameAs":"https://london.ctvnews.ca/kristylee-varley-1.5561098"},{"@type":"Person","name":"Kristylee Varley"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689",
    "datePublished": "2021-09-07T11:59:35.000-04:00",
    "dateModified": "2021-09-07T11:59:35.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.e4efba77ce13a4445a301d54a22e1c4b.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2021/9/7/united-way-elgin-middlesex-is-updating-its-funding-model">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                                    
                                    
                                    
                                    	
                                    
                                    
                                    
                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">United Way Elgin Middlesex is updating its funding model</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2021/9/7/united-way-elgin-middlesex-is-updating-its-funding-model/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1631030341896/united-way-elgin-middlesex-1-5575722.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg" data-asset-id="72e936c8-5f62-454d-b036-cf68013cd3d9" data-title="united way elgin middlesex" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/9/7/united-way-elgin-middlesex-1-5575722-1631030341896.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="united way elgin middlesex" title="united way elgin middlesex"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Kristylee Varley" content='[{&#34;firstName&#34;:&#34;Kristylee&#34;,&#34;lastName&#34;:&#34;Varley&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/kristylee-varley-1.5561098&#34;,&#34;twitter&#34;:&#34;kvarleyctv&#34;,&#34;jobTitle&#34;:&#34;CTVNewsLondon.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 7, 2021 11:59 a.m. EST" fallback-updated-date="Sept. 7, 2021 11:59 a.m. EST" published-date="Tue Sep 07 11:59:35 EDT 2021" updated-date="Tue Sep 07 11:59:35 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="United Way Elgin Middlesex is updating its funding model"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">Exeter, Ont. - </span>
     
    <p>
	In an effort to open up funding opportunities, United Way Elgin Middlesex has revised its community funding model.</p>
<p>
	“United Way has always invested in programs that address poverty,” says Kelly Ziegner, President &amp; CEO, United Way Elgin Middlesex. “Our new funding model strengthens that commitment by increasing opportunities to organizations and programs led by, focused on and/or serving equity-seeking populations who are disproportionately affected by social challenges in our region.”</p>
<p>
	According to a news release from the organization, funds raised during the United Way 2021 Campaign will be allocated using the new funding model to help people living in poverty or at risk of living in poverty.</p>
<p>
	Tuesday’s announcement marks the launch of the United Way Community Fund Program funding stream. This stream will provide grants of up to $300,000 annually for two years for evidence-based poverty reduction and prevention programs and services serving equity-seeking populations in Elgin and Middlesex</p>
<p>
	The <a href="https://unitedwayem.ca/whatwedo/community-fund-grants/" target="_blank">deadline for applications</a> is Oct. 1 at 12 p.m. and successful applicants will be notified before March 31, 2022, pending a rigorous review process by community volunteers and United Way staff.</p>
<p>
	All donations to United Way stay 100 per cent local and United Way Elgin Middlesex is the largest non-government funder of social services in London, St. Thomas, Strathroy and other communities in Elgin and Middlesex counties.</p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;United Way breaks records with their first virtual event&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/united-way-breaks-records-with-their-first-virtual-event-1.5130355&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Even during a pandemic, Londoners donated $160K of food to the London Food Bank &#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/even-during-a-pandemic-londoners-donated-160k-of-food-to-the-london-food-bank-1.5286373&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Man arrested for staging vehicle collision&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273570&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575096.1630964700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Louisiana say a man was arrested for falsifying a police report after a Tesla camera captured him staging an accident.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Disaster scenario in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2183377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5379308.1617893579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;According to new modelling data, COVID-19 cases in Ont. could reach record heights. CTV\u0027s Merella Fernandez has the details.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The Wire\u0027 actor, Michael K. Williams found dead&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575089.1630964246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael K. Williams, an actor best known for his role as Omar Little on HBO\u0027s \u0027The Wire,\u0027 was found dead in his NYC apartment. He was 54.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Sunday, September 5, 2021&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2267458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Sunday, September 5, 2021&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2267310&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Tam on easing restrictions with one shot&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2185614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5189204.1605383017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Theresa Tam on if vaccinating the majority of Canadians with one shot of the COVID-19 vaccine is enough to ease restrictions.&#34;},{&#34;videoTitle&#34;:&#34;Feds forecast exponential spike for Alberta&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2082053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5198889.1605923713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Without immediate action, the federal government says Alberta headed for spike in COVID-19 cases. Kathy Le reports.&#34;},{&#34;videoTitle&#34;:&#34;Shortage of school bus drivers in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5572905.1630698064!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;With a shortage of bus drivers, CTV London’s Sacha Long speaks with the head of school bus Ontario, to find out what\u0027s behind the problem.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Canada’s worst COVID-19 wave&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2272996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5442827.1621998942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New COVID-19 modelling shows that without more vaccinations cases could skyrocket this month. CTV’s Creeson Agecoutay explains.&#34;},{&#34;videoTitle&#34;:&#34;Tourists flock to Port Stanley&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273339&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574447.1630870961!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A busy long weekend in Port Stanley has helped local businesses after a slow season start. CTV London’s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Theresa Tam on urgent need to get vaccinated&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2272785&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5133547.1601922219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada’s top doctor Theresa Tam says there’s an urgent need for adults 18-39 to be vaccinated to reduce transmission of the delta variant.&#34;},{&#34;videoTitle&#34;:&#34;Western University move-in weekend&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5573899.1630788425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Move-in weekend at Western University in London, Ont., looks a little different this year. Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Dancing\u0027 pickpocket steals $15K watch&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2272409&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5572697.1630689589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch how a \u0027dancing\u0027 pickpocket approached a couple on a street in England and stole a $15K watch.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Palestinian prisoners escape&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575285.1630984374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Six Palestinian prisoners escaped one of Israel\u0027s most secure prisons through a hole in their bathroom floor. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;April 16 modelling update: Grim numbers in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2182974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5390387.1619724843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Adalsteinn Brown gave an update on the provincial modelling, showing dire numbers and ICUs at capacity.&#34;},{&#34;videoTitle&#34;:&#34;Small gravel seen thrown at Justin Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273604&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575169.1630971300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Small gravel were seen thrown at Liberal Leader Justin Trudeau as he boards a bas at a campaign event in London, Ontario.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Middlesex-London Health Unit COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d375756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5215651.1607015964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London-area health and municipal officials update the COVID-19 situation in the region as the pandemic continues.&#34;},{&#34;videoTitle&#34;:&#34;March 26 update: B.1.1.7 variant spreading rapidly&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2168936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5143358.1602611740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Theresa Tam says provinces west of Atlantic Canada is seeing a rapid surge of the B.1.1.7 variant in particular.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London for Saturday, September 4, 2021&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2273130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London for Saturday, September 4, 2021&#34;},{&#34;videoTitle&#34;:&#34;Tam: daily case counts have increased \u0027rapidly\u0027&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2272429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5222120.1607453644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Theresa Tam says daily counts have rapidly increased, going from 640 cases per day in June to almost 3,500 per day in September.&#34;}]" list-title="Most Watched" site-public-url="https://london.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_12 new COVID-19 cases being reported in Middlesex-London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:31:20 EDT 2021" data-published-date=" Tue Sep 07 12:49:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_12 new COVID-19 cases being reported in Middlesex-London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:31:20 EDT 2021" data-published-date=" Tue Sep 07 12:49:43 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/12-new-covid-19-cases-being-reported-in-middlesex-london-1.5575819" title="12 new COVID-19 cases being reported in Middlesex-London" class="c-list__item__link">

                    12 new COVID-19 cases being reported in Middlesex-London
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/12-new-covid-19-cases-being-reported-in-middlesex-london-1.5575819" title="12 new COVID-19 cases being reported in Middlesex-London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5450121.1622489343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Nervouscited&#39; kids, parents &amp; educators as schools open to in-person learning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 11:24:35 EDT 2021" data-published-date=" Tue Sep 07 11:12:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Nervouscited&#39; kids, parents &amp; educators as schools open to in-person learning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 11:24:35 EDT 2021" data-published-date=" Tue Sep 07 11:12:24 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/nervouscited-kids-parents-educators-as-schools-open-to-in-person-learning-1.5575600" title="&#39;Nervouscited&#39; kids, parents &amp; educators as schools open to in-person learning" class="c-list__item__link">

                    &#39;Nervouscited&#39; kids, parents &amp; educators as schools open to in-person learning
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/nervouscited-kids-parents-educators-as-schools-open-to-in-person-learning-1.5575600" title="&#39;Nervouscited&#39; kids, parents &amp; educators as schools open to in-person learning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575611.1631026174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students arriving for the first day of school at Sir Wilfrid Laurier Secondary School in London, Ont., Sept. 7, 2021. (Sean Irvine / CTV London)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Up to police to investigate, Trudeau says of being pelted with gravel on campaign" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:05:17 EDT 2021" data-published-date=" Tue Sep 07 13:05:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Up to police to investigate, Trudeau says of being pelted with gravel on campaign" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:05:17 EDT 2021" data-published-date=" Tue Sep 07 13:05:17 EDT 2021"></span>
                <a href="https://www.cp24.com/news/up-to-police-to-investigate-trudeau-says-of-being-pelted-with-gravel-on-campaign-1.5575854" title="Up to police to investigate, Trudeau says of being pelted with gravel on campaign" class="c-list__item__link">

                    Up to police to investigate, Trudeau says of being pelted with gravel on campaign
                </a>
            </h3>

            
            
                <a href="https://www.cp24.com/news/up-to-police-to-investigate-trudeau-says-of-being-pelted-with-gravel-on-campaign-1.5575854" title="Up to police to investigate, Trudeau says of being pelted with gravel on campaign" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575862.1631034283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal Leader Justin Trudeau makes a campaign stop during the Canadian federal election campaign in Montreal on Tuesday, September 7, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Higher traffic volumes expected as in-person learning resumes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 11:30:36 EDT 2021" data-published-date=" Tue Sep 07 06:22:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Higher traffic volumes expected as in-person learning resumes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 11:30:36 EDT 2021" data-published-date=" Tue Sep 07 06:22:13 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/higher-traffic-volumes-expected-as-in-person-learning-resumes-1.5575355" title="Higher traffic volumes expected as in-person learning resumes" class="c-list__item__link">

                    Higher traffic volumes expected as in-person learning resumes
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/higher-traffic-volumes-expected-as-in-person-learning-resumes-1.5575355" title="Higher traffic volumes expected as in-person learning resumes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575394.1631014695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students heading to class at Regina Mundi Catholic College board a school bus on Millbank Drive in London, Ont., Sept. 7, 2021. (Sean Irvine / CTV London)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Surgical mask over cloth mask&#39;; London, Ont. nurse suggests higher protection for unvaccinated children heading back to school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Sep 06 11:34:59 EDT 2021" data-published-date=" Mon Sep 06 11:34:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Surgical mask over cloth mask&#39;; London, Ont. nurse suggests higher protection for unvaccinated children heading back to school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Sep 06 11:34:59 EDT 2021" data-published-date=" Mon Sep 06 11:34:59 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/surgical-mask-over-cloth-mask-london-ont-nurse-suggests-higher-protection-for-unvaccinated-children-heading-back-to-school-1.5574902" title="&#39;Surgical mask over cloth mask&#39;; London, Ont. nurse suggests higher protection for unvaccinated children heading back to school" class="c-list__item__link">

                    &#39;Surgical mask over cloth mask&#39;; London, Ont. nurse suggests higher protection for unvaccinated children heading back to school
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/surgical-mask-over-cloth-mask-london-ont-nurse-suggests-higher-protection-for-unvaccinated-children-heading-back-to-school-1.5574902" title="&#39;Surgical mask over cloth mask&#39;; London, Ont. nurse suggests higher protection for unvaccinated children heading back to school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5564366.1630095963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Public health officials in California say an unvaccinated elementary school teacher who took off their mask to read to students ended up infecting more than half of them. (Narongchai Hlawprasert/Adobe Stock Photo/CNN)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New study examines financial costs of drownings in Great Lakes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 05:46:54 EDT 2021" data-published-date=" Tue Sep 07 05:46:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New study examines financial costs of drownings in Great Lakes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 05:46:54 EDT 2021" data-published-date=" Tue Sep 07 05:46:54 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/new-study-examines-financial-costs-of-drownings-in-great-lakes-1.5575344" title="New study examines financial costs of drownings in Great Lakes" class="c-list__item__link">

                    New study examines financial costs of drownings in Great Lakes
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/new-study-examines-financial-costs-of-drownings-in-great-lakes-1.5575344" title="New study examines financial costs of drownings in Great Lakes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5048356.1596311436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lifeguards watch the beach in Grand Bend Ont. on Aug. 1, 2020. (Brent Lale/CTV London)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protesters throw gravel at Trudeau; Liberal leader won&#39;t bow to &#39;anti-vaxxer mobs&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Sep 06 22:43:21 EDT 2021" data-published-date=" Mon Sep 06 11:47:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protesters throw gravel at Trudeau; Liberal leader won&#39;t bow to &#39;anti-vaxxer mobs&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Sep 06 22:43:21 EDT 2021" data-published-date=" Mon Sep 06 11:47:46 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/protesters-throw-gravel-at-trudeau-liberal-leader-won-t-bow-to-anti-vaxxer-mobs-1.5574910" title="Protesters throw gravel at Trudeau; Liberal leader won&#39;t bow to &#39;anti-vaxxer mobs&#39;" class="c-list__item__link">

                    Protesters throw gravel at Trudeau; Liberal leader won&#39;t bow to &#39;anti-vaxxer mobs&#39;
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/protesters-throw-gravel-at-trudeau-liberal-leader-won-t-bow-to-anti-vaxxer-mobs-1.5574910" title="Protesters throw gravel at Trudeau; Liberal leader won&#39;t bow to &#39;anti-vaxxer mobs&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575200.1630973889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal Leader Justin Trudeau is escorted by his RCMP security detail as protesters shout and throw small rocks while leaving a campaign stop at a local micro brewery during the Canadian federal election campaign in London Ont., on Sept. 6, 2021. THE CANADIAN PRESS/Nathan Denett"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_United Way Elgin Middlesex is updating its funding model" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 11:59:35 EDT 2021" data-published-date=" Tue Sep 07 11:59:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_United Way Elgin Middlesex is updating its funding model" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 11:59:35 EDT 2021" data-published-date=" Tue Sep 07 11:59:35 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689" title="United Way Elgin Middlesex is updating its funding model" class="c-list__item__link">

                    United Way Elgin Middlesex is updating its funding model
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/united-way-elgin-middlesex-is-updating-its-funding-model-1.5575689" title="United Way Elgin Middlesex is updating its funding model" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575722.1631030289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027The Wire\u0027 actor, Michael K. Williams found dead at 54&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575089.1630964246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael K. Williams, an actor best known for his role as Omar Little on HBO\u0027s \u0027The Wire,\u0027 was found dead in his NYC apartment. He was 54.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Dancing\u0027 pickpocket steals a $15K watch from a woman\u0027s arm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5572700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5572697.1630689589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch how a \u0027dancing\u0027 pickpocket approached a couple on a street in England and stole a $15K watch.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bright meteor seen flashing across French sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5560970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575066.1630962664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteor was captured on a tourism webcam as it crossed the sky above of Brittany, France, on September 5.&#34;},{&#34;videoTitle&#34;:&#34;Retired Ont. man becomes a doctor for garden gnomes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575441&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575122.1630967475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Bear Grease\u0027: Indigenous twist to 1978 classic musical&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575211.1630974100!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. man arrested after camera shows him staging collision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575096.1630964700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Nine year old’s talents likened to renaissance painter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5574757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574755.1630899698!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A young schoolboy from the U.K. is making waves for creating artwork likened to a renaissance painter. CTV’s Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;ABBA announce first new album in 40 years, reunion concerts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5574166&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574162.1630814180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Swedish pop supergroup ABBA says they’re releasing their first new album in four decades. CTV’s Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Body cam footage shows officers rescuing dogs from pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5573822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5573823.1630781099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body cam footage shows the moment two sheriff\u0027s deputies in Georgia rescued a pair of dogs trapped in a pool.&#34;},{&#34;videoTitle&#34;:&#34;City crews unite to save kitten trapped in lamp post&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5574505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574499.1630876016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Initiative to help Afghan children resettling in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5546778&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574426.1630868280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 1,000 Canadian citizens and permanent residents remain stranded in Afghanistan.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Manitoba woman comes face-to-face with mama bear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5567320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5567316.1630367521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman in Manitoba is resting after she fought with a mother bear in her yard.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/trudeau-says-liberal-campaign-needs-to-adjust-after-violence-at-event-1.5575656" title="Trudeau says Liberal campaign needs to &#39;adjust&#39; after violence at event" class="c-list__item__link">

                    Trudeau says Liberal campaign needs to &#39;adjust&#39; after violence at event
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Liberal Leader Justin Trudeau says campaign events need to adjust to make people safe after gravel was thrown at him at an Ontario whistle-stop campaign event.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/trudeau-says-liberal-campaign-needs-to-adjust-after-violence-at-event-1.5575656" title="Trudeau says Liberal campaign needs to &#39;adjust&#39; after violence at event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575833.1631033572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal Leader Justin Trudeau, centre, arrives with MP candidates at a campaign stop during the Canadian federal election campaign in Montreal, on Tuesday, September 7, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:31:02 EDT 2021" data-published-date="Tue Sep 07 11:35:27 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date=" Tue Sep 07 12:55:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date=" Tue Sep 07 12:55:48 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/all-health-care-workers-must-be-vaccinated-by-oct-15-or-face-suspension-without-pay-quebec-announces-1.5575824" title="All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__link">

                    All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec&#39;s health minister also announced that anyone visiting a hospital must present their vaccine passport.</p>
            
                <a href="https://montreal.ctvnews.ca/all-health-care-workers-must-be-vaccinated-by-oct-15-or-face-suspension-without-pay-quebec-announces-1.5575824" title="All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date="Tue Sep 07 12:55:48 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__link">

                    Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario woman and her son said they were denied boarding an Air Canada flight in the United States and were forced to rent a car and drive hundreds of kilometres home despite appearing to have followed new COVID-19 requirements.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date="Mon Sep 06 21:07:08 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_O&#39;Toole promises health minister would be vaccinated despite no rule for candidates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:20:38 EDT 2021" data-published-date=" Tue Sep 07 11:23:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_O&#39;Toole promises health minister would be vaccinated despite no rule for candidates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:20:38 EDT 2021" data-published-date=" Tue Sep 07 11:23:19 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/o-toole-promises-health-minister-would-be-vaccinated-despite-no-rule-for-candidates-1.5575639" title="O&#39;Toole promises health minister would be vaccinated despite no rule for candidates" class="c-list__item__link">

                    O&#39;Toole promises health minister would be vaccinated despite no rule for candidates
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Conservative Leader Erin O&#39;Toole says he would appoint a health minister who is fully vaccinated against COVID-19 if his party forms government, and is promising to allow international telecommunications companies into Canada in hopes of lowering people&#39;s cellphone and internet bills.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/o-toole-promises-health-minister-would-be-vaccinated-despite-no-rule-for-candidates-1.5575639" title="O&#39;Toole promises health minister would be vaccinated despite no rule for candidates" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:20:38 EDT 2021" data-published-date="Tue Sep 07 11:23:19 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Green Party releases platform with promises to cancel pipelines, boost carbon price" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:07:31 EDT 2021" data-published-date=" Tue Sep 07 14:07:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Green Party releases platform with promises to cancel pipelines, boost carbon price" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:07:31 EDT 2021" data-published-date=" Tue Sep 07 14:07:31 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/green-party-releases-platform-with-promises-to-cancel-pipelines-boost-carbon-price-1.5575952" title="Green Party releases platform with promises to cancel pipelines, boost carbon price" class="c-list__item__link">

                    Green Party releases platform with promises to cancel pipelines, boost carbon price
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Green party is promising to boost greenhouse gas emission reduction targets, cancel all new pipelines and oil exploration, accelerate an increase in carbon pricing and ban the sale of all internal-combustion engine passenger vehicles.</p>
            
                <a href="https://www.ctvnews.ca/politics/federal-election-2021/green-party-releases-platform-with-promises-to-cancel-pipelines-boost-carbon-price-1.5575952" title="Green Party releases platform with promises to cancel pipelines, boost carbon price" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:07:31 EDT 2021" data-published-date="Tue Sep 07 14:07:31 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Afghan-Canadian entrepreneur terrified for her staff now stuck under Taliban rule" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:28:48 EDT 2021" data-published-date=" Tue Sep 07 14:28:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Afghan-Canadian entrepreneur terrified for her staff now stuck under Taliban rule" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:28:48 EDT 2021" data-published-date=" Tue Sep 07 14:28:48 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/canada/afghan-canadian-entrepreneur-terrified-for-her-staff-now-stuck-under-taliban-rule-1.5575946" title="Afghan-Canadian entrepreneur terrified for her staff now stuck under Taliban rule" class="c-list__item__link">

                    Afghan-Canadian entrepreneur terrified for her staff now stuck under Taliban rule
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Afghan-Canadian app entrepreneur Sara Wahedi is desperately trying to get her staff out of Kabul because she&#39;s terrified they’ll be targeted by the Taliban.</p>
            
                <a href="https://www.ctvnews.ca/canada/afghan-canadian-entrepreneur-terrified-for-her-staff-now-stuck-under-taliban-rule-1.5575946" title="Afghan-Canadian entrepreneur terrified for her staff now stuck under Taliban rule" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:28:48 EDT 2021" data-published-date="Tue Sep 07 14:28:48 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 2</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 2  |</span>
                
                <a href="https://bc.ctvnews.ca/b-c-launches-vaccine-passport-registration-site-more-details-expected-soon-1.5575563" title="B.C. launches vaccine passport registration site; more details expected soon" class="c-list__item__link">

                    B.C. launches vaccine passport registration site; more details expected soon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Details have not yet been released on the rollout of B.C.&#39;s so-called &#39;vaccine passport&#39; system, but already a website for registration is online.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-launches-vaccine-passport-registration-site-more-details-expected-soon-1.5575563" title="B.C. launches vaccine passport registration site; more details expected soon" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:20:21 EDT 2021" data-published-date="Tue Sep 07 10:06:18 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date=" Tue Sep 07 10:26:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date=" Tue Sep 07 10:26:55 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/nearly-1-200-new-cases-of-covid-19-reported-in-ontario-over-two-days-1.5575526" title="Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__link">

                    Nearly 1,200 new cases of COVID-19 reported in Ontario over two days
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting close to 1,200 COVID-19 infections in the last 48 hours.</p>
            
                <a href="https://toronto.ctvnews.ca/nearly-1-200-new-cases-of-covid-19-reported-in-ontario-over-two-days-1.5575526" title="Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date="Tue Sep 07 10:26:55 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Feds ease travel restrictions for fully vaccinated foreign nationals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 04:26:33 EDT 2021" data-published-date=" Tue Sep 07 04:26:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Feds ease travel restrictions for fully vaccinated foreign nationals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 04:26:33 EDT 2021" data-published-date=" Tue Sep 07 04:26:33 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/feds-ease-travel-restrictions-for-fully-vaccinated-foreign-nationals-1.5575335" title="Feds ease travel restrictions for fully vaccinated foreign nationals" class="c-list__item__link">

                    Feds ease travel restrictions for fully vaccinated foreign nationals
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal government has added fully vaccinated foreign nationals to the ranks of travellers who are once again welcome on Canadian soil.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/feds-ease-travel-restrictions-for-fully-vaccinated-foreign-nationals-1.5575335" title="Feds ease travel restrictions for fully vaccinated foreign nationals" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 04:26:33 EDT 2021" data-published-date="Tue Sep 07 04:26:33 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: Ontario officials give a COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4853177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5490376.1624993699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LIVE as they happen: COVID-19 updates from across Canada&#34;},{&#34;videoTitle&#34;:&#34;Video shows gravel being thrown at Trudeau at event in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5550692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575169.1630971300!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;LIVE SOON: Bill Blair speaks on Liberal firearms policy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5533350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575977.1631038514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sept. 7: Liberal Leader Justin Trudeau addresses the protests happening during his political rallies.&#34;},{&#34;videoTitle&#34;:&#34;Expert reacts to Canada easing travel rules amid fourth wave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4893669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5576006.1631040113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;O\u0027Toole asked about protests at Liberal rallies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5535884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5574903.1630943077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sept. 7: Conservative Leader Erin O\u0027Toole speaks on the protests that have been happening during Justin Trudeau\u0027s campaign events.&#34;},{&#34;videoTitle&#34;:&#34;Some modelling warns Hurricane Larry could hit Newfoundland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5576029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5576027.1631040837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Delivery driver rescues toddler in traffic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575593&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575595.1631025190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;An Ont. region\u0027s new MOH under fire for anti-lockdown views&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5575983&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5575883.1631035050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police respond to gathering of around 1,000 people on Ezra Avenue" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:20:45 EDT 2021" data-published-date=" Tue Sep 07 09:52:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police respond to gathering of around 1,000 people on Ezra Avenue" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:20:45 EDT 2021" data-published-date=" Tue Sep 07 09:52:55 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/police-respond-to-gathering-of-around-1-000-people-on-ezra-avenue-1.5575551" title="Police respond to gathering of around 1,000 people on Ezra Avenue" class="c-list__item__link">

                    Police respond to gathering of around 1,000 people on Ezra Avenue
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo regional police responded to a large gathering with around 1,000 people in attendance on Ezra Avenue on Monday evening.</p>
            
                <a href="https://kitchener.ctvnews.ca/police-respond-to-gathering-of-around-1-000-people-on-ezra-avenue-1.5575551" title="Police respond to gathering of around 1,000 people on Ezra Avenue" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575621.1631026839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Garbage on Ezra Avenue after police responded to a large gathering on Monday night (Carmen Wong / CTV KItchener)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:20:45 EDT 2021" data-published-date="Tue Sep 07 09:52:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Waterloo Region confirms 39 new COVID-19 cases over the past two days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:21:20 EDT 2021" data-published-date=" Tue Sep 07 14:21:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Waterloo Region confirms 39 new COVID-19 cases over the past two days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:21:20 EDT 2021" data-published-date=" Tue Sep 07 14:21:20 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/waterloo-region-confirms-39-new-covid-19-cases-over-the-past-two-days-1.5575979" title="Waterloo Region confirms 39 new COVID-19 cases over the past two days" class="c-list__item__link">

                    Waterloo Region confirms 39 new COVID-19 cases over the past two days
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo Region logged 39 more COVID-19 cases over the past two days as the test positivity rate continues to rise.</p>
            
                <a href="https://kitchener.ctvnews.ca/waterloo-region-confirms-39-new-covid-19-cases-over-the-past-two-days-1.5575979" title="Waterloo Region confirms 39 new COVID-19 cases over the past two days" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:21:20 EDT 2021" data-published-date="Tue Sep 07 14:21:20 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Back-to-school: Waterloo Region students return to classroom after summer holidays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:46:22 EDT 2021" data-published-date=" Tue Sep 07 12:44:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Back-to-school: Waterloo Region students return to classroom after summer holidays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:46:22 EDT 2021" data-published-date=" Tue Sep 07 12:44:46 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/back-to-school-waterloo-region-students-return-to-classroom-after-summer-holidays-1.5575814" title="Back-to-school: Waterloo Region students return to classroom after summer holidays" class="c-list__item__link">

                    Back-to-school: Waterloo Region students return to classroom after summer holidays
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Summer holidays are officially over and students in Waterloo Region are heading back to school.</p>
            
                <a href="https://kitchener.ctvnews.ca/back-to-school-waterloo-region-students-return-to-classroom-after-summer-holidays-1.5575814" title="Back-to-school: Waterloo Region students return to classroom after summer holidays" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:46:22 EDT 2021" data-published-date="Tue Sep 07 12:44:46 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Outbreak declared at CKHA with 2 positive COVID tests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:43:04 EDT 2021" data-published-date=" Tue Sep 07 13:43:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Outbreak declared at CKHA with 2 positive COVID tests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:43:04 EDT 2021" data-published-date=" Tue Sep 07 13:43:04 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/outbreak-declared-at-ckha-with-2-positive-covid-tests-1.5575924" title="Outbreak declared at CKHA with 2 positive COVID tests" class="c-list__item__link">

                    Outbreak declared at CKHA with 2 positive COVID tests
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Chatham-Kent Health Alliance has declared an outbreak in the Medicine Unit of the Chatham campus.</p>
            
                <a href="https://windsor.ctvnews.ca/outbreak-declared-at-ckha-with-2-positive-covid-tests-1.5575924" title="Outbreak declared at CKHA with 2 positive COVID tests" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3479620.1498645485!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chatham-Kent Health Alliance (File Photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:43:04 EDT 2021" data-published-date="Tue Sep 07 13:43:04 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_304 new cases of COVID-19 reported in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:22:43 EDT 2021" data-published-date=" Tue Sep 07 09:40:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_304 new cases of COVID-19 reported in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:22:43 EDT 2021" data-published-date=" Tue Sep 07 09:40:56 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/304-new-cases-of-covid-19-reported-in-windsor-essex-1.5575523" title="304 new cases of COVID-19 reported in Windsor-Essex" class="c-list__item__link">

                    304 new cases of COVID-19 reported in Windsor-Essex
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Windsor-Essex County Health Unit is reporting an increase of 304 new case of COVID-19 over long weekend.</p>
            
                <a href="https://windsor.ctvnews.ca/304-new-cases-of-covid-19-reported-in-windsor-essex-1.5575523" title="304 new cases of COVID-19 reported in Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:22:43 EDT 2021" data-published-date="Tue Sep 07 09:40:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Construction begins for new pickleball court in Tecumseh" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:44:31 EDT 2021" data-published-date=" Tue Sep 07 14:44:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Construction begins for new pickleball court in Tecumseh" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:44:31 EDT 2021" data-published-date=" Tue Sep 07 14:44:31 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/construction-begins-for-new-pickleball-court-in-tecumseh-1.5576005" title="Construction begins for new pickleball court in Tecumseh" class="c-list__item__link">

                    Construction begins for new pickleball court in Tecumseh
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Tecumseh will soon have a new pickleball court.</p>
            
                <a href="https://windsor.ctvnews.ca/construction-begins-for-new-pickleball-court-in-tecumseh-1.5576005" title="Construction begins for new pickleball court in Tecumseh" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:44:31 EDT 2021" data-published-date="Tue Sep 07 14:44:31 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver charged with speeding double the limit in Innisfil school zone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:57:17 EDT 2021" data-published-date=" Tue Sep 07 14:57:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver charged with speeding double the limit in Innisfil school zone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:57:17 EDT 2021" data-published-date=" Tue Sep 07 14:57:17 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/driver-charged-with-speeding-double-the-limit-in-innisfil-school-zone-1.5576025" title="Driver charged with speeding double the limit in Innisfil school zone" class="c-list__item__link">

                    Driver charged with speeding double the limit in Innisfil school zone
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Richmond Hill man accused of speeding more than double the posted limit in an Innisfil school zone has lost his licence for seven days.</p>
            
                <a href="https://barrie.ctvnews.ca/driver-charged-with-speeding-double-the-limit-in-innisfil-school-zone-1.5576025" title="Driver charged with speeding double the limit in Innisfil school zone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5576028.1631040891!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Radar indicates a motorist was travelling 90km/h in a 40km/h school zone in Innisfil, Ont., on Tues., Sept. 7, 2021 (South Simcoe Police/Twitter)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:57:17 EDT 2021" data-published-date="Tue Sep 07 14:57:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OPP officer cleared in 2020 deadly shooting of Collingwood man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:59:34 EDT 2021" data-published-date=" Tue Sep 07 14:42:36 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OPP officer cleared in 2020 deadly shooting of Collingwood man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:59:34 EDT 2021" data-published-date=" Tue Sep 07 14:42:36 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/opp-officer-cleared-in-2020-deadly-shooting-of-collingwood-man-1.5575995" title="OPP officer cleared in 2020 deadly shooting of Collingwood man" class="c-list__item__link">

                    OPP officer cleared in 2020 deadly shooting of Collingwood man
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario&#39;s watchdog has found no grounds that an OPP officer did anything wrong in connection with a deadly confrontation in Collingwood in September 2020.</p>
            
                <a href="https://barrie.ctvnews.ca/opp-officer-cleared-in-2020-deadly-shooting-of-collingwood-man-1.5575995" title="OPP officer cleared in 2020 deadly shooting of Collingwood man" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:59:34 EDT 2021" data-published-date="Tue Sep 07 14:42:36 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_More than 102 new COVID-19 cases logged in Simcoe Muskoka since Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:09:56 EDT 2021" data-published-date=" Tue Sep 07 14:09:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_More than 102 new COVID-19 cases logged in Simcoe Muskoka since Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:09:56 EDT 2021" data-published-date=" Tue Sep 07 14:09:56 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/more-than-102-new-covid-19-cases-logged-in-simcoe-muskoka-since-friday-1.5575934" title="More than 102 new COVID-19 cases logged in Simcoe Muskoka since Friday" class="c-list__item__link">

                    More than 102 new COVID-19 cases logged in Simcoe Muskoka since Friday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Simcoe Muskoka District Health Unit (SMDHU) logged more than 100 new COVID-19 cases over the long weekend.</p>
            
                <a href="https://barrie.ctvnews.ca/more-than-102-new-covid-19-cases-logged-in-simcoe-muskoka-since-friday-1.5575934" title="More than 102 new COVID-19 cases logged in Simcoe Muskoka since Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:09:56 EDT 2021" data-published-date="Tue Sep 07 14:09:56 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pedestrian killed on Lasalle Blvd. being investigated as homicide: Sudbury police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 10:53:37 EDT 2021" data-published-date=" Tue Sep 07 07:39:40 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pedestrian killed on Lasalle Blvd. being investigated as homicide: Sudbury police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 10:53:37 EDT 2021" data-published-date=" Tue Sep 07 07:39:40 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/pedestrian-killed-on-lasalle-blvd-being-investigated-as-homicide-sudbury-police-1.5575393" title="Pedestrian killed on Lasalle Blvd. being investigated as homicide: Sudbury police" class="c-list__item__link">

                    Pedestrian killed on Lasalle Blvd. being investigated as homicide: Sudbury police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sudbury police say a 30-year-old man has died after being stabbed and intentionally run over by a car early Tuesday morning.</p>
            
                <a href="https://northernontario.ctvnews.ca/pedestrian-killed-on-lasalle-blvd-being-investigated-as-homicide-sudbury-police-1.5575393" title="Pedestrian killed on Lasalle Blvd. being investigated as homicide: Sudbury police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575456.1631018325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sudbury police have closed Lasalle Blvd. between Notre Dame Avenue and MacDonald Cartier high school after a pedestrian was hit by a car. Sept. 7/21 (Amanda Harte/CTV Northern Ontario)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 10:53:37 EDT 2021" data-published-date="Tue Sep 07 07:39:40 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Wife of city councillor in Sudbury, Ont., defended him on his Facebook page using a fake name" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 12:30:39 EDT 2021" data-published-date=" Tue Sep 07 12:12:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Wife of city councillor in Sudbury, Ont., defended him on his Facebook page using a fake name" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 12:30:39 EDT 2021" data-published-date=" Tue Sep 07 12:12:22 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/wife-of-city-councillor-in-sudbury-ont-defended-him-on-his-facebook-page-using-a-fake-name-1.5575748" title="Wife of city councillor in Sudbury, Ont., defended him on his Facebook page using a fake name" class="c-list__item__link">

                    Wife of city councillor in Sudbury, Ont., defended him on his Facebook page using a fake name
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">City councillors in Greater Sudbury are keeping their integrity commissioner busy, with a second councillor facing reprimand in just a couple of months.</p>
            
                <a href="https://northernontario.ctvnews.ca/wife-of-city-councillor-in-sudbury-ont-defended-him-on-his-facebook-page-using-a-fake-name-1.5575748" title="Wife of city councillor in Sudbury, Ont., defended him on his Facebook page using a fake name" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 12:30:39 EDT 2021" data-published-date="Tue Sep 07 12:12:22 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No one injured in drive-by shooting near Cobalt; suspect in custody" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 15:02:56 EDT 2021" data-published-date=" Tue Sep 07 14:29:58 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No one injured in drive-by shooting near Cobalt; suspect in custody" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 15:02:56 EDT 2021" data-published-date=" Tue Sep 07 14:29:58 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/no-one-injured-in-drive-by-shooting-near-cobalt-suspect-in-custody-1.5575981" title="No one injured in drive-by shooting near Cobalt; suspect in custody" class="c-list__item__link">

                    No one injured in drive-by shooting near Cobalt; suspect in custody
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 27-year-old suspect from Lorrain Township is accused of driving by a neighbour&#39;s residence and firing a gun.</p>
            
                <a href="https://northernontario.ctvnews.ca/no-one-injured-in-drive-by-shooting-near-cobalt-suspect-in-custody-1.5575981" title="No one injured in drive-by shooting near Cobalt; suspect in custody" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 15:02:56 EDT 2021" data-published-date="Tue Sep 07 14:29:58 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man injured in Kanata drive-by shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:53:04 EDT 2021" data-published-date=" Tue Sep 07 12:15:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man injured in Kanata drive-by shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:53:04 EDT 2021" data-published-date=" Tue Sep 07 12:15:16 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/man-injured-in-kanata-drive-by-shooting-1.5575774" title="Man injured in Kanata drive-by shooting" class="c-list__item__link">

                    Man injured in Kanata drive-by shooting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police are investigating a drive-by shooting that happened in a quiet Kanata neighbourhood Monday night.</p>
            
                <a href="https://ottawa.ctvnews.ca/man-injured-in-kanata-drive-by-shooting-1.5575774" title="Man injured in Kanata drive-by shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575777.1631031368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A 21-year-old man was injured in a drive-by shooting in Bridlewood Monday night. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:53:04 EDT 2021" data-published-date="Tue Sep 07 12:15:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_First COVID-19 shots in Ottawa jump to level not seen since July" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:01:47 EDT 2021" data-published-date=" Tue Sep 07 13:01:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_First COVID-19 shots in Ottawa jump to level not seen since July" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:01:47 EDT 2021" data-published-date=" Tue Sep 07 13:01:47 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/first-covid-19-shots-in-ottawa-jump-to-level-not-seen-since-july-1.5575838" title="First COVID-19 shots in Ottawa jump to level not seen since July" class="c-list__item__link">

                    First COVID-19 shots in Ottawa jump to level not seen since July
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">City health officials said last week that the Ontario government&#39;s announcement of a proof of vaccination system in the province spurred many people to roll up their sleeves.</p>
            
                <a href="https://ottawa.ctvnews.ca/first-covid-19-shots-in-ottawa-jump-to-level-not-seen-since-july-1.5575838" title="First COVID-19 shots in Ottawa jump to level not seen since July" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:01:47 EDT 2021" data-published-date="Tue Sep 07 13:01:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Active COVID-19 cases in Ottawa drop below 300" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 12:10:16 EDT 2021" data-published-date=" Tue Sep 07 10:36:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Active COVID-19 cases in Ottawa drop below 300" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 12:10:16 EDT 2021" data-published-date=" Tue Sep 07 10:36:09 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/active-covid-19-cases-in-ottawa-drop-below-300-1.5575594" title="Active COVID-19 cases in Ottawa drop below 300" class="c-list__item__link">

                    Active COVID-19 cases in Ottawa drop below 300
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa Public Health says another 28 people in Ottawa have tested positive for COVID-19.</p>
            
                <a href="https://ottawa.ctvnews.ca/active-covid-19-cases-in-ottawa-drop-below-300-1.5575594" title="Active COVID-19 cases in Ottawa drop below 300" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 12:10:16 EDT 2021" data-published-date="Tue Sep 07 10:36:09 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__link">

                    Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario woman and her son said they were denied boarding an Air Canada flight in the United States and were forced to rent a car and drive hundreds of kilometres home despite appearing to have followed new COVID-19 requirements.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575225.1630975985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chrystal Becker and her son, seen on the right upset after being denied boarding at Philadelphia Airport, went to the United States for medical treatment. (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date="Mon Sep 06 21:07:08 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date=" Tue Sep 07 10:26:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date=" Tue Sep 07 10:26:55 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/nearly-1-200-new-cases-of-covid-19-reported-in-ontario-over-two-days-1.5575526" title="Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__link">

                    Nearly 1,200 new cases of COVID-19 reported in Ontario over two days
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting close to 1,200 COVID-19 infections in the last 48 hours.</p>
            
                <a href="https://toronto.ctvnews.ca/nearly-1-200-new-cases-of-covid-19-reported-in-ontario-over-two-days-1.5575526" title="Nearly 1,200 new cases of COVID-19 reported in Ontario over two days" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 10:55:10 EDT 2021" data-published-date="Tue Sep 07 10:26:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_When should I keep my child home from school? Your top COVID-19 questions answered" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 12:43:32 EDT 2021" data-published-date=" Tue Sep 07 12:06:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_When should I keep my child home from school? Your top COVID-19 questions answered" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 12:43:32 EDT 2021" data-published-date=" Tue Sep 07 12:06:07 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/when-should-i-keep-my-child-home-from-school-your-top-covid-19-questions-answered-1.5575697" title="When should I keep my child home from school? Your top COVID-19 questions answered" class="c-list__item__link">

                    When should I keep my child home from school? Your top COVID-19 questions answered
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Schools across Ontario will begin to resume in-person learning this week. Here are the answers to some of your top COVID-19 questions.</p>
            
                <a href="https://toronto.ctvnews.ca/when-should-i-keep-my-child-home-from-school-your-top-covid-19-questions-answered-1.5575697" title="When should I keep my child home from school? Your top COVID-19 questions answered" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 12:43:32 EDT 2021" data-published-date="Tue Sep 07 12:06:07 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date=" Tue Sep 07 12:55:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date=" Tue Sep 07 12:55:48 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/all-health-care-workers-must-be-vaccinated-by-oct-15-or-face-suspension-without-pay-quebec-announces-1.5575824" title="All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__link">

                    All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec&#39;s health minister also announced that anyone visiting a hospital must present their vaccine passport.</p>
            
                <a href="https://montreal.ctvnews.ca/all-health-care-workers-must-be-vaccinated-by-oct-15-or-face-suspension-without-pay-quebec-announces-1.5575824" title="All health-care workers must be vaccinated by Oct. 15 or face suspension without pay, Quebec announces" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5311633.1613518808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:52:57 EDT 2021" data-published-date="Tue Sep 07 12:55:48 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 515 new COVID-19 cases, two dozen more hospitalizations since Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:32:56 EDT 2021" data-published-date=" Tue Sep 07 11:03:05 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 515 new COVID-19 cases, two dozen more hospitalizations since Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:32:56 EDT 2021" data-published-date=" Tue Sep 07 11:03:05 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-515-new-covid-19-cases-two-dozen-more-hospitalizations-since-friday-1.5575607" title="Quebec reports 515 new COVID-19 cases, two dozen more hospitalizations since Friday" class="c-list__item__link">

                    Quebec reports 515 new COVID-19 cases, two dozen more hospitalizations since Friday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec reported Tuesday that 515 more people have tested positive for COVID-19 and hospitalizations due to the disease increased by 24 since Friday.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-515-new-covid-19-cases-two-dozen-more-hospitalizations-since-friday-1.5575607" title="Quebec reports 515 new COVID-19 cases, two dozen more hospitalizations since Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:32:56 EDT 2021" data-published-date="Tue Sep 07 11:03:05 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec announces winner of $1M vaccine lottery prize as contest comes to an end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 11:43:22 EDT 2021" data-published-date=" Tue Sep 07 11:43:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec announces winner of $1M vaccine lottery prize as contest comes to an end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 11:43:22 EDT 2021" data-published-date=" Tue Sep 07 11:43:22 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-announces-winner-of-1m-vaccine-lottery-prize-as-contest-comes-to-an-end-1.5575676" title="Quebec announces winner of $1M vaccine lottery prize as contest comes to an end" class="c-list__item__link">

                    Quebec announces winner of $1M vaccine lottery prize as contest comes to an end
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Quebec government’s vaccine lottery came to a close on Tuesday with the announcement of the winner of the $1-million prize.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-announces-winner-of-1m-vaccine-lottery-prize-as-contest-comes-to-an-end-1.5575676" title="Quebec announces winner of $1M vaccine lottery prize as contest comes to an end" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 11:43:22 EDT 2021" data-published-date="Tue Sep 07 11:43:22 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports 47th COVID-19 related death, 54 new cases over long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:31:19 EDT 2021" data-published-date=" Tue Sep 07 13:24:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports 47th COVID-19 related death, 54 new cases over long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:31:19 EDT 2021" data-published-date=" Tue Sep 07 13:24:48 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-47th-covid-19-related-death-54-new-cases-over-long-weekend-1.5575426" title="N.B. reports 47th COVID-19 related death, 54 new cases over long weekend" class="c-list__item__link">

                    N.B. reports 47th COVID-19 related death, 54 new cases over long weekend
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New Brunswick is reporting 54 new cases of COVID-19 over the Labour Day long weekend, along with 54 recoveries, as the total number of active infections in the province drops to 125.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-47th-covid-19-related-death-54-new-cases-over-long-weekend-1.5575426" title="N.B. reports 47th COVID-19 related death, 54 new cases over long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5121922.1619547239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Specimens to be tested for COVID-19 are seen at LifeLabs after being logged upon receipt at the company&#39;s lab, in Surrey, B.C., on Thursday, March 26, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:31:19 EDT 2021" data-published-date="Tue Sep 07 13:24:48 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Truro police identify homicide victim as investigation continues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:40:59 EDT 2021" data-published-date=" Sun Sep 05 10:02:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Truro police identify homicide victim as investigation continues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:40:59 EDT 2021" data-published-date=" Sun Sep 05 10:02:46 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/truro-police-identify-homicide-victim-as-investigation-continues-1.5574252" title="Truro police identify homicide victim as investigation continues" class="c-list__item__link">

                    Truro police identify homicide victim as investigation continues
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police in Truro are investigating a homicide after a 23-year-old man was found dead in the community early Sunday morning.</p>
            
                <a href="https://atlantic.ctvnews.ca/truro-police-identify-homicide-victim-as-investigation-continues-1.5574252" title="Truro police identify homicide victim as investigation continues" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:40:59 EDT 2021" data-published-date="Sun Sep 05 10:02:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Classes resume in Nova Scotia amid COVID-19 concerns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:22:32 EDT 2021" data-published-date=" Tue Sep 07 14:19:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Classes resume in Nova Scotia amid COVID-19 concerns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:22:32 EDT 2021" data-published-date=" Tue Sep 07 14:19:25 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/classes-resume-in-nova-scotia-amid-covid-19-concerns-1.5575976" title="Classes resume in Nova Scotia amid COVID-19 concerns" class="c-list__item__link">

                    Classes resume in Nova Scotia amid COVID-19 concerns
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Students in Nova Scotia are still wearing masks, for now, and there are strict cleaning protocols in place, but there is still a bit of uneasiness among some people as students returned to class.</p>
            
                <a href="https://atlantic.ctvnews.ca/classes-resume-in-nova-scotia-amid-covid-19-concerns-1.5575976" title="Classes resume in Nova Scotia amid COVID-19 concerns" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:22:32 EDT 2021" data-published-date="Tue Sep 07 14:19:25 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/manitoba-announces-36-new-covid-19-cases-tuesday-primarily-among-unvaccinated-1.5574938" title="Manitoba announces 36 new COVID-19 cases Tuesday, primarily among unvaccinated" class="c-list__item__link">

                    Manitoba announces 36 new COVID-19 cases Tuesday, primarily among unvaccinated
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba&#39;s public health reported six deaths of people with COVID-19 on Tuesday, along with 36 new COVID-19 cases. The province said of these new COVID-19 cases, 22 of them were not vaccinated, seven were partially vaccinated and seven were fully vaccinated.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-announces-36-new-covid-19-cases-tuesday-primarily-among-unvaccinated-1.5574938" title="Manitoba announces 36 new COVID-19 cases Tuesday, primarily among unvaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5180190.1604876292!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:40:16 EDT 2021" data-published-date="Mon Sep 06 12:38:29 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;There’s a double standard there&#39;: Manitoba Halloween attraction questions provincial gathering size limits" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 10:09:46 EDT 2021" data-published-date=" Tue Sep 07 09:54:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;There’s a double standard there&#39;: Manitoba Halloween attraction questions provincial gathering size limits" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 10:09:46 EDT 2021" data-published-date=" Tue Sep 07 09:54:13 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/there-s-a-double-standard-there-manitoba-halloween-attraction-questions-provincial-gathering-size-limits-1.5575524" title="&#39;There’s a double standard there&#39;: Manitoba Halloween attraction questions provincial gathering size limits" class="c-list__item__link">

                    &#39;There’s a double standard there&#39;: Manitoba Halloween attraction questions provincial gathering size limits
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As new provincial public health orders limiting outdoor gatherings to 500 people go into effect Tuesday, one Manitoba attraction is worried about an uneven playing field.</p>
            
                <a href="https://winnipeg.ctvnews.ca/there-s-a-double-standard-there-manitoba-halloween-attraction-questions-provincial-gathering-size-limits-1.5575524" title="&#39;There’s a double standard there&#39;: Manitoba Halloween attraction questions provincial gathering size limits" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 10:09:46 EDT 2021" data-published-date="Tue Sep 07 09:54:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date=" Mon Sep 06 21:07:08 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__link">

                    Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Ontario woman and her son said they were denied boarding an Air Canada flight in the United States and were forced to rent a car and drive hundreds of kilometres home despite appearing to have followed new COVID-19 requirements.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-she-was-denied-boarding-air-canada-flight-despite-following-new-covid-19-requirements-1.5575222" title="Ontario woman says she was denied boarding Air Canada flight despite following new COVID-19 requirements" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 07:16:28 EDT 2021" data-published-date="Mon Sep 06 21:07:08 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New hospitalization, ICU numbers expected as Alberta hospitals face critical staffing shortages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 12:27:38 EDT 2021" data-published-date=" Tue Sep 07 12:27:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New hospitalization, ICU numbers expected as Alberta hospitals face critical staffing shortages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 12:27:38 EDT 2021" data-published-date=" Tue Sep 07 12:27:38 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/new-hospitalization-icu-numbers-expected-as-alberta-hospitals-face-critical-staffing-shortages-1.5575796" title="New hospitalization, ICU numbers expected as Alberta hospitals face critical staffing shortages" class="c-list__item__link">

                    New hospitalization, ICU numbers expected as Alberta hospitals face critical staffing shortages
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The province is expected to release updated intensive care unit (ICU) and hospitalization numbers Tuesday afternoon as Alberta Health struggles to find staff to care for its sickest patients.</p>
            
                <a href="https://calgary.ctvnews.ca/new-hospitalization-icu-numbers-expected-as-alberta-hospitals-face-critical-staffing-shortages-1.5575796" title="New hospitalization, ICU numbers expected as Alberta hospitals face critical staffing shortages" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5568956.1631031984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Foothills Medical Centre in northwest Calgary. (file)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 12:27:38 EDT 2021" data-published-date="Tue Sep 07 12:27:38 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Explosion rocks northeast Calgary neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:57:49 EDT 2021" data-published-date=" Tue Sep 07 13:14:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Explosion rocks northeast Calgary neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:57:49 EDT 2021" data-published-date=" Tue Sep 07 13:14:51 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/explosion-rocks-northeast-calgary-neighbourhood-1.5575874" title="Explosion rocks northeast Calgary neighbourhood" class="c-list__item__link">

                    Explosion rocks northeast Calgary neighbourhood
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">No injuries were reported after an explosion rocked a house in Bridgeland on Tuesday morning.</p>
            
                <a href="https://calgary.ctvnews.ca/explosion-rocks-northeast-calgary-neighbourhood-1.5575874" title="Explosion rocks northeast Calgary neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:57:49 EDT 2021" data-published-date="Tue Sep 07 13:14:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Feds sign on to $340M program helping Alberta livestock producers hit by drought" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:08:43 EDT 2021" data-published-date=" Tue Sep 07 14:08:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Feds sign on to $340M program helping Alberta livestock producers hit by drought" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:08:43 EDT 2021" data-published-date=" Tue Sep 07 14:08:43 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/feds-sign-on-to-340m-program-helping-alberta-livestock-producers-hit-by-drought-1.5575962" title="Feds sign on to $340M program helping Alberta livestock producers hit by drought" class="c-list__item__link">

                    Feds sign on to $340M program helping Alberta livestock producers hit by drought
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The amount of dollars available to Alberta livestock producers troubled by drought conditions has more than doubled with confirmation of help from Ottawa.</p>
            
                <a href="https://edmonton.ctvnews.ca/feds-sign-on-to-340m-program-helping-alberta-livestock-producers-hit-by-drought-1.5575962" title="Feds sign on to $340M program helping Alberta livestock producers hit by drought" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:08:43 EDT 2021" data-published-date="Tue Sep 07 14:08:43 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Flames force evacuation of St. Albert condo building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:26:09 EDT 2021" data-published-date=" Tue Sep 07 14:23:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Flames force evacuation of St. Albert condo building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:26:09 EDT 2021" data-published-date=" Tue Sep 07 14:23:43 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/flames-force-evacuation-of-st-albert-condo-building-1.5575958" title="Flames force evacuation of St. Albert condo building" class="c-list__item__link">

                    Flames force evacuation of St. Albert condo building
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">About 100 units at the Sierras of Inglewood condo building in St. Albert were evacuated after flames broke out Tuesday morning.</p>
            
                <a href="https://edmonton.ctvnews.ca/flames-force-evacuation-of-st-albert-condo-building-1.5575958" title="Flames force evacuation of St. Albert condo building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575967.1631038432!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Sierras of Inglewood building in St. Albert caught fire on on Sept. 7, 2021 (Miriam Shank)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:26:09 EDT 2021" data-published-date="Tue Sep 07 14:23:43 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ponoka RCMP investigating serious collision on Highway 2A" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 14:45:56 EDT 2021" data-published-date=" Tue Sep 07 14:45:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ponoka RCMP investigating serious collision on Highway 2A" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 14:45:56 EDT 2021" data-published-date=" Tue Sep 07 14:45:56 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/ponoka-rcmp-investigating-serious-collision-on-highway-2a-1.5576001" title="Ponoka RCMP investigating serious collision on Highway 2A" class="c-list__item__link">

                    Ponoka RCMP investigating serious collision on Highway 2A
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Motorists are asked to avoid Highway 2A between Lacombe and Ponoka while RCMP continue to investigate the collision.</p>
            
                <a href="https://edmonton.ctvnews.ca/ponoka-rcmp-investigating-serious-collision-on-highway-2a-1.5576001" title="Ponoka RCMP investigating serious collision on Highway 2A" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 14:45:56 EDT 2021" data-published-date="Tue Sep 07 14:45:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing Sask. Indigenous siblings could be in Edmonton: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 11:50:12 EDT 2021" data-published-date=" Tue Sep 07 11:50:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing Sask. Indigenous siblings could be in Edmonton: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 11:50:12 EDT 2021" data-published-date=" Tue Sep 07 11:50:12 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/missing-sask-indigenous-siblings-could-be-in-edmonton-rcmp-1.5575685" title="Missing Sask. Indigenous siblings could be in Edmonton: RCMP" class="c-list__item__link">

                    Missing Sask. Indigenous siblings could be in Edmonton: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Mounties say a missing pair of siblings from a Treaty 6 First Nation have ties to Edmonton and have asked for the public&#39;s help finding them.</p>
            
                <a href="https://edmonton.ctvnews.ca/missing-sask-indigenous-siblings-could-be-in-edmonton-rcmp-1.5575685" title="Missing Sask. Indigenous siblings could be in Edmonton: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 11:50:12 EDT 2021" data-published-date="Tue Sep 07 11:50:12 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Boat fire draws emergency response to Gorge waterway in Saanich" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 12:12:04 EDT 2021" data-published-date=" Tue Sep 07 12:12:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Boat fire draws emergency response to Gorge waterway in Saanich" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 12:12:04 EDT 2021" data-published-date=" Tue Sep 07 12:12:04 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/boat-fire-draws-emergency-response-to-gorge-waterway-in-saanich-1.5575747" title="Boat fire draws emergency response to Gorge waterway in Saanich" class="c-list__item__link">

                    Boat fire draws emergency response to Gorge waterway in Saanich
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police and firefighters were called to an early-morning boat fire on the Gorge waterway Tuesday.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/boat-fire-draws-emergency-response-to-gorge-waterway-in-saanich-1.5575747" title="Boat fire draws emergency response to Gorge waterway in Saanich" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575767.1631031002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sailboat was found burning near Saanich Gorge Park, just east of the Tillicum Road bridge. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 12:12:04 EDT 2021" data-published-date="Tue Sep 07 12:12:04 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 2 P.M.</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 2 P.M.  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-health-officials-to-reveal-new-cases-vaccine-card-1.5575686" title="COVID-19 on Vancouver Island: Health officials to reveal new cases, vaccine card" class="c-list__item__link">

                    COVID-19 on Vancouver Island: Health officials to reveal new cases, vaccine card
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British Columbia health officials will provide their first COVID-19 update of the week on Tuesday, revealing how many new cases and deaths were recorded over the long weekend. Premier John Horgan will also join provincial health officer Dr. Bonnie Henry and health Minister Adrian Dix to provide details about B.C.’s new COVID-19 vaccine card.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-health-officials-to-reveal-new-cases-vaccine-card-1.5575686" title="COVID-19 on Vancouver Island: Health officials to reveal new cases, vaccine card" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 11:48:09 EDT 2021" data-published-date="Tue Sep 07 11:48:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RCMP investigating after senior says he was attacked twice in Courtenay park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 07 13:35:55 EDT 2021" data-published-date=" Tue Sep 07 10:26:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RCMP investigating after senior says he was attacked twice in Courtenay park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 07 13:35:55 EDT 2021" data-published-date=" Tue Sep 07 10:26:13 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/rcmp-investigating-after-senior-says-he-was-attacked-twice-in-courtenay-park-1.5575584" title="RCMP investigating after senior says he was attacked twice in Courtenay park" class="c-list__item__link">

                    RCMP investigating after senior says he was attacked twice in Courtenay park
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">RCMP in the Comox Valley are investigating a senior’s claim that a dispute over the use of an aerial drone led to him being attacked by the device’s operator twice inside a small park within the city.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/rcmp-investigating-after-senior-says-he-was-attacked-twice-in-courtenay-park-1.5575584" title="RCMP investigating after senior says he was attacked twice in Courtenay park" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Sep 07 13:35:55 EDT 2021" data-published-date="Tue Sep 07 10:26:13 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="quick-article-footer aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="http://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="http://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="http://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="http://www.ctvnews.ca/w5/">W5</a>
                <a href="http://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="http://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="http://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="http://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="http://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="http://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="http://edmonton.ctvnews.ca/video?binId=1.1203435">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="http://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="http://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="http://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2020 <a href="https://www.bellmedia.ca/" target="_self" title="BellMedia">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="BellMedia logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.d2aa9183a8b2bd4a0e086c9016ab73f8.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->



<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "London, London";
            _sf_async_config.authors = "Kristylee Varley";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/united\u002Dway\u002Delgin\u002Dmiddlesex\u002Dis\u002Dupdating\u002Dits\u002Dfunding\u002Dmodel",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Kristylee Varley");
                        Tracking.setValue(4,"1452182883");
                        trackContent(false, "United Way Elgin Middlesex is updating its funding model");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
