
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Environment Canada watches and warnings in the region | CTV News</title>
    
    

    
        <meta name="description" content="A severe thunderstorm watch has been lifted for all of the London region as of late Wednesday afternoon. "/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/9/21/1_6077538.amp.html"/>

    <meta itemprop="name" content="All severe thunderstorm watches lifted for London region "/>
    <meta itemprop="description" content="A severe thunderstorm watch has been lifted for all of the London region as of late Wednesday afternoon. "/>
    <meta itemprop="url" content="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="All severe thunderstorm watches lifted for London region "/>
    <meta property="og:description" content="A severe thunderstorm watch has been lifted for all of the London region as of late Wednesday afternoon. "/>
    <meta property="og:url" content="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="All severe thunderstorm watches lifted for London region "/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A severe thunderstorm watch has been lifted for all of the London region as of late Wednesday afternoon. "/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png"/>

    <meta itemprop="headline" content="All severe thunderstorm watches lifted for London region "/>
    <meta itemprop="datePublished" content="2022-09-21T11:35:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-21T15:52:04.000-04:00"/>
    <meta property="article:published_time" content="2022-09-21T11:35:00.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "All severe thunderstorm watches lifted for London region ",
    "description": "A severe thunderstorm watch has been lifted for all of the London region as of late Wednesday afternoon. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsLondon.ca ","sameAs":"https://london.ctvnews.ca/ctvnewslondon-ca-1.4701325"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538",
    "datePublished": "2022-09-21T11:35:00.000-04:00",
    "dateModified": "2022-09-21T15:52:04.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "All severe thunderstorm watches lifted for London region ";
              articleDetails = {
                "author": "CTVNewsLondon.ca null",
                "title": articleTitle,
                "id": "1.6077538"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/9/21/possible-severe-weather-moving-into-the-region">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">All severe thunderstorm watches lifted for London region </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">All severe thunderstorm watches lifted for London region </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/9/21/possible-severe-weather-moving-into-the-region/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1663791869516/weather-watches-1-6078110.png" data-asset="/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png" data-asset-id="1f2f7268-e7fe-47c2-af84-21ee23e349c1" data-title="Weather watches" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/9/21/weather-watches-1-6078110-1663791869516.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Current weather watches in effect for southwestern Ontario as of late afternoon on Sept. 21, 2022. (Source: Environment Canada)" title="Weather watches"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Current weather watches in effect for southwestern Ontario as of late afternoon on Sept. 21, 2022. (Source: Environment Canada)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsLondon.ca&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/ctvnewslondon-ca-1.4701325&#34;,&#34;polopolyID&#34;:&#34;1.4701325&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 21, 2022 11:35 a.m. EST" fallback-updated-date="Sept. 21, 2022 3:52 p.m. EST" published-date="Wed Sep 21 11:35:00 EDT 2022" updated-date="Wed Sep 21 15:52:04 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="All severe thunderstorm watches lifted for London region " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A severe thunderstorm watch has been lifted for all of the London, Ont. region as of late Wednesday afternoon.&nbsp;</p>
<p>
	Earier in the day, severe weather warnings had been issued for Windsor-Essex to London-Middlesex, Grey-Bruce, Elgin, Oxford, Huron-Perth and Sarnia-Lambton. Potential hazards included hail and wind gussts.&nbsp;</p>
<p>
	As of late Wednesday afternoon, the last remaining severe thunderstorm watch for the region was lifted for Grey-Bruce.</p>
<p>
	Early in the afternoon, London saw heavy downpours, and frequent thunder and lightning as the storm made its way through the region.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A horrific act of animal cruelty&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076574.1663713572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aylmer police are investigating after four ducks were found on Dufferin Street with their necks broken. CTV London’s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Video captures bird hitting a U.S. Navy jet&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075670.1663684656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video captured the moment a bird hit a U.S. Navy jet – with the strike causing the fighter to crash, although the pilot ejected safely.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Memorial parade for Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074490.1663609787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds gathered in downtown Ottawa for the memorial parade involving members of the RCMP and the Canadian Armed Forces.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Tuesday, September 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524276&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, September 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524267&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Cars fall into sinkhole&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525775&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076759.1663720046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A south Edmonton car dealership is cleaning up after a sinkhole swallowed four cars in its lot. Nahreman Issa has the story.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: London on lockdown&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2523601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073903.1663558624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the several police forces working to secure London streets for the Queen’s funeral procession.&#34;},{&#34;videoTitle&#34;:&#34;First degree murder charge for woman\u0027s stabbing&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076623.1663714518!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;26-year-old Chanranjeet Singh is facing a first-degree murder charge for publicly and fatally stabbing a woman in a Toronto Canadian Tire.&#34;},{&#34;videoTitle&#34;:&#34;PM tries to sing \u0027Bohemian Rhapsody\u0027 in U.K. bar&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074478.1663609307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau was seen \u0027Bohemian Rhapsody \u0027in London hotel piano bar on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;How this Etobicoke woman lost $750K&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074968.1663627955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Etobicoke woman thought she was investing with billionaire Elon Musk, but ended up being scammed out of $750,000.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: The late Queen’s \u0027neighbours\u0027&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2523600&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073911.1663559211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor, U.K., will be the Queen’s final resting place. Daniele Hamamdjian hears from the residents and how some bumped into her majesty.&#34;},{&#34;videoTitle&#34;:&#34;Exclusive look at the critical role of Ornge&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525730&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076669.1663715731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Working with Ornge means paramedics need to be able to care for some of the worst cases, in some of the most remote locations.&#34;},{&#34;videoTitle&#34;:&#34;LIVE1 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE1 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;A first of its kind procedure at LHSC&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076590.1663713761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A  Londoner is the first to undergo a non-invasive aneurysm repair, dramatically reducing recovery times. CTV London’s Carlyle Fiset explains.&#34;},{&#34;videoTitle&#34;:&#34;Historic trial underway&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525765&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076744.1663718957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Seaforth golf pro Cameron Doig’s historic sexual assault trial gets underway. CTV London’s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Using a hateful incident to raise awareness&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076734.1663717955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When a council candidate had his signs defaced, he turned the incident into an opportunity for autism awareness. CTV London’s Gerry Dewan reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: UN chief says world in peril&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077016.1663731165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The chief of the UN says the world is in peril with climate change, the war in Ukraine, and food shortages. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;Beloved Stratford swans die of avian flu&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2525703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076586.1663713713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three swans have died of avian flu, and the city is asking the public to help prevent an outbreak. CTV London’s Daryl Newcombe reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Monday, September 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Monday, September 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2524264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:01:29 EDT 2022" data-published-date=" Wed Sep 21 13:01:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:01:29 EDT 2022" data-published-date=" Wed Sep 21 13:01:29 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/children-suffer-non-life-threatening-injuries-in-morning-collision-1.6077720" title="Children suffer non-life-threatening injuries in morning collision" class="c-list__item__link">
                        Children suffer non-life-threatening injuries in morning collision
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/children-suffer-non-life-threatening-injuries-in-morning-collision-1.6077720" title="Children suffer non-life-threatening injuries in morning collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077734.1663779609!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="London police on scene of a crash involving pedestrians on Sept. 21, 2022. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 12:14:42 EDT 2022" data-published-date=" Wed Sep 21 12:14:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 12:14:42 EDT 2022" data-published-date=" Wed Sep 21 12:14:42 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/downtown-london-stabbing-incident-under-investigation-1.6077585" title="Downtown London stabbing incident under investigation" class="c-list__item__link">
                        Downtown London stabbing incident under investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/downtown-london-stabbing-incident-under-investigation-1.6077585" title="Downtown London stabbing incident under investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077618.1663776861!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:41:45 EDT 2022" data-published-date=" Wed Sep 21 15:41:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:41:45 EDT 2022" data-published-date=" Wed Sep 21 15:41:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-injured-as-he-escapes-would-be-robber-on-nature-trail-1.6078074" title="Man injured as he escapes would-be robber on nature trail" class="c-list__item__link">
                        Man injured as he escapes would-be robber on nature trail
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/man-injured-as-he-escapes-would-be-robber-on-nature-trail-1.6078074" title="Man injured as he escapes would-be robber on nature trail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078085.1663788995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A nature trail in St. Thomas, Ont. that runs between Athletic Park and Hiawatha Street, as seen on September 21, 2022. (Bryan Bicknell/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 12:35:58 EDT 2022" data-published-date=" Wed Sep 21 12:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 12:35:58 EDT 2022" data-published-date=" Wed Sep 21 12:35:58 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/american-visitors-and-sarnia-civic-leaders-celebrate-possible-end-of-arrivecan-app-1.6077664" title="American visitors and Sarnia civic leaders celebrate possible end of ArriveCan app" class="c-list__item__link">
                        American visitors and Sarnia civic leaders celebrate possible end of ArriveCan app
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/american-visitors-and-sarnia-civic-leaders-celebrate-possible-end-of-arrivecan-app-1.6077664" title="American visitors and Sarnia civic leaders celebrate possible end of ArriveCan app" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077672.1663778094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Vehicles move across the Blue Water Bridge in Port Huron, Mich., to Sarnia, Ontario, Canada, Wednesday, March 18, 2020. The Canada-U.S. border will be closed to non-essential traffic in both directions &#34;by mutual consent,&#34; the leaders of both countries confirmed Wednesday as efforts across the continent to contain COVID-19. (AP Photo/Paul Sancya)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:45:15 EDT 2022" data-published-date=" Wed Sep 21 16:45:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:45:15 EDT 2022" data-published-date=" Wed Sep 21 16:45:15 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-police-investigating-after-1979-chevrolet-camaro-stolen-1.6078198" title="Sarnia police investigating after 1979 Chevrolet Camaro stolen" class="c-list__item__link">
                        Sarnia police investigating after 1979 Chevrolet Camaro stolen
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-police-investigating-after-1979-chevrolet-camaro-stolen-1.6078198" title="Sarnia police investigating after 1979 Chevrolet Camaro stolen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078206.1663792578!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Sarnia police are investigating after this 1979 black Chevrolet Camaro was stolen off a flatbed truck in Sarnia, Ont. on September 16, 2022. (Source: Sarnia Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:52:04 EDT 2022" data-published-date=" Wed Sep 21 11:35:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:52:04 EDT 2022" data-published-date=" Wed Sep 21 11:35:27 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538" title="All severe thunderstorm watches lifted for London region" class="c-list__item__link">
                        All severe thunderstorm watches lifted for London region
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/all-severe-thunderstorm-watches-lifted-for-london-region-1.6077538" title="All severe thunderstorm watches lifted for London region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078110.1663791851!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Current weather watches in effect for southwestern Ontario as of late afternoon on Sept. 21, 2022. (Source: Environment Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:42:51 EDT 2022" data-published-date=" Wed Sep 21 14:42:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:42:51 EDT 2022" data-published-date=" Wed Sep 21 14:42:51 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/animal-rescue-groups-calling-to-halt-international-rescue-dog-ban-1.6077906" title="Animal rescue groups calling to halt international rescue dog ban" class="c-list__item__link">
                        Animal rescue groups calling to halt international rescue dog ban
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/animal-rescue-groups-calling-to-halt-international-rescue-dog-ban-1.6077906" title="Animal rescue groups calling to halt international rescue dog ban" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015028.1659655407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Golden Retriever Rescue in Istanbul said the ban would likely lead to the shelter surpassing capacity leaving dogs on the streets on Aug. 4, 2022 (Kraig Krause/ CTV News)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:44:50 EDT 2022" data-published-date=" Wed Sep 21 13:44:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:44:50 EDT 2022" data-published-date=" Wed Sep 21 13:44:50 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/2-000-trees-given-away-to-londoners-1.6077774" title="2,000 trees given away to Londoners" class="c-list__item__link">
                        2,000 trees given away to Londoners
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/2-000-trees-given-away-to-londoners-1.6077774" title="2,000 trees given away to Londoners" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077806.1663782239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The City of London gave away 2,000 trees as part of National Tree Day in London, Ont. on Sept. 21, 2022. (Jim Knight/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Video captures bird hitting a U.S. Navy jet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2524962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075670.1663684656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video captured the moment a bird hit a U.S. Navy jet – with the strike causing the fighter to crash, although the pilot ejected safely.&#34;},{&#34;videoTitle&#34;:&#34;Cars fall into sinkhole&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525775&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076759.1663720046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A south Edmonton car dealership is cleaning up after a sinkhole swallowed four cars in its lot. Nahreman Issa has the story.&#34;},{&#34;videoTitle&#34;:&#34;Exclusive look at the critical role of Ornge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525730&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076669.1663715731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Working with Ornge means paramedics need to be able to care for some of the worst cases, in some of the most remote locations.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: UN chief says world in peril&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077016.1663731165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The chief of the UN says the world is in peril with climate change, the war in Ukraine, and food shortages. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;First degree murder charge for woman\u0027s stabbing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076623.1663714518!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;26-year-old Chanranjeet Singh is facing a first-degree murder charge for publicly and fatally stabbing a woman in a Toronto Canadian Tire.&#34;},{&#34;videoTitle&#34;:&#34;How this Etobicoke woman lost $750K&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2524682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074968.1663627955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Etobicoke woman thought she was investing with billionaire Elon Musk, but ended up being scammed out of $750,000.&#34;},{&#34;videoTitle&#34;:&#34;PM tries to sing \u0027Bohemian Rhapsody\u0027 in U.K. bar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2524273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074478.1663609307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau was seen \u0027Bohemian Rhapsody \u0027in London hotel piano bar on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;A horrific act of animal cruelty&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076574.1663713572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aylmer police are investigating after four ducks were found on Dufferin Street with their necks broken. CTV London’s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Using a hateful incident to raise awareness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076734.1663717955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When a council candidate had his signs defaced, he turned the incident into an opportunity for autism awareness. CTV London’s Gerry Dewan reports.&#34;},{&#34;videoTitle&#34;:&#34;A first of its kind procedure at LHSC&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076590.1663713761!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A  Londoner is the first to undergo a non-invasive aneurysm repair, dramatically reducing recovery times. CTV London’s Carlyle Fiset explains.&#34;},{&#34;videoTitle&#34;:&#34;Beloved Stratford swans die of avian flu&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076586.1663713713!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three swans have died of avian flu, and the city is asking the public to help prevent an outbreak. CTV London’s Daryl Newcombe reports.&#34;},{&#34;videoTitle&#34;:&#34;Using drones to improve airport safety&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525616&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076345.1663707567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fanshawe College students use drones to inspect the runway at London\u0027s airport. CTV London\u0027s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Historic trial underway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525765&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076744.1663718957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Seaforth golf pro Cameron Doig’s historic sexual assault trial gets underway. CTV London’s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;WEB EXTRA: London \u0026 Area Works Job Fair&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076853.1663722084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The London \u0026 Area Works Job Fair got underway on Tuesday. CTV London\u0027s Jim Knight was at the event.&#34;},{&#34;videoTitle&#34;:&#34;Highlights from the funeral service for Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6061411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074567.1663613404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:12:09 EDT 2022" data-published-date=" Wed Sep 21 14:12:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:12:09 EDT 2022" data-published-date=" Wed Sep 21 14:12:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/after-trudeau-video-backlash-do-world-leaders-have-the-right-to-sing-or-party-1.6077869" title="After Trudeau video backlash, do world leaders have the right to sing or party?" class="c-list__item__link">
                        After Trudeau video backlash, do world leaders have the right to sing or party?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In light of the backlash in response to the videos of Prime Minister Justin Trudeau singing and Finnish Prime Minister Sanna Marin dancing, CTVNews.ca spoke with political science and marketing experts on whether world leaders have the right to enjoy themselves while out in public.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/after-trudeau-video-backlash-do-world-leaders-have-the-right-to-sing-or-party-1.6077869" title="After Trudeau video backlash, do world leaders have the right to sing or party?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6074472.1663616968!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Prime Minister Justin Trudeau was seen singing Bohemian Rhapsody in London."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:12:09 EDT 2022" data-published-date="Wed Sep 21 14:12:09 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:50:31 EDT 2022" data-published-date=" Wed Sep 21 15:50:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:50:31 EDT 2022" data-published-date=" Wed Sep 21 15:50:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/frequent-nightmares-in-middle-age-may-be-linked-to-risk-of-dementia-study-1.6078084" title="Frequent nightmares in middle age may be linked to risk of dementia: study" class="c-list__item__link">
                        Frequent nightmares in middle age may be linked to risk of dementia: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Middle-aged adults who experience frequent nightmares may have an increased risk of dementia later in life, a new study suggests.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/frequent-nightmares-in-middle-age-may-be-linked-to-risk-of-dementia-study-1.6078084" title="Frequent nightmares in middle age may be linked to risk of dementia: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:50:31 EDT 2022" data-published-date="Wed Sep 21 15:50:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:35:05 EDT 2022" data-published-date=" Wed Sep 21 14:19:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:35:05 EDT 2022" data-published-date=" Wed Sep 21 14:19:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/marineland-agrees-to-relocate-walruses-after-settling-lawsuit-with-activist-1.6077873" title="Marineland agrees to relocate walruses after settling lawsuit with activist" class="c-list__item__link">
                        Marineland agrees to relocate walruses after settling lawsuit with activist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The last two walruses at Marineland will be moving to another facility where they can join others of their species, the park said Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/marineland-agrees-to-relocate-walruses-after-settling-lawsuit-with-activist-1.6077873" title="Marineland agrees to relocate walruses after settling lawsuit with activist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:35:05 EDT 2022" data-published-date="Wed Sep 21 14:19:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:21:09 EDT 2022" data-published-date=" Wed Sep 21 13:21:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:21:09 EDT 2022" data-published-date=" Wed Sep 21 13:21:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/ministers-mum-on-expected-covid-19-travel-rule-changes-defend-arrivecan-as-critical-border-tool-1.6077689" title="Ministers mum on expected COVID-19 travel rule changes, defend ArriveCan as &#39;critical&#39; border tool" class="c-list__item__link">
                        Ministers mum on expected COVID-19 travel rule changes, defend ArriveCan as &#39;critical&#39; border tool
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parliament Hill was abuzz Wednesday amid reports that the federal government is planning on dropping COVID-19 vaccine requirements at the border, doing away with mandatory random COVID-19 testing, and making the ArriveCan application optional. Peppered with questions, Liberal ministers refused to confirm their plans, saying they&#39;d have more to say soon.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ministers-mum-on-expected-covid-19-travel-rule-changes-defend-arrivecan-as-critical-border-tool-1.6077689" title="Ministers mum on expected COVID-19 travel rule changes, defend ArriveCan as &#39;critical&#39; border tool" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:21:09 EDT 2022" data-published-date="Wed Sep 21 13:21:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 11:45:23 EDT 2022" data-published-date=" Wed Sep 21 11:45:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 11:45:23 EDT 2022" data-published-date=" Wed Sep 21 11:45:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/trump-sued-by-new-york-attorney-general-for-fraud-1.6077553" title="Trump sued by New York attorney general for fraud" class="c-list__item__link">
                        Trump sued by New York attorney general for fraud
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump was sued for fraud on Wednesday by New York state&#39;s attorney general, who for more than three years has been conducting a civil investigation into the former U.S. president&#39;s business practices, court records showed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/trump-sued-by-new-york-attorney-general-for-fraud-1.6077553" title="Trump sued by New York attorney general for fraud" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 11:45:23 EDT 2022" data-published-date="Wed Sep 21 11:45:23 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date=" Wed Sep 21 16:28:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date=" Wed Sep 21 16:28:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/investors-scramble-to-recoup-millions-from-23-year-old-crypto-king-in-ontario-1.6078121" title="Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario" class="c-list__item__link">
                        Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old self-described &#39;Crypto King&#39; from Ontario allegedly owes at least $35 million to investors, but only about $2 million of his assets have been recouped.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/investors-scramble-to-recoup-millions-from-23-year-old-crypto-king-in-ontario-1.6078121" title="Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date="Wed Sep 21 16:28:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 11:28:55 EDT 2022" data-published-date=" Wed Sep 21 05:39:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 11:28:55 EDT 2022" data-published-date=" Wed Sep 21 05:39:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/putin-orders-partial-military-call-up-risking-protests-1.6077068" title="Putin orders partial military call-up, risking protests" class="c-list__item__link">
                        Putin orders partial military call-up, risking protests
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin ordered a partial mobilization of reservists Wednesday, taking a risky and deeply unpopular step that follows humiliating setbacks for his troops nearly seven months after invading Ukraine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/putin-orders-partial-military-call-up-risking-protests-1.6077068" title="Putin orders partial military call-up, risking protests" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 11:28:55 EDT 2022" data-published-date="Wed Sep 21 05:39:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:31:59 EDT 2022" data-published-date=" Wed Sep 21 10:00:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:31:59 EDT 2022" data-published-date=" Wed Sep 21 10:00:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russians-rush-for-flights-out-amid-partial-reservist-call-up-1.6077316" title="Russians rush for flights out amid partial reservist call-up" class="c-list__item__link">
                        Russians rush for flights out amid partial reservist call-up
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Large numbers of Russians rushed to book one-way tickets out of the country while they still could Wednesday after Russian President Vladimir Putin announced a partial mobilization of military reservists for the war in Ukraine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russians-rush-for-flights-out-amid-partial-reservist-call-up-1.6077316" title="Russians rush for flights out amid partial reservist call-up" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:31:59 EDT 2022" data-published-date="Wed Sep 21 10:00:58 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:54:43 EDT 2022" data-published-date=" Wed Sep 21 12:02:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:54:43 EDT 2022" data-published-date=" Wed Sep 21 12:02:54 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-chief-coroner-announces-inquests-into-james-smith-cree-nation-deaths-1.6077582" title="Sask. chief coroner announces inquests into James Smith Cree Nation deaths" class="c-list__item__link">
                        Sask. chief coroner announces inquests into James Smith Cree Nation deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s chief coroner has announced an inquest will examine a mass stabbing that left 11 dead — including one of the suspects. The jury will be comprised entirely of Indigenous persons.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-chief-coroner-announces-inquests-into-james-smith-cree-nation-deaths-1.6077582" title="Sask. chief coroner announces inquests into James Smith Cree Nation deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:54:43 EDT 2022" data-published-date="Wed Sep 21 12:02:54 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=london " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://kitchener.ctvnews.ca/two-charged-in-connection-to-2008-fatal-hit-and-run-near-alma-ont-1.6077694" title="Two charged in connection to 2008 fatal hit and run near Alma, Ont." class="c-list__item__link">
                        Two charged in connection to 2008 fatal hit and run near Alma, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have laid charges in the death of Lucas Shortreed 14 years after the 18-year-old was killed in a hit and run near Alma, Ont.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/two-charged-in-connection-to-2008-fatal-hit-and-run-near-alma-ont-1.6077694" title="Two charged in connection to 2008 fatal hit and run near Alma, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1492875.1663780550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lucas Shortreed is seen in a police handout. (File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:18:59 EDT 2022" data-published-date="Wed Sep 21 12:52:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:59:57 EDT 2022" data-published-date=" Wed Sep 21 14:51:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:59:57 EDT 2022" data-published-date=" Wed Sep 21 14:51:48 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/300-year-old-elm-tree-to-be-cut-down-in-kitchener-1.6077934" title="300-year-old Elm tree to be cut down in Kitchener" class="c-list__item__link">
                        300-year-old Elm tree to be cut down in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A tree standing in Kitchener’s south end that officials say is more than 300 years old is being cut down over safety concerns.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/300-year-old-elm-tree-to-be-cut-down-in-kitchener-1.6077934" title="300-year-old Elm tree to be cut down in Kitchener" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:59:57 EDT 2022" data-published-date="Wed Sep 21 14:51:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:58:02 EDT 2022" data-published-date=" Wed Sep 21 13:58:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:58:02 EDT 2022" data-published-date=" Wed Sep 21 13:58:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/k-w-hospitals-need-to-hire-1-200-more-staff-per-year-cupe-1.6077784" title="K-W hospitals need to hire 1,200 more staff per year: CUPE" class="c-list__item__link">
                        K-W hospitals need to hire 1,200 more staff per year: CUPE
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Union of Public Employees (CUPE) says Kitchener-Waterloo hospitals need to hire 1,200 more staff per year to meet patients’ needs and deal with soaring emergency room wait times.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/k-w-hospitals-need-to-hire-1-200-more-staff-per-year-cupe-1.6077784" title="K-W hospitals need to hire 1,200 more staff per year: CUPE" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:58:02 EDT 2022" data-published-date="Wed Sep 21 13:58:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:38:47 EDT 2022" data-published-date=" Wed Sep 21 16:05:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:38:47 EDT 2022" data-published-date=" Wed Sep 21 16:05:40 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/house-destroyed-following-walker-road-fire-no-injuries-reported-1.6078138" title="House destroyed following Walker Road fire, no injuries reported" class="c-list__item__link">
                        House destroyed following Walker Road fire, no injuries reported
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Terry Venables was awakened by the sounds of fire trucks Wednesday morning.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/house-destroyed-following-walker-road-fire-no-injuries-reported-1.6078138" title="House destroyed following Walker Road fire, no injuries reported" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Windsor fire crews battle a blaze in the 1100-block of Walker Road on Sept. 21, 2022. (Bob Bellacicco/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:38:47 EDT 2022" data-published-date="Wed Sep 21 16:05:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:14:42 EDT 2022" data-published-date=" Wed Sep 21 15:09:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:14:42 EDT 2022" data-published-date=" Wed Sep 21 15:09:56 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/fatal-apartment-fire-downtown-under-investigation-1.6077998" title="Fatal apartment fire downtown under investigation" class="c-list__item__link">
                        Fatal apartment fire downtown under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died following a fire at an apartment building downtown Windsor, fire officials say.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/fatal-apartment-fire-downtown-under-investigation-1.6077998" title="Fatal apartment fire downtown under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:14:42 EDT 2022" data-published-date="Wed Sep 21 15:09:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:49:32 EDT 2022" data-published-date=" Wed Sep 21 13:49:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:49:32 EDT 2022" data-published-date=" Wed Sep 21 13:49:32 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/number-of-suspended-students-continues-to-decline-in-windsor-essex-1.6077814" title="Number of suspended students continues to decline in Windsor-Essex" class="c-list__item__link">
                        Number of suspended students continues to decline in Windsor-Essex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The health unit reported Wednesday there are just 223 students who remain suspended for not having their vaccinations up to date.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/number-of-suspended-students-continues-to-decline-in-windsor-essex-1.6077814" title="Number of suspended students continues to decline in Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:49:32 EDT 2022" data-published-date="Wed Sep 21 13:49:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">ROAD CLOSED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">ROAD CLOSED  |</span>
                    
                    <a href="https://barrie.ctvnews.ca/driver-killed-in-collision-between-pickup-truck-and-dump-truck-in-tay-township-opp-1.6077449" title="Driver killed in collision between pickup truck and dump truck in Tay Township: OPP" class="c-list__item__link">
                        Driver killed in collision between pickup truck and dump truck in Tay Township: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died in a collision between a pickup truck and a dump truck in Tay Township, police say.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/driver-killed-in-collision-between-pickup-truck-and-dump-truck-in-tay-township-opp-1.6077449" title="Driver killed in collision between pickup truck and dump truck in Tay Township: OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077766.1663781005!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Provincial police investigate a serious collision on Highway 12 in Tay Township, Ont., on Wed., Sept. 21, 2022, for a serious crash. (CTV News/Catalina Gillies)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:01:05 EDT 2022" data-published-date="Wed Sep 21 11:05:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:38:52 EDT 2022" data-published-date=" Wed Sep 21 16:38:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:38:52 EDT 2022" data-published-date=" Wed Sep 21 16:38:52 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/county-of-simcoe-paramedics-sound-alarm-over-staffing-crisis-1.6078180" title="County of Simcoe paramedics sound alarm over staffing crisis" class="c-list__item__link">
                        County of Simcoe paramedics sound alarm over staffing crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The union representing paramedics across the County of Simcoe is sounding the alarm over a staffing crisis.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/county-of-simcoe-paramedics-sound-alarm-over-staffing-crisis-1.6078180" title="County of Simcoe paramedics sound alarm over staffing crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:38:52 EDT 2022" data-published-date="Wed Sep 21 16:38:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 12:02:27 EDT 2022" data-published-date=" Wed Sep 21 09:04:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 12:02:27 EDT 2022" data-published-date=" Wed Sep 21 09:04:30 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/police-bust-suspected-impaired-driver-in-downtown-barrie-1.6077243" title="Police bust suspected impaired driver in downtown Barrie" class="c-list__item__link">
                        Police bust suspected impaired driver in downtown Barrie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Barrie police officer on patrol was called into action Tuesday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/police-bust-suspected-impaired-driver-in-downtown-barrie-1.6077243" title="Police bust suspected impaired driver in downtown Barrie" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 12:02:27 EDT 2022" data-published-date="Wed Sep 21 09:04:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:23:59 EDT 2022" data-published-date=" Wed Sep 21 12:08:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:23:59 EDT 2022" data-published-date=" Wed Sep 21 12:08:26 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/multiple-women-report-being-drugged-while-downtown-sudbury-ont-police-say-1.6077599" title="Multiple women report being drugged while downtown, Sudbury, Ont., police say" class="c-list__item__link">
                        Multiple women report being drugged while downtown, Sudbury, Ont., police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Multiple women reported being drugged Saturday while visiting establishments in downtown Sudbury, city police said in a news release Wednesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/multiple-women-report-being-drugged-while-downtown-sudbury-ont-police-say-1.6077599" title="Multiple women report being drugged while downtown, Sudbury, Ont., police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5215726.1657907102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sudbury man caught on video using racist language has been charged with &#34;hate-motivated charges,&#34; Greater Sudbury Police said Friday. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:23:59 EDT 2022" data-published-date="Wed Sep 21 12:08:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:16:10 EDT 2022" data-published-date=" Wed Sep 21 13:04:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:16:10 EDT 2022" data-published-date=" Wed Sep 21 13:04:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-investigating-after-human-remains-found-north-of-sudbury-1.6077733" title="OPP investigating after human remains found north of Sudbury" class="c-list__item__link">
                        OPP investigating after human remains found north of Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police said Wednesday they have discovered a body on Metagama Road, located in an unorganized township, north of Greater Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-investigating-after-human-remains-found-north-of-sudbury-1.6077733" title="OPP investigating after human remains found north of Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:16:10 EDT 2022" data-published-date="Wed Sep 21 13:04:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 11:54:56 EDT 2022" data-published-date=" Wed Sep 21 11:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 11:54:56 EDT 2022" data-published-date=" Wed Sep 21 11:54:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-hospitals-can-begin-moving-patients-to-nursing-homes-not-of-their-choosing-1.6077580" title="Ontario hospitals can begin moving patients to nursing homes not of their choosing" class="c-list__item__link">
                        Ontario hospitals can begin moving patients to nursing homes not of their choosing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitals across Ontario can begin moving discharged patients awaiting long-term care into nursing homes not of their choosing today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-hospitals-can-begin-moving-patients-to-nursing-homes-not-of-their-choosing-1.6077580" title="Ontario hospitals can begin moving patients to nursing homes not of their choosing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 11:54:56 EDT 2022" data-published-date="Wed Sep 21 11:54:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/vehicles-collapse-into-sinkhole-at-south-edmonton-dealership-1.6075902&#34;,&#34;title&#34;:&#34;Vehicles collapse into sinkhole at south Edmonton dealership&#34;,&#34;description&#34;:&#34;There were four cars in the hole at Infiniti South Edmonton\u0027s parking lot when CTV News Edmonton arrived on scene just before 10:45 a.m.&#34;,&#34;author&#34;:&#34;Diego Romero&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075899.1663694604!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A number of vehicles were stuck at an Infiniti dealership in Edmonton on Tuesday, Sept. 20, 2022. (Evan Klippenstein/CTV News Edmonton)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 1:08:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 9:27:06 PM&#34;,&#34;guid&#34;:&#34;1_6075902&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/the-audience-just-went-wild-local-choir-performs-with-the-eagles-on-stage-at-winnipeg-concert-1.6076075&#34;,&#34;title&#34;:&#34;\u0027The audience just went wild\u0027: Local choir performs with The Eagles on stage at Winnipeg concert&#34;,&#34;description&#34;:&#34;A Winnipeg choir felt more like rock stars Friday night after performing on stage with The Eagles at Canada Life Centre.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076185.1663700255!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Winnipeg-based choir Horizon was invited to perform alongside The Eagles during the Winnipeg stop of their Hotel California 2022 Tour. (Source: Johanna Hildebrand)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 2:20:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 4:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6076075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476&#34;,&#34;title&#34;:&#34;Brothers who haven\u0027t spoken in 30 years both running for mayor of Ontario town&#34;,&#34;description&#34;:&#34;Two brothers who haven’t spoken to each other for about 30 years are now competing for the coveted position of mayor in an Ontario town.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;guid&#34;:&#34;1_6071476&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/five-children-assessed-by-paramedics-following-hazardous-material-call-at-ottawa-daycare-1.6077730" title="Five children assessed by paramedics following hazardous material call at Ottawa daycare" class="c-list__item__link">
                        Five children assessed by paramedics following hazardous material call at Ottawa daycare
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Fire Hazardous Materials Team responded to a call at a daycare on Glencoe Street in the Arlington Woods neighbourhood.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/five-children-assessed-by-paramedics-following-hazardous-material-call-at-ottawa-daycare-1.6077730" title="Five children assessed by paramedics following hazardous material call at Ottawa daycare" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077870.1663783679!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An Ottawa Fire Service Hazmat support unit on scene of an incident at a daycare in Ottawa&#39;s Arlington Woods neighbourhood. Sept. 21, 2022. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:29:33 EDT 2022" data-published-date="Wed Sep 21 13:02:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:50:23 EDT 2022" data-published-date=" Wed Sep 21 14:50:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:50:23 EDT 2022" data-published-date=" Wed Sep 21 14:50:23 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-citizen-sun-cutting-monday-print-edition-starting-oct-17-1.6077914" title="Ottawa Citizen, Sun cutting Monday print edition starting Oct. 17" class="c-list__item__link">
                        Ottawa Citizen, Sun cutting Monday print edition starting Oct. 17
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Citizen and the Ottawa Sun say they will no longer be offering a print edition of theur newspapers on Mondays as of Oct. 17.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-citizen-sun-cutting-monday-print-edition-starting-oct-17-1.6077914" title="Ottawa Citizen, Sun cutting Monday print edition starting Oct. 17" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:50:23 EDT 2022" data-published-date="Wed Sep 21 14:50:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:34:02 EDT 2022" data-published-date=" Wed Sep 21 16:34:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:34:02 EDT 2022" data-published-date=" Wed Sep 21 16:34:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/grateful-family-four-years-after-a-tornado-destroys-a-dunrobin-home-the-nicholsons-thank-the-helpers-1.6078162" title="Grateful Family: Four years after a tornado destroys a Dunrobin home, the Nicholsons thank &#39;the helpers&#39;" class="c-list__item__link">
                        Grateful Family: Four years after a tornado destroys a Dunrobin home, the Nicholsons thank &#39;the helpers&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four years after tornadoes struck Dunrobin, a family whose home was destroyed is thanking everyone who helped them on their journey to rebuild.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/grateful-family-four-years-after-a-tornado-destroys-a-dunrobin-home-the-nicholsons-thank-the-helpers-1.6078162" title="Grateful Family: Four years after a tornado destroys a Dunrobin home, the Nicholsons thank &#39;the helpers&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:34:02 EDT 2022" data-published-date="Wed Sep 21 16:34:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date=" Wed Sep 21 16:28:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date=" Wed Sep 21 16:28:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/investors-scramble-to-recoup-millions-from-23-year-old-crypto-king-in-ontario-1.6078121" title="Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario" class="c-list__item__link">
                        Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 23-year-old self-described &#39;Crypto King&#39; from Ontario allegedly owes at least $35 million to investors, but only about $2 million of his assets have been recouped.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/investors-scramble-to-recoup-millions-from-23-year-old-crypto-king-in-ontario-1.6078121" title="Investors scramble to recoup millions from 23-year-old &#39;Crypto King&#39; in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078122.1663791517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Aiden Pleterski is seen in an undated photo posted on FilmFreeway."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:28:48 EDT 2022" data-published-date="Wed Sep 21 16:28:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:31:45 EDT 2022" data-published-date=" Wed Sep 21 16:31:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:31:45 EDT 2022" data-published-date=" Wed Sep 21 16:31:45 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-what-family-friends-and-colleagues-had-to-say-about-the-life-of-const-andrew-hong-1.6078158" title="This is what family, friends and colleagues had to say about the life of Const. Andrew Hong" class="c-list__item__link">
                        This is what family, friends and colleagues had to say about the life of Const. Andrew Hong
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s is family, friends and colleagues had to say about Const. Andrew Hong, who was fatally shot inside a Mississauga coffee shop during a multi-city rampage.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-what-family-friends-and-colleagues-had-to-say-about-the-life-of-const-andrew-hong-1.6078158" title="This is what family, friends and colleagues had to say about the life of Const. Andrew Hong" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:31:45 EDT 2022" data-published-date="Wed Sep 21 16:31:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:30:38 EDT 2022" data-published-date=" Wed Sep 21 01:22:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:30:38 EDT 2022" data-published-date=" Wed Sep 21 01:22:35 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/our-hero-slain-toronto-police-officer-remembered-by-family-and-friends-1.6077048" title="&#39;Our hero&#39;: Slain Toronto police officer remembered by family and friends" class="c-list__item__link">
                        &#39;Our hero&#39;: Slain Toronto police officer remembered by family and friends
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police Const. Andrew Hong was hailed at his funeral Wednesday as a kind and dedicated public servant who fiercely loved his home and work families and touched all who met him.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/our-hero-slain-toronto-police-officer-remembered-by-family-and-friends-1.6077048" title="&#39;Our hero&#39;: Slain Toronto police officer remembered by family and friends" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:30:38 EDT 2022" data-published-date="Wed Sep 21 01:22:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:10:11 EDT 2022" data-published-date=" Wed Sep 21 15:40:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:10:11 EDT 2022" data-published-date=" Wed Sep 21 15:40:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-company-wins-court-battle-with-city-over-use-of-cheese-to-describe-vegan-product-1.6078055" title="Montreal company wins court battle with city over use of &#39;cheese&#39; to describe vegan product" class="c-list__item__link">
                        Montreal company wins court battle with city over use of &#39;cheese&#39; to describe vegan product
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Back in 2018, the City of Montreal sued a local producer for between $1,500 and $2,000 for using the word &#34;cheese&#34; on its packaging to describe its vegan cream cheese products, but after winning a four-year court battle this week the small business gets to keep all that cheddar.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-company-wins-court-battle-with-city-over-use-of-cheese-to-describe-vegan-product-1.6078055" title="Montreal company wins court battle with city over use of &#39;cheese&#39; to describe vegan product" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078213.1663793370!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Victor Belev is the president and founder of Rawesome Raw Vegan Inc. in Montreal. (Submitted photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:10:11 EDT 2022" data-published-date="Wed Sep 21 15:40:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:38:54 EDT 2022" data-published-date=" Wed Sep 21 16:38:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:38:54 EDT 2022" data-published-date=" Wed Sep 21 16:38:54 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/4-parties-agree-in-debate-fur-farms-need-to-banned-in-quebec-caq-doesn-t-participate-1.6078200" title="4 parties agree in debate - fur farms need to banned in Quebec, CAQ doesn&#39;t participate" class="c-list__item__link">
                        4 parties agree in debate - fur farms need to banned in Quebec, CAQ doesn&#39;t participate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montreal SPCA recently hosted the first ever provincial electoral debate on animal protection, and the organization is demanding that fur farms be banned in Quebec.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/4-parties-agree-in-debate-fur-farms-need-to-banned-in-quebec-caq-doesn-t-participate-1.6078200" title="4 parties agree in debate - fur farms need to banned in Quebec, CAQ doesn&#39;t participate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:38:54 EDT 2022" data-published-date="Wed Sep 21 16:38:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 14:01:19 EDT 2022" data-published-date=" Wed Sep 21 12:05:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 14:01:19 EDT 2022" data-published-date=" Wed Sep 21 12:05:08 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-homeownership-rates-lowest-in-canada-as-renters-make-up-larger-share-of-residents-1.6077591" title="Quebec homeownership rates lowest in Canada as renters make up larger share of residents" class="c-list__item__link">
                        Quebec homeownership rates lowest in Canada as renters make up larger share of residents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new report from Statistics Canada found that increasingly Quebecers are renting rather than owning homes as prices continue to increase.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-homeownership-rates-lowest-in-canada-as-renters-make-up-larger-share-of-residents-1.6077591" title="Quebec homeownership rates lowest in Canada as renters make up larger share of residents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 14:01:19 EDT 2022" data-published-date="Wed Sep 21 12:05:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:19:56 EDT 2022" data-published-date=" Wed Sep 21 09:47:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:19:56 EDT 2022" data-published-date=" Wed Sep 21 09:47:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/hurricane-fiona-strengthens-to-category-4-forecast-to-approach-as-major-hurricane-1.6077303" title="Hurricane Fiona strengthens to Category 4, forecast to approach as major hurricane" class="c-list__item__link">
                        Hurricane Fiona strengthens to Category 4, forecast to approach as major hurricane
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fiona is forecast to approach Atlantic Canada as a hurricane Saturday morning, transitioning into a powerful post-tropical storm.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/hurricane-fiona-strengthens-to-category-4-forecast-to-approach-as-major-hurricane-1.6077303" title="Hurricane Fiona strengthens to Category 4, forecast to approach as major hurricane" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This satellite image provided by NOAA shows Tropical Storm Fiona in the Caribbean on Saturday, Sept. 17, 2022. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:19:56 EDT 2022" data-published-date="Wed Sep 21 09:47:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:44:06 EDT 2022" data-published-date=" Wed Sep 21 11:30:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:44:06 EDT 2022" data-published-date=" Wed Sep 21 11:30:09 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/shooting-victims-families-want-to-ensure-inquiry-recommendations-followed-1.6077520" title="Shooting victims&#39; families want to ensure inquiry recommendations followed" class="c-list__item__link">
                        Shooting victims&#39; families want to ensure inquiry recommendations followed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Families of victims of Nova Scotia&#39;s mass shooting called Wednesday for an oversight committee to ensure the recommendations coming out of the public inquiry into the tragedy won&#39;t be ignored.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/shooting-victims-families-want-to-ensure-inquiry-recommendations-followed-1.6077520" title="Shooting victims&#39; families want to ensure inquiry recommendations followed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:44:06 EDT 2022" data-published-date="Wed Sep 21 11:30:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 12:46:56 EDT 2022" data-published-date=" Wed Sep 21 12:46:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 12:46:56 EDT 2022" data-published-date=" Wed Sep 21 12:46:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-decrease-in-hospitalizations-1.6077677" title="N.B. reports 4 new COVID-19-related deaths, decrease in hospitalizations" class="c-list__item__link">
                        N.B. reports 4 new COVID-19-related deaths, decrease in hospitalizations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick is reporting four new deaths related to COVID-19 in its weekly update.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-4-new-covid-19-related-deaths-decrease-in-hospitalizations-1.6077677" title="N.B. reports 4 new COVID-19-related deaths, decrease in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 12:46:56 EDT 2022" data-published-date="Wed Sep 21 12:46:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Nanos tracking: Trouble for Trudeau amid Poilievre\u0027s debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078173.1663791864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos look at the latest ballot tracking numbers from Nanos Research.&#34;},{&#34;videoTitle&#34;:&#34;Watch Trudeau sing \u0027Bohemian Rhapsody\u0027 in U.K.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6074479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074478.1663609307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s Prime Minister Justin Trudeau was seen singing \u0027Bohemian Rhapsody\u0027 at a London hotel piano bar on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;42 golden retrievers arrive in Canada from Egypt&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076618.1663714292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Colorado\u0027s Nathan MacKinnon now NHL\u0027s highest paid player&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077414.1663771890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stanley Cup winning Colorado Avalanche forward Nathan MacKinnon is now NHL\u0027s highest paid player after inking a new deal with the team.&#34;},{&#34;videoTitle&#34;:&#34;Take a look behind the scenes of Ornge air ambulance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6076745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;PEI charity group founder prepares to climb Mnt. Kilimanjaro&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6076344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076330.1663707097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At 72 years old, PEI potato farmer Barry Cudmore prepares to climb Kilimanjaro – Africa\u0027s highest peek.&#34;},{&#34;videoTitle&#34;:&#34;N.B group creates cornfield maze in honour of soccer Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6076325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076311.1663706190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Hunter Brothers\u0027 latest labyrinth in Florenceville-Bristol, New Brunswick is a salute to soccer.&#34;},{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;James Webb telescope captures more details of Mars\u0027 surface&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6075580&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075577.1663681652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Robot makes its first successful home delivery in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6074060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073194.1663467501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A robot designed by a B.C.-based company hit the streets recently, making its first home delivery of a customer\u0027s order.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;\u0027She\u0027s a Black girl\u0027: Kids react to \u0027Little Mermaid\u0027 trailer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6069781&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6069841.1663257852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch these heartwarming reactions as little girls get their first look at \u0027Ariel\u0027 in Disney\u0027s live-action remake of \u0027The Little Mermaid.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Invasive jellyfish discovered in northern Ontario lake&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6070583&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6070580.1663281981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the last 70 years, an invasive species from China has been slowly making its way north. In the last few weeks, it arrived in Sudbury.&#34;},{&#34;videoTitle&#34;:&#34;Deputy saves couple trapped in massive wildfire in Calif.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6071383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071385.1663341259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Reel Black\u0027 addresses lack of diversity in film industry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6073529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073508.1663525327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ajahnis Charley, speaks on how this new film \u0027Reel Black\u0027 properly addresses the lack of black filmmakers in the industry.&#34;},{&#34;videoTitle&#34;:&#34;Queen Elizabeth II\u0027s visits to Canada over the decades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5643918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5647142.1635789246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Queen Elizabeth II made close to two dozen official visits to Canada over the decades.&#34;},{&#34;videoTitle&#34;:&#34;Stories of the Canadian chef who cooked for the Queen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6073236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073237.1663475237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial hears from the Canadian chef who shares what it was like cooking for the late Queen Elizabeth II.&#34;},{&#34;videoTitle&#34;:&#34;Terry Fox foundation has raised over $850 million since 1980&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6073235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6073035.1663454481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Mazza, Executive Director of the Terry Fox foundation joins to speak about the return of the fundraiser run after a pandemic pause.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:25:13 EDT 2022" data-published-date=" Wed Sep 21 13:42:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:25:13 EDT 2022" data-published-date=" Wed Sep 21 13:42:02 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/all-manitoba-adults-now-eligible-for-bivalent-covid-19-vaccine-1.6077792" title="All Manitoba adults now eligible for bivalent COVID-19 vaccine" class="c-list__item__link">
                        All Manitoba adults now eligible for bivalent COVID-19 vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All Manitobans ages 18 and older are now eligible to receive the bivalent COVID-19 vaccine.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/all-manitoba-adults-now-eligible-for-bivalent-covid-19-vaccine-1.6077792" title="All Manitoba adults now eligible for bivalent COVID-19 vaccine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5595927.1639145688!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vaccine is shown in the hands of a health care professional. (Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:25:13 EDT 2022" data-published-date="Wed Sep 21 13:42:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:35:18 EDT 2022" data-published-date=" Wed Sep 21 16:35:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:35:18 EDT 2022" data-published-date=" Wed Sep 21 16:35:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/shovels-in-ground-for-selkirk-hospital-expansion-but-few-details-on-staffing-1.6078178" title="Shovels in ground for Selkirk hospital expansion, but few details on staffing" class="c-list__item__link">
                        Shovels in ground for Selkirk hospital expansion, but few details on staffing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Shovels are in the ground for an expansion to the Selkirk Regional Health Centre, but work is ongoing to figure out how to staff the expanded space.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/shovels-in-ground-for-selkirk-hospital-expansion-but-few-details-on-staffing-1.6078178" title="Shovels in ground for Selkirk hospital expansion, but few details on staffing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:35:18 EDT 2022" data-published-date="Wed Sep 21 16:35:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:29:02 EDT 2022" data-published-date=" Wed Sep 21 13:03:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:29:02 EDT 2022" data-published-date=" Wed Sep 21 13:03:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-justice-minister-calling-for-criminal-code-changes-for-bear-spray-1.6077731" title="Manitoba justice minister calling for Criminal Code changes for bear spray" class="c-list__item__link">
                        Manitoba justice minister calling for Criminal Code changes for bear spray
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba’s justice minister is calling on his federal counterpart to make changes to the Criminal Code regarding bear spray being used as a weapon.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-justice-minister-calling-for-criminal-code-changes-for-bear-spray-1.6077731" title="Manitoba justice minister calling for Criminal Code changes for bear spray" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:29:02 EDT 2022" data-published-date="Wed Sep 21 13:03:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:17:42 EDT 2022" data-published-date=" Wed Sep 21 15:17:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:17:42 EDT 2022" data-published-date=" Wed Sep 21 15:17:42 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-issue-warning-as-high-risk-offender-released-1.6078015" title="Calgary police issue warning as high-risk offender released" class="c-list__item__link">
                        Calgary police issue warning as high-risk offender released
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary Police Service officials say the actions of a high-risk offender will be monitored after he was released in the city upon completion of his prison sentence.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-issue-warning-as-high-risk-offender-released-1.6078015" title="Calgary police issue warning as high-risk offender released" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078034.1663787744!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Paul Algino Barrett, 23, was released in Calgary on Sept. 21 upon completion of his sentence. Police have deemed him a high-risk to re-offend. (CPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:17:42 EDT 2022" data-published-date="Wed Sep 21 15:17:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:20:47 EDT 2022" data-published-date=" Wed Sep 21 12:06:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:20:47 EDT 2022" data-published-date=" Wed Sep 21 12:06:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/de-havilland-to-open-airplane-manufacturing-plant-near-calgary-create-1-500-jobs-1.6077593" title="De Havilland to open airplane manufacturing plant near Calgary, create 1,500 jobs" class="c-list__item__link">
                        De Havilland to open airplane manufacturing plant near Calgary, create 1,500 jobs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Aircraft manufacturer De Havilland will build a massive new complex east of Calgary that will bring hundreds of jobs to the area.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/de-havilland-to-open-airplane-manufacturing-plant-near-calgary-create-1-500-jobs-1.6077593" title="De Havilland to open airplane manufacturing plant near Calgary, create 1,500 jobs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:20:47 EDT 2022" data-published-date="Wed Sep 21 12:06:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 13:52:10 EDT 2022" data-published-date=" Wed Sep 21 13:52:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 13:52:10 EDT 2022" data-published-date=" Wed Sep 21 13:52:10 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/airdrie-rcmp-seek-public-assistance-in-aromatic-robbery-1.6077781" title="Airdrie RCMP seek public assistance in aromatic robbery" class="c-list__item__link">
                        Airdrie RCMP seek public assistance in aromatic robbery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Airdrie RCMP are searching for two suspects in a drugstore robbery who may smell marvelous.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/airdrie-rcmp-seek-public-assistance-in-aromatic-robbery-1.6077781" title="Airdrie RCMP seek public assistance in aromatic robbery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 13:52:10 EDT 2022" data-published-date="Wed Sep 21 13:52:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 15:35:05 EDT 2022" data-published-date=" Wed Sep 21 15:35:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 15:35:05 EDT 2022" data-published-date=" Wed Sep 21 15:35:05 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/puljujarvi-virtanen-mcleod-oilers-gm-addresses-burning-questions-on-day-1-of-camp-1.6078052" title="Puljujarvi, Virtanen, McLeod: Oilers GM addresses burning questions on Day 1 of camp" class="c-list__item__link">
                        Puljujarvi, Virtanen, McLeod: Oilers GM addresses burning questions on Day 1 of camp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">If Jesse Puljujarvi remains an Oiler this year, he will have to fight for ice time, general manager Ken Holland said Wednesday as 52 players reported to training camp at Rogers Place.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/puljujarvi-virtanen-mcleod-oilers-gm-addresses-burning-questions-on-day-1-of-camp-1.6078052" title="Puljujarvi, Virtanen, McLeod: Oilers GM addresses burning questions on Day 1 of camp" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078059.1663788192!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Oilers GM Ken Holland speaks to reporters at Rogers Place in Edmonton on September 21, 2022 (Darcy Seaton/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 15:35:05 EDT 2022" data-published-date="Wed Sep 21 15:35:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 12:54:08 EDT 2022" data-published-date=" Wed Sep 21 12:54:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 12:54:08 EDT 2022" data-published-date=" Wed Sep 21 12:54:08 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-slams-gta-home-prices-cost-of-living-in-campaign-to-draw-workers-west-1.6077688" title="Alberta premier slams GTA home prices, cost of living in campaign to draw workers west" class="c-list__item__link">
                        Alberta premier slams GTA home prices, cost of living in campaign to draw workers west
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto subway users may have found their station wrapped in photos of the Rocky Mountains Wednesday morning, the latest ploy by the Alberta government to entice Ontarians to its own province.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-slams-gta-home-prices-cost-of-living-in-campaign-to-draw-workers-west-1.6077688" title="Alberta premier slams GTA home prices, cost of living in campaign to draw workers west" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 12:54:08 EDT 2022" data-published-date="Wed Sep 21 12:54:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 09:57:10 EDT 2022" data-published-date=" Tue Sep 20 21:19:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 09:57:10 EDT 2022" data-published-date=" Tue Sep 20 21:19:18 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-minister-thanks-convoys-says-covid-19-restrictions-were-about-political-control-and-power-1.6076854" title="Alta. minister thanks convoys, says COVID-19 restrictions were &#39;about political control and power&#39;" class="c-list__item__link">
                        Alta. minister thanks convoys, says COVID-19 restrictions were &#39;about political control and power&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kaycee Madu, Alberta&#39;s labour and immigration minister, ignited a firestorm Tuesday afternoon when he thanked &#34;freedom convoys&#34; for fighting against &#34;tyrannical&#34; federal COVID-19 restrictions that are soon to be loosened.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-minister-thanks-convoys-says-covid-19-restrictions-were-about-political-control-and-power-1.6076854" title="Alta. minister thanks convoys, says COVID-19 restrictions were &#39;about political control and power&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 09:57:10 EDT 2022" data-published-date="Tue Sep 20 21:19:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:37:38 EDT 2022" data-published-date=" Wed Sep 21 16:15:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:37:38 EDT 2022" data-published-date=" Wed Sep 21 16:15:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/6-in-hospital-after-serious-crash-closes-highway-in-west-vancouver-1.6078145" title="6 in hospital after serious crash closes highway in West Vancouver" class="c-list__item__link">
                        6 in hospital after serious crash closes highway in West Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Six people were taken to hospital, two of them in critical condition, after a major collision that shut down Highway 1 in West Vancouver Wednesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/6-in-hospital-after-serious-crash-closes-highway-in-west-vancouver-1.6078145" title="6 in hospital after serious crash closes highway in West Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6078146.1663791104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Six people were taken to hospital, two of them in critical condition, after a major collision that shut down Highway 1 in West Vancouver Wednesday. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:37:38 EDT 2022" data-published-date="Wed Sep 21 16:15:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:41:48 EDT 2022" data-published-date=" Wed Sep 21 11:34:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:41:48 EDT 2022" data-published-date=" Wed Sep 21 11:34:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-study-into-repeat-offenders-random-violence-makes-28-recommendations-1.6077497" title="B.C. study into repeat offenders, random violence makes 28 recommendations" class="c-list__item__link">
                        B.C. study into repeat offenders, random violence makes 28 recommendations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several B.C. officials are giving an update Wednesday on public safety in the province.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-study-into-repeat-offenders-random-violence-makes-28-recommendations-1.6077497" title="B.C. study into repeat offenders, random violence makes 28 recommendations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:41:48 EDT 2022" data-published-date="Wed Sep 21 11:34:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 21 16:02:07 EDT 2022" data-published-date=" Wed Sep 21 16:02:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 21 16:02:07 EDT 2022" data-published-date=" Wed Sep 21 16:02:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/police-poring-over-photos-videos-posted-online-during-vancouver-music-festival-riot-1.6078119" title="Police poring over photos, videos posted online during Vancouver music festival riot" class="c-list__item__link">
                        Police poring over photos, videos posted online during Vancouver music festival riot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Photos and video began circulating on social media almost immediately after a riot broke out at a Vancouver music festival last week. Now, police are poring over all of those posts as evidence in a criminal probe.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/police-poring-over-photos-videos-posted-online-during-vancouver-music-festival-riot-1.6078119" title="Police poring over photos, videos posted online during Vancouver music festival riot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 21 16:02:07 EDT 2022" data-published-date="Wed Sep 21 16:02:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "London, London";
                _sf_async_config.authors = "CTVNewsLondon.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/possible\u002Dsevere\u002Dweather\u002Dmoving\u002Dinto\u002Dthe\u002Dregion",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"109841938");
                        trackContent(false, "All severe thunderstorm watches lifted for London region ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
