<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://london.ctvnews.ca/mobile/man-safe-after-being-pulled-from-thames-river-1.4638989"/>
						<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/london-logo-7.726221" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/css-class-featured-7.715925" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.698330" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-3",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-300_100-3",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewslondon/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Man safe after being pulled from Thames River | CTV News London </title>
      <meta name="description" content="London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news watch live, photos," />
        <meta name="news_keywords" content="water rescue, london fire department, thames river, man in river, kipps lane rescue" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2019/10/15/1_4638989.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-10-15">              
                      <meta itemprop="description" content="London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning." />
                        <meta itemprop="name" content="Man safe after being pulled from Thames River" />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Man safe after being pulled from Thames River" />
          <meta property="og:description" content="London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning." />
          <meta property="og:url" content="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="Man safe after being pulled from Thames River" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Man safe after being pulled from Thames River"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-15T13:26:00-04:00"> 
  <meta itemprop="datePublished" content="2019-10-15T13:26:00-04:00">
          
            <script>
        var gigTitle = "Man safe after being pulled from Thames River";
        var gigDesc = "London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning.";
        var gigURL = "https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Man safe after being pulled from Thames River",
      "description" : "London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning.",
      "author" : {
            	      		"name": "Web Writer",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989",
        	  		  			"datePublished": "2019-10-15T13:26:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                
    
        <a   href="/"  title="London" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/more/links"  title="Links" >Links </a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
    
        <a   href="http://london.ctvnews.ca/mynews"   >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1137524"   >CTV News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1807099"   >CTV News at 11</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1137796"   >Latest News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1137789"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1137825"   >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1137794"   >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4484349"   >In the Community</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=7.674921"   >Fields to Forks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.2206351"   >London and Area Works</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4110224"   >Made Right Here</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.4427543"   >The Art of Being Canadian</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/works"  title="Works" >Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/people"  title="People" >People</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/special-series"  title="Special Series" >Special Series</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list    ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1273620572_7_516055" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1804035"   ><div class='vid'>false</div><img title='Justin Trudeau ' height='84' alt='Justin Trudeau ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637725.1571081496!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1804035"   >Liberal leader Justin Trudeau makes whistle stop in London</a>

        </h2>
                        		<div class="airClip">Air Date: October 14, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?playlistId=1.4637390"   ><div class='vid'>false</div><img title='Trudeau, Scheer, Singh' height='84' alt='Trudeau, Scheer, Singh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638119.1571110385!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?playlistId=1.4637390"   >Leaders still looking to lead gov't despite coalition talks</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803617"   ><div class='vid'>false</div><img title='Oneida checkpoint ' height='84' alt='Oneida checkpoint ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636907.1570995433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803617"   >Oneida residents set up checkpoints following threats of violence</a>

        </h2>
                        		<div class="airClip">Air Date: October 13, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803339"   ><div class='vid'>false</div><img title='Elevated Park vandalism ' height='84' alt='Elevated Park vandalism ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4636221.1570914844!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803339"   >Vandals hit St. Thomas’s elevated park just weeks after it opens</a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1803273"   ><div class='vid'>false</div><img title='Cancer research' height='84' alt='Cancer research' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635974.1570891044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1803273"   >London mother pushing for childhood cancer research as an election issue</a>

        </h2>
                        		<div class="airClip">Air Date: October 12, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802939"   ><div class='vid'>false</div><img title='Wiggles tickets don&#39;t arrive' height='84' alt='Families who purchased tickets for the Wiggles are left with no tickets and no money after an online purchase' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635360.1570831112!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802939"   >Families who purchased Wiggles' tickets are left with nothing</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802989"   ><div class='vid'>false</div><img title='CTV London: Changing direction' height='84' alt='CTV London: Changing direction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635452.1570833081!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802989"   >Group wants bus fares to be eliminated in London</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802929"   ><div class='vid'>false</div><img title='Conservative Leader Andrew Scheer' height='84' alt='Conservative Leader Andrew Scheer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635306.1570829484!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802929"   >Criticism over how Conservatives roll out campaign promise costs</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802957"   ><div class='vid'>false</div><img title='Juror dismissed, witness refuses to testify' height='84' alt='Juror dismissed, witness refuses to testify in trial of men accused of killing Jonathan Zak' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635372.1570831538!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802957"   >Juror dismissed, witness won't testify at homicide trial </a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802909"   ><div class='vid'>false</div><img title='Lambton County paramedics meeting last wishes' height='84' alt='Lambton County paramedics meeting wishes of the dying through new program' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635250.1570827681!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802909"   >Paramedics fulfilling final wishes of the dying</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802911"   ><div class='vid'>false</div><img title='Goderich boardwalk being replaced' height='84' alt='Goderich boardwalk being replaced' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635255.1570827876!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802911"   >Goderich shoreline boardwalk will be replaced</a>

        </h2>
                        		<div class="airClip">Air Date: October 11, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802086"   ><div class='vid'>false</div><img title='Trial set against so called street preachers' height='84' alt='Trial set against so called street preachers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633670.1570748171!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802086"   >Trial set against so called street preachers</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802091"   ><div class='vid'>false</div><img title='The Wettlaufer play received critical acclaim' height='84' alt='The Wettlaufer play received critical acclaim' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633675.1570748261!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802091"   >The Wettlaufer play received critical acclaim</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802075"   ><div class='vid'>false</div><img title='Trial of Jonathan Zak' height='84' alt='Trial of Jonathan Zak' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633625.1570747318!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802075"   >Men charged in the killing of Jonathan Zak watch witness video</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802058"   ><div class='vid'>false</div><img title='Dog killed in St Thomas' height='84' alt='Dog killed in St Thomas' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633565.1570746239!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802058"   >Trial of St. Thomas man accused of killing his dog</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1802040"   ><div class='vid'>false</div><img title='Saunders SS' height='84' alt='Saunders SS' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633525.1570745353!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1802040"   >Racial violence at a London high school has renewed calls for peace</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1801984"   ><div class='vid'>false</div><img title='The Grove Western Fair District' height='84' alt='The Grove Western Fair District' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633395.1570741258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1801984"   >The Grove boosts agri-business in London</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1801860"   ><div class='vid'>false</div><img title='Bra Day' height='84' alt='Bra Day' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4633176.1570734364!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1801860"   >Bra Day, October 16, brings women together</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800920"   ><div class='vid'>false</div><img title='Justin Trudeau' height='84' alt='Liberal Leader Justin Trudeau answers questions during an interview with CTV&#39;s Lisa LaFlamme. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4632263.1570703380!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800920"   >Liberal Leader Justin Trudeau addresses Saudi arms deal</a>

        </h2>
                        		<div class="airClip">Air Date: October 10, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800529"   ><div class='vid'>false</div><img title='Officer hired after racial tensions at Saunders ' height='84' alt='Officer hired after racial tensions at Saunders secondary school' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631527.1570652431!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800529"   >High school beefs up security in wake of student clashes</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800624"   ><div class='vid'>false</div><img title='Deceased dog German shepherd Lady ' height='84' alt='Photos of deceased dog Lady shown on screen in court ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631679.1570658571!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800624"   >Witnesses testified at trial of man accused of killing dog</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800680"   ><div class='vid'>false</div><img title='CTV London:  Pathologist testifies' height='84' alt='CTV London:  Pathologist testifies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631766.1570660761!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800680"   >Pathologist says gunshot victim  would have died almost immediately</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800659"   ><div class='vid'>false</div><img title='Campaign complaints against Cheng and Paolatto' height='84' alt='Campaign complaints against Paul Cheng and Paul Paolatto remain unresolved' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631722.1570659917!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800659"   >Awaiting answers on audits of former mayoral candidates</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800564"   ><div class='vid'>false</div><img title='Port Elgin development' height='84' alt=' A battle is brewing over a controversial beachfront development in Port Elgin. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631588.1570655413!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800564"   >Battle brewing over beachfront development in Port Elgin</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800419"   ><div class='vid'>false</div><img title='mom' height='84' alt='mom' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631485.1570650103!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800419"   >'He had a beautiful soul,' mom says of slain teen</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1800347"   ><div class='vid'>false</div><img title='Made Right Here segment - North Star Ice Co.' height='84' alt='Made Right Here segment - North Star Ice Company' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4631180.1570642906!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1800347"   >Bagged ice is still in big demand even as the days get colder</a>

        </h2>
                        		<div class="airClip">Air Date: October 9, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799802"   ><div class='vid'>false</div><img title='CTV London: $300,000 hangover' height='84' alt='CTV London: $300,000 hangover' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629962.1570573134!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799802"   >Hamilton man is profiting by filming FOCO party-goers</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799803"   ><div class='vid'>false</div><img title='CTV London: Tick uptick' height='84' alt='CTV London: Tick uptick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629966.1570573258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799803"   >Weather may be getting colder but ticks are still active</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799731"   ><div class='vid'>false</div><img title='Ben Lobb ' height='84' alt='A poll suggests what local candidates do or say matters little to voters' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629846.1570569555!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799731"   >Poll suggests what local candidates say matters little to voters</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799835"   ><div class='vid'>false</div><img title='CTV London:  &#39;Could not do nothing&#39;' height='84' alt='CTV London:  &#39;Could not do nothing&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4630024.1570574515!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799835"   >Man who shot video of lifeless body took stand at murder trial</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799750"   ><div class='vid'>false</div><img title='Proposal to lift Ontario&#39;s ban on pit bulls' height='84' alt='A proposal to lift Ontario&#39;s controversial ban on pit bulls coming' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629881.1570570455!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799750"   >Push on to lift Ontario’s controversial pit bull ban</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799741"   ><div class='vid'>false</div><img title='Wilson Boynton' height='84' alt='Wilson Boynton playing part in next Mission to Mars' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629833.1570569068!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799741"   >Local man playing key part in the next mission to Mars</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799782"   ><div class='vid'>false</div><img title='ENVIRONMENTAL INSIGHTS EXPLORER' height='84' alt='London is one of the first communities in North American to use new software to help reduce the city’s carbon footprint
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629945.1570572457!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799782"   >London using software to help reduce carbon footprint </a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799795"   ><div class='vid'>false</div><img title='London Knight Ryan Merkley' height='84' alt='London Knight Ryan Merkley' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4629941.1570572250!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799795"   >Arrival of new Knight coincides with three-game win streak</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799857"   ><div class='vid'>false</div><img title='Charity barbecue for My Sister&#39;s Place ' height='84' alt='Charity barbecue for My Sister&#39;s Place in Victoria Park' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4630061.1570575332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799857"   >Charity barbecue for My Sister's Place held in park</a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_1273620572_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1799192"   ><div class='vid'>false</div><img title='London parking lot' height='84' alt='London parking lot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4628850.1570531371!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1799192"   >Councillor questions parking garage plans amid climate emergency </a>

        </h2>
                        		<div class="airClip">Air Date: October 8, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1273620572_7_516055').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516055_1273620572("7.516055", "rotator_1273620572_7_516055", newIndex+1, "7_516055_1273620572");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1273620572_7_516055').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516055_1273620572("7.516055", "rotator_1273620572_7_516055", 1, "7_516055_1273620572");
  });
  
  
  function getCarouselSlide7_516055_1273620572(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516055_1273620572.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516055_1273620572";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516055_1273620572_"+carouselIndex).html($(data).find("#carousel7_516055_1273620572_"+carouselIndex).html());
                  $("li #carousel7_516055_1273620572_"+carouselIndex).html($(data).find("#carousel7_516055_1273620572_"+carouselIndex).html());
                }else{
                  $("#carousel7_516055_1273620572_"+carouselIndex).html($(data).find("#carousel7_516055_1273620572_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516055_1273620572.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516055_1273620572 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Man safe after being pulled from Thames River</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='London fire ' height='349' alt='London fire ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://london.ctvnews.ca/about-us/justin-zadorsky-1.4586048" class="bioLink">Justin Zadorsky</a>, <span class="bioTitle">Web Writer</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/CTVLondon" target="_blank">&#64;CTVLondon</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Tuesday, October 15, 2019 1:26PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	London fire crews had to pull a person out of the Thames River near 850 Kipps Lane on Tuesday morning.</p>
<p>
	A bystander reportedly noticed the man in the water around 7:30 a.m. and notified authorities.</p>
<p>
	He was close to the shore and was pulled out of the water quickly.</p>
<p>
	The man wasn't hurt but is being treated in hospital.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    



  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1803963"   ><div class='videoIcon'>false</div><img title='serial stowaway' height='109' alt='This January 2018, file photo provided by the Chicago Police Department shows Marilyn Hartman. (Chicago Police Department via AP, File)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4637570.1571068882!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1803963"   >'Serial stowaway' arrested again</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 14, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1802086"   ><div class='videoIcon'>false</div><img title='Trial set against so called street preachers' height='109' alt='Trial set against so called street preachers' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4633670.1570748171!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1802086"   >Trial set against so called street preachers</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 10, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1802091"   ><div class='videoIcon'>false</div><img title='The Wettlaufer play received critical acclaim' height='109' alt='The Wettlaufer play received critical acclaim' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4633675.1570748261!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=1802091"   >The Wettlaufer play received critical acclaim</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 10, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638965"   ><div class='videoIcon'>false</div><img title='nasa artemis spacesuits' height='109' alt='nasa artemis spacesuits' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4639084.1571162638!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638965"   >LIVE NOW: NASA reveals next-gen Artemis space suits</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4637571"   ><div class='videoIcon'>false</div><img title='serial stowaway' height='109' alt='This January 2018, file photo provided by the Chicago Police Department shows Marilyn Hartman. (Chicago Police Department via AP, File)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4637570.1571068882!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4637571"   >'Serial stowaway' arrested for trying to sneak onto flight</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638977"   ><div class='videoIcon'>false</div><img title='Mars' height='109' alt='This image released by NASA&#39;s Jet Propulsion Laboratory was taken by the Mars Exploration Rover Spirit April 13, 2006.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.1282837.1434231672!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638977"   >Former NASA scientist claims life found on Mars 40 years ago</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                
    
        <a   href="https://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/fatal-crash-north-of-grand-bend-kills-elderly-man-1.4638789"   ><img title='Fatal collision' height='169' alt='The aftermath of a fatal crash near Grand Bend, Ont. on Thursday, Oct. 10, 2019 is seen in this image released by OPP.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4638799.1571156239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/fatal-crash-north-of-grand-bend-kills-elderly-man-1.4638789"   >Fatal crash north of Grand Bend kills elderly man</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        One man has died and another driver was injured after a collision on Bluewater Veteran's Highway (Highway 21) near Saint Joseph, Ont.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/two-injured-after-driver-crashes-into-his-own-home-1.4638411"   ><img title='Chatham-Kent police ' height='84' alt='File Photo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2610809.1465153866!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/two-injured-after-driver-crashes-into-his-own-home-1.4638411"   >Two injured after driver crashes into his own home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/woman-seriously-injured-in-woodstock-crash-1.4638402"   ><img title='Woodstock Police generic' height='84' alt='Woodstock Police generic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2336140.1429560952!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/woman-seriously-injured-in-woodstock-crash-1.4638402"   >Woman seriously injured in Woodstock crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989"   ><img title='London fire ' height='84' alt='London fire ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989"   >Man safe after being pulled from Thames River</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV London");
	            	            Tracking.setValue(33,"Justin Zadorsky ");
	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=water+rescue&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=london+fire+department&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=thames+river&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=man+in+river&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=kipps+lane+rescue&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729780 = 'https://beta.ctvnews.ca/weatherProjecter.42_987*-81_246.London.html';
      var iframeWidth_7729780 = '300' + 'px';
      var iframeHeight_7729780 = '75' + 'px';
      var iframeScrolling_7729780 = 'no';
      var iframeStyle_7729780 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729780);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729780);
          el.attr("scrolling", iframeScrolling_7729780);
          el.attr("src", iframeSrc_7729780);
          el.attr("width", iframeWidth_7729780);
          el.attr("height", iframeHeight_7729780);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729780" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.42_987*-81_246.London.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://london.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638881"   ><div class='vid'>false</div><img title='Andrew Scheer' height='169' alt='Andrew Scheer' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4638933.1571159103!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638881"   >Scheer asked about working with other parties: 'We're going to get a majority'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638685"   ><div class='vid'>false</div><img title='Martin on possible NDP-Liberal coalition ' height='84' style='width:148px;height:83px;' alt='Martin on possible NDP-Liberal coalition ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638678.1571152327!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638685"   >Don Martin on the possibility of an NDP-Liberal coalition</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638804"   ><div class='vid'>false</div><img title='crash ' height='84' style='width:148px;height:83px;' alt='crash ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638925.1571158913!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638804"   >13-year-old in custody after crashing into fuel truck, bus</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4637496"   ><div class='vid'>false</div><img title='margaret missyabit' height='84' style='width:148px;height:83px;' alt='margaret missyabit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638822.1571156726!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4637496"   >Indigenous evacuees struggle to find places to stay</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638110"   ><div class='vid'>false</div><img title='Lisa LaFlamme riding a horse' height='84' style='width:148px;height:83px;' alt='Lisa LaFlamme riding a horse' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638111.1571139380!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638110"   >Aggravations in Alberta as voters feel they're being ignored</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/fatal-crash-north-of-grand-bend-kills-elderly-man-1.4638789"   ><img title='Fatal collision' height='76' style='width:89px;height:50px;' alt='The aftermath of a fatal crash near Grand Bend, Ont. on Thursday, Oct. 10, 2019 is seen in this image released by OPP.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4638799.1571156239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/fatal-crash-north-of-grand-bend-kills-elderly-man-1.4638789"   >Fatal crash north of Grand Bend kills elderly man</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/ontario-high-school-teachers-to-hold-strike-vote-1.4638843"   ><img title='classroom' height='76' style='width:89px;height:50px;' alt='A empty teachers desk is pictured at the front of a empty classroom at Mcgee Secondary school in Vancouver on Sept. 5, 2014. (Jonathan Hayward/The Canadian Press)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4423394.1569802910!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/ontario-high-school-teachers-to-hold-strike-vote-1.4638843"   >Ontario high school teachers to hold strike vote</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/woman-seriously-injured-in-woodstock-crash-1.4638402"   ><img title='Woodstock Police generic' height='76' style='width:89px;height:50px;' alt='Woodstock Police generic' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2336140.1429560952!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/woman-seriously-injured-in-woodstock-crash-1.4638402"   >Woman seriously injured in Woodstock crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/two-injured-after-driver-crashes-into-his-own-home-1.4638411"   ><img title='Chatham-Kent police ' height='76' style='width:89px;height:50px;' alt='File Photo' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2610809.1465153866!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/two-injured-after-driver-crashes-into-his-own-home-1.4638411"   >Two injured after driver crashes into his own home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989"   ><img title='London fire ' height='76' style='width:89px;height:50px;' alt='London fire ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3626664.1507670823!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/man-safe-after-being-pulled-from-thames-river-1.4638989"   >Man safe after being pulled from Thames River</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://london.ctvnews.ca/more-than-40-per-cent-of-vehicles-inspected-taken-out-of-service-1.4634821"   ><img title='Windsor transport truck ' height='76' style='width:89px;height:50px;' alt='A transport truck on the road in Windsor, Ont.,on Wednesday, June 26, 2013. (Chris Campbell / CTV Windsor)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1343078.1559321736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/more-than-40-per-cent-of-vehicles-inspected-taken-out-of-service-1.4634821"   >More than 40 per cent of vehicles inspected taken out of service</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/state-of-emergency-in-manitoba-amid-unprecedented-snowstorm-1.4637375"   ><img title='Crews cleanup after a snow storm in Winnipeg' height='84' alt='Crews cleanup after a snow storm in Winnipeg, Manitoba, on October 13, 2019. (John Woods / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4637382.1571052781!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/state-of-emergency-in-manitoba-amid-unprecedented-snowstorm-1.4637375"   >State of emergency in Manitoba amid unprecedented snowstorm</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/blond-hair-everywhere-nurse-first-on-scene-remembers-humboldt-broncos-crash-1.4637616"  title="'Blond hair everywhere': Nurse first on scene remembers Humboldt Broncos crash" >'Blond hair everywhere': Nurse first on scene remembers Humboldt Broncos crash</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/study-co-authored-by-halifax-biologist-suggests-cargo-ships-dumping-plastic-litter-1.4638580"  title="Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter" >Study co-authored by Halifax biologist suggests cargo ships dumping plastic litter</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   ><img title='Michoacan state police' height='84' alt='Charred trucks that belong to the Michoacan state police stand on the roadside after they were attacked in El Aguaje, Mexico, Monday, Oct. 14, 2019. At least 13 police officers were killed and nine others injured in the ambush. (AP Photo/Armando Solis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638279.1571139609!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/13-dead-after-gunmen-ambush-police-convoy-in-mexico-1.4638156"   >13 dead after gunmen ambush police convoy in Mexico</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/former-wh-aide-john-bolton-called-giuliani-a-hand-grenade-1.4638415"  title="Former WH aide: John Bolton called Giuliani a 'hand grenade'" >Former WH aide: John Bolton called Giuliani a 'hand grenade'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/homeless-man-denied-access-to-tokyo-typhoon-shelter-1.4638305"  title="Homeless man denied access to Tokyo typhoon shelter" >Homeless man denied access to Tokyo typhoon shelter</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   ><img title='Jennifer Aniston in L.A. in 2018' height='84' alt='Jennifer Aniston at TCL Chinese Theatre in Los Angeles, on Dec. 6, 2018. (Photo by Richard Shotwell / Invision / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639027.1571160764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/jennifer-aniston-joins-instagram-with-help-from-some-friends-1.4639016"   >Jennifer Aniston joins Instagram with help from some 'Friends'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/fans-celebrities-mourn-death-of-k-pop-star-sulli-1.4638191"  title="Fans, celebrities mourn death of K-pop star Sulli" >Fans, celebrities mourn death of K-pop star Sulli</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/ap-exclusive-julie-andrews-reflects-on-her-hollywood-years-1.4638791"  title="AP Exclusive: Julie Andrews reflects on her Hollywood years" >AP Exclusive: Julie Andrews reflects on her Hollywood years</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   ><img title='Alberta opioid lawsuit announcement' height='85' alt='Alberta Health Minister Tyler Shandro, Associate Minister of Health and Addictions Jason Luan and Justice Minister Doug Schweitzer appear at a news conference announcing the lawsuit.
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638752.1571154304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/alberta-joins-lawsuit-against-pharmaceutical-companies-over-opioid-crisis-1.4638697"   >Alberta joins lawsuit against pharmaceutical companies over opioid crisis</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/france-passes-bill-legalizing-ivf-for-lesbians-single-women-1.4638558"  title="France passes bill legalizing IVF for lesbians, single women" >France passes bill legalizing IVF for lesbians, single women</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/third-of-young-children-undernourished-or-overweight-unicef-1.4638188"  title="Third of young children undernourished or overweight: UNICEF" >Third of young children undernourished or overweight: UNICEF</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://election.ctvnews.ca/singh-says-abolishing-the-senate-would-see-canadians-better-represented-1.4638555"   ><img title='Jagmeet Singh' height='85' alt='NDP leader Jagmeet Singh speaks to the media during a campaign stop in Toronto on Tuesday, October 15, 2019. THE CANADIAN PRESS/Nathan Denette' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638560.1571149773!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/singh-says-abolishing-the-senate-would-see-canadians-better-represented-1.4638555"   >Singh says abolishing the Senate would see Canadians better represented</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/scheer-makes-play-for-reworked-federation-in-bid-to-thwart-rise-of-bloc-1.4638518"  title="Scheer makes play for reworked federation in bid to thwart rise of Bloc" >Scheer makes play for reworked federation in bid to thwart rise of Bloc</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/re-elected-liberal-government-would-stand-up-for-abortion-rights-in-n-b-trudeau-1.4638414"  title="Re-elected Liberal government would stand up for abortion rights in N.B.: Trudeau" >Re-elected Liberal government would stand up for abortion rights in N.B.: Trudeau</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   ><img title='Pixel buds at Google in Mountain View, Calif.' height='84' alt='Ivy Ross holds Pixel buds at Google in Mountain View, Calif., on Sept. 24, 2019. (Jeff Chiu / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638733.1571153965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-debuts-pixel-4-phone-wireless-earbuds-with-ai-1.4638185"   >Google debuts Pixel 4 phone, wireless earbuds with AI</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/egypt-says-archeologists-uncover-20-ancient-coffins-in-luxor-1.4638498"  title="Egypt says archeologists uncover 20 ancient coffins in Luxor" >Egypt says archeologists uncover 20 ancient coffins in Luxor</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/owl-killings-spur-moral-questions-about-human-intervention-1.4638365"  title="Owl killings spur moral questions about human intervention" >Owl killings spur moral questions about human intervention</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   ><img title='Huawei' height='84' alt='In this May 20, 2019, photo, a woman adjusts the glasses of a man outside a Huawei store in Beijing. (AP Photo/Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4458458.1560080369!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/huawei-lashes-out-at-estonia-for-unfounded-security-claims-1.4638937"   >Huawei lashes out at Estonia for 'unfounded' security claims</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/imf-downgrades-world-economic-outlook-2019-estimate-for-canada-unchanged-1.4638467"  title="IMF downgrades world economic outlook; 2019 estimate for Canada unchanged" >IMF downgrades world economic outlook; 2019 estimate for Canada unchanged</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/home-sales-in-september-up-15-5-per-cent-from-year-ago-crea-1.4638456"  title="Home sales in September up 15.5 per cent from year ago: CREA" >Home sales in September up 15.5 per cent from year ago: CREA</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   ><img title='Union members picket outside a GM facility' height='84' alt='Union members picket outside a General Motors facility in Langhorne, Pa., on Sept. 16, 2019. (Matt Rourke / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638670.1571152248!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/gm-ceo-joins-talks-deal-to-end-strike-may-be-near-1.4638654"   >GM CEO joins talks; deal to end strike may be near</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/boeing-and-porsche-team-up-to-develop-flying-electric-car-1.4634101"  title="Boeing and Porsche team up to develop flying electric car" >Boeing and Porsche team up to develop flying electric car</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/blaney-beats-newman-in-photo-finish-at-talladega-to-advance-in-playoffs-1.4638171"  title="Blaney beats Newman in photo finish at Talladega to advance in playoffs" >Blaney beats Newman in photo finish at Talladega to advance in playoffs</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   ><img title='Bulgarian fans' height='84' alt='Bulgarian fans leave the stadium during the Euro 2020 group A qualifying soccer match between Bulgaria and England, at the Vasil Levski national stadium, in Sofia, Bulgaria, Monday, Oct. 14, 2019. (AP Photo/Vadim Ghirda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638267.1571139020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/bulgaria-football-chief-resigns-after-england-players-suffer-racist-abuse-1.4638266"   >Bulgaria football chief resigns after England players suffer racist abuse</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/first-female-coach-in-whl-history-hits-the-ice-in-moose-jaw-1.4637981"  title="First female coach in WHL history hits the ice in Moose Jaw" >First female coach in WHL history hits the ice in Moose Jaw</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/kyle-lowry-receives-contract-extension-from-toronto-raptors-1.4627158"  title="Kyle Lowry receives contract extension from Toronto Raptors" >Kyle Lowry receives contract extension from Toronto Raptors</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   ><img title='Costco chicken' height='84' alt='Rotisserie chickens from Costco can be seen in this image.  (David P. Morris/Bloomberg/Getty)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4635003.1570818997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/five-things-to-know-about-costco-s-us-4-99-rotisserie-chickens-1.4638252"   >Five things to know about Costco's US$4.99 rotisserie chickens</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/panera-defends-mac-and-cheese-after-video-reveals-it-s-cooked-in-a-bag-1.4638245"  title="Panera defends mac and cheese after video reveals it's cooked in a bag" >Panera defends mac and cheese after video reveals it's cooked in a bag</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/giant-pumpkin-weighing-nearly-1-ton-sets-california-record-1.4638306"  title="Giant pumpkin weighing nearly 1 ton sets California record" >Giant pumpkin weighing nearly 1 ton sets California record</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4639009"   ><div class='vid'>false</div><img title='Mexico police ambush' height='84' alt='Mexico police ambush' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4639010.1571160363!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4639009"   >Ambush in Mexico leaves 13 police officers dead </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638869"  title="UBC student's invention help's disabled brother move again" >UBC student's invention help's disabled brother move again</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4638612"  title="4-metre-long king cobra rescued from Thai sewers" >4-metre-long king cobra rescued from Thai sewers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   ><div class='gal'>&nbsp;</div><img title='Prince William and his wife Kate' height='84' alt='Prince William and his wife Kate arrive in a traditionally painted motorized rickshaw to attend a reception in Islamabad, Pakistan, Tuesday, Oct. 15, 2019. (AP Photo/B.K. Bangash)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4638994.1571160210!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/duke-and-duchess-of-cambridge-tour-pakistan-1.4638493"   >Duke and Duchess of Cambridge tour Pakistan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/deadly-wildfires-in-southern-california-1.4636751"  title="Deadly wildfires in Southern California" >Deadly wildfires in Southern California</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/turkey-s-military-offensive-against-syria-1.4634711"  title="Turkey's military offensive against Syria" >Turkey's military offensive against Syria</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1273620807" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1273620807" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1273620807').hide();
					$('#divLogOut-7_489985_1423585512_1273620807').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1273620807').show();
					$('#divLogOut-7_489985_1423585512_1273620807').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'London, London';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4638989&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "london",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Man safe after being pulled from Thames River");
                                    });
      </script>
       </body>
</html>