
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Foul play not suspected as a pedestrian was struck and killed, Sunday | CTV News</title>
    

    
        <meta name="description" content="One person is dead following an incident involving a train over the weekend"/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/6/6/1_5935359.amp.html"/>

    <meta itemprop="name" content="Foul play not suspected as a pedestrian was struck and killed, Sunday"/>
    <meta itemprop="description" content="One person is dead following an incident involving a train over the weekend"/>
    <meta itemprop="url" content="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Foul play not suspected as a pedestrian was struck and killed, Sunday"/>
    <meta property="og:description" content="One person is dead following an incident involving a train over the weekend"/>
    <meta property="og:url" content="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Foul play not suspected as a pedestrian was struck and killed, Sunday"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="One person is dead following an incident involving a train over the weekend"/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg"/>

    <meta itemprop="headline" content="Foul play not suspected as a pedestrian was struck and killed, Sunday"/>
    <meta itemprop="datePublished" content="2022-06-06T18:17:26.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-06T18:17:26.000-04:00"/>
    <meta property="article:published_time" content="2022-06-06T18:17:26.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Foul play not suspected as a pedestrian was struck and killed, Sunday",
    "description": "One person is dead following an incident involving a train over the weekend",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"NewsMediaOrganization"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359",
    "datePublished": "2022-06-06T18:17:26.000-04:00",
    "dateModified": "2022-06-06T18:17:26.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Foul play not suspected as a pedestrian was struck and killed, Sunday";
              articleDetails = {
                "author": "",
                "title": articleTitle,
                "id": "1.5935359"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/6/6/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed--s">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Foul play not suspected as a pedestrian was struck and killed, Sunday</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/6/6/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed--s/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1648052167285/police-lights-1-4927836.jpeg" data-asset="/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg" data-asset-id="1f5ca39a-5e25-4dd3-bf3c-34667204b4cd" data-title="Police lights" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2020/5/6/police-lights-1-4927836-1648052167285.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police lights" title="Police lights"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 6, 2022 6:17 p.m. EST" fallback-updated-date="June 6, 2022 6:17 p.m. EST" published-date="Mon Jun 06 18:17:26 EDT 2022" updated-date="Mon Jun 06 18:17:26 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Foul play not suspected as a pedestrian was struck and killed, Sunday" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	One person is dead following an incident involving a train over the weekend.</p>
<p>
	Emergency crews were called to the train tracks at Richmond Street, just south of Piccadilly around 12:30am, Sunday.</p>
<p>
	A pedestrian was struck and killed, but police say foul play is not suspected.</p>
<p>
	The incident remains under investigation.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;One person dead following fatal fire in Woodstock &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/one-person-dead-following-fatal-fire-in-woodstock-1.5916556&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Tributes pour in for victim of Grand Bend altercation&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/tributes-pour-in-for-victim-of-grand-bend-altercation-1.5905869&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Clamping down on short-term rentals&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928709.1654125228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City hall is looking to clamp down on short-term rentals in London, claiming they are neighbourhood nuisances. CTV London\u0027s Daryl Newcombe reports.&#34;},{&#34;videoTitle&#34;:&#34;Running low on gas&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455321&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928671.1654124413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several Shell stations in London and across Ontario are sold out of regular gas. CTV London\u0027s Jaden Lee-Lincoln reports.&#34;},{&#34;videoTitle&#34;:&#34;Holy Roller makes a triumphant comeback&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925066.1653949869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The restored Sherman tank known as the Holy Roller was unveiled after extensive repairs. CTV London’s Bryan Bicknell has the story.&#34;},{&#34;videoTitle&#34;:&#34;Large fire tears through London Pizza Hut&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928666.1654124298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A large fire at a Pizza Hut at Huron and Highbury Tuesday has been deemed suspicious. CTV London\u0027s Marek Sutherland explains.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Neighbour saves 4-year-old from drowning&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924792.1654006901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Surveillance video captured the dramatic rescue of a 4-year-old boy drowning in a pool at an apartment complex in Lawrence, Kansas.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Wednesday, June 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2449407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Ford\u0027s London stop interrupted by protesters&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2452541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923508.1653853732!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Two party leaders made stops in London on Sunday, with some protesters ensuring their voices were heard. CTV London’s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Part Two: Making sure donations make it to Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2454641&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927304.1654078428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Londoners share their experience in  war-torn Ukraine to make sure donations are being dispersed. CTV London\u0027s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Vandalism to London bus shelters&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925071.1653949972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Numerous bus shelters were damaged over the weekend, and it will cost thousands of dollars to replace. CTV London’s Gerry Dewan explains.&#34;},{&#34;videoTitle&#34;:&#34;A life saving gift&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453160&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925081.1653950120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A neighbour and co-worker donates her kidney to next door neighbour who is battling a kidney disease. CTV London’s Scott Miller explains.&#34;},{&#34;videoTitle&#34;:&#34;Video shows kids barely avoiding GO train on track&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2452927&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924481.1653930551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Metrolinx released video showing three kids almost struck by a moving GO train, as a way to warn others.&#34;},{&#34;videoTitle&#34;:&#34;4 dogs die in hot car after Fla. woman ate lunch&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2452237&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922591.1653745325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman in Florida has been arrested for animal cruelty after police say four dogs died in a hot car while she was at a restaurant.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Wednesday, June 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2449406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;New lifesaving tech for St. Thomas Fire Department&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928392.1654116392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A state-of-the-art thermal tracking system is being implemented at the St. Thomas Fire Department. CTV London\u0027s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, May 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2449409&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Commonwealth honours the Queen&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929057.1654141322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The next four days of the Platinum Jubilee will celebrate Queen Elizabeth II\u0027s now 70-year reign. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Breaking down the Depp-Heard legal saga&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928313.1654113641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Legal analyst Ari Goldkind says the Depp-Heard decision is \u0027an important decision in U.S. defamation law.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Full verdict: Heard found liable for defamation&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2455149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928289.1654112787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the full reading of the verdict in the libel trial between actors Johnny Depp and Amber Heard.&#34;},{&#34;videoTitle&#34;:&#34;Part One: Making sure donations make it to Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925588.1653998511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Londoners share their experience in  war-torn Ukraine to make sure donations are being dispersed. CTV London\u0027s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Turning bottles into houses&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2453238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3366412.1492035041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta company is recycling hundreds of thousands of bottles into building materials. Joe Scarpelli explains.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Marking the one year anniversary of Afzaal family deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:51:27 EDT 2022" data-published-date=" Fri Jun 03 12:43:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Marking the one year anniversary of Afzaal family deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:51:27 EDT 2022" data-published-date=" Fri Jun 03 12:43:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/marking-the-one-year-anniversary-of-afzaal-family-deaths-1.5931647" title="Marking the one year anniversary of Afzaal family deaths" class="c-list__item__link">
                        Marking the one year anniversary of Afzaal family deaths
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/marking-the-one-year-anniversary-of-afzaal-family-deaths-1.5931647" title="Marking the one year anniversary of Afzaal family deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5931655.1654273913!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Source: City of London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in &#39;freezer murder&#39; found guilty of second degree murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:19:12 EDT 2022" data-published-date=" Mon Jun 06 16:16:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in &#39;freezer murder&#39; found guilty of second degree murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:19:12 EDT 2022" data-published-date=" Mon Jun 06 16:16:00 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-charged-in-freezer-murder-found-guilty-of-second-degree-murder-1.5935133" title="Man charged in &#39;freezer murder&#39; found guilty of second degree murder" class="c-list__item__link">
                        Man charged in &#39;freezer murder&#39; found guilty of second degree murder
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/man-charged-in-freezer-murder-found-guilty-of-second-degree-murder-1.5935133" title="Man charged in &#39;freezer murder&#39; found guilty of second degree murder" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Chad Reu Waters is seen in this undated Facebook photo. He has pleaded not guilty to first degree murder in the death of Ashley Pereira. (Source: Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Events remember #OurLondonFamily on anniversary of their death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:41:37 EDT 2022" data-published-date=" Mon Jun 06 18:41:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Events remember #OurLondonFamily on anniversary of their death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:41:37 EDT 2022" data-published-date=" Mon Jun 06 18:41:37 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/events-remember-ourlondonfamily-on-anniversary-of-their-death-1.5935375" title="Events remember #OurLondonFamily on anniversary of their death" class="c-list__item__link">
                        Events remember #OurLondonFamily on anniversary of their death
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/events-remember-ourlondonfamily-on-anniversary-of-their-death-1.5935375" title="Events remember #OurLondonFamily on anniversary of their death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935383.1654554276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Imran Saeed, a friend of the late Salman Afzaal has a plot in the new OurLondonFamily community garden. (Brent Lale/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_14-year-old charged following school threat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:37:58 EDT 2022" data-published-date=" Mon Jun 06 12:18:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_14-year-old charged following school threat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:37:58 EDT 2022" data-published-date=" Mon Jun 06 12:18:40 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/14-year-old-charged-following-school-threat-1.5934701" title="14-year-old charged following school threat" class="c-list__item__link">
                        14-year-old charged following school threat
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/14-year-old-charged-following-school-threat-1.5934701" title="14-year-old charged following school threat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934705.1654531891!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="South Huron District High School in Exeter, Ont. as seen in September 2019. (Scott Miller/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Foul play not suspected as a pedestrian was struck and killed, Sunday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:17:26 EDT 2022" data-published-date=" Mon Jun 06 18:17:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Foul play not suspected as a pedestrian was struck and killed, Sunday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:17:26 EDT 2022" data-published-date=" Mon Jun 06 18:17:26 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359" title="Foul play not suspected as a pedestrian was struck and killed, Sunday" class="c-list__item__link">
                        Foul play not suspected as a pedestrian was struck and killed, Sunday
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/foul-play-not-suspected-as-a-pedestrian-was-struck-and-killed-sunday-1.5935359" title="Foul play not suspected as a pedestrian was struck and killed, Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4927836.1588795684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:38:18 EDT 2022" data-published-date=" Mon Jun 06 15:07:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:38:18 EDT 2022" data-published-date=" Mon Jun 06 15:07:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-farm-pleads-guilty-to-worker-s-death-first-covid-19-case-prosecuted-under-provincial-safety-laws-1.5934985" title="Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__link">
                        Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-farm-pleads-guilty-to-worker-s-death-first-covid-19-case-prosecuted-under-provincial-safety-laws-1.5934985" title="Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Of the 216 migrant workers at Scotlynn Group&#39;s farm in Norfolk County, Ont., 125 have tested positive for COVID-19."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Special weather statement issued for London and surrounding area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 08:59:09 EDT 2022" data-published-date=" Mon Jun 06 08:59:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Special weather statement issued for London and surrounding area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 08:59:09 EDT 2022" data-published-date=" Mon Jun 06 08:59:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/special-weather-statement-issued-for-london-and-surrounding-area-1.5934364" title="Special weather statement issued for London and surrounding area" class="c-list__item__link">
                        Special weather statement issued for London and surrounding area
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/special-weather-statement-issued-for-london-and-surrounding-area-1.5934364" title="Special weather statement issued for London and surrounding area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934383.1654546865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person shields themselves from the rain as they walk along Elgin Street in Ottawa, on Tuesday, May 17, 2022. (THE CANADIAN PRESS/Justin Tang)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New data shows inflation costs forcing Canadians to go hungry: Food Banks Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:11:58 EDT 2022" data-published-date=" Mon Jun 06 14:24:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New data shows inflation costs forcing Canadians to go hungry: Food Banks Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:11:58 EDT 2022" data-published-date=" Mon Jun 06 14:24:07 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/new-data-shows-inflation-costs-forcing-canadians-to-go-hungry-food-banks-canada-1.5934946" title="New data shows inflation costs forcing Canadians to go hungry: Food Banks Canada" class="c-list__item__link">
                        New data shows inflation costs forcing Canadians to go hungry: Food Banks Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/new-data-shows-inflation-costs-forcing-canadians-to-go-hungry-food-banks-canada-1.5934946" title="New data shows inflation costs forcing Canadians to go hungry: Food Banks Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5693978.1638659941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Recapping the events of June 6, 2021&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457794&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935089.1654544524!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV London\u0027s Gerry Dewan recaps the events of June 6 where four members of the Afzaal family were killed in an alleged hate-inspired attack&#34;},{&#34;videoTitle&#34;:&#34;Huron Hospice receives \u0027landmark\u0027 donation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935321.1654552524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Huron Hospices changes name following a \u0027landmark\u0027 donation. CTV London\u0027s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;1 in 5 Canadians are going hungry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935228.1654549737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Food Banks Canada say people are facing hunger due to inflation and housing costs. CTV London\u0027s Jennifer Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau attends Our London Family events&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933958.1654467218!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Trudeau travelled to London to mark the anniversary of the attack on the Afzaal family. CTV London\u0027s Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Thousands gather to march for Afzaal family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934013.1654469436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a community March to end Islamophobia and remember the Afzaal Family who were killed one year ago. CTV London\u0027s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Artist aims to focus attention on stopping Islamophobia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5933770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934195.1654486307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tomorrow marks one year since a family in London, Ont. was killed in a hate-fuelled attack. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;86-year-old woman dies after three dogs attack her&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934304&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934301.1654516216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s stunning\u0027: Gas prices soaring again across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932503.1654297702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Experts suggest average gas prices will rise three cents to nearly $2.12 cents a litre at midnight, with another three cent hike for Sunday.&#34;},{&#34;videoTitle&#34;:&#34;Police: \u0027Several\u0027 shooters fired into crowd in Philadelphia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5933589&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933587.1654431672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Philadelphia gave an update after \u0027several active shooters\u0027 firing into a crowd. At least three people are dead and 11 are hurt.&#34;},{&#34;videoTitle&#34;:&#34;Tiny \u0027room\u0027 being rented for $400 per month in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5931187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5930019.1654199204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Saturday morning stand-off&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933192.1654377653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A large police presence at Hamilton and Rectory following reports of a man with a gun. CTV London’s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;A look ahead at weekend events for Our London Family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2457239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933472.1654394304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Events are slated for this weekend leading up to the one year anniversary of the attack on the Afzaal family. CTV London’s Jennifer Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;Video tribute honours Yumnah Afzaal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2456728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932082.1654285634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of London, Ont. youth have created a video to honour their friend who was killed in the Afzaal family mass murder.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: A rare look inside Drake\u0027s Toronto mansion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2456273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5931132.1654257098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A social media influencer got a rare look inside the exclusive the Bridle Path mansion owned by Toronto rapper Drake.&#34;},{&#34;videoTitle&#34;:&#34;Queen, Royal Family come out on balcony&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929310.1654175645!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Queen Elizabeth II and the Royal Family stood on the balcony of Buckingham Palace amid the Platinum Jubilee celebration.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_British PM Boris Johnson survives no-confidence vote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:15:26 EDT 2022" data-published-date=" Mon Jun 06 04:03:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_British PM Boris Johnson survives no-confidence vote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:15:26 EDT 2022" data-published-date=" Mon Jun 06 04:03:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/british-pm-boris-johnson-survives-no-confidence-vote-1.5934229" title="British PM Boris Johnson survives no-confidence vote" class="c-list__item__link">
                        British PM Boris Johnson survives no-confidence vote
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Prime Minister Boris Johnson has survived a no-confidence vote, securing enough support in his party to remain in office despite a rebellion that will likely weaken him as a leader and casts a shadow over his future.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/british-pm-boris-johnson-survives-no-confidence-vote-1.5934229" title="British PM Boris Johnson survives no-confidence vote" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934530.1654524839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Britain&#39;s Prime Minister Boris Johnson gestures as he meets Estonia&#39;s Prime Minister Kaja Kallas at 10 Downing Street, London, on June 6, 2022. (Alberto Pezzali / AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:15:26 EDT 2022" data-published-date="Mon Jun 06 04:03:40 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver accused of hitting 4 people at residential school memorial march in B.C. turns himself in: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:00:04 EDT 2022" data-published-date=" Mon Jun 06 13:41:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver accused of hitting 4 people at residential school memorial march in B.C. turns himself in: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:00:04 EDT 2022" data-published-date=" Mon Jun 06 13:41:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/driver-accused-of-hitting-4-people-at-residential-school-memorial-march-in-b-c-turns-himself-in-rcmp-1.5934899" title="Driver accused of hitting 4 people at residential school memorial march in B.C. turns himself in: RCMP" class="c-list__item__link">
                        Driver accused of hitting 4 people at residential school memorial march in B.C. turns himself in: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver accused of hitting four people walking in a residential school march in Mission, B.C., over the weekend has turned himself in, local Mounties say.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/driver-accused-of-hitting-4-people-at-residential-school-memorial-march-in-b-c-turns-himself-in-rcmp-1.5934899" title="Driver accused of hitting 4 people at residential school memorial march in B.C. turns himself in: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:00:04 EDT 2022" data-published-date="Mon Jun 06 13:41:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Proud Boys charged with seditious conspiracy in U.S. Capitol riot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:05:33 EDT 2022" data-published-date=" Mon Jun 06 16:05:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Proud Boys charged with seditious conspiracy in U.S. Capitol riot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:05:33 EDT 2022" data-published-date=" Mon Jun 06 16:05:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/proud-boys-charged-with-seditious-conspiracy-in-u-s-capitol-riot-1.5935115" title="Proud Boys charged with seditious conspiracy in U.S. Capitol riot" class="c-list__item__link">
                        Proud Boys charged with seditious conspiracy in U.S. Capitol riot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former top leader of the far-right Proud Boys extremist group and other members have been charged with seditious conspiracy for what federal prosecutors say was a coordinated attack on the U.S. Capitol to stop Congress from certifying President Joe Biden&#39;s 2020 electoral victory, authorities said Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/proud-boys-charged-with-seditious-conspiracy-in-u-s-capitol-riot-1.5935115" title="Proud Boys charged with seditious conspiracy in U.S. Capitol riot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:05:33 EDT 2022" data-published-date="Mon Jun 06 16:05:33 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prayer service, vigil to honour Muslim family on anniversary of London attack" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:44:31 EDT 2022" data-published-date=" Mon Jun 06 14:44:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prayer service, vigil to honour Muslim family on anniversary of London attack" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:44:31 EDT 2022" data-published-date=" Mon Jun 06 14:44:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prayer-service-vigil-to-honour-muslim-family-on-anniversary-of-london-attack-1.5934972" title="Prayer service, vigil to honour Muslim family on anniversary of London attack" class="c-list__item__link">
                        Prayer service, vigil to honour Muslim family on anniversary of London attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Holding flowers and reciting verses of the Qur&#39;an, members of the Muslim community in London, Ont., gathered for a prayer service Monday to remember four members of a family killed in what prosecutors have called a hate-motivated attack.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prayer-service-vigil-to-honour-muslim-family-on-anniversary-of-london-attack-1.5934972" title="Prayer service, vigil to honour Muslim family on anniversary of London attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:44:31 EDT 2022" data-published-date="Mon Jun 06 14:44:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date=" Mon Jun 06 14:09:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date=" Mon Jun 06 14:09:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/former-nhl-player-slams-toronto-pearson-air-canada-in-video-after-chaotic-night-stuck-at-airport-1.5934902" title="Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__link">
                        Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former NHL player stuck at Toronto Pearson Airport due to delays is critiquing the facility, along with Air Canada, in a video uploaded to social media Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/former-nhl-player-slams-toronto-pearson-air-canada-in-video-after-chaotic-night-stuck-at-airport-1.5934902" title="Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date="Mon Jun 06 14:09:58 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date=" Mon Jun 06 09:21:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date=" Mon Jun 06 09:21:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/judge-imposes-stricter-bail-conditions-on-jacob-hoggard-in-light-of-verdict-1.5934428" title="Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__link">
                        Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario judge has imposed stricter bail conditions on Jacob Hoggard, a day after the Hedley frontman was found guilty of raping an Ottawa woman but not guilty of groping and raping a teenage fan.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/judge-imposes-stricter-bail-conditions-on-jacob-hoggard-in-light-of-verdict-1.5934428" title="Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date="Mon Jun 06 09:21:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_China&#39;s actions toward Canadian planes &#39;provocative and irresponsible&#39;: Trudeau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:10:22 EDT 2022" data-published-date=" Mon Jun 06 14:24:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_China&#39;s actions toward Canadian planes &#39;provocative and irresponsible&#39;: Trudeau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:10:22 EDT 2022" data-published-date=" Mon Jun 06 14:24:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/china-s-actions-toward-canadian-planes-provocative-and-irresponsible-trudeau-1.5934944" title="China&#39;s actions toward Canadian planes &#39;provocative and irresponsible&#39;: Trudeau" class="c-list__item__link">
                        China&#39;s actions toward Canadian planes &#39;provocative and irresponsible&#39;: Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says the actions of Chinese pilots toward Canadian planes taking part in a United Nations mission were irresponsible and provocative.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/china-s-actions-toward-canadian-planes-provocative-and-irresponsible-trudeau-1.5934944" title="China&#39;s actions toward Canadian planes &#39;provocative and irresponsible&#39;: Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:10:22 EDT 2022" data-published-date="Mon Jun 06 14:24:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_It&#39;s &#39;high time&#39; that authorities revise definition of &#39;fully vaccinated&#39;: experts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 07:12:42 EDT 2022" data-published-date=" Thu Jun 02 15:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_It&#39;s &#39;high time&#39; that authorities revise definition of &#39;fully vaccinated&#39;: experts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 07:12:42 EDT 2022" data-published-date=" Thu Jun 02 15:08:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/it-s-high-time-that-authorities-revise-definition-of-fully-vaccinated-experts-1.5929898" title="It&#39;s &#39;high time&#39; that authorities revise definition of &#39;fully vaccinated&#39;: experts" class="c-list__item__link">
                        It&#39;s &#39;high time&#39; that authorities revise definition of &#39;fully vaccinated&#39;: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more evidence emerges on the efficacy of third doses of the COVID-19 vaccine, experts say it&#39;s high time public health authorities revise the definition of &#39;fully vaccinated&#39; to include a booster dose.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/it-s-high-time-that-authorities-revise-definition-of-fully-vaccinated-experts-1.5929898" title="It&#39;s &#39;high time&#39; that authorities revise definition of &#39;fully vaccinated&#39;: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 07:12:42 EDT 2022" data-published-date="Thu Jun 02 15:08:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date=" Mon Jun 06 14:15:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date=" Mon Jun 06 14:15:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/trial-underway-for-man-facing-charges-in-cyberbullying-case-involving-b-c-teen-1.5934921" title="Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__link">
                        Trial underway for man facing charges in cyberbullying case involving B.C. teen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The jury trial of a man facing charges in a cyberbullying case involving a Port Coquitlam, B.C., teen who died by suicide is now underway.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/trial-underway-for-man-facing-charges-in-cyberbullying-case-involving-b-c-teen-1.5934921" title="Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date="Mon Jun 06 14:15:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/turning-to-the-great-outdoors-for-food-foraging-community-sees-resurgence-in-manitoba-1.5933747&#34;,&#34;title&#34;:&#34;Turning to the great outdoors for food; foraging community sees resurgence in Manitoba&#34;,&#34;description&#34;:&#34;There\u0027s a foraging boom in Manitoba as more and more residents are turning to the great outdoors to find their food.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3543421.1502572777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;guid&#34;:&#34;1_5933747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bylaw-services-orders-ottawa-family-to-move-little-library-away-from-the-curb-1.5933654&#34;,&#34;title&#34;:&#34;Bylaw Services orders Ottawa family to move Little Library away from the curb&#34;,&#34;description&#34;:&#34;An Ottawa woman says it was a \&#34;sad day\&#34; when Bylaw Services told her to move her Little Library back from the curb on her front lawn or risk being charged.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933665.1654442635!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Wendy Chaytor of Stittsville says she received a registered letter from Ottawa Bylaw Services ordering her to move the Little Library away from the curb. (Wendy Chaytor/submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 11:11:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 12:16:30 PM&#34;,&#34;guid&#34;:&#34;1_5933654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/raptors-petition-to-create-national-gun-violence-awareness-day-1.5933015&#34;,&#34;title&#34;:&#34;Raptors petition to create national gun violence awareness day&#34;,&#34;description&#34;:&#34;The Toronto Raptors have started a petition to recognize the first Friday of June as National Gun Violence Awareness Day in Canada.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933033.1654361484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors fans use their cell phones to light up the stands during first half NBA first round playoff action against the Philadelphia 76ers on Wednesday in Toronto on Wednesday, April 20, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;guid&#34;:&#34;1_5933015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-photographer-captures-dramatic-images-of-orcas-hunting-seal-near-campbell-river-1.5929779&#34;,&#34;title&#34;:&#34;B.C. photographer captures dramatic images of orcas hunting seal near Campbell River&#34;,&#34;description&#34;:&#34;A photographer in Campbell River, B.C., has captured some rare images of a pair of orcas feasting on a seal along the city’s waterfront.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929788.1654190850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sheree Adams photographed a pair of orcas hunting a seal near Campbell River, B.C. (Sheree Adams/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 2, 2022, 1:34:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 2, 2022, 5:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5929779&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-teen-pays-costume-tribute-to-jeopardy-champion-mattea-roach-1.5928783&#34;,&#34;title&#34;:&#34;Cape Breton teen pays costume tribute to \u0027Jeopardy!\u0027 champion Mattea Roach&#34;,&#34;description&#34;:&#34;Mattea Roach\u0027s 23 straight wins — at 23-years-old — captured the country\u0027s imagination, including that of a 16-year-old high school student in Cheticamp, N.S.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928443.1654118001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 1, 2022, 8:14:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 8:14:10 PM&#34;,&#34;guid&#34;:&#34;1_5928783&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-teens-climb-tree-to-escape-bear-as-encounters-on-the-rise-1.5926520&#34;,&#34;title&#34;:&#34;B.C. teens climb tree to escape bear as encounters on the rise&#34;,&#34;description&#34;:&#34;Bear encounters are on the rise on Vancouver Island, and the latest incident resulted in two teenagers having to scramble up a tree for safety.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4926572.1654030702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A black bear photographed in Saanich, B.C., on Vancouver Island. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 1:02:57 PM&#34;,&#34;guid&#34;:&#34;1_5926520&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/kevin-costner-to-saddle-up-head-calgary-stampede-parade-1.5925701&#34;,&#34;title&#34;:&#34;Kevin Costner to saddle up, head Calgary Stampede Parade&#34;,&#34;description&#34;:&#34;Acclaimed actor, producer and director Kevin Costner will lead the 2022 edition of the Calgary Stampede Parade&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927231.1654055889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;CTV National News: Costner to marshal Stampede&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 9:13:53 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 12:19:01 AM&#34;,&#34;guid&#34;:&#34;1_5925701&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/you-want-to-be-on-his-team-85-year-old-winnipegger-dominating-pickleball-court-1.5926307&#34;,&#34;title&#34;:&#34;\u0027You want to be on his team\u0027: 85-year-old Winnipegger dominating pickleball court&#34;,&#34;description&#34;:&#34;Six years ago, Ed Reinholdt didn’t even know what pickleball was. Now, the 85-year-old Winnipegger takes to the court three times a week, and he is often competing and beating people half his age.&#34;,&#34;author&#34;:&#34;Joey Slattery&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5926309.1654022298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ed Reinholdt, 85, plays pickleball three times a week at the Dakota Community Centre. Reinholdt first learned the sport six years ago and fell in love with it (CTV News Photo Joey Slattery)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 2:42:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 31, 2022, 2:42:51 PM&#34;,&#34;guid&#34;:&#34;1_5926307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-mp-pushes-for-grand-manan-island-s-only-bank-to-stay-open-due-to-unique-situation-1.5926148&#34;,&#34;title&#34;:&#34;N.B. MP pushes for Grand Manan Island\u0027s only bank to stay open due to \u0027unique situation\u0027&#34;,&#34;description&#34;:&#34;A member of parliament is asking to meet with Canada’s finance minister in a bid to save the only bank on a remote New Brunswick island.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910986.1654032309!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Scotiabank is planning to close its branch and automated banking machine in Grand Manan, N.B. on Aug. 24. Scotiabank is the only financial institution on the island. (Nick Moore/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;May 31, 2022, 1:27:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 1, 2022, 9:43:06 AM&#34;,&#34;guid&#34;:&#34;1_5926148&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/from-saint-john-to-montreal-in-search-of-the-secret-treasure-1.5923592&#34;,&#34;title&#34;:&#34;From Saint John to Montreal in search of \u0027The Secret\u0027 treasure&#34;,&#34;description&#34;:&#34;A man from Saint John, NB believes there is buried treasure in Montreal hinted at in Byron Price\u0027s 1982 book \u0027The Secret.\u0027&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923595.1653861452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Left: a lamp post stationed at the George Stephen House. Right: a closer look at a section of Image Nine from Byron Price’s 1982 book “The Secret.” (Angela MacKenzie, Luca Caruso-Moro, CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 29, 2022, 6:46:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 29, 2022, 7:27:02 PM&#34;,&#34;guid&#34;:&#34;1_5923592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/covered-in-blood-woman-in-good-spirits-after-eagle-attack-in-campbell-river-b-c-1.5924495&#34;,&#34;title&#34;:&#34;\u0027Covered in blood\u0027: Woman in good spirits after eagle attack in Campbell River, B.C.&#34;,&#34;description&#34;:&#34;A Campbell River, B.C., woman hasn\u0027t lost her love for eagles after she was recently attacked by one, leading to a hospital visit.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3438510.1496280892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Advocates are concerned that eagles are ingesting lead from the bodies of smaller birds in B.C. and Washington State. May 31, 2017. (CTV)&#34;,&#34;publishedDateTime&#34;:&#34;May 30, 2022, 1:29:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 30, 2022, 1:29:12 PM&#34;,&#34;guid&#34;:&#34;1_5924495&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-sleeps-in-airport-late-for-her-wedding-party-after-major-air-canada-flight-delay-1.5924155&#34;,&#34;title&#34;:&#34;Woman sleeps in airport, late for her wedding party after major Air Canada flight delay&#34;,&#34;description&#34;:&#34;A bride slept in Toronto airport and was late for her own wedding after a massive Air Canada flight delay left her stranded.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924341.1653926452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dorar Abuzaid and her husband are photographed on their wedding day after arriving late due to Air Canada delays (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;May 30, 2022, 10:55:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 30, 2022, 12:47:18 PM&#34;,&#34;guid&#34;:&#34;1_5924155&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/coyote-takes-a-dip-in-backyard-pool-in-ottawa-1.5923277&#34;,&#34;title&#34;:&#34;Coyote takes a dip in backyard pool in Ottawa&#34;,&#34;description&#34;:&#34;An Ottawa woman was surprised to see a coyote swimming in her backyard pool Saturday morning.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5923425.1653845744!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A coyote took a swim in a back yard pool in Ottawa Saturday, May 28, 2022. Nicole Van De Wolfshaar shared the photos to her neighbourhood Facebook page. (Nicole Van De Wolfshaar/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;May 29, 2022, 8:27:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 29, 2022, 1:28:35 PM&#34;,&#34;guid&#34;:&#34;1_5923277&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-school-doesn-t-want-student-s-career-path-comment-in-yearbook-1.5922339&#34;,&#34;title&#34;:&#34;Winnipeg school doesn\u0027t want student\u0027s career path comment in yearbook&#34;,&#34;description&#34;:&#34;Bartender. That is what one Grade 4 student in Winnipeg said for the yearbook when asked what he wanted to be when he grows up, an answer the school is asking him to change.&#34;,&#34;author&#34;:&#34;Michael D\u0027Alimonte&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist/Weekend Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922341.1653698460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 8:49:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 28, 2022, 11:31:17 AM&#34;,&#34;guid&#34;:&#34;1_5922339&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/cross-canada-cyclist-turns-tragedy-into-mission-to-help-others-1.5922459&#34;,&#34;title&#34;:&#34;Cross-Canada cyclist turns tragedy into mission to help others&#34;,&#34;description&#34;:&#34;After losing his wife Jackie when she was just 31, Adam is now completing a cross-Canada journey to raise money and awareness for research into the genetic heart condition that killed her.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922470.1653705638!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 27, 2022, 10:43:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 28, 2022, 12:35:30 PM&#34;,&#34;guid&#34;:&#34;1_5922459&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:38:18 EDT 2022" data-published-date=" Mon Jun 06 15:07:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:38:18 EDT 2022" data-published-date=" Mon Jun 06 15:07:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-farm-pleads-guilty-to-worker-s-death-first-covid-19-case-prosecuted-under-provincial-safety-laws-1.5934985" title="Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__link">
                        Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Scotlynn Farms, based in Vittoria, Ont., has pleaded guilty in the COVID-19 death of one of its workers. It&#39;s the first COVID-19 prosecution of an employer under the occupational health and safety laws in the province.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-farm-pleads-guilty-to-worker-s-death-first-covid-19-case-prosecuted-under-provincial-safety-laws-1.5934985" title="Ontario farm pleads guilty to worker&#39;s death, first COVID-19 case prosecuted under provincial safety laws" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4964709.1591064221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Of the 216 migrant workers at Scotlynn Group&#39;s farm in Norfolk County, Ont., 125 have tested positive for COVID-19."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:38:18 EDT 2022" data-published-date="Mon Jun 06 15:07:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jury deliberations begin in trial of Kee brothers in Guelph" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:23:52 EDT 2022" data-published-date=" Mon Jun 06 15:23:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jury deliberations begin in trial of Kee brothers in Guelph" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:23:52 EDT 2022" data-published-date=" Mon Jun 06 15:23:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/jury-deliberations-begin-in-trial-of-kee-brothers-in-guelph-1.5935049" title="Jury deliberations begin in trial of Kee brothers in Guelph" class="c-list__item__link">
                        Jury deliberations begin in trial of Kee brothers in Guelph
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jury deliberations have begun in the trial of Aidan and Angus Kee.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/jury-deliberations-begin-in-trial-of-kee-brothers-in-guelph-1.5935049" title="Jury deliberations begin in trial of Kee brothers in Guelph" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:23:52 EDT 2022" data-published-date="Mon Jun 06 15:23:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Region issues eviction notice to residents of Kitchener encampment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 12:50:47 EDT 2022" data-published-date=" Mon Jun 06 12:50:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region issues eviction notice to residents of Kitchener encampment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 12:50:47 EDT 2022" data-published-date=" Mon Jun 06 12:50:47 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-issues-eviction-notice-to-residents-of-kitchener-encampment-1.5934785" title="Region issues eviction notice to residents of Kitchener encampment" class="c-list__item__link">
                        Region issues eviction notice to residents of Kitchener encampment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An eviction date has been set for people living at the encampment on Victoria Street in downtown Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-issues-eviction-notice-to-residents-of-kitchener-encampment-1.5934785" title="Region issues eviction notice to residents of Kitchener encampment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 12:50:47 EDT 2022" data-published-date="Mon Jun 06 12:50:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_A &#39;bug-infested disaster&#39;: Local kayakers upset with loss of Peche Island lagoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:42:24 EDT 2022" data-published-date=" Mon Jun 06 17:46:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_A &#39;bug-infested disaster&#39;: Local kayakers upset with loss of Peche Island lagoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:42:24 EDT 2022" data-published-date=" Mon Jun 06 17:46:38 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/a-bug-infested-disaster-local-kayakers-upset-with-loss-of-peche-island-lagoon-1.5935288" title="A &#39;bug-infested disaster&#39;: Local kayakers upset with loss of Peche Island lagoon" class="c-list__item__link">
                        A &#39;bug-infested disaster&#39;: Local kayakers upset with loss of Peche Island lagoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor kayakers say the canals at Peche Island have been chocked off by soil and sand that wasn’t there last summer.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/a-bug-infested-disaster-local-kayakers-upset-with-loss-of-peche-island-lagoon-1.5935288" title="A &#39;bug-infested disaster&#39;: Local kayakers upset with loss of Peche Island lagoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935299.1654551885!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Where the canals used to be at Peche Island in Windsor, Ont. (Courtesy: Sean Harigan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:42:24 EDT 2022" data-published-date="Mon Jun 06 17:46:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Out of town family discovers multi-generational burial plan in Windsor area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:43:28 EDT 2022" data-published-date=" Mon Jun 06 18:09:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Out of town family discovers multi-generational burial plan in Windsor area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:43:28 EDT 2022" data-published-date=" Mon Jun 06 18:09:26 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/out-of-town-family-discovers-multi-generational-burial-plan-in-windsor-area-1.5935333" title="Out of town family discovers multi-generational burial plan in Windsor area" class="c-list__item__link">
                        Out of town family discovers multi-generational burial plan in Windsor area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Planning for a funeral is not an enjoyable thought, but one out-of-town family discovered a 90-year-old plan.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/out-of-town-family-discovers-multi-generational-burial-plan-in-windsor-area-1.5935333" title="Out of town family discovers multi-generational burial plan in Windsor area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:43:28 EDT 2022" data-published-date="Mon Jun 06 18:09:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Town of Kingsville abuzz with &#39;Bee City&#39; designation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:43:58 EDT 2022" data-published-date=" Mon Jun 06 18:25:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Town of Kingsville abuzz with &#39;Bee City&#39; designation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:43:58 EDT 2022" data-published-date=" Mon Jun 06 18:25:57 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/town-of-kingsville-abuzz-with-bee-city-designation-1.5935373" title="Town of Kingsville abuzz with &#39;Bee City&#39; designation" class="c-list__item__link">
                        Town of Kingsville abuzz with &#39;Bee City&#39; designation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Town of Kingsville has been designated a Canadian Bee City.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/town-of-kingsville-abuzz-with-bee-city-designation-1.5935373" title="Town of Kingsville abuzz with &#39;Bee City&#39; designation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:43:58 EDT 2022" data-published-date="Mon Jun 06 18:25:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie Mayor Jeff Lehman returns to city hall after provincial election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:42:36 EDT 2022" data-published-date=" Mon Jun 06 18:38:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie Mayor Jeff Lehman returns to city hall after provincial election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:42:36 EDT 2022" data-published-date=" Mon Jun 06 18:38:33 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-mayor-jeff-lehman-returns-to-city-hall-after-provincial-election-1.5935387" title="Barrie Mayor Jeff Lehman returns to city hall after provincial election" class="c-list__item__link">
                        Barrie Mayor Jeff Lehman returns to city hall after provincial election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After stepping away for three months to focus on a run at Queen&#39;s Park, Barrie Mayor Jeff Lehman is back in the saddle at City Hall.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-mayor-jeff-lehman-returns-to-city-hall-after-provincial-election-1.5935387" title="Barrie Mayor Jeff Lehman returns to city hall after provincial election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935443.1654555269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mayor Jeff Lehman returns to City Hall on Mon., June 6, 2022, in Barrie, Ont., following his run in the provincial election. (Kraig Krause/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:42:36 EDT 2022" data-published-date="Mon Jun 06 18:38:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Innisfil man back behind bars after more sexual assault allegations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:43:53 EDT 2022" data-published-date=" Mon Jun 06 16:40:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Innisfil man back behind bars after more sexual assault allegations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:43:53 EDT 2022" data-published-date=" Mon Jun 06 16:40:23 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/innisfil-man-back-behind-bars-after-more-sexual-assault-allegations-1.5935159" title="Innisfil man back behind bars after more sexual assault allegations" class="c-list__item__link">
                        Innisfil man back behind bars after more sexual assault allegations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Innisfil man is back behind bars after being granted bail following more sexual assault allegations.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/innisfil-man-back-behind-bars-after-more-sexual-assault-allegations-1.5935159" title="Innisfil man back behind bars after more sexual assault allegations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:43:53 EDT 2022" data-published-date="Mon Jun 06 16:40:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia man charged with forcible confinement and robbery" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:07:59 EDT 2022" data-published-date=" Mon Jun 06 18:07:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia man charged with forcible confinement and robbery" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:07:59 EDT 2022" data-published-date=" Mon Jun 06 18:07:59 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-man-charged-with-forcible-confinement-and-robbery-1.5935318" title="Orillia man charged with forcible confinement and robbery" class="c-list__item__link">
                        Orillia man charged with forcible confinement and robbery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Orillia man faces several charges, including robbery and forcible confinement, following an incident over the weekend.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-man-charged-with-forcible-confinement-and-robbery-1.5935318" title="Orillia man charged with forcible confinement and robbery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:07:59 EDT 2022" data-published-date="Mon Jun 06 18:07:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Chris Bartolucci, Sudbury’s ‘most successful high school coach,’ dies at 68" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:31:29 EDT 2022" data-published-date=" Mon Jun 06 16:09:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Chris Bartolucci, Sudbury’s ‘most successful high school coach,’ dies at 68" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:31:29 EDT 2022" data-published-date=" Mon Jun 06 16:09:32 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/chris-bartolucci-sudbury-s-most-successful-high-school-coach-dies-at-68-1.5935119" title="Chris Bartolucci, Sudbury’s ‘most successful high school coach,’ dies at 68" class="c-list__item__link">
                        Chris Bartolucci, Sudbury’s ‘most successful high school coach,’ dies at 68
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chris Bartolucci of Sudbury, a long-time football coach at both the high school and Joe MacDonald Youth Football League levels, passed away June 4 at age 68.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/chris-bartolucci-sudbury-s-most-successful-high-school-coach-dies-at-68-1.5935119" title="Chris Bartolucci, Sudbury’s ‘most successful high school coach,’ dies at 68" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935125.1654545915!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Chris Bartolucci of Sudbury, a long-time football coach at both the high school and Joe MacDonald Youth Football League levels, passed away June 4 at age 68. File Photo"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:31:29 EDT 2022" data-published-date="Mon Jun 06 16:09:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bodies of two missing ATV riders found" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:55:28 EDT 2022" data-published-date=" Mon Jun 06 14:55:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bodies of two missing ATV riders found" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:55:28 EDT 2022" data-published-date=" Mon Jun 06 14:55:28 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/bodies-of-two-missing-atv-riders-found-1.5934996" title="Bodies of two missing ATV riders found" class="c-list__item__link">
                        Bodies of two missing ATV riders found
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The bodies of two people in their 70s were found in the Batchawana River after going missing on their ATV on Friday, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/bodies-of-two-missing-atv-riders-found-1.5934996" title="Bodies of two missing ATV riders found" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:55:28 EDT 2022" data-published-date="Mon Jun 06 14:55:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police arrest suspect in three robberies dating back to January" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:00:14 EDT 2022" data-published-date=" Mon Jun 06 17:00:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police arrest suspect in three robberies dating back to January" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:00:14 EDT 2022" data-published-date=" Mon Jun 06 17:00:14 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-arrest-suspect-in-three-robberies-dating-back-to-january-1.5935211" title="Sudbury police arrest suspect in three robberies dating back to January" class="c-list__item__link">
                        Sudbury police arrest suspect in three robberies dating back to January
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 38-year-old suspect wanted in a series of Sudbury convenience store robberies dating back to January has been arrested.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-arrest-suspect-in-three-robberies-dating-back-to-january-1.5935211" title="Sudbury police arrest suspect in three robberies dating back to January" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:00:14 EDT 2022" data-published-date="Mon Jun 06 17:00:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch: Slow-motion footage of U.K. downhill cheese chase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935047.1654543174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Cooper\u0027s Hill Cheese Roll, an annual tradition believed to date back at least 600 years, is back after being cancelled in 2020 and 2021.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Prince Louis throws tantrums during Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934817.1654534529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four-year-old son of Prince William and Kate Middleton, Prince Louis, had a hard time being amused at the Platinum Jubilee weekend.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Men can\u0027t get beacon lit for Queen\u0027s Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5933584&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933583.1654431062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;These two men had one job to do -- lighting Dover\u0027s beacon for the Queen\u0027s Platinum Jubilee. It didn\u0027t go well.&#34;},{&#34;videoTitle&#34;:&#34;Platinum Jubilee sparks sense of national pride in Britain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934198&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934196.1654486413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The celebration of the historic reign of Queen Elizabeth II has sparked a sense of national pride in much of the U.K. Lisa LaFlamme reports.&#34;},{&#34;videoTitle&#34;:&#34;104-year-old realizes lifetime dream of holding penguin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5933196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933193.1654377657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;104-year-old Bertha Komor was able to pet a penguin for the first time thanks to her caregivers who made her lifelong wish come true.&#34;},{&#34;videoTitle&#34;:&#34;‘Very disappointing’: Royal biographer on Queen’s absence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932773.1654311503!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Lisa LaFlamme speaks with Royal Family biographer Hugo Vickers about the Queen’s health and absences during the Jubilee.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Influencer gets rare tour of Drake\u0027s Toronto mansion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5931138&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5931132.1654257098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A social media influencer got a rare look inside the exclusive the Bridle Path mansion owned by Toronto rapper Drake.&#34;},{&#34;videoTitle&#34;:&#34;Tiny \u0027room\u0027 being rented for $400 per month in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5931187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5930019.1654199204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Behind-the-scenes look at Jubilee parade preparations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5929352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932776.1654311620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Daniele Hamamdjian gives a behind-the-scenes look at the preparations for the Jubilee pageant parade.&#34;},{&#34;videoTitle&#34;:&#34;Alta. couple finds dinosaur fossil on new property&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5932742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5932743.1654308104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Alberta couple discovered a dinosaur fossil at their newly-purchased property. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Prince Louis covers his ears during RAF flyby&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5929240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929345.1654176912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Royal Family stands on the balcony at Buckingham Palace&#34;},{&#34;videoTitle&#34;:&#34;School band in U.K. preparing for performance of a lifetime&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5931360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5931365.1654264249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Queen a symbol of stability in world of change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5929061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929057.1654141322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The next four days of the Platinum Jubilee will celebrate Queen Elizabeth II\u0027s now 70-year reign. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Encounter between dog and bear in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927363&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5926567.1654031596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A Sask. man is following a brood of 60 goslings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927399&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927233.1654056054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Calgary Stampede chooses Kevin Costner as marshal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5926431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5927231.1654055889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor-director Kevin Costner has been chosen as the Parade Marshal for this year\u0027s Calgary Stampede. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;This Sask. home is made from 600,000 plastic bottles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5924803.1653942873!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Canadian company is recycling hundreds of thousands of bottles into building materials.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Goat-shaped robot designed to transport heavy loads&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925879&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925878.1654007800!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Japan\u0027s Kawasaki Heavy Industries has developed a robot that it believes can help with labour shortage in the country\u0027s ageing society.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Self-driving trucks navigate maze of China vases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5925844.1654006683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Inquest into Ottawa Valley triple-murder hears from victims&#39; family members" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:25:51 EDT 2022" data-published-date=" Sun Jun 05 14:39:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Inquest into Ottawa Valley triple-murder hears from victims&#39; family members" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:25:51 EDT 2022" data-published-date=" Sun Jun 05 14:39:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/inquest-into-ottawa-valley-triple-murder-hears-from-victims-family-members-1.5933778" title="Inquest into Ottawa Valley triple-murder hears from victims&#39; family members" class="c-list__item__link">
                        Inquest into Ottawa Valley triple-murder hears from victims&#39; family members
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A coroner&#39;s inquest into the murders of three Ottawa Valley women is underway in Pembroke.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/inquest-into-ottawa-valley-triple-murder-hears-from-victims-family-members-1.5933778" title="Inquest into Ottawa Valley triple-murder hears from victims&#39; family members" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2577850.1443042170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Anastasia Kuzyk, Nathalie Warmerdam and Carol Culleton are pictures in this composite photo. (Point2 Homes, Genevieve Way, Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:25:51 EDT 2022" data-published-date="Sun Jun 05 14:39:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Stittsville woman getting permit to keep Little Library closer to sidewalk" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:17:12 EDT 2022" data-published-date=" Mon Jun 06 16:17:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stittsville woman getting permit to keep Little Library closer to sidewalk" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:17:12 EDT 2022" data-published-date=" Mon Jun 06 16:17:12 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/stittsville-woman-getting-permit-to-keep-little-library-closer-to-sidewalk-1.5935137" title="Stittsville woman getting permit to keep Little Library closer to sidewalk" class="c-list__item__link">
                        Stittsville woman getting permit to keep Little Library closer to sidewalk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s a positive plot twist for a Stittsville woman who was ordered to move her Little Library box farther back onto her property because of a bylaw complaint. She could soon be able return it closer to the street.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/stittsville-woman-getting-permit-to-keep-little-library-closer-to-sidewalk-1.5935137" title="Stittsville woman getting permit to keep Little Library closer to sidewalk" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:17:12 EDT 2022" data-published-date="Mon Jun 06 16:17:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa family doctors say burnout is real and some are leaving their practices" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:28:47 EDT 2022" data-published-date=" Mon Jun 06 18:28:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa family doctors say burnout is real and some are leaving their practices" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:28:47 EDT 2022" data-published-date=" Mon Jun 06 18:28:47 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-family-doctors-say-burnout-is-real-and-some-are-leaving-their-practices-1.5935374" title="Ottawa family doctors say burnout is real and some are leaving their practices" class="c-list__item__link">
                        Ottawa family doctors say burnout is real and some are leaving their practices
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After more than two years of the COVID-19 pandemic, some family doctors in Ottawa say they&#39;re burnt out and their practices are in jeopardy.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-family-doctors-say-burnout-is-real-and-some-are-leaving-their-practices-1.5935374" title="Ottawa family doctors say burnout is real and some are leaving their practices" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:28:47 EDT 2022" data-published-date="Mon Jun 06 18:28:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date=" Mon Jun 06 14:09:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date=" Mon Jun 06 14:09:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/former-nhl-player-slams-toronto-pearson-air-canada-in-video-after-chaotic-night-stuck-at-airport-1.5934902" title="Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__link">
                        Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former NHL player stuck at Toronto Pearson Airport due to delays is critiquing the facility, along with Air Canada, in a video uploaded to social media Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/former-nhl-player-slams-toronto-pearson-air-canada-in-video-after-chaotic-night-stuck-at-airport-1.5934902" title="Former NHL player slams Toronto Pearson, Air Canada in video after chaotic night stuck at airport" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934920.1654538762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Screenshots from Ryan Whitney&#39;s videos can be seen above. (ryanwhitney6/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:15:31 EDT 2022" data-published-date="Mon Jun 06 14:09:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date=" Mon Jun 06 09:21:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date=" Mon Jun 06 09:21:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/judge-imposes-stricter-bail-conditions-on-jacob-hoggard-in-light-of-verdict-1.5934428" title="Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__link">
                        Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario judge has imposed stricter bail conditions on Jacob Hoggard, a day after the Hedley frontman was found guilty of raping an Ottawa woman but not guilty of groping and raping a teenage fan.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/judge-imposes-stricter-bail-conditions-on-jacob-hoggard-in-light-of-verdict-1.5934428" title="Judge imposes stricter bail conditions on Jacob Hoggard in light of verdict" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:01:27 EDT 2022" data-published-date="Mon Jun 06 09:21:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Threats against schools, incidents involving replica firearms will be taken seriously: York police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:58:12 EDT 2022" data-published-date=" Mon Jun 06 15:58:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Threats against schools, incidents involving replica firearms will be taken seriously: York police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:58:12 EDT 2022" data-published-date=" Mon Jun 06 15:58:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/threats-against-schools-incidents-involving-replica-firearms-will-be-taken-seriously-york-police-1.5935096" title="Threats against schools, incidents involving replica firearms will be taken seriously: York police" class="c-list__item__link">
                        Threats against schools, incidents involving replica firearms will be taken seriously: York police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">York police are urging parents to speak with their teens about the seriousness of making threats against schools and other youth following a recent rash of incidents.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/threats-against-schools-incidents-involving-replica-firearms-will-be-taken-seriously-york-police-1.5935096" title="Threats against schools, incidents involving replica firearms will be taken seriously: York police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:58:12 EDT 2022" data-published-date="Mon Jun 06 15:58:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Inconsolable&#39;: Paramedics blow whistle after body abandoned at Quebec hospital for 2 hours" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:54:58 EDT 2022" data-published-date=" Mon Jun 06 16:54:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Inconsolable&#39;: Paramedics blow whistle after body abandoned at Quebec hospital for 2 hours" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:54:58 EDT 2022" data-published-date=" Mon Jun 06 16:54:58 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/inconsolable-paramedics-blow-whistle-after-body-abandoned-at-quebec-hospital-for-2-hours-1.5935170" title="&#39;Inconsolable&#39;: Paramedics blow whistle after body abandoned at Quebec hospital for 2 hours" class="c-list__item__link">
                        &#39;Inconsolable&#39;: Paramedics blow whistle after body abandoned at Quebec hospital for 2 hours
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec paramedics&#39; union is sounding the alarm after a deceased patient was left in an ambulance entrance for over two hours in the heat.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/inconsolable-paramedics-blow-whistle-after-body-abandoned-at-quebec-hospital-for-2-hours-1.5935170" title="&#39;Inconsolable&#39;: Paramedics blow whistle after body abandoned at Quebec hospital for 2 hours" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935184.1654548388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A paramedic loads his stretcher back into the ambulance after bringing a patient to the emergency room at a hospital in Montreal, Thursday, April 14, 2022. Hospitalizations due to COVID-19 have topped 2100 patients in Quebec.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:54:58 EDT 2022" data-published-date="Mon Jun 06 16:54:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_English school board in Montreal launches legal challenge to Quebec French-language law" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:28:53 EDT 2022" data-published-date=" Mon Jun 06 12:34:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_English school board in Montreal launches legal challenge to Quebec French-language law" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:28:53 EDT 2022" data-published-date=" Mon Jun 06 12:34:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/english-school-board-in-montreal-launches-legal-challenge-to-quebec-french-language-law-1.5934713" title="English school board in Montreal launches legal challenge to Quebec French-language law" class="c-list__item__link">
                        English school board in Montreal launches legal challenge to Quebec French-language law
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province&#39;s controversial French-language reform law already has its first legal challenge less than two weeks after it was passed in the Quebec legislature.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/english-school-board-in-montreal-launches-legal-challenge-to-quebec-french-language-law-1.5934713" title="English school board in Montreal launches legal challenge to Quebec French-language law" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:28:53 EDT 2022" data-published-date="Mon Jun 06 12:34:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Over 500 Quebecers vaccinated against monkeypox so far: health officials" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:19:18 EDT 2022" data-published-date=" Mon Jun 06 18:19:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Over 500 Quebecers vaccinated against monkeypox so far: health officials" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:19:18 EDT 2022" data-published-date=" Mon Jun 06 18:19:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/over-500-quebecers-vaccinated-against-monkeypox-so-far-health-officials-1.5935351" title="Over 500 Quebecers vaccinated against monkeypox so far: health officials" class="c-list__item__link">
                        Over 500 Quebecers vaccinated against monkeypox so far: health officials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As monkeypox cases rise, just over 500 Quebecers have been vaccinated against the virus, according to public health officials.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/over-500-quebecers-vaccinated-against-monkeypox-so-far-health-officials-1.5935351" title="Over 500 Quebecers vaccinated against monkeypox so far: health officials" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:19:18 EDT 2022" data-published-date="Mon Jun 06 18:19:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. mass killer slipped by Truro police in nine-minute journey on Day 2 of rampage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 10:11:30 EDT 2022" data-published-date=" Mon Jun 06 09:19:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. mass killer slipped by Truro police in nine-minute journey on Day 2 of rampage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 10:11:30 EDT 2022" data-published-date=" Mon Jun 06 09:19:11 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-slipped-by-truro-police-in-nine-minute-journey-on-day-2-of-rampage-1.5934402" title="N.S. mass killer slipped by Truro police in nine-minute journey on Day 2 of rampage" class="c-list__item__link">
                        N.S. mass killer slipped by Truro police in nine-minute journey on Day 2 of rampage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mass killer in a replica police vehicle was able to drive undetected through the largest Nova Scotia town in the vicinity of his murders, slipping by local constables who had received descriptions of the fake car over an hour earlier.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-mass-killer-slipped-by-truro-police-in-nine-minute-journey-on-day-2-of-rampage-1.5934402" title="N.S. mass killer slipped by Truro police in nine-minute journey on Day 2 of rampage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4902764.1587309939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The RCMP said shooting suspect Gabriel Wortman was driving a vehicle that appeared to be an RCMP cruiser with number 28B11 behind the rear passenger window. (Nova Scotia RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 10:11:30 EDT 2022" data-published-date="Mon Jun 06 09:19:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver charged with murder after man struck and killed by pickup truck in Pictou" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 14:06:51 EDT 2022" data-published-date=" Mon Jun 06 14:06:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver charged with murder after man struck and killed by pickup truck in Pictou" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 14:06:51 EDT 2022" data-published-date=" Mon Jun 06 14:06:51 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/driver-charged-with-murder-after-man-struck-and-killed-by-pickup-truck-in-pictou-1.5934918" title="Driver charged with murder after man struck and killed by pickup truck in Pictou" class="c-list__item__link">
                        Driver charged with murder after man struck and killed by pickup truck in Pictou
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has been charged with murder after another man was struck and killed by a pickup truck in Pictou N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/driver-charged-with-murder-after-man-struck-and-killed-by-pickup-truck-in-pictou-1.5934918" title="Driver charged with murder after man struck and killed by pickup truck in Pictou" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 14:06:51 EDT 2022" data-published-date="Mon Jun 06 14:06:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Arrest warrant issued for Dartmouth man wanted on assault charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:13:56 EDT 2022" data-published-date=" Mon Jun 06 15:13:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Arrest warrant issued for Dartmouth man wanted on assault charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:13:56 EDT 2022" data-published-date=" Mon Jun 06 15:13:18 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/arrest-warrant-issued-for-dartmouth-man-wanted-on-assault-charges-1.5935024" title="Arrest warrant issued for Dartmouth man wanted on assault charges" class="c-list__item__link">
                        Arrest warrant issued for Dartmouth man wanted on assault charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is looking for a man wanted in connection with an alleged assault in Lower Sackville, N.S., over a year ago.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/arrest-warrant-issued-for-dartmouth-man-wanted-on-assault-charges-1.5935024" title="Arrest warrant issued for Dartmouth man wanted on assault charges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:13:56 EDT 2022" data-published-date="Mon Jun 06 15:13:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg woman dies while skydiving over the weekend: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:33:12 EDT 2022" data-published-date=" Mon Jun 06 15:41:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg woman dies while skydiving over the weekend: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:33:12 EDT 2022" data-published-date=" Mon Jun 06 15:41:50 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-woman-dies-while-skydiving-over-the-weekend-rcmp-1.5935075" title="Winnipeg woman dies while skydiving over the weekend: RCMP" class="c-list__item__link">
                        Winnipeg woman dies while skydiving over the weekend: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in Gimli, Man. is investigating after a 53-year-old woman from Winnipeg died while skydiving on Saturday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-woman-dies-while-skydiving-over-the-weekend-rcmp-1.5935075" title="Winnipeg woman dies while skydiving over the weekend: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935154.1654547152!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Map showing location of Gimli, Man. (CTV News Winnipeg Graphic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:33:12 EDT 2022" data-published-date="Mon Jun 06 15:41:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas over $2 a litre in Winnipeg as new poll finds demand for food banks rising due to inflation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:25:47 EDT 2022" data-published-date=" Mon Jun 06 17:25:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas over $2 a litre in Winnipeg as new poll finds demand for food banks rising due to inflation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:25:47 EDT 2022" data-published-date=" Mon Jun 06 17:25:47 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/gas-over-2-a-litre-in-winnipeg-as-new-poll-finds-demand-for-food-banks-rising-due-to-inflation-1.5935242" title="Gas over $2 a litre in Winnipeg as new poll finds demand for food banks rising due to inflation" class="c-list__item__link">
                        Gas over $2 a litre in Winnipeg as new poll finds demand for food banks rising due to inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fuel prices broke the $2 per litre mark at some Winnipeg gas stations Monday, on the same day a new poll found many people are struggling to buy food amid rising inflation.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/gas-over-2-a-litre-in-winnipeg-as-new-poll-finds-demand-for-food-banks-rising-due-to-inflation-1.5935242" title="Gas over $2 a litre in Winnipeg as new poll finds demand for food banks rising due to inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:25:47 EDT 2022" data-published-date="Mon Jun 06 17:25:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Search in Sagkeeng First Nation in Manitoba identifies 190 anomalies in the ground" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:22:52 EDT 2022" data-published-date=" Mon Jun 06 14:46:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Search in Sagkeeng First Nation in Manitoba identifies 190 anomalies in the ground" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:22:52 EDT 2022" data-published-date=" Mon Jun 06 14:46:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/search-in-sagkeeng-first-nation-in-manitoba-identifies-190-anomalies-in-the-ground-1.5934960" title="Search in Sagkeeng First Nation in Manitoba identifies 190 anomalies in the ground" class="c-list__item__link">
                        Search in Sagkeeng First Nation in Manitoba identifies 190 anomalies in the ground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A search in Sagkeeng First Nation in Manitoba has identified 190 anomalies in the ground. Work now continues to determine whether these may be unmarked graves of residential school students.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/search-in-sagkeeng-first-nation-in-manitoba-identifies-190-anomalies-in-the-ground-1.5934960" title="Search in Sagkeeng First Nation in Manitoba identifies 190 anomalies in the ground" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:22:52 EDT 2022" data-published-date="Mon Jun 06 14:46:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ambulance response time to fatal dog mauling about 30 minutes: AHS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 18:43:34 EDT 2022" data-published-date=" Mon Jun 06 16:50:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ambulance response time to fatal dog mauling about 30 minutes: AHS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 18:43:34 EDT 2022" data-published-date=" Mon Jun 06 16:50:16 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ambulance-response-time-to-fatal-dog-mauling-about-30-minutes-ahs-1.5935181" title="Ambulance response time to fatal dog mauling about 30 minutes: AHS" class="c-list__item__link">
                        Ambulance response time to fatal dog mauling about 30 minutes: AHS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It took about 30 minutes for an ambulance to respond to a fatal dog attack in northwest Calgary over the weekend due to a high number of calls at the time, officials said on Monday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ambulance-response-time-to-fatal-dog-mauling-about-30-minutes-ahs-1.5935181" title="Ambulance response time to fatal dog mauling about 30 minutes: AHS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5934180.1654484667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A piece of police tape is left in an alley near where a Calgary senior was attacked by three dogs Sunday afternoon (CTV News Calgary/Tyson Fedor)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 18:43:34 EDT 2022" data-published-date="Mon Jun 06 16:50:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trailblazing Black rancher John Ware named a Canadian of national historic significance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 12:00:01 EDT 2022" data-published-date=" Mon Jun 06 12:00:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trailblazing Black rancher John Ware named a Canadian of national historic significance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 12:00:01 EDT 2022" data-published-date=" Mon Jun 06 12:00:01 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674" title="Trailblazing Black rancher John Ware named a Canadian of national historic significance" class="c-list__item__link">
                        Trailblazing Black rancher John Ware named a Canadian of national historic significance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674" title="Trailblazing Black rancher John Ware named a Canadian of national historic significance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 12:00:01 EDT 2022" data-published-date="Mon Jun 06 12:00:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_6 southern Alberta teens charged following investigation into bullying of girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:26:07 EDT 2022" data-published-date=" Mon Jun 06 16:24:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_6 southern Alberta teens charged following investigation into bullying of girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:26:07 EDT 2022" data-published-date=" Mon Jun 06 16:24:04 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/6-southern-alberta-teens-charged-following-investigation-into-bullying-of-girl-1.5935151" title="6 southern Alberta teens charged following investigation into bullying of girl" class="c-list__item__link">
                        6 southern Alberta teens charged following investigation into bullying of girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Six southern Alberta teenagers face criminal charges following an RCMP investigation into reports a 13-year-old girl had been bullied and chased.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/6-southern-alberta-teens-charged-following-investigation-into-bullying-of-girl-1.5935151" title="6 southern Alberta teens charged following investigation into bullying of girl" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:26:07 EDT 2022" data-published-date="Mon Jun 06 16:24:04 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Handgun sales hot in Edmonton as Kenney promises fight against federal legislation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 17:47:50 EDT 2022" data-published-date=" Mon Jun 06 17:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Handgun sales hot in Edmonton as Kenney promises fight against federal legislation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 17:47:50 EDT 2022" data-published-date=" Mon Jun 06 17:47:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/handgun-sales-hot-in-edmonton-as-kenney-promises-fight-against-federal-legislation-1.5935279" title="Handgun sales hot in Edmonton as Kenney promises fight against federal legislation" class="c-list__item__link">
                        Handgun sales hot in Edmonton as Kenney promises fight against federal legislation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ever since the federal government announced last week plans to tighten laws on handguns in Canada, sales have been swift at P &amp; D Enterprises, a gun shop in downtown Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/handgun-sales-hot-in-edmonton-as-kenney-promises-fight-against-federal-legislation-1.5935279" title="Handgun sales hot in Edmonton as Kenney promises fight against federal legislation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5935289.1654551903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An empty shelf at gun shop P &amp; D Enterprises in downtown Edmonton on June 6, 2022 (Darcy Seaton/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 17:47:50 EDT 2022" data-published-date="Mon Jun 06 17:47:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Safety concerns&#39; among reasons Russian pavilion pulled from Edmonton Heritage Festival" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:44:44 EDT 2022" data-published-date=" Mon Jun 06 15:44:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Safety concerns&#39; among reasons Russian pavilion pulled from Edmonton Heritage Festival" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:44:44 EDT 2022" data-published-date=" Mon Jun 06 15:44:44 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/safety-concerns-among-reasons-russian-pavilion-pulled-from-edmonton-heritage-festival-1.5935074" title="&#39;Safety concerns&#39; among reasons Russian pavilion pulled from Edmonton Heritage Festival" class="c-list__item__link">
                        &#39;Safety concerns&#39; among reasons Russian pavilion pulled from Edmonton Heritage Festival
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There will be no physical gathering space for Russian-Edmontonians at the Heritage Festival in Hawrelak Park this summer, CTV News Edmonton has confirmed.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/safety-concerns-among-reasons-russian-pavilion-pulled-from-edmonton-heritage-festival-1.5935074" title="&#39;Safety concerns&#39; among reasons Russian pavilion pulled from Edmonton Heritage Festival" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:44:44 EDT 2022" data-published-date="Mon Jun 06 15:44:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What it&#39;s like for international visitors to land in Oilers territory mid-playoffs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:10:22 EDT 2022" data-published-date=" Mon Jun 06 16:10:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What it&#39;s like for international visitors to land in Oilers territory mid-playoffs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:10:22 EDT 2022" data-published-date=" Mon Jun 06 16:10:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/what-it-s-like-for-international-visitors-to-land-in-oilers-territory-mid-playoffs-1.5935127" title="What it&#39;s like for international visitors to land in Oilers territory mid-playoffs" class="c-list__item__link">
                        What it&#39;s like for international visitors to land in Oilers territory mid-playoffs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Landing in oil country during the Oilers&#39; best playoff run in years has been an eye-opening, &#34;raucous&#34; experience for two international visitors.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/what-it-s-like-for-international-visitors-to-land-in-oilers-territory-mid-playoffs-1.5935127" title="What it&#39;s like for international visitors to land in Oilers territory mid-playoffs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:10:22 EDT 2022" data-published-date="Mon Jun 06 16:10:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_1st case of monkeypox detected in B.C., local Centre for Disease Control confirms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:57:14 EDT 2022" data-published-date=" Mon Jun 06 15:34:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_1st case of monkeypox detected in B.C., local Centre for Disease Control confirms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:57:14 EDT 2022" data-published-date=" Mon Jun 06 15:34:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/1st-case-of-monkeypox-detected-in-b-c-local-centre-for-disease-control-confirms-1.5935064" title="1st case of monkeypox detected in B.C., local Centre for Disease Control confirms" class="c-list__item__link">
                        1st case of monkeypox detected in B.C., local Centre for Disease Control confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A case of monkeypox has been confirmed in B.C., the province&#39;s Centre for Disease Control confirmed in a statement Monday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/1st-case-of-monkeypox-detected-in-b-c-local-centre-for-disease-control-confirms-1.5935064" title="1st case of monkeypox detected in B.C., local Centre for Disease Control confirms" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5910717.1653029201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This 2003 electron microscope image made available by the U.S. Centers for Disease Control and Prevention shows mature, oval-shaped monkeypox virions, left, and spherical immature virions, right, obtained from a sample of human skin associated with the 2003 prairie dog outbreak. (Cynthia S. Goldsmith, Russell Regner/CDC via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:57:14 EDT 2022" data-published-date="Mon Jun 06 15:34:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver man was fatally stabbed by his own brother, police allege" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 15:15:26 EDT 2022" data-published-date=" Mon Jun 06 15:15:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver man was fatally stabbed by his own brother, police allege" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 15:15:26 EDT 2022" data-published-date=" Mon Jun 06 15:15:26 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-man-was-fatally-stabbed-by-his-own-brother-police-allege-1.5935018" title="Vancouver man was fatally stabbed by his own brother, police allege" class="c-list__item__link">
                        Vancouver man was fatally stabbed by his own brother, police allege
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say a man who died in a stabbing over the weekend in East Vancouver was allegedly killed by his own brother.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-man-was-fatally-stabbed-by-his-own-brother-police-allege-1.5935018" title="Vancouver man was fatally stabbed by his own brother, police allege" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 15:15:26 EDT 2022" data-published-date="Mon Jun 06 15:15:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date=" Mon Jun 06 14:15:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date=" Mon Jun 06 14:15:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/trial-underway-for-man-facing-charges-in-cyberbullying-case-involving-b-c-teen-1.5934921" title="Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__link">
                        Trial underway for man facing charges in cyberbullying case involving B.C. teen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The jury trial of a man facing charges in a cyberbullying case involving a Port Coquitlam, B.C., teen who died by suicide is now underway.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/trial-underway-for-man-facing-charges-in-cyberbullying-case-involving-b-c-teen-1.5934921" title="Trial underway for man facing charges in cyberbullying case involving B.C. teen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jun 06 16:57:40 EDT 2022" data-published-date="Mon Jun 06 14:15:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "London, London";
                _sf_async_config.authors = "";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/foul\u002Dplay\u002Dnot\u002Dsuspected\u002Das\u002Da\u002Dpedestrian\u002Dwas\u002Dstruck\u002Dand\u002Dkilled\u002D\u002Ds",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1779899635");
                        trackContent(false, "Foul play not suspected as a pedestrian was struck and killed, Sunday");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
