<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" />
					
<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_1355') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_1355') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_1355') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_1355') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_1355') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_1355') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_1355') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>


  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Tessa Virtue and Scott Moir named to Order of Canada | CTV News </title>
      <meta name="description" content="Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, ctv news london, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news watch live, photos,covid 19 canada, covid 19, coronavirus canada, covid 19 ontario, ontario covid 19, London covid 19, covid 19 london, covid london, " />
        <meta name="news_keywords" content="Order of Canada, tessa virtue, Scott Moir, Lara St. John, figure skating, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2020/11/27/1_5207097.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2020-11-27">              
                      <meta itemprop="description" content="Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada." />
                        <meta itemprop="name" content="Tessa Virtue and Scott Moir named to Order of Canada" />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Tessa Virtue and Scott Moir named to Order of Canada" />
          <meta property="og:description" content="Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada." />
          <meta property="og:url" content="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="Tessa Virtue and Scott Moir named to Order of Canada" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Justin Zadorsky" />
      <meta property="article:author" content="Justin Zadorsky" />
    <meta itemprop="headline" content="Tessa Virtue and Scott Moir named to Order of Canada"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-11-27T09:20:00-05:00"> 
  <meta itemprop="datePublished" content="2020-11-27T09:20:00-05:00">
        <meta property="article:modified_time" content="2020-11-27T09:27:00-05:00">
  <meta itemprop="dateModified" content="2020-11-27T09:27:00-05:00">
          
            <script>
        var gigTitle = "Tessa Virtue and Scott Moir named to Order of Canada";
        var gigDesc = "Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada.";
        var gigURL = "https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Tessa Virtue and Scott Moir named to Order of Canada",
      "description" : "Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada.",
              "dateline": "London, Ont ",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Justin Zadorsky",
                                                                                                                                                                        "sameAs":["jzadorsky","ctvlondon","https://london.ctvnews.ca/justin-zadorsky-1.4586048"]
          		                }
                                    
                                  ,{
                          "@type":"Person",
              "name" : "Justin Zadorsky",
              "sameAs": "CTVNewsLondon.ca Web Writer"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097",
        		  		"dateModified": "2020-11-27T09:27:00-05:00",
  		  	  	  		  			"datePublished": "2020-11-27T09:20:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV London Happening Now" href="https://london.ctvnews.ca/rss/ctv-london-happening-now-1.5114207" />  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.28.36.222",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"c2acc1b",region:"33946",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"c2acc1b",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'London, London';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://london.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://london.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704658!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVLondon"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/CTVLondon"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvlondon"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921606492685 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921606492685, .banner .breakingNews div.content-wrapper h2.BNID_73865921606492685 a {color: white;}
    .breakingnewsTag h2.BNID_73865921606492685 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921606492685">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921606492685"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921606492685 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.5172305"   >Details on vaccine distribution expected from Prime Minister Trudeau LIVE SOON</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  

  </div>
  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">LONDON</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Tessa Virtue and Scott Moir named to Order of Canada</h1>
    			<div class="s-data">
                                                                  <span class="byline"></span>      
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/about-us/justin-zadorsky-1.4586048" class="bioLink">Justin Zadorsky</a>
	  	  		  	  		<span class="bioTitle">CTVNewsLondon.ca Web Writer</span>
	  	  			  </p>
		  <p>
			  				    							  <a href="/about-us/justin-zadorsky-1.4586048?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Friday, November 27, 2020 9:20AM EST
				</span>
				              		<span class="date">
                		Last Updated Friday, November 27, 2020 9:27AM EST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Tessa Virtue, Scott Moir' height='574' alt='Tessa Virtue, Scott Moir' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Tessa Virtue and Scott Moir of Canada celebrate during the venue ceremony after winning the gold medal in the ice dance, free dance figure skating final in the Gangneung Ice Arena at the 2018 Winter Olympics in Gangneung, South Korea, Tuesday, Feb. 20, 2018. Canadian ice dancing stars Tessa Virtue and Scott Moir say they are "stepping away" from the sport. THE CANADIAN PRESS/AP-David J. Phillip</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		            		<span class="shareE"><p>SHARE</p></span>
            		      						    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		      						    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
              		            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>LONDON, ONT  -- 
	Canadian figure skating stars Tessa Virtue and Scott Moir have been named to the Order of Canada.</p>
<p>
	The announcement came Friday morning from the governor general as the pair are among <a href="https://www.gg.ca/en/activities/2020/governor-general-announces-114-new-appointments-order-canada">114 new appointments to the Order of Canada</a>, one of Canada’s highest honours.</p>
<p>
	Virtue and Moir who hail from London, and Ilderton, Ont. respectively are being recognized for their “unparalleled excellence in ice dancing and for inspiring the next generation of Canadian figure skaters.”</p>
<p>
	It is the latest honour for the pair who retired from competition following the 2018 Olympics after they capped an already impressive career with two more gold medals.</p>
<p>
	<img alt="Virtue Moir" src="/polopoly_fs/1.3798576!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" /></p>
<p>
	In 2019 the pair also received honourary degrees from Western University.</p>
<p>
	Also named to the Order of Canada this year is Lara St. John, originally from London, Ont.</p>
<p>
	She is being recognized “For pushing the boundaries of classical interpretation as a solo violinist and for supporting diversity in the arts.”</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Justin Zadorsky';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
													<span class="shareE"><p>SHARE</p></span>
									      						    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
    </script>
  								      						    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://london.ctvnews.ca/report-error-1.4706264?url=https%253A%252F%252Flondon.ctvnews.ca%252Ftessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" data-ajax-url="https://london.ctvnews.ca/report-error-1.4706264?ot=AjaxLayout&url=https%253A%252F%252Flondon.ctvnews.ca%252Ftessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More from CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4870313"   ><div class='videoIcon'>false</div><img title='Business' height='450' alt='People walk past the boarded up windows of a pub in Ottawa&#39;s Byward Market that remains closed due to the COVID-19 pandemic, on Friday, April 10, 2020. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5140658.1602300337!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4870313"   >Big box stores remaining open amid lockdown draws criticism</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5202497"   ><div class='videoIcon'>false</div><img title='Adam Skelly, Adamson BBQ owner' height='450' alt='Adam Skelly, Adamson BBQ owner' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5205846.1606414471!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5202497"   >T.O. restaurant owner arrested for defying lockdown orders</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5002983"   ><div class='videoIcon'>false</div><img title='FORD' height='450' alt='FORD' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5182007.1604983283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5002983"   >Under lockdown, Ontario faces two-front battle</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5206063"   ><div class='videoIcon'>false</div><img title='Did students figure out how to game the lottery?' height='450' alt='Did students figure out how to game the lottery?' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5206060.1606421298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5206063"   >Did these U.S. students figure out how to game the lottery?</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5205834"   ><div class='videoIcon'>false</div><img title='Boy rescued after falling off tall building' height='450' alt='A two-year-old boy was rescued by neighbours and firefighters in China after he fell from the 13th floor of a building.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5205835.1606413847!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5205834"   >Two-year-old boy safe after falling from 13th floor in China</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5205987"   ><div class='videoIcon'>false</div><img title='Hiker rescued after being trapped under boulder' height='450' alt='Caught on cam: Rescue crews come to the aide of a man who had been trapped under a boulder on a California mountainside for 12 hours.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5205978.1606418225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5205987"   >Hiker trapped under boulder rescued from Calif. mountainside</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>London Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/two-more-units-in-london-ont-s-university-hospital-added-to-outbreak-list-1.5207245"   ><img title='LHSC, University Hospital, London hospital' height='449' alt='LHSC, University Hospital, London hospital' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.1222624.1580503095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/two-more-units-in-london-ont-s-university-hospital-added-to-outbreak-list-1.5207245"   >Two more units in London, Ont.'s University Hospital added to outbreak list</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097"   ><img title='Tessa Virtue, Scott Moir' height='450' alt='Tessa Virtue and Scott Moir of Canada celebrate during the venue ceremony after winning the gold medal in the ice dance, free dance figure skating final in the Gangneung Ice Arena at the 2018 Winter Olympics in Gangneung, South Korea, Tuesday, Feb. 20, 2018. Canadian ice dancing stars Tessa Virtue and Scott Moir say they are "stepping away" from the sport. THE CANADIAN PRESS/AP-David J. Phillip' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097"   >Tessa Virtue and Scott Moir named to Order of Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/historic-lows-the-flu-is-a-no-show-in-london-area-1.5206913"   ><img title='Flu shot' height='465' alt='Local health officials say the GFL Memorial Gardens is the perfect place to host a flu clinic during the COVID-19 pandemic. (Jairus Patterson/CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5158419.1603482389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/historic-lows-the-flu-is-a-no-show-in-london-area-1.5206913"   >'Historic lows': The flu is a no show in London area</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/fresh-attitude-baby-spinach-recalled-in-ontario-quebec-over-possible-salmonella-risk-1.5207001"   ><img title='Fresh Attitude brand Baby Spinach recall' height='360' alt='Fresh Attitude brand Baby Spinach recalled due to Salmonella risk. (Canadian Food Inspection Agency / HO)' width='640' src='https://www.ctvnews.ca/polopoly_fs/1.5207015.1606483370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/fresh-attitude-baby-spinach-recalled-in-ontario-quebec-over-possible-salmonella-risk-1.5207001"   >Fresh Attitude baby spinach recalled in Ontario, Quebec over possible salmonella risk</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/mlhu-reports-covid-19-death-stemming-from-lhsc-outbreak-1.5205588"   ><img title='COVID-19' height='450' alt='A health worker takes a nasal swab sample of a man to test for COVID-19 in Mumbai, India, Thursday, Nov. 19, 2020. (AP Photo/Rafiq Maqbool)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5196451.1605815694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/mlhu-reports-covid-19-death-stemming-from-lhsc-outbreak-1.5205588"   >MLHU reports COVID-19 death stemming from LHSC outbreak</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/black-friday-shopping-in-a-pandemic-covid-19-closes-some-stores-sales-move-online-1.5206880"   ><img title='Black Friday deal' height='450' alt='Black Friday deals of Amazon online store are displayed on a mobile phone on the eve of Black Friday Day in Krakow, Poland on November 26, 2020. (Photo by Beata Zawrzel/NurPhoto via Getty Images)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5206956.1606479931!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/black-friday-shopping-in-a-pandemic-covid-19-closes-some-stores-sales-move-online-1.5206880"   >Black Friday shopping in a pandemic: COVID-19 closes some stores, sales move online</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/london-falling-short-when-it-comes-to-household-income-says-report-1.5204582"   ><img title='Canadian money' height='450' alt='Polymer bank notes are shown during a news conference at the Bank of Canada in Ottawa on April 30, 2013. (THE CANADIAN PRESS/Sean Kilpatrick)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2841511.1598882997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/london-falling-short-when-it-comes-to-household-income-says-report-1.5204582"   >London falling short when it comes to household income, says report</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/on-track-again-london-ont-comes-together-to-find-winter-training-home-for-olympian-damian-warner-1.5204032"   ><img title='Olympian Damian Warner releases shot put' height='433' alt='Olympian Damian Warner releases shot put as he trains in London, Ont. on Tuesday, Nov. 24, 2020. (Brent Lale / CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5204062.1606325068!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/on-track-again-london-ont-comes-together-to-find-winter-training-home-for-olympian-damian-warner-1.5204032"   >'On track again': London, Ont. comes together to find winter training home for Olympian Damian Warner</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/london-area-christmas-lights-2020-share-your-top-picks-1.5202364"   ><img title='Christmas lights' height='433' alt='Christmas lights' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5202376.1606235526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/london-area-christmas-lights-2020-share-your-top-picks-1.5202364"   >London-area Christmas Lights 2020: Share your top picks!</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Around Ontario </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081957"   ><div class='videoIcon'>false</div><img title='Raptors' height='450' alt='The Toronto Raptors will treat both national anthems as "one long song" ahead of their opening game of the NBA restart on Saturday, according to coach Nick Nurse. Fans sing during the Canadian national anthem ahead of first half of Game 5 NBA Finals basketball action between the Toronto Raptors and the Golden State Warriors in Toronto on Monday, June 10, 2019. THE CANADIAN PRESS/Chris Young' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5047326.1596221048!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081957"   >Toronto: Raptors will not start season at home in Canada</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081934"   ><div class='videoIcon'>false</div><img title='Hospitalizations down in Ottawa' height='450' alt='Hospitalizations down in Ottawa' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5198558.1605914369!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081934"   >Ottawa: Hospitalizations down</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081853"   ><div class='videoIcon'>false</div><img title='Chatham-Kent' height='450' alt='Chatham-Kent' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5198453.1605911350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081853"   >Chatham-Kent: Concerns over Freedom March</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081998"   ><div class='videoIcon'>false</div><img title='Dr. Colin Lee chat' height='450' alt='Dr. Colin Lee chat' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5198762.1605918708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081998"   >Simcoe Muskoka: COVID cases on the rise</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081965"   ><div class='videoIcon'>false</div><img title=' Youth shelter beds to open in Sudbury ' height='450' alt=' Youth shelter beds to open in Sudbury ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5198737.1605918193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081965"   >Sudbury: Youth shelter beds to open</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081974"   ><div class='videoIcon'>false</div><img title='Upset in Huron County over tighter restrictions' height='450' alt='Upset in Huron County over tighter restrictions' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5198670.1605916788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2081974"   >Huron County: Upset over tighter restrictions</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 20, 2020</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5202159"   ><div class='videoIcon'>false</div><img title='Emotional posthumous message from Alex Trebek enco' height='450' alt='Emotional posthumous message from Alex Trebek enco' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5207087.1606486342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5202159"   >Trebek asks viewers to keep the faith in posthumous message</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4591700"   ><div class='videoIcon'>false</div><img title='&#39;The Croods: A New Age&#39;' height='450' alt='&#39;The Croods: A New Age&#39;' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5207206.1606491279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.4591700"   >Movie Reviews: 'The Croods: A New Age'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5207128"   ><div class='videoIcon'>false</div><img title='How to take the best profile picture' height='450' alt='How to take the best profile picture' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5207130.1606488142!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?playlistId=1.5207128"   >A look at the importance of your online profile picture</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/former-nato-commander-to-lead-canada-s-vaccine-distribution-rollout-1.5207122"   ><img title='Major-General Dany Fortin ' height='450' alt='Major-General Dany Fortin is seen in this undated photo from the Department of National Defence. (Source: DNC)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5207197.1606490695!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/former-nato-commander-to-lead-canada-s-vaccine-distribution-rollout-1.5207122"   >Former NATO commander to lead Canada's vaccine distribution rollout</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-reports-record-breaking-1-800-new-covid-19-cases-as-testing-numbers-rise-1.5207141"   ><img title='image ' height='451' alt='An Abbott Laboratories Panbio COVID- 19 Rapid Test device is displayed at a pop-up COVID-19 testing site on the Dalhousie University campus in Halifax on Wednesday, Nov. 235 2020. THE CANADIAN PRESS/Andrew Vaughan
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5207145.1606488720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-reports-record-breaking-1-800-new-covid-19-cases-as-testing-numbers-rise-1.5207141"   >Ontario reports record-breaking 1,800 new COVID-19 cases as testing numbers rise</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/despite-support-local-rallying-cry-experts-fear-a-surge-in-small-business-bankruptcies-in-2021-1.5207108"   ><img title='black friday' height='450' alt='A shopper walks by a store, Monday, Nov. 18, 2020 in Pembroke Pines, Fla. (AP Photo/Marta Lavandier)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5206881.1606469065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/despite-support-local-rallying-cry-experts-fear-a-surge-in-small-business-bankruptcies-in-2021-1.5207108"   >Despite 'support local' rallying cry, experts fear a surge in small business bankruptcies in 2021</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-leads-country-in-active-cases-cmoh-addresses-betrayal-of-trust-1.5205852"   ><img title='Deena Hinshaw and Jason Kenney' height='450' alt='Chief Medical Officer of Health Dr. Deena Hinshaw, accompanied by Premier Jason Kenney, gives an update on COVID-19 in Alberta. (Government of Alberta)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5202411.1606237433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-leads-country-in-active-cases-cmoh-addresses-betrayal-of-trust-1.5205852"   >Alberta leads country in active cases, CMOH addresses 'betrayal' of trust</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-s-first-vaccine-approval-could-come-before-christmas-chief-health-adviser-says-1.5205986"   ><img title='vaccine ' height='450' alt='A needle and syringe used to administer the flu shot in shown in Virgil, Ont., Monday, October 5, 2020. THE CANADIAN PRESS/Tara Walton' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5205991.1606418577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-s-first-vaccine-approval-could-come-before-christmas-chief-health-adviser-says-1.5205986"   >Canada's first vaccine approval could come before Christmas, chief health adviser says  </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/w5/revealed-desperation-during-the-polio-epidemic-brought-troubling-treatments-1.5205724"   ><img title='David Onley' height='450' alt='Three-year-old David Onley is visited by his grandfather in 1953. (David Onley)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5205741.1606411761!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/w5/revealed-desperation-during-the-polio-epidemic-brought-troubling-treatments-1.5205724"   >Revealed: Desperation during the polio epidemic brought troubling treatments</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Justin Zadorsky ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Order+of+Canada&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=tessa+virtue&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Scott+Moir&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Lara+St.+John&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=figure+skating&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2086335"   ><div class='vid'>false</div><img title='adamson' height='450' alt='adamson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5206400.1606433384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2086335"   >Owner of Toronto BBQ restaurant arrested</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 26, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2085868"   ><div class='vid'>false</div><img title='CTV News London ' height='450' alt='CTV News London ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2085868"   >CTV News London at 11 for Thursday, November 26, 2020</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 26, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2080737"   ><div class='vid'>false</div><img title='CTV News London ' height='450' alt='CTV News London ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2080737"   >CTV News London at Six for Wednesday, November 25, 2020</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2085130"   ><div class='vid'>false</div><img title='adamson' height='450' alt='adamson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5204906.1606351584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2085130"   >Toronto restaurant opens again despite lockdown </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2020</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2086486"   ><div class='vid'>false</div><img title='FORD' height='450' alt='FORD' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5182007.1604983283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://london.ctvnews.ca/video?clipId=2086486"   >CTV National News: Ontario's two-front battle</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 26, 2020</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/historic-lows-the-flu-is-a-no-show-in-london-area-1.5206913"   ><img title='Flu shot' height='465' alt='Local health officials say the GFL Memorial Gardens is the perfect place to host a flu clinic during the COVID-19 pandemic. (Jairus Patterson/CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5158419.1603482389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/historic-lows-the-flu-is-a-no-show-in-london-area-1.5206913"   >'Historic lows': The flu is a no show in London area</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/how-much-is-that-doggie-in-the-window-curious-pup-finds-himself-stuck-1.5206922"   ><img title='Stuck Pup' height='339' alt='A dog is stuck in a window of a London, Ont. home on Thursday, Nov 26, 2020. (LFD Twitter)' width='600' src='https://www.ctvnews.ca/polopoly_fs/1.5206925.1606476463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/how-much-is-that-doggie-in-the-window-curious-pup-finds-himself-stuck-1.5206922"   >'How much is that doggie in the window?': Curious pup finds himself stuck</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097"   ><img title='Tessa Virtue, Scott Moir' height='450' alt='Tessa Virtue and Scott Moir of Canada celebrate during the venue ceremony after winning the gold medal in the ice dance, free dance figure skating final in the Gangneung Ice Arena at the 2018 Winter Olympics in Gangneung, South Korea, Tuesday, Feb. 20, 2018. Canadian ice dancing stars Tessa Virtue and Scott Moir say they are "stepping away" from the sport. THE CANADIAN PRESS/AP-David J. Phillip' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4600216.1568865717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/tessa-virtue-and-scott-moir-named-to-order-of-canada-1.5207097"   >Tessa Virtue and Scott Moir named to Order of Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/gm-cami-loses-a-shift-but-avoids-job-cuts-1.5206214"   ><img title='CAMI Ingersoll ' height='450' alt='CAMI Ingersoll ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3967619.1528667440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/gm-cami-loses-a-shift-but-avoids-job-cuts-1.5206214"   >GM CAMI loses a shift but avoids job cuts</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://london.ctvnews.ca/outbreak-at-university-hospital-in-london-ont-now-includes-all-medical-floors-1.5202600"   ><img title='LHSC&#39;s University Hospital' height='433' alt='University Hospital in London, Ont. is seen Wednesday, Nov. 11, 2020. (Brent Lale / CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5184801.1605128487!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/outbreak-at-university-hospital-in-london-ont-now-includes-all-medical-floors-1.5202600"   >Outbreak at University Hospital in London, Ont. now includes all medical floors</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                          
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'London, London';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5207097&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "london",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Tessa Virtue and Scott Moir named to Order of Canada");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
