
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>London, Ont. police requesting public's help locating missing 11-year-old girl | CTV News</title>
    

    
        <meta name="description" content="Police are asking for the public's help find a missing 11-year-old London girl.    "/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/3/1/1_5800821.amp.html"/>

    <meta itemprop="name" content="London, Ont. police requesting public's help locating missing 11-year-old girl"/>
    <meta itemprop="description" content="Police are asking for the public's help find a missing 11-year-old London girl.    "/>
    <meta itemprop="url" content="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="London, Ont. police requesting public's help locating missing 11-year-old girl"/>
    <meta property="og:description" content="Police are asking for the public's help find a missing 11-year-old London girl.    "/>
    <meta property="og:url" content="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="London, Ont. police requesting public's help locating missing 11-year-old girl"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police are asking for the public's help find a missing 11-year-old London girl.    "/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png"/>

    <meta itemprop="headline" content="London, Ont. police requesting public's help locating missing 11-year-old girl"/>
    <meta itemprop="datePublished" content="2022-03-01T12:44:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-03-01T12:53:29.000-05:00"/>
    <meta property="article:published_time" content="2022-03-01T12:44:00.000-05:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "London, Ont. police requesting public's help locating missing 11-year-old girl",
    "description": "Police are asking for the public's help find a missing 11-year-old London girl.    ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Matt Thompson","sameAs":"https://london.ctvnews.ca/matt-thompson-1.4549898"},{"@type":"Person","name":"Matt Thompson"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821",
    "datePublished": "2022-03-01T12:44:00.000-05:00",
    "dateModified": "2022-03-01T12:53:29.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'London, Ont. police requesting public's help locating missing 11-year-old girl';
              articleDetails = {
                "author": "Matt Thompson",
                "title": articleTitle,
                "id": "1.5800821"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/3/1/london--ont--police-requesting-public-s-help-locating-missing-11">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">London, Ont. police requesting public's help locating missing 11-year-old girl</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/3/1/london--ont--police-requesting-public-s-help-locating-missing-11/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1646157214665/jaylynn-copeland-webster-1-5800866.png" data-asset="/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png" data-asset-id="baae190f-073a-4c63-a389-3a8b14e7aba2" data-title="Jaylynn Copeland-Webster" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/1/jaylynn-copeland-webster-1-5800866-1646157214665.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Missing London, Ont. girl Jaylynn Copeland-Webster. (Supplied)" title="Jaylynn Copeland-Webster"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Missing London, Ont. girl Jaylynn Copeland-Webster. (Supplied)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Matt Thompson" content='[{&#34;firstName&#34;:&#34;Matt&#34;,&#34;lastName&#34;:&#34;Thompson&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/matt-thompson-1.4549898&#34;,&#34;polopolyID&#34;:&#34;1.4549898&#34;,&#34;jobTitle&#34;:&#34;CTV News London Assignment Editor&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 1, 2022 12:44 p.m. EST" fallback-updated-date="March 1, 2022 12:53 p.m. EST" published-date="Tue Mar 01 12:44:00 EST 2022" updated-date="Tue Mar 01 12:53:29 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="London, Ont. police requesting public&#39;s help locating missing 11-year-old girl" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police are asking for the public's help find a missing 11-year-old London girl.</p>
<p>
	Jaylynn Copeland-Webster was reported missing on Sunday, Feb. 27 around 4:30 p.m. in the area of Wharncliffe Road and Riverside Drive.</p>
<p>
	She is described as white with a medium build, approximately 5’1”, with long brown hair. She was last seen wearing a dark brown jacket with purple accents, black sweatpants, and black boots.</p>
<p>
	Family and police are concerned for her safety.</p>
<p>
	If you have any information on her whereabouts, call London police at 519-661-5670.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Driver rescued after truck falls from bridge&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392287&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799538.1646081800!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A truck driver who managed to climb on top of his trailer was rescued on Feb. 26 after his vehicle plunged off a Mass. bridge.&#34;},{&#34;videoTitle&#34;:&#34;Two facing hundreds of charges over sex assaults&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799279.1646070961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of charges have been laid against two people in Toronto in relation to 41 victims of alleged sexual assault over the past 17 years.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Monday, February 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2390165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian man in London deals with news from home&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799834.1646090990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student from Ukraine studying in London is trying to complete his studies while dealing with news from home. Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Monday, February 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2390157&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Fleeing Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2390595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795552.1645793605!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Ukrainians are seeking refuge in neighbouring countries after Russia began its invasion of the country. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Ford: \u0027Not far away\u0027 from end of mask mandate&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799377.1646075443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Doug Ford says he doesn\u0027t want to set a date, but Ontario is not far away from lifting the mask mandate.&#34;},{&#34;videoTitle&#34;:&#34;Woman has heart attack shortly after giving birth&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392450&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799949.1646093619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young London mother recounts her near-death experience as a result of ‘SCAD.’ Bryan Bicknell brings us her story.&#34;},{&#34;videoTitle&#34;:&#34;Plans for a vintage Port Stanley building&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392473&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799844.1646091122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There’s a proposed agreement in place for a company to lease the Dominion of Canada Building. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;From Guelph soccer star to Ukrainian soldier&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799912.1646092269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Stephanie Villella: A former Guelph soccer player is preparing to be sent to the front lines in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;School zone speed cameras now in use&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2389299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793301.1645657798!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Sean Irvine reports on the devices can be moved to various locations to identify speeders.&#34;},{&#34;videoTitle&#34;:&#34;LIVE5 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d375756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2532193.1585228161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE5 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Sunday, February 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2385893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;Over 29K Ukrainians cross into Poland: officials&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2391087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797104.1645839449!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Poland is seeing a large uptick in people crossing into the country from Ukraine as residents flee the oncoming Russian invasion.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Sunday, February 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2385901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Proposed way to end distribution of graphic flyers&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2389315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793341.1645659010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City staff proposing bylaws to address distribution of graphic flyers such as those depicting aborted fetuses. Daryl Newcombe reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: View of Ukrainian capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646049596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The influx of civilians fleeing Ukraine has turned a warehouse in a small Polish village into a massive shelter.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Fixer joins Ukrainian army&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2392620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800217.1646110304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fixer working with Paul Workman courageously quit his job to join the fight against Russia.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_London, Ont. police requesting public&#39;s help locating missing 11-year-old girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:53:29 EST 2022" data-published-date=" Tue Mar 01 12:44:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_London, Ont. police requesting public&#39;s help locating missing 11-year-old girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:53:29 EST 2022" data-published-date=" Tue Mar 01 12:44:49 EST 2022"></span>
                <a href="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821" title="London, Ont. police requesting public&#39;s help locating missing 11-year-old girl" class="c-list__item__link">

                    London, Ont. police requesting public&#39;s help locating missing 11-year-old girl
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/london-ont-police-requesting-public-s-help-locating-missing-11-year-old-girl-1.5800821" title="London, Ont. police requesting public&#39;s help locating missing 11-year-old girl" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800866.1646157190!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Missing London, Ont. girl Jaylynn Copeland-Webster. (Supplied)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_MLHU reporting 42 new COVID-19 cases on Tuesday, no new deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:28:37 EST 2022" data-published-date=" Tue Mar 01 13:54:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_MLHU reporting 42 new COVID-19 cases on Tuesday, no new deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:28:37 EST 2022" data-published-date=" Tue Mar 01 13:54:18 EST 2022"></span>
                <a href="https://london.ctvnews.ca/mlhu-reporting-42-new-covid-19-cases-on-tuesday-no-new-deaths-1.5800958" title="MLHU reporting 42 new COVID-19 cases on Tuesday, no new deaths" class="c-list__item__link">

                    MLHU reporting 42 new COVID-19 cases on Tuesday, no new deaths
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/mlhu-reporting-42-new-covid-19-cases-on-tuesday-no-new-deaths-1.5800958" title="MLHU reporting 42 new COVID-19 cases on Tuesday, no new deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5243478.1608762863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Disturbance call leads to discovery of multiple weapons: Middlesex OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 11:53:43 EST 2022" data-published-date=" Tue Mar 01 11:53:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Disturbance call leads to discovery of multiple weapons: Middlesex OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 11:53:43 EST 2022" data-published-date=" Tue Mar 01 11:53:43 EST 2022"></span>
                <a href="https://london.ctvnews.ca/disturbance-call-leads-to-discovery-of-multiple-weapons-middlesex-opp-1.5800722" title="Disturbance call leads to discovery of multiple weapons: Middlesex OPP" class="c-list__item__link">

                    Disturbance call leads to discovery of multiple weapons: Middlesex OPP
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/disturbance-call-leads-to-discovery-of-multiple-weapons-middlesex-opp-1.5800722" title="Disturbance call leads to discovery of multiple weapons: Middlesex OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3281762.1629203209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police identify victim of fatal Princeton, Ont. fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 11:22:05 EST 2022" data-published-date=" Tue Mar 01 11:22:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police identify victim of fatal Princeton, Ont. fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 11:22:05 EST 2022" data-published-date=" Tue Mar 01 11:22:05 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/police-identify-victim-of-fatal-princeton-ont-fire-1.5800680" title="Police identify victim of fatal Princeton, Ont. fire" class="c-list__item__link">

                    Police identify victim of fatal Princeton, Ont. fire
                </a>
            </h3>

            
            
                <a href="https://kitchener.ctvnews.ca/police-identify-victim-of-fatal-princeton-ont-fire-1.5800680" title="Police identify victim of fatal Princeton, Ont. fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5768215.1643997400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A structure fire near Victoria St. and Main St. in Princeton. (Feb. 4, 2022)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_TVDSB to allow spectators in gyms for high school and community use" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:08:33 EST 2022" data-published-date=" Tue Mar 01 13:08:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_TVDSB to allow spectators in gyms for high school and community use" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:08:33 EST 2022" data-published-date=" Tue Mar 01 13:08:33 EST 2022"></span>
                <a href="https://london.ctvnews.ca/tvdsb-to-allow-spectators-in-gyms-for-high-school-and-community-use-1.5800890" title="TVDSB to allow spectators in gyms for high school and community use" class="c-list__item__link">

                    TVDSB to allow spectators in gyms for high school and community use
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/tvdsb-to-allow-spectators-in-gyms-for-high-school-and-community-use-1.5800890" title="TVDSB to allow spectators in gyms for high school and community use" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793324.1645658652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="No spectator seating available at Saunders SS on Feb 23, 2022. (Brent Lale ./ CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 10:37:02 EST 2022" data-published-date=" Tue Mar 01 10:37:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 10:37:02 EST 2022" data-published-date=" Tue Mar 01 10:37:02 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-914-people-in-hospital-with-covid-19-18-more-deaths-1.5800532" title="Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__link">

                    Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-914-people-in-hospital-with-covid-19-18-more-deaths-1.5800532" title="Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800542.1646147036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A member of the house cleaning team prepares to clean a patient&#39;s vacated room in the Intensive Care Unit, at the Bluewater Health Hospital in Sarnia, Ont., on Wednesday, January 26, 2022.THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two pedestrians seriously injured after being struck by vehicle in Mitchell, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 09:20:30 EST 2022" data-published-date=" Tue Mar 01 09:20:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two pedestrians seriously injured after being struck by vehicle in Mitchell, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 09:20:30 EST 2022" data-published-date=" Tue Mar 01 09:20:30 EST 2022"></span>
                <a href="https://london.ctvnews.ca/two-pedestrians-seriously-injured-after-being-struck-by-vehicle-in-mitchell-ont-1.5800433" title="Two pedestrians seriously injured after being struck by vehicle in Mitchell, Ont." class="c-list__item__link">

                    Two pedestrians seriously injured after being struck by vehicle in Mitchell, Ont.
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/two-pedestrians-seriously-injured-after-being-struck-by-vehicle-in-mitchell-ont-1.5800433" title="Two pedestrians seriously injured after being struck by vehicle in Mitchell, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We need everything!&#39; Ukrainian Londoners collecting donations for war ravaged loved ones" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:34:14 EST 2022" data-published-date=" Tue Mar 01 06:46:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We need everything!&#39; Ukrainian Londoners collecting donations for war ravaged loved ones" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:34:14 EST 2022" data-published-date=" Tue Mar 01 06:46:50 EST 2022"></span>
                <a href="https://london.ctvnews.ca/we-need-everything-ukrainian-londoners-collecting-donations-for-war-ravaged-loved-ones-1.5800282" title="&#39;We need everything!&#39; Ukrainian Londoners collecting donations for war ravaged loved ones" class="c-list__item__link">

                    &#39;We need everything!&#39; Ukrainian Londoners collecting donations for war ravaged loved ones
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/we-need-everything-ukrainian-londoners-collecting-donations-for-war-ravaged-loved-ones-1.5800282" title="&#39;We need everything!&#39; Ukrainian Londoners collecting donations for war ravaged loved ones" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800808.1646155800!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A woman making a donation leaves the London Ukrainian Centre on Adelaide St. S. In London, Ont. on March 1, 2022. (Sean Irvine CTV London)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Two facing hundreds of charges over sex assaults&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799279.1646070961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of charges have been laid against two people in Toronto in relation to 41 victims of alleged sexual assault over the past 17 years.&#34;},{&#34;videoTitle&#34;:&#34;Driver rescued after truck falls from bridge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392287&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799538.1646081800!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A truck driver who managed to climb on top of his trailer was rescued on Feb. 26 after his vehicle plunged off a Mass. bridge.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;},{&#34;videoTitle&#34;:&#34;Watch: U.S. trucker unharmed when trailer plunges off bridge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799538.1646081800!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A truck driver who managed to climb on top of his trailer was rescued on Feb. 26 after his vehicle plunged off a Mass. bridge.&#34;},{&#34;videoTitle&#34;:&#34;From Guelph soccer star to Ukrainian soldier&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392499&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799912.1646092269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Stephanie Villella: A former Guelph soccer player is preparing to be sent to the front lines in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Ford: \u0027Not far away\u0027 from end of mask mandate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799377.1646075443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Doug Ford says he doesn\u0027t want to set a date, but Ontario is not far away from lifting the mask mandate.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Poland: LaFlamme reflects on Ukraine exodus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800949.1646160279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian man in London deals with news from home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799834.1646090990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student from Ukraine studying in London is trying to complete his studies while dealing with news from home. Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman has heart attack shortly after giving birth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392450&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799949.1646093619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young London mother recounts her near-death experience as a result of ‘SCAD.’ Bryan Bicknell brings us her story.&#34;},{&#34;videoTitle&#34;:&#34;Western is allowing students to return to class&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5446291.1622172854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Marek Sutherland looks at what students can expect as they return.&#34;},{&#34;videoTitle&#34;:&#34;Plans for a vintage Port Stanley building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392473&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799844.1646091122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There’s a proposed agreement in place for a company to lease the Dominion of Canada Building. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Microwave radiation to treat COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798477.1646006482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Krista Sharpe: University of Guelph researchers are working on microwave radiation that could treat COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Large London, Ont. rally supported Ukraine on Sunday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798538.1646011065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds gathered at London’s Victoria Park on Sunday to support Ukrainians impacted by war. Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Soccer teens head to Croatia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798305.1645998296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two London, Ont. soccer teens earn week-long trial with top Croatian club. Brent Lale has details.&#34;},{&#34;videoTitle&#34;:&#34;Community brings awareness to a youth organization&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391559&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797686.1645918244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Brent Lale reports on dozens of people who brought awareness to a youth organization in St. Thomas, Saturday&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/russian-forces-step-up-attacks-on-ukraine-s-civilian-areas-1.5800240" title="Russian forces step up attacks on Ukraine’s civilian areas" class="c-list__item__link">

                    Russian forces step up attacks on Ukraine’s civilian areas
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian forces stepped up their attacks on crowded urban areas Tuesday, bombarding the central square in Ukraine’s second-biggest city and Kyiv’s main TV tower in what the country’s president called a blatant campaign of terror.</p>
            
                <a href="https://www.ctvnews.ca/world/russian-forces-step-up-attacks-on-ukraine-s-civilian-areas-1.5800240" title="Russian forces step up attacks on Ukraine’s civilian areas" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800957.1646160540!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A view of the central square following shelling of the City Hall building in Kharkiv, Ukraine. (AP Photo/Pavel Dorogoy)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:10:39 EST 2022" data-published-date="Tue Mar 01 01:50:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Wars are won by people who show up&#39;: Foreign fighters head to Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:02:01 EST 2022" data-published-date=" Tue Mar 01 12:02:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Wars are won by people who show up&#39;: Foreign fighters head to Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:02:01 EST 2022" data-published-date=" Tue Mar 01 12:02:01 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/wars-are-won-by-people-who-show-up-foreign-fighters-head-to-ukraine-1.5800746" title="&#39;Wars are won by people who show up&#39;: Foreign fighters head to Ukraine" class="c-list__item__link">

                    &#39;Wars are won by people who show up&#39;: Foreign fighters head to Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After Ukrainian President Volodymyr Zelensky issued a call to arms for any foreigners who wish to help his country fight the Russian invasion, a wave of volunteers have taken up the call – many with little to no military training.</p>
            
                <a href="https://www.ctvnews.ca/world/wars-are-won-by-people-who-show-up-foreign-fighters-head-to-ukraine-1.5800746" title="&#39;Wars are won by people who show up&#39;: Foreign fighters head to Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:02:01 EST 2022" data-published-date="Tue Mar 01 12:02:01 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__link">

                    169 &#39;potential graves&#39; found at former northern Alberta residential school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Alberta First Nation says 169 potential graves have been found using ground-penetrating radar at the site of a former residential school.</p>
            
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:04:11 EST 2022" data-published-date="Tue Mar 01 13:37:45 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: UN&#39;s top court to hear Ukraine case vs. Russia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:34:54 EST 2022" data-published-date=" Tue Mar 01 02:18:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: UN&#39;s top court to hear Ukraine case vs. Russia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:34:54 EST 2022" data-published-date=" Tue Mar 01 02:18:51 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-un-s-top-court-to-hear-ukraine-case-vs-russia-1.5800246" title="Live updates: UN&#39;s top court to hear Ukraine case vs. Russia" class="c-list__item__link">

                    Live updates: UN&#39;s top court to hear Ukraine case vs. Russia
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The United States says it is expelling a Russian &#39;intelligence operative&#39; working for the United Nations, in addition to the 12 members of the Russian Mission to the United Nations whose expulsions were ordered Monday for engaging in espionage.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-un-s-top-court-to-hear-ukraine-case-vs-russia-1.5800246" title="Live updates: UN&#39;s top court to hear Ukraine case vs. Russia" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:34:54 EST 2022" data-published-date="Tue Mar 01 02:18:51 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russia&#39;s war in Ukraine a fight for global democracy, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 15:13:47 EST 2022" data-published-date=" Tue Mar 01 15:00:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russia&#39;s war in Ukraine a fight for global democracy, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 15:13:47 EST 2022" data-published-date=" Tue Mar 01 15:00:19 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/russia-s-war-in-ukraine-a-fight-for-global-democracy-experts-say-1.5801026" title="Russia&#39;s war in Ukraine a fight for global democracy, experts say" class="c-list__item__link">

                    Russia&#39;s war in Ukraine a fight for global democracy, experts say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As a groundswell of support for Ukraine continues to build across the world amid Russia&#39;s invasion of the country, many experts say the ongoing conflict is one not just for the future of Ukraine, but also for liberal democracy.</p>
            
                <a href="https://www.ctvnews.ca/canada/russia-s-war-in-ukraine-a-fight-for-global-democracy-experts-say-1.5801026" title="Russia&#39;s war in Ukraine a fight for global democracy, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:13:47 EST 2022" data-published-date="Tue Mar 01 15:00:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada sending $100M in humanitarian aid to Ukraine, prohibiting Russian ships" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:01:46 EST 2022" data-published-date=" Tue Mar 01 12:34:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada sending $100M in humanitarian aid to Ukraine, prohibiting Russian ships" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:01:46 EST 2022" data-published-date=" Tue Mar 01 12:34:33 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/canada-sending-100m-in-humanitarian-aid-to-ukraine-prohibiting-russian-ships-1.5800806" title="Canada sending $100M in humanitarian aid to Ukraine, prohibiting Russian ships" class="c-list__item__link">

                    Canada sending $100M in humanitarian aid to Ukraine, prohibiting Russian ships
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Canadian government is sending an additional $100 million in humanitarian assistance to help Ukrainians, and as of later this week Russian ships will be prohibited from entering Canadian ports and internal waterways in response to Vladmir Putin&#39;s continued unprovoked attacks on Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/politics/canada-sending-100m-in-humanitarian-aid-to-ukraine-prohibiting-russian-ships-1.5800806" title="Canada sending $100M in humanitarian aid to Ukraine, prohibiting Russian ships" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 13:01:46 EST 2022" data-published-date="Tue Mar 01 12:34:33 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date=" Mon Feb 28 22:51:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date=" Mon Feb 28 22:51:48 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-lifts-nearly-all-major-covid-19-restrictions-1.5800169" title="Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__link">

                    Ontario lifts nearly all major COVID-19 restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario lifted nearly all of its COVID-19 restrictions Tuesday, bringing the province the closest it’s been to a pre-pandemic state since spring 2020.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-lifts-nearly-all-major-covid-19-restrictions-1.5800169" title="Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date="Mon Feb 28 22:51:48 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__link">

                    Alberta drops majority of COVID-19 rules, declares corner turned on pandemic
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier marked the second reopening of the province during the COVID-19 pandemic on Tuesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date="Tue Mar 01 09:14:49 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russian companies sanctioned by Canada include big banks and a diamond mining giant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 10:45:54 EST 2022" data-published-date=" Mon Feb 28 15:24:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russian companies sanctioned by Canada include big banks and a diamond mining giant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 10:45:54 EST 2022" data-published-date=" Mon Feb 28 15:24:32 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/russian-companies-sanctioned-by-canada-include-big-banks-and-a-diamond-mining-giant-1.5799493" title="Russian companies sanctioned by Canada include big banks and a diamond mining giant" class="c-list__item__link">

                    Russian companies sanctioned by Canada include big banks and a diamond mining giant
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">CTVNews.ca analyzed the financial data of the 32 Russian corporations facing sanctions from Canada after Russia invaded Ukraine, and found that more than half include some of the country&#39;s biggest banks.</p>
            
                <a href="https://www.ctvnews.ca/business/russian-companies-sanctioned-by-canada-include-big-banks-and-a-diamond-mining-giant-1.5799493" title="Russian companies sanctioned by Canada include big banks and a diamond mining giant" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 10:45:54 EST 2022" data-published-date="Mon Feb 28 15:24:32 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/no-covid-19-deaths-reported-in-manitoba-tuesday-hospitalization-numbers-drop-1.5800906&#34;,&#34;title&#34;:&#34;No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop&#34;,&#34;description&#34;:&#34;Manitoba hospitalization numbers continued to drop as the province reported no new COVID-19 deaths on Tuesday.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 1, 2022, 1:47:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 1:47:53 PM&#34;,&#34;guid&#34;:&#34;1_5800906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-diner-drops-poutine-from-the-menu-the-word-not-the-dish-to-denounce-putin-1.5800157&#34;,&#34;title&#34;:&#34;Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin&#34;,&#34;description&#34;:&#34;The diner Le Roy Jucep, in the small Quebec city of Drummondville, announced on Facebook on Friday that it was calling itself \u0027the inventor of the fries-cheese-gravy.\u0027&#34;,&#34;author&#34;:&#34;Selena Ross&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800758.1646153904!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Poutine from Le Roy Jucep (photo: Le Roy Jucep)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 10:56:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 3:01:19 PM&#34;,&#34;guid&#34;:&#34;1_5800157&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/you-know-that-you-might-die-ontario-soccer-player-joins-ukraine-military-to-fight-against-russia-1.5799131&#34;,&#34;title&#34;:&#34;\u0027You know that you might die\u0027: Ontario soccer player joins Ukraine military to fight against Russia&#34;,&#34;description&#34;:&#34;Guelph, Ont., soccer player Svyatik Artemenko has traded in his cleats for combat boots, joining the Ukrainian military to fight in the war against Russia.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799133.1646067860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Svyatik Artemenko is a goalkeeper with Guelph United (Supplied: Guelph United FC)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 12:14:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 28, 2022, 4:55:44 PM&#34;,&#34;guid&#34;:&#34;1_5799131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/it-s-gone-northern-ontario-family-loses-home-to-landslide-1.5800016&#34;,&#34;title&#34;:&#34;\u0027It\u0027s gone:\u0027 Northern Ontario family loses home to landslide&#34;,&#34;description&#34;:&#34;A family from the Township of Evanturel, a small northern Ontario community near the Quebec border, says it has lost everything after a terrifying landslide this past weekend.&#34;,&#34;author&#34;:&#34;Photo submitted by Kimberly Laurila&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800038.1646096158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A family from Evanturel Township is in shock after a portion of their house had been swallowed by a landslide into the Blanche River. (Photo submitted by Kimberly Laurila).&#34;,&#34;publishedDateTime&#34;:&#34;Feb 28, 2022, 8:24:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 1, 2022, 12:53:58 PM&#34;,&#34;guid&#34;:&#34;1_5800016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nanaimo-b-c-photographer-loses-sight-gains-positive-perspective-1.5797584&#34;,&#34;title&#34;:&#34;Nanaimo, B.C. photographer loses sight, gains positive perspective&#34;,&#34;description&#34;:&#34;When Angela Waldick was nine years old, she stopped posing for cameras and started pointing with them.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 26, 2022, 4:44:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 28, 2022, 10:16:40 AM&#34;,&#34;guid&#34;:&#34;1_5797584&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-woman-makes-175th-blood-donation-1.5797131&#34;,&#34;title&#34;:&#34;New Brunswick woman makes 175th blood donation&#34;,&#34;description&#34;:&#34;A New Brunswick woman achieved a major milestone on Friday after completing her 175th blood donation at the Canadian Blood Services collection centre in Saint John, N.B.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797134.1645840997!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Donna Moore gives blood for the 175th time in Saint John, N.B., on Feb. 25, 2022. (Courtesy: Canadian Blood Services)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;guid&#34;:&#34;1_5797131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/air-pollution-lack-of-access-to-green-space-can-increase-likelihood-of-adhd-as-much-as-62-per-cent-b-c-research-1.5796087&#34;,&#34;title&#34;:&#34;Air pollution, lack of access to green space can increase likelihood of ADHD as much as 62 per cent: B.C. research&#34;,&#34;description&#34;:&#34;A peer-reviewed study conducted in Metro Vancouver suggests a link between air pollution and attention-deficit/hyperactivity disorder.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796091.1645807987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The downtown skyline is seen from Crab Park as the sun begins to set, in Vancouver, on Tuesday, Dec. 22, 2020. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;guid&#34;:&#34;1_5796087&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/climate-change-prompts-removal-of-historic-site-in-banff-national-park-1.5794654&#34;,&#34;title&#34;:&#34;Climate change prompts removal of historic site in Banff National Park&#34;,&#34;description&#34;:&#34;A national historic site in Banff National Park that was built 100 years ago will be taken apart this spring because of climate change.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794669.1645738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Abbot Pass Refuge Cabin, which was built in 1922, will be dismantled this year because of a concern for public safety. (Supplied/Alpine Club of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 2:56:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 3:35:44 PM&#34;,&#34;guid&#34;:&#34;1_5794654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/a-really-cool-moment-engaged-canadian-olympians-reunited-at-beijing-opening-ceremony-after-3-months-apart-1.5794779&#34;,&#34;title&#34;:&#34;\u0027A really cool moment\u0027: Engaged Canadian Olympians reunited at Beijing opening ceremony after 3 months apart&#34;,&#34;description&#34;:&#34;Engaged Candian Olympians Blayre Turnbull and Ryan Sommer discuss what it was like to reunite at the Beijing 2022 opening ceremony after spending three months apart.&#34;,&#34;author&#34;:&#34;CTV News Calgary&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794798.1645738450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Blayre Turnbull and Ryan Sommer are shown reuniting at the 2022 Beijing Olympics. (Instagram/Blayre Turnbull)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 4:30:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 5:31:31 PM&#34;,&#34;guid&#34;:&#34;1_5794779&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964&#34;,&#34;title&#34;:&#34;\u0027No answers to our pain\u0027: N.B. families upset after report finds mysterious brain illness doesn\u0027t exist&#34;,&#34;description&#34;:&#34;A highly-anticipated report investigating the validity of a neurological syndrome of unknown cause has found that no such illness exists.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5353754.1619362274!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brain scans are shown in this undated file photo.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 8:01:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 7:28:53 PM&#34;,&#34;guid&#34;:&#34;1_5793964&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-town-breaks-105-year-old-temperature-record-amid-cold-snap-1.5794327&#34;,&#34;title&#34;:&#34;B.C. town breaks 105-year-old temperature record amid cold snap&#34;,&#34;description&#34;:&#34;More than a dozen temperature records were broken in B.C. Wednesday as an Arctic airmass arrived over the province.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794356.1645723110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man carries a dog in his jacket as a couple bundled up for the cold weather walk along the waterfront in New Westminster, B.C., on Tuesday, December 28, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 12:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 10:14:52 PM&#34;,&#34;guid&#34;:&#34;1_5794327&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/like-a-bat-out-of-hell-vibrant-vancouver-senior-celebrates-her-110th-birthday-1.5792949&#34;,&#34;title&#34;:&#34;\u0027Like a bat out of hell\u0027: Vibrant Vancouver senior celebrates her 110th birthday&#34;,&#34;description&#34;:&#34;A Vancouver woman celebrating a major milestone might be a supercentenarian, but those who know her say she still moves like a \u0027bat out of hell.\u0027&#34;,&#34;author&#34;:&#34;Mike McCardell&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Host of \u0027The Last Word\u0027&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792978.1645645693!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 2:44:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 4:10:08 PM&#34;,&#34;guid&#34;:&#34;1_5792949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-publisher-sells-out-of-22-year-old-book-of-poetry-after-its-title-appears-in-tiktoker-s-dream-1.5793093&#34;,&#34;title&#34;:&#34;Saskatoon publisher sells out of 22-year-old book of poetry after its title appears in TikToker\u0027s dream&#34;,&#34;description&#34;:&#34;A New York TikToker, claiming to have psychic powers, is creating fresh demand for a 22-year-old book published in Saskatoon.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Video Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793101.1645650122!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Marni Webb says she dreamt the title of 22-year-old book of poetry.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 4:05:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 7:45:32 PM&#34;,&#34;guid&#34;:&#34;1_5793093&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-is-redoing-valentine-s-day-on-march-14-because-of-the-convoy-protest-1.5792810&#34;,&#34;title&#34;:&#34;Ottawa is redoing Valentine\u0027s Day on March 14 because of the convoy protest&#34;,&#34;description&#34;:&#34;Ottawa city council unanimously approved a motion to redo Valentine’s Day on March 14 this year, in the wake of the three-week Freedom Convoy protest that took over the city’s downtown.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1157007.1360872553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 1:29:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:52:53 PM&#34;,&#34;guid&#34;:&#34;1_5792810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/so-many-questions-calgary-s-mayor-challenges-use-of-lethal-force-in-weekend-police-response-1.5792478&#34;,&#34;title&#34;:&#34;\u0027So many questions\u0027: Calgary\u0027s mayor challenges use of lethal force in weekend police response&#34;,&#34;description&#34;:&#34;The fatal weekend shooting of a man by the Calgary Police Service has prompted Calgary\u0027s mayor to question the use of lethal force and call for the adoption of mental health supports.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792511.1645629956!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Undated image of Latjor Tuel, the Calgary man who was fatally shot by Calgary police on Feb. 19. Family say he suffered from mental health issues and was not an aggressive man. (supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 10:28:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 10:45:10 AM&#34;,&#34;guid&#34;:&#34;1_5792478&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy\u0027 cost city of Ottawa $30 million: city manager&#34;,&#34;description&#34;:&#34;Ottawa\u0027s city manager says he anticipates the \u0027Freedom Convoy\u0027 protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.&#34;,&#34;author&#34;:&#34;(Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793175.1645653690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Peace tower is seen between panels of temporary fencing, Wednesday, Feb. 23, 2022 in Ottawa. (Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 9:21:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5792058&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-of-people-armed-with-axes-released-in-investigation-into-violent-attack-at-b-c-pipeline-camp-1.5792017&#34;,&#34;title&#34;:&#34;Video of people \u0027armed with axes\u0027 released in investigation into violent attack at B.C. pipeline camp&#34;,&#34;description&#34;:&#34;Video released by the RCMP shows what officers describe as a group storming the site of a violent attack at a B.C. camp for pipeline workers last week.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792028.1645580620!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 8:56:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:16:25 PM&#34;,&#34;guid&#34;:&#34;1_5792017&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/unethical-some-home-stagers-buy-items-only-to-return-them-later-1.5790458&#34;,&#34;title&#34;:&#34;Unethical? Some home stagers buy items only to return them later&#34;,&#34;description&#34;:&#34;While professional stagers own or rent the items they place in homes, there is concern some stagers could be taking advantage of return policies at home improvement stores.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5528139.1627583870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A customer drapes a chair with a plastic sheet before trying it out at a furniture store in St-Jean-sur-Richelieu, Que. on Monday, May 4, 2020. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;guid&#34;:&#34;1_5790458&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cities-in-b-c-s-lower-mainland-open-warming-shelters-amid-cold-snap-1.5790966&#34;,&#34;title&#34;:&#34;Cities in B.C.\u0027s Lower Mainland open warming shelters amid cold snap&#34;,&#34;description&#34;:&#34;Several cities across B.C.\u0027s Lower Mainland have opened up warming shelters, in response to a cold snap hitting the South Coast.&#34;,&#34;author&#34;:&#34;Regan Hasegawa&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790976.1645542316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;guid&#34;:&#34;1_5790966&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/doug-ford-government-could-face-court-challenge-over-upcoming-anti-blockade-bill-1.5789851&#34;,&#34;title&#34;:&#34;Doug Ford government could face court challenge over upcoming anti-blockade bill&#34;,&#34;description&#34;:&#34;Ontario Premier Doug Ford could face a court challenge over promised legislation that would prevent demonstrators from blocking access to critical infrastructure, such as highways, border crossings and hospitals, according to a civil liberties advocate.&#34;,&#34;author&#34;:&#34;Colin D\u0027Mello&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Queen\u0027s Park Bureau Chief \u0026 Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789871.1645464805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford attends a news conference at the Ontario Legislature, in Toronto, on Monday, February 14, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;guid&#34;:&#34;1_5789851&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date=" Mon Feb 28 22:51:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date=" Mon Feb 28 22:51:48 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-lifts-nearly-all-major-covid-19-restrictions-1.5800169" title="Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__link">

                    Ontario lifts nearly all major COVID-19 restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario lifted nearly all of its COVID-19 restrictions Tuesday, bringing the province the closest it’s been to a pre-pandemic state since spring 2020.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-lifts-nearly-all-major-covid-19-restrictions-1.5800169" title="Ontario lifts nearly all major COVID-19 restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800178.1646106647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Patrons dine at a patio in downtown Toronto on Wednesday, September 29, 2021. THE CANADIAN PRESS/Evan Buhler"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 22:55:19 EST 2022" data-published-date="Mon Feb 28 22:51:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Lifting vaccine passport requirement could reduce burden on local businesses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:39:24 EST 2022" data-published-date=" Tue Mar 01 12:37:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Lifting vaccine passport requirement could reduce burden on local businesses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:39:24 EST 2022" data-published-date=" Tue Mar 01 12:37:07 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/lifting-vaccine-passport-requirement-could-reduce-burden-on-local-businesses-1.5800820" title="Lifting vaccine passport requirement could reduce burden on local businesses" class="c-list__item__link">

                    Lifting vaccine passport requirement could reduce burden on local businesses
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Lifting proof of vaccination in Ontario could take some of the burden off local businesses in Uptown Waterloo.</p>
            
                <a href="https://kitchener.ctvnews.ca/lifting-vaccine-passport-requirement-could-reduce-burden-on-local-businesses-1.5800820" title="Lifting vaccine passport requirement could reduce burden on local businesses" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:39:24 EST 2022" data-published-date="Tue Mar 01 12:37:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_13-year-old accused of robbing Waterloo restaurant with BB gun" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 10:33:37 EST 2022" data-published-date=" Tue Mar 01 10:33:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_13-year-old accused of robbing Waterloo restaurant with BB gun" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 10:33:37 EST 2022" data-published-date=" Tue Mar 01 10:33:37 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/13-year-old-accused-of-robbing-waterloo-restaurant-with-bb-gun-1.5800591" title="13-year-old accused of robbing Waterloo restaurant with BB gun" class="c-list__item__link">

                    13-year-old accused of robbing Waterloo restaurant with BB gun
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 13-year-old boy is facing charges after a Waterloo restaurant was robbed Sunday night.</p>
            
                <a href="https://kitchener.ctvnews.ca/13-year-old-accused-of-robbing-waterloo-restaurant-with-bb-gun-1.5800591" title="13-year-old accused of robbing Waterloo restaurant with BB gun" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 10:33:37 EST 2022" data-published-date="Tue Mar 01 10:33:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sky Zone gives $600 gift card to Windsor family after gifts go missing in parking lot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:12:11 EST 2022" data-published-date=" Tue Mar 01 14:11:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sky Zone gives $600 gift card to Windsor family after gifts go missing in parking lot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:12:11 EST 2022" data-published-date=" Tue Mar 01 14:11:54 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/sky-zone-gives-600-gift-card-to-windsor-family-after-gifts-go-missing-in-parking-lot-1.5800982" title="Sky Zone gives $600 gift card to Windsor family after gifts go missing in parking lot" class="c-list__item__link">

                    Sky Zone gives $600 gift card to Windsor family after gifts go missing in parking lot
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A trampoline park is stepping up to help fill the void after birthday presents went missing due to a parking lot mix-up.</p>
            
                <a href="https://windsor.ctvnews.ca/sky-zone-gives-600-gift-card-to-windsor-family-after-gifts-go-missing-in-parking-lot-1.5800982" title="Sky Zone gives $600 gift card to Windsor family after gifts go missing in parking lot" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5793216.1645655132!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Children&#39;s birthday presents went missing after they were loaded into the wrong vehicle after a party at Sky Zone in Windsor, Ont. pictured on Wednesday, Feb. 23, 2022. (Angelo Aversa/CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:12:11 EST 2022" data-published-date="Tue Mar 01 14:11:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two new COVID-19 deaths, 59 hospitalizations reported in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:29:23 EST 2022" data-published-date=" Tue Mar 01 12:21:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two new COVID-19 deaths, 59 hospitalizations reported in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:29:23 EST 2022" data-published-date=" Tue Mar 01 12:21:21 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/two-new-covid-19-deaths-59-hospitalizations-reported-in-windsor-essex-1.5800769" title="Two new COVID-19 deaths, 59 hospitalizations reported in Windsor-Essex" class="c-list__item__link">

                    Two new COVID-19 deaths, 59 hospitalizations reported in Windsor-Essex
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Windsor-Essex County Health Unit is reporting two additional COVID-19 deaths, 48 new high risk cases and 59 hospitalizations on Tuesday.</p>
            
                <a href="https://windsor.ctvnews.ca/two-new-covid-19-deaths-59-hospitalizations-reported-in-windsor-essex-1.5800769" title="Two new COVID-19 deaths, 59 hospitalizations reported in Windsor-Essex" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 13:29:23 EST 2022" data-published-date="Tue Mar 01 12:21:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_LaSalle man facing voyeurism charges following investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:02:15 EST 2022" data-published-date=" Tue Mar 01 14:02:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_LaSalle man facing voyeurism charges following investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:02:15 EST 2022" data-published-date=" Tue Mar 01 14:02:15 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/lasalle-man-facing-voyeurism-charges-following-investigation-1.5800966" title="LaSalle man facing voyeurism charges following investigation" class="c-list__item__link">

                    LaSalle man facing voyeurism charges following investigation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 28-year-old LaSalle man who was arrested following an investigation involving the suspected possession of child pornography is now facing additional charges of voyeurism.</p>
            
                <a href="https://windsor.ctvnews.ca/lasalle-man-facing-voyeurism-charges-following-investigation-1.5800966" title="LaSalle man facing voyeurism charges following investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:02:15 EST 2022" data-published-date="Tue Mar 01 14:02:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_One person airlifted to hospital following head-on crash in Huntsville" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 10:03:38 EST 2022" data-published-date=" Tue Mar 01 10:03:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_One person airlifted to hospital following head-on crash in Huntsville" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 10:03:38 EST 2022" data-published-date=" Tue Mar 01 10:03:38 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/one-person-airlifted-to-hospital-following-head-on-crash-in-huntsville-1.5800538" title="One person airlifted to hospital following head-on crash in Huntsville" class="c-list__item__link">

                    One person airlifted to hospital following head-on crash in Huntsville
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A driver suffered serious injuries in a head-on collision in Huntsville.</p>
            
                <a href="https://barrie.ctvnews.ca/one-person-airlifted-to-hospital-following-head-on-crash-in-huntsville-1.5800538" title="One person airlifted to hospital following head-on crash in Huntsville" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ornge air ambulance file image (Photo Cred: Colin Williamson)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 10:03:38 EST 2022" data-published-date="Tue Mar 01 10:03:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two teens arrested in connection with Barrie robberies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:17:25 EST 2022" data-published-date=" Tue Mar 01 12:17:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two teens arrested in connection with Barrie robberies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:17:25 EST 2022" data-published-date=" Tue Mar 01 12:17:25 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/two-teens-arrested-in-connection-with-barrie-robberies-1.5800778" title="Two teens arrested in connection with Barrie robberies" class="c-list__item__link">

                    Two teens arrested in connection with Barrie robberies
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police arrested two teens in connection with two separate robberies at Barrie convenience stores last month, where vaping products were allegedly stolen in both cases.</p>
            
                <a href="https://barrie.ctvnews.ca/two-teens-arrested-in-connection-with-barrie-robberies-1.5800778" title="Two teens arrested in connection with Barrie robberies" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:17:25 EST 2022" data-published-date="Tue Mar 01 12:17:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Forever homes needed in first Ontario SPCA rehoming mission of 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:27:32 EST 2022" data-published-date=" Tue Mar 01 13:59:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Forever homes needed in first Ontario SPCA rehoming mission of 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:27:32 EST 2022" data-published-date=" Tue Mar 01 13:59:23 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/forever-homes-needed-in-first-ontario-spca-rehoming-mission-of-2022-1.5800959" title="Forever homes needed in first Ontario SPCA rehoming mission of 2022" class="c-list__item__link">

                    Forever homes needed in first Ontario SPCA rehoming mission of 2022
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">More than two dozen dogs from the United States arrived at Ontario SPCA animal centres on Tuesday in the first rehoming mission of the year.</p>
            
                <a href="https://barrie.ctvnews.ca/forever-homes-needed-in-first-ontario-spca-rehoming-mission-of-2022-1.5800959" title="Forever homes needed in first Ontario SPCA rehoming mission of 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:27:32 EST 2022" data-published-date="Tue Mar 01 13:59:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Algoma Steel making the move from blast furnace to electric arc steelmaking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:36:36 EST 2022" data-published-date=" Tue Mar 01 14:32:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Algoma Steel making the move from blast furnace to electric arc steelmaking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:36:36 EST 2022" data-published-date=" Tue Mar 01 14:32:36 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/algoma-steel-making-the-move-from-blast-furnace-to-electric-arc-steelmaking-1.5801009" title="Algoma Steel making the move from blast furnace to electric arc steelmaking" class="c-list__item__link">

                    Algoma Steel making the move from blast furnace to electric arc steelmaking
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sault Ste. Marie’s Algoma Steel opened the doors to the public Feb. 28 to share news of the progress being made in its transition.</p>
            
                <a href="https://northernontario.ctvnews.ca/algoma-steel-making-the-move-from-blast-furnace-to-electric-arc-steelmaking-1.5801009" title="Algoma Steel making the move from blast furnace to electric arc steelmaking" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5664549.1636762883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Algoma Steel is thanking the province for its support as the steelmaker transitions from blast-furnace steel making to electric arc furnaces. (Mike McDonald/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:36:36 EST 2022" data-published-date="Tue Mar 01 14:32:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s gone:&#39; Northern Ontario family loses home to landslide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:53:58 EST 2022" data-published-date=" Mon Feb 28 20:24:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s gone:&#39; Northern Ontario family loses home to landslide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:53:58 EST 2022" data-published-date=" Mon Feb 28 20:24:13 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/it-s-gone-northern-ontario-family-loses-home-to-landslide-1.5800016" title="&#39;It&#39;s gone:&#39; Northern Ontario family loses home to landslide" class="c-list__item__link">

                    &#39;It&#39;s gone:&#39; Northern Ontario family loses home to landslide
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A family from the Township of Evanturel, a small northern Ontario community near the Quebec border, says it has lost everything after a terrifying landslide this past weekend.</p>
            
                <a href="https://northernontario.ctvnews.ca/it-s-gone-northern-ontario-family-loses-home-to-landslide-1.5800016" title="&#39;It&#39;s gone:&#39; Northern Ontario family loses home to landslide" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:53:58 EST 2022" data-published-date="Mon Feb 28 20:24:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury Ukrainian Centre raising money for homeland through flag, food sales" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:44:53 EST 2022" data-published-date=" Tue Mar 01 13:44:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury Ukrainian Centre raising money for homeland through flag, food sales" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:44:53 EST 2022" data-published-date=" Tue Mar 01 13:44:53 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-ukrainian-centre-raising-money-for-homeland-through-flag-food-sales-1.5800936" title="Sudbury Ukrainian Centre raising money for homeland through flag, food sales" class="c-list__item__link">

                    Sudbury Ukrainian Centre raising money for homeland through flag, food sales
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Volunteers are hard at work at the Ukrainian Centre in Sudbury preparing fresh pyrohy, cabbage rolls and flags to raise money to support the humanitarian crisis in Ukraine.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-ukrainian-centre-raising-money-for-homeland-through-flag-food-sales-1.5800936" title="Sudbury Ukrainian Centre raising money for homeland through flag, food sales" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 13:44:53 EST 2022" data-published-date="Tue Mar 01 13:44:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;U.S. couple finds pearl worth thousands in their dinner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799963.1646094033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. couple who went to a dinner to enjoy a clam plate, discovered a pearl inside one of it, that is worth thousands of dollars.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s my duty\u0027: Fixer quits job to join Ukrainian army&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5800224&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800217.1646110304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fixer working with Paul Workman courageously quit his job to join the fight against Russia.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Man. hydro worker captures amazing photo of light pillars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798694.1646047562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Manitoba Hydro worker at Keewatinohk station has captured an amazing photo of light pillars piercing the night sky amid extreme cold.&#34;},{&#34;videoTitle&#34;:&#34;How a comedian-turned-president is rallying his country&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799708.1646087720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s given me perspective\u0027: Adapting to vision loss&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky has the inspiring story of a Vancouver Island photographer who lost her vision but always stayed focused.&#34;},{&#34;videoTitle&#34;:&#34;An Innocent Victim: Undaunted by the ravages of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797055.1645838037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 has the story of a young Ukrainian boy who became an amputee after he was caught in an explosion cause by an undetonated grenade.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Missile strikes near government building in Kharkiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5800814.1646156038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows an unexploded missile that struck a residential area of Kharkiv, Ukraine, on Feb. 25, according to local officials.&#34;},{&#34;videoTitle&#34;:&#34;First Black senator: racial diversity is still a \u0027big order\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794812.1645737055!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Anne Cools, Canada’s first Black senator, says Black Canadians still need to overcome barriers of racism in order to break into politics.&#34;},{&#34;videoTitle&#34;:&#34;Russia\u0027s online efforts \u0027an extension\u0027 of physical invasion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3732612.1513951480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Journalist Justin Ling discusses Russia\u0027s use of online propaganda as \u0027an extension of the physical invasion\u0027 to demoralize Ukrainians.&#34;},{&#34;videoTitle&#34;:&#34;Stock markets dip, oil cost rises after Russia\u0027s attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5728211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795560.1645763841!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Stock markets and oil prices are taking a hit after Russia’s attack on Ukraine. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hi, baby:\u0027 Mom interrupts U.S. reporter during live shot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795783.1645797685!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This Ohio reporter on a field assignment was interrupted by his biggest fan: His mother who stopped by to say hello.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman sets church on fire after fight with boyfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795461.1645756564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We\u0027re learning more about an arsonist who burned a Surrey, B.C., church and torched a townhouse while people were inside.&#34;},{&#34;videoTitle&#34;:&#34;91-year-old man says he\u0027s \u0027killing time\u0027 working at Arby\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795299.1645749662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop set to close&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop in Toronto, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: More than 100,000 attend Berlin anti-war protest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798036.1645972430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100,000 people protested in solidarity with Ukraine in Berlin, on Feb. 27, calling for the end of Russia\u0027s invasion.&#34;},{&#34;videoTitle&#34;:&#34;Minn. mom gives son US$1,800 for staying off social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792531.1645630413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Minnesota teen, who was challenged by his mother to stay off social media until he was 18, finally got his reward on his birthday.&#34;},{&#34;videoTitle&#34;:&#34;Mount Etna sends huge volcanic ash cloud over parts of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791956.1645577546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mount Etna has roared back to life after months of relative quiet, sending up a massive volcanic ash cloud over eastern Sicily.&#34;},{&#34;videoTitle&#34;:&#34;How a Canadian author sent his book to a TikTok psychic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793847.1645679122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Laura Woodward has the story of a TikTok psychic that went viral when she had a dream of a Canadian book of poems.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Federal departments get go-ahead to bring more employees back to the office" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 11:06:55 EST 2022" data-published-date=" Tue Mar 01 09:37:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Federal departments get go-ahead to bring more employees back to the office" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 11:06:55 EST 2022" data-published-date=" Tue Mar 01 09:37:40 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/federal-departments-get-go-ahead-to-bring-more-employees-back-to-the-office-1.5800471" title="Federal departments get go-ahead to bring more employees back to the office" class="c-list__item__link">

                    Federal departments get go-ahead to bring more employees back to the office
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Federal government departments are being given the go-ahead to welcome more employees back to the office after nearly two years of working from home.</p>
            
                <a href="https://ottawa.ctvnews.ca/federal-departments-get-go-ahead-to-bring-more-employees-back-to-the-office-1.5800471" title="Federal departments get go-ahead to bring more employees back to the office" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5083755.1598648190!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="File photo of a federal government building in Ottawa. (CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 11:06:55 EST 2022" data-published-date="Tue Mar 01 09:37:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/russian-forces-step-up-attacks-on-ukraine-s-civilian-areas-1.5800240" title="Russian forces step up attacks on Ukraine’s civilian areas" class="c-list__item__link">

                    Russian forces step up attacks on Ukraine’s civilian areas
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian forces stepped up their attacks on crowded urban areas Tuesday, bombarding the central square in Ukraine’s second-biggest city and Kyiv’s main TV tower in what the country’s president called a blatant campaign of terror.</p>
            
                <a href="https://www.ctvnews.ca/world/russian-forces-step-up-attacks-on-ukraine-s-civilian-areas-1.5800240" title="Russian forces step up attacks on Ukraine’s civilian areas" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:10:39 EST 2022" data-published-date="Tue Mar 01 01:50:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date=" Tue Mar 01 12:45:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date=" Tue Mar 01 12:45:09 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/gas-prices-in-ontario-set-to-soar-this-week-to-a-price-we-have-never-seen-1.5800826" title="Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__link">

                    Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices in Ontario are set to hit another record this week, one expert says.</p>
            
                <a href="https://toronto.ctvnews.ca/gas-prices-in-ontario-set-to-soar-this-week-to-a-price-we-have-never-seen-1.5800826" title="Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date="Tue Mar 01 12:45:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date=" Tue Mar 01 12:45:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date=" Tue Mar 01 12:45:09 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/gas-prices-in-ontario-set-to-soar-this-week-to-a-price-we-have-never-seen-1.5800826" title="Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__link">

                    Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gas prices in Ontario are set to hit another record this week, one expert says.</p>
            
                <a href="https://toronto.ctvnews.ca/gas-prices-in-ontario-set-to-soar-this-week-to-a-price-we-have-never-seen-1.5800826" title="Gas prices in Ontario set to soar this week to &#39;a price we have never seen&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5503977.1646156581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person pumps fuel in Toronto. (THE CANADIAN PRESS/Michelle Siu)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:45:09 EST 2022" data-published-date="Tue Mar 01 12:45:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario may face &#39;tumultuous&#39; early spring with possibly more snow, colder temperatures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 15:06:36 EST 2022" data-published-date=" Tue Mar 01 15:05:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario may face &#39;tumultuous&#39; early spring with possibly more snow, colder temperatures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 15:06:36 EST 2022" data-published-date=" Tue Mar 01 15:05:55 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-may-face-tumultuous-early-spring-with-possibly-more-snow-colder-temperatures-1.5801086" title="Ontario may face &#39;tumultuous&#39; early spring with possibly more snow, colder temperatures" class="c-list__item__link">

                    Ontario may face &#39;tumultuous&#39; early spring with possibly more snow, colder temperatures
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is in for a “tumultuous&#34; early spring that may see colder temperatures and more snow, according to predictions from a prominent weather forecaster.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-may-face-tumultuous-early-spring-with-possibly-more-snow-colder-temperatures-1.5801086" title="Ontario may face &#39;tumultuous&#39; early spring with possibly more snow, colder temperatures" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:06:36 EST 2022" data-published-date="Tue Mar 01 15:05:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 10:37:02 EST 2022" data-published-date=" Tue Mar 01 10:37:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 10:37:02 EST 2022" data-published-date=" Tue Mar 01 10:37:02 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-914-people-in-hospital-with-covid-19-18-more-deaths-1.5800532" title="Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__link">

                    Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario health officials are reporting a total of 914 people in hospital with COVID-19 on Tuesday, including 278 people in intensive care.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-914-people-in-hospital-with-covid-19-18-more-deaths-1.5800532" title="Ontario reports total of 914 people in hospital with COVID-19, 18 more deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 10:37:02 EST 2022" data-published-date="Tue Mar 01 10:37:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal man accused of spreading hate against Jews on far-right blog says it was a &#39;joke&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 15:09:08 EST 2022" data-published-date=" Tue Mar 01 11:26:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal man accused of spreading hate against Jews on far-right blog says it was a &#39;joke&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 15:09:08 EST 2022" data-published-date=" Tue Mar 01 11:26:56 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-man-accused-of-spreading-hate-against-jews-on-far-right-blog-says-it-was-a-joke-1.5800691" title="Montreal man accused of spreading hate against Jews on far-right blog says it was a &#39;joke&#39;" class="c-list__item__link">

                    Montreal man accused of spreading hate against Jews on far-right blog says it was a &#39;joke&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Montreal man accused of fomenting hate against Jews testified in his own defence on Tuesday, arguing that the blog post at the heart of his trial was a &#39;joke&#39; designed to upset people who are politically correct. Gabriel Sohier-Chaput, who went by the online moniker Zeiger, is facing one count of wilful promotion of hatred in connection with a post from January 2017 on the far-right website Daily Stormer.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-man-accused-of-spreading-hate-against-jews-on-far-right-blog-says-it-was-a-joke-1.5800691" title="Montreal man accused of spreading hate against Jews on far-right blog says it was a &#39;joke&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799907.1646092205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:09:08 EST 2022" data-published-date="Tue Mar 01 11:26:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 15:01:19 EST 2022" data-published-date=" Mon Feb 28 22:56:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 15:01:19 EST 2022" data-published-date=" Mon Feb 28 22:56:55 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-diner-drops-poutine-from-the-menu-the-word-not-the-dish-to-denounce-putin-1.5800157" title="Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin" class="c-list__item__link">

                    Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The diner Le Roy Jucep, in the small Quebec city of Drummondville, announced on Facebook on Friday that it was calling itself &#39;the inventor of the fries-cheese-gravy.&#39;</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-diner-drops-poutine-from-the-menu-the-word-not-the-dish-to-denounce-putin-1.5800157" title="Quebec diner drops poutine from the menu - the word, not the dish - to denounce Putin" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:01:19 EST 2022" data-published-date="Mon Feb 28 22:56:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal police charge two young men with fraud and extortion in &#39;grandparent scam&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:57:43 EST 2022" data-published-date=" Tue Mar 01 14:57:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal police charge two young men with fraud and extortion in &#39;grandparent scam&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:57:43 EST 2022" data-published-date=" Tue Mar 01 14:57:43 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-police-charge-two-young-men-with-fraud-and-extortion-in-grandparent-scam-1.5801082" title="Montreal police charge two young men with fraud and extortion in &#39;grandparent scam&#39;" class="c-list__item__link">

                    Montreal police charge two young men with fraud and extortion in &#39;grandparent scam&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) have arrested two men alleged to have manipulated victims using a so-called grandparent scam.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-police-charge-two-young-men-with-fraud-and-extortion-in-grandparent-scam-1.5801082" title="Montreal police charge two young men with fraud and extortion in &#39;grandparent scam&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:57:43 EST 2022" data-published-date="Tue Mar 01 14:57:43 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. shooting inquiry: As trio of RCMP officers advanced, killer escaped Portapique" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:59:07 EST 2022" data-published-date=" Tue Mar 01 11:11:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. shooting inquiry: As trio of RCMP officers advanced, killer escaped Portapique" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:59:07 EST 2022" data-published-date=" Tue Mar 01 11:11:05 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-as-trio-of-rcmp-officers-advanced-killer-escaped-portapique-1.5800632" title="N.S. shooting inquiry: As trio of RCMP officers advanced, killer escaped Portapique" class="c-list__item__link">

                    N.S. shooting inquiry: As trio of RCMP officers advanced, killer escaped Portapique
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The first three RCMP officers who responded to the Nova Scotia mass shooting walked through darkness toward gunfire and burning homes, but the gunman they pursued continued to kill before slipping away.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-as-trio-of-rcmp-officers-advanced-killer-escaped-portapique-1.5800632" title="N.S. shooting inquiry: As trio of RCMP officers advanced, killer escaped Portapique" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800651.1646151011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman pays her repects at a roadblock in Portapique, N.S., on Wednesday, April 22, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:59:07 EST 2022" data-published-date="Tue Mar 01 11:11:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two men arrested after police respond to weapons complaint at Halifax Shopping Centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:56:24 EST 2022" data-published-date=" Tue Mar 01 12:05:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two men arrested after police respond to weapons complaint at Halifax Shopping Centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:56:24 EST 2022" data-published-date=" Tue Mar 01 12:05:45 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/two-men-arrested-after-police-respond-to-weapons-complaint-at-halifax-shopping-centre-1.5800767" title="Two men arrested after police respond to weapons complaint at Halifax Shopping Centre" class="c-list__item__link">

                    Two men arrested after police respond to weapons complaint at Halifax Shopping Centre
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two men have been arrested and police say there is no threat to public safety after a weapons complaint at a popular shopping mall in Halifax.</p>
            
                <a href="https://atlantic.ctvnews.ca/two-men-arrested-after-police-respond-to-weapons-complaint-at-halifax-shopping-centre-1.5800767" title="Two men arrested after police respond to weapons complaint at Halifax Shopping Centre" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:56:24 EST 2022" data-published-date="Tue Mar 01 12:05:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two more COVID-19 related deaths reported in N.B. Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 12:21:08 EST 2022" data-published-date=" Tue Mar 01 12:21:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two more COVID-19 related deaths reported in N.B. Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 12:21:08 EST 2022" data-published-date=" Tue Mar 01 12:21:08 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/two-more-covid-19-related-deaths-reported-in-n-b-tuesday-1.5800781" title="Two more COVID-19 related deaths reported in N.B. Tuesday" class="c-list__item__link">

                    Two more COVID-19 related deaths reported in N.B. Tuesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick reported two more deaths related to COVID-19 on Tuesday.</p>
            
                <a href="https://atlantic.ctvnews.ca/two-more-covid-19-related-deaths-reported-in-n-b-tuesday-1.5800781" title="Two more COVID-19 related deaths reported in N.B. Tuesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 12:21:08 EST 2022" data-published-date="Tue Mar 01 12:21:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:47:53 EST 2022" data-published-date=" Tue Mar 01 13:47:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:47:53 EST 2022" data-published-date=" Tue Mar 01 13:47:53 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/no-covid-19-deaths-reported-in-manitoba-tuesday-hospitalization-numbers-drop-1.5800906" title="No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop" class="c-list__item__link">

                    No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba hospitalization numbers continued to drop as the province reported no new COVID-19 deaths on Tuesday.</p>
            
                <a href="https://winnipeg.ctvnews.ca/no-covid-19-deaths-reported-in-manitoba-tuesday-hospitalization-numbers-drop-1.5800906" title="No COVID-19 deaths reported in Manitoba Tuesday; hospitalization numbers drop" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5433686.1621379823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 13:47:53 EST 2022" data-published-date="Tue Mar 01 13:47:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg police searching for missing 12-year-old girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 11:23:32 EST 2022" data-published-date=" Tue Mar 01 11:23:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg police searching for missing 12-year-old girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 11:23:32 EST 2022" data-published-date=" Tue Mar 01 11:23:32 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-searching-for-missing-12-year-old-girl-1.5800681" title="Winnipeg police searching for missing 12-year-old girl" class="c-list__item__link">

                    Winnipeg police searching for missing 12-year-old girl
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Officers with the Winnipeg Police Service are asking the public for help in finding a missing 12-year-old girl.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-searching-for-missing-12-year-old-girl-1.5800681" title="Winnipeg police searching for missing 12-year-old girl" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 11:23:32 EST 2022" data-published-date="Tue Mar 01 11:23:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_‘We’re just digging to our hearts&#39; content’: Manitoba family creates sprawling, intricate snow fort" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:33:37 EST 2022" data-published-date=" Tue Mar 01 14:33:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_‘We’re just digging to our hearts&#39; content’: Manitoba family creates sprawling, intricate snow fort" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:33:37 EST 2022" data-published-date=" Tue Mar 01 14:33:37 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/we-re-just-digging-to-our-hearts-content-manitoba-family-creates-sprawling-intricate-snow-fort-1.5801016" title="‘We’re just digging to our hearts&#39; content’: Manitoba family creates sprawling, intricate snow fort" class="c-list__item__link">

                    ‘We’re just digging to our hearts&#39; content’: Manitoba family creates sprawling, intricate snow fort
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A casual glance at the front yard of one Niverville, Man. home, and you might assume the homeowners have massively neglected their clearing duties during one of the province’s snowiest on record.</p>
            
                <a href="https://winnipeg.ctvnews.ca/we-re-just-digging-to-our-hearts-content-manitoba-family-creates-sprawling-intricate-snow-fort-1.5801016" title="‘We’re just digging to our hearts&#39; content’: Manitoba family creates sprawling, intricate snow fort" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:33:37 EST 2022" data-published-date="Tue Mar 01 14:33:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__link">

                    Alberta drops majority of COVID-19 rules, declares corner turned on pandemic
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier marked the second reopening of the province during the COVID-19 pandemic on Tuesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Alberta Premier Jason Kenney celebrates on March 1, 2022, at Hash Breakfast Eatery in Red Deer, Alberta moving to Step 2 of its reopening plan, meaning the end of most COVID-19 public health measures."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date="Tue Mar 01 09:14:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__link">

                    169 &#39;potential graves&#39; found at former northern Alberta residential school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Alberta First Nation says 169 potential graves have been found using ground-penetrating radar at the site of a former residential school.</p>
            
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:04:11 EST 2022" data-published-date="Tue Mar 01 13:37:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Back in the saddle: Calgary Stampede Parade returns for 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 13:20:48 EST 2022" data-published-date=" Tue Mar 01 13:20:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Back in the saddle: Calgary Stampede Parade returns for 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 13:20:48 EST 2022" data-published-date=" Tue Mar 01 13:20:48 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/back-in-the-saddle-calgary-stampede-parade-returns-for-2022-1.5800833" title="Back in the saddle: Calgary Stampede Parade returns for 2022" class="c-list__item__link">

                    Back in the saddle: Calgary Stampede Parade returns for 2022
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Dust off your boots because the Calgary Stampede Parade is officially returning to the downtown core this year.</p>
            
                <a href="https://calgary.ctvnews.ca/back-in-the-saddle-calgary-stampede-parade-returns-for-2022-1.5800833" title="Back in the saddle: Calgary Stampede Parade returns for 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 13:20:48 EST 2022" data-published-date="Tue Mar 01 13:20:48 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date=" Tue Mar 01 09:14:49 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__link">

                    Alberta drops majority of COVID-19 rules, declares corner turned on pandemic
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s premier marked the second reopening of the province during the COVID-19 pandemic on Tuesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-drops-majority-of-covid-19-rules-declares-corner-turned-on-pandemic-1.5800424" title="Alberta drops majority of COVID-19 rules, declares corner turned on pandemic" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5800974.1646161349!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Alberta Premier Jason Kenney celebrates on March 1, 2022, at Hash Breakfast Eatery in Red Deer, Alberta moving to Step 2 of its reopening plan, meaning the end of most COVID-19 public health measures."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:04:55 EST 2022" data-published-date="Tue Mar 01 09:14:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__link">

                    169 &#39;potential graves&#39; found at former northern Alberta residential school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A northern Alberta First Nation says 169 potential graves have been found using ground-penetrating radar at the site of a former residential school.</p>
            
                <a href="https://edmonton.ctvnews.ca/169-potential-graves-found-at-former-northern-alberta-residential-school-1.5800934" title="169 &#39;potential graves&#39; found at former northern Alberta residential school" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:04:11 EST 2022" data-published-date="Tue Mar 01 13:37:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Edmonton pair charged with human trafficking after teen girl comes forward" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 11:58:35 EST 2022" data-published-date=" Tue Mar 01 11:58:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Edmonton pair charged with human trafficking after teen girl comes forward" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 11:58:35 EST 2022" data-published-date=" Tue Mar 01 11:58:35 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-pair-charged-with-human-trafficking-after-teen-girl-comes-forward-1.5800738" title="Edmonton pair charged with human trafficking after teen girl comes forward" class="c-list__item__link">

                    Edmonton pair charged with human trafficking after teen girl comes forward
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta Law Enforcement Response Teams (ALERT) say the investigation began in November 2021 after the teen told a school counsellor that she was recruited and forced to work in the sex industry.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-pair-charged-with-human-trafficking-after-teen-girl-comes-forward-1.5800738" title="Edmonton pair charged with human trafficking after teen girl comes forward" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 11:58:35 EST 2022" data-published-date="Tue Mar 01 11:58:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Human rights complaint being filed against bank after Indigenous man says he was denied service in B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 15:15:08 EST 2022" data-published-date=" Tue Mar 01 14:50:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Human rights complaint being filed against bank after Indigenous man says he was denied service in B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 15:15:08 EST 2022" data-published-date=" Tue Mar 01 14:50:32 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/human-rights-complaint-being-filed-against-bank-after-indigenous-man-says-he-was-denied-service-in-b-c-1.5801032" title="Human rights complaint being filed against bank after Indigenous man says he was denied service in B.C." class="c-list__item__link">

                    Human rights complaint being filed against bank after Indigenous man says he was denied service in B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Surrey, B.C., man is filing a human rights complaint against TD bank, after he said he was denied service last spring when trying to open an account.</p>
            
                <a href="https://bc.ctvnews.ca/human-rights-complaint-being-filed-against-bank-after-indigenous-man-says-he-was-denied-service-in-b-c-1.5801032" title="Human rights complaint being filed against bank after Indigenous man says he was denied service in B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5801058.1646164217!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Sharif Bhamji is seen in a YouTube video posted by Heiltsuk Tribal Council about the human rights complaint."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 15:15:08 EST 2022" data-published-date="Tue Mar 01 14:50:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man running through yards, knocking on doors was high inmate who took off from halfway house: Vancouver police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:38:14 EST 2022" data-published-date=" Tue Mar 01 14:38:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man running through yards, knocking on doors was high inmate who took off from halfway house: Vancouver police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:38:14 EST 2022" data-published-date=" Tue Mar 01 14:38:14 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/man-running-through-yards-knocking-on-doors-was-high-inmate-who-took-off-from-halfway-house-vancouver-police-1.5800994" title="Man running through yards, knocking on doors was high inmate who took off from halfway house: Vancouver police" class="c-list__item__link">

                    Man running through yards, knocking on doors was high inmate who took off from halfway house: Vancouver police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police say a man seen running through yards in a Vancouver neighbourhood had recently fled his halfway house.</p>
            
                <a href="https://bc.ctvnews.ca/man-running-through-yards-knocking-on-doors-was-high-inmate-who-took-off-from-halfway-house-vancouver-police-1.5800994" title="Man running through yards, knocking on doors was high inmate who took off from halfway house: Vancouver police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:38:14 EST 2022" data-published-date="Tue Mar 01 14:38:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man charged with smuggling meth into Canada sentenced to 10 years in prison, firearm prohibition: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 01 14:21:31 EST 2022" data-published-date=" Tue Mar 01 14:21:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man charged with smuggling meth into Canada sentenced to 10 years in prison, firearm prohibition: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 01 14:21:31 EST 2022" data-published-date=" Tue Mar 01 14:21:31 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/man-charged-with-smuggling-meth-into-canada-sentenced-to-10-years-in-prison-firearm-prohibition-rcmp-1.5801003" title="Man charged with smuggling meth into Canada sentenced to 10 years in prison, firearm prohibition: RCMP" class="c-list__item__link">

                    Man charged with smuggling meth into Canada sentenced to 10 years in prison, firearm prohibition: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A U.S. man who was charged with illegally crossing the border with a large amount of methamphetamine has been sentenced to a decade in prison.</p>
            
                <a href="https://bc.ctvnews.ca/man-charged-with-smuggling-meth-into-canada-sentenced-to-10-years-in-prison-firearm-prohibition-rcmp-1.5801003" title="Man charged with smuggling meth into Canada sentenced to 10 years in prison, firearm prohibition: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Mar 01 14:21:31 EST 2022" data-published-date="Tue Mar 01 14:21:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "London, London";
            _sf_async_config.authors = "Matt Thompson";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/london\u002D\u002Dont\u002D\u002Dpolice\u002Drequesting\u002Dpublic\u002Ds\u002Dhelp\u002Dlocating\u002Dmissing\u002D11",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Matt Thompson");
                        Tracking.setValue(4,"1009638119");
                        trackContent(false, "London, Ont. police requesting public\x27s help locating missing 11\u002Dyear\u002Dold girl");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
