
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Health care workers in need of mental health support amid pandemic burnout | CTV News</title>
    

    
        <meta name="description" content="Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically."/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/1/24/1_5752849.amp.html"/>

    <meta itemprop="name" content="Health care workers in need of mental health support amid pandemic burnout"/>
    <meta itemprop="description" content="Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically."/>
    <meta itemprop="url" content="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Health care workers in need of mental health support amid pandemic burnout"/>
    <meta property="og:description" content="Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically."/>
    <meta property="og:url" content="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Health care workers in need of mental health support amid pandemic burnout"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically."/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg"/>

    <meta itemprop="headline" content="Health care workers in need of mental health support amid pandemic burnout"/>
    <meta itemprop="datePublished" content="2022-01-24T18:31:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-24T18:31:38.000-05:00"/>
    <meta property="article:published_time" content="2022-01-24T18:31:00.000-05:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Health care workers in need of mental health support amid pandemic burnout",
    "description": "Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Jennifer Basa","sameAs":"https://london.ctvnews.ca/jennifer-basa-1.5255952"},{"@type":"Person","name":"Jennifer Basa"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849",
    "datePublished": "2022-01-24T18:31:00.000-05:00",
    "dateModified": "2022-01-24T18:31:38.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Health care workers in need of mental health support amid pandemic burnout';
              articleDetails = {
                "author": "Jennifer Basa",
                "title": articleTitle,
                "id": "1.5752849"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/1/24/health-care-workers-in-need-of-mental-health-support-amid-pandem">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Health care workers in need of mental health support amid pandemic burnout</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/10/mental-health-1-5618794-1640236517722.jpg&#34;,&#34;title&#34;:&#34;Focus on mental health of health-care workers&#34;,&#34;axisId&#34;:&#34;2368227&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/10/10/mental-health-1-5618794-1640236517722.jpg" video-player-configs="ctvlondon-jwt/autoplay-off.json" video-player-on-configs="ctvlondon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Jennifer Basa" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/1/6/jennifer-basa-2021-1-5255958-1627383774201.jpg&#34;,&#34;firstName&#34;:&#34;Jennifer&#34;,&#34;lastName&#34;:&#34;Basa&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/jennifer-basa-1.5255952&#34;,&#34;twitter&#34;:&#34;BasaJenn&#34;,&#34;polopolyID&#34;:&#34;1.5255952&#34;,&#34;jobTitle&#34;:&#34;Multi-skilled Journalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 24, 2022 6:31 p.m. EST" fallback-updated-date="Jan. 24, 2022 6:31 p.m. EST" published-date="Mon Jan 24 18:31:00 EST 2022" updated-date="Mon Jan 24 18:31:38 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Health care workers in need of mental health support amid pandemic burnout" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Health care workers are the backbone of the health care system. Before and during the pandemic they have been suffering from burnout, mentally and physically.</p>
<p>
	“They went from heroes to zeros,” said Miranda Ferrier, the CEO of the Ontario Personal Support Workers Association. “That is what my membership likes to call it. They feel like they’ve been forgotten.”</p>
<p>
	Since the fall of 2021, Ferrier said PSWs have been in short supply, as many of them have experienced an increase in violence and harassment both on the job and online.</p>
<p>
	“We’ve seen a huge increase of personal support workers being diagnosed with PTSD and stress-related mental health issues,” said Ferrier.</p>
<p>
	Michael Hurley, the president of the Ontario Council of Hospital Unions for CUPE, says many of those in healthcare are now experiencing something called ‘moral injury.’</p>
<p>
	“In other words, they themselves are injured... No matter how hard they work no matter if they work through their breaks or lunches or stay late, they can never make up for the fact that they can’t give people the care they need,&quot; he said.</p>
<p>
	According to Hurley, many health care institutions are operating with a significantly low number of workers.</p>
<p>
	&quot;The problem with Ontario is that going into the pandemic, we had the second fewest number of staff working in long term care of any province,&quot; he added.</p>
<p>
	With increased hospitalizations, staff shortages, extra-long shifts, combined with putting themselves at risk for contracting COVID-19, those working in health care need support now more than ever.</p>
<p>
	While many in the profession believe these issues need to be tackled first in order to make a real difference, psychology professor Paul Frewen at Western University encourages people to seek mental health support available to them.</p>
<p>
	“There are ways to access care safely at a physical distance as well. Much research has gone into the internet delivery of mental health care and it is seen to be comparable as to face to face care,” said Frewen.</p>
<p>
	Ferrier says her association offers free mental health and self-wellness webinars every month for PSW’s and other health care professionals across Ontario.</p>
<p>
	“Because we believe they need to have that comradery, they need to know their colleagues are going through the same thing they’re going through and that they’re not alone,” Ferrier concluded.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/17/ptsd-1-5589552-1631891432849.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/24/mlhu-covid-19-cases-1-5752342.jpg&#34;,&#34;title&#34;:&#34;Inpatients at LHSC, new COVID-19 cases decline again&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/inpatients-at-lhsc-new-covid-19-cases-decline-again-1.5752335&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC &#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/patient-transfer-fallout-elderly-woman-claims-she-wasn-t-notified-her-husband-was-being-moved-from-lhsc-1.5752693&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Major crimes investigates suspicious death&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5751307.1642948024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating after officers responded to a vehicle fire Saturday and found a person deceased. CTV London’s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Sunday, January 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2361020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Mexico shooting victims ID\u0027d&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5751807.1642999057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;GRAPHIC VIDEO: Mexican media released the names of several shooting victims. Kevin Gallagher has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Sunday, January 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2361029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Monday, January 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2366628&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Mixed feeling as restaurants set to reopen&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2365808&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5748558.1642721324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some London-area restaurants are excited to reopen at 50 per cent capacity, but other are concerned. CTV\u0027s Bryan Bicknell explains.&#34;},{&#34;videoTitle&#34;:&#34;Oro-Medonte man builds large skating rink&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367624&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5751612.1642979119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jeremy Rupke built a 400-foot skating rink for his son\u0027s birthday.&#34;},{&#34;videoTitle&#34;:&#34;Calls soaring amid shortage of police officers&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2365848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5748642.1642723106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Just months after disbanding the COR Unit, London\u0027s police chief says more officers may be redeployed. CTV\u0027s Daryl Newcombe has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Truckers send protest to Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5751805.1642998954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of truckers are heading to Ottawa to protest the federal vaccine mandate for drivers crossing the border. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;17th community ice rink to open in London&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367306&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5750937.1642885569!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of London is preparing a 17th community ice rink to ensure it’s ready to open Sunday. CTV London’s Brent Lale with details.&#34;},{&#34;videoTitle&#34;:&#34;RAW: Truck crashes into building in Listowel, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2366265&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5749377.1642779924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A number of businesses were damaged on Main Street in Listowel after a transport truck crashed into a building.&#34;},{&#34;videoTitle&#34;:&#34;Game on! Kids\u0027 sports ready to return&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2367746&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5751966.1643031834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Coaches and players anxiously await the return to the sports they love. CTV London\u0027s Jennifer Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Friday, January 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2361018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Attack by stranger caught on cam in Vancouver&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2365008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5746528.1642623616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver police released video of a downtown attack, hoping someone can identify the man on screen.&#34;},{&#34;videoTitle&#34;:&#34;Some slowly changing minds on COVID-19 vaccine&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2366983&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5750205.1642807070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With hospitalizations a concern, some in Elgin-Oxford who were vaccine hesitant are getting their shot. CTV London\u0027s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Moose finds itself trapped in Colorado basement&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2366171&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5749305.1642777398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows officers working to remove a 454kg moose that became trapped in a Colorado basement.&#34;},{&#34;videoTitle&#34;:&#34;Lifestyle change for a career change&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2365060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5747043.1642638779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London\u0027s Brent Lale spotlight’s a woman who once weighed 330lbs and has dedicated herself to making a change to become healthier.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Saturday, January 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2361021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;Comedian Louie Anderson dead at age 68&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2366297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5749462.1642782814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Emmy-winning actor had a a type of non-Hodgkin lymphoma, and died in hospital from cancer complications.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Princess Elizabeth Public School closing to in-person learning, again" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 20:27:11 EST 2022" data-published-date=" Mon Jan 24 20:26:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Princess Elizabeth Public School closing to in-person learning, again" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 20:27:11 EST 2022" data-published-date=" Mon Jan 24 20:26:58 EST 2022"></span>
                <a href="https://london.ctvnews.ca/princess-elizabeth-public-school-closing-to-in-person-learning-again-1.5753085" title="Princess Elizabeth Public School closing to in-person learning, again" class="c-list__item__link">

                    Princess Elizabeth Public School closing to in-person learning, again
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/princess-elizabeth-public-school-closing-to-in-person-learning-again-1.5753085" title="Princess Elizabeth Public School closing to in-person learning, again" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5753136.1643076056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Princess Elizabeth Public School in London, Ont., Jan. 24, 2022. (Daryl Newcombe / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Woodstock victim swindled out of &#39;large amount of money,&#39; according to police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 19:34:38 EST 2022" data-published-date=" Mon Jan 24 19:34:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Woodstock victim swindled out of &#39;large amount of money,&#39; according to police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 19:34:38 EST 2022" data-published-date=" Mon Jan 24 19:34:38 EST 2022"></span>
                <a href="https://london.ctvnews.ca/woodstock-victim-swindled-out-of-large-amount-of-money-according-to-police-1.5753001" title="Woodstock victim swindled out of &#39;large amount of money,&#39; according to police" class="c-list__item__link">

                    Woodstock victim swindled out of &#39;large amount of money,&#39; according to police
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/woodstock-victim-swindled-out-of-large-amount-of-money-according-to-police-1.5753001" title="Woodstock victim swindled out of &#39;large amount of money,&#39; according to police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752510.1643054306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Scammer calling cell phone. (source: Chatham-Kent Police Service)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Crash in south London, travel advisories in effect from Environment Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 19:37:48 EST 2022" data-published-date=" Mon Jan 24 07:22:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Crash in south London, travel advisories in effect from Environment Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 19:37:48 EST 2022" data-published-date=" Mon Jan 24 07:22:11 EST 2022"></span>
                <a href="https://london.ctvnews.ca/crash-in-south-london-travel-advisories-in-effect-from-environment-canada-1.5751888" title="Crash in south London, travel advisories in effect from Environment Canada" class="c-list__item__link">

                    Crash in south London, travel advisories in effect from Environment Canada
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/crash-in-south-london-travel-advisories-in-effect-from-environment-canada-1.5751888" title="Crash in south London, travel advisories in effect from Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752616.1643058272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency services are on scene of a serious crash in south London, Jan. 2, 2022. (Daryl Newcobe / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 17:58:41 EST 2022" data-published-date=" Mon Jan 24 17:54:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 17:58:41 EST 2022" data-published-date=" Mon Jan 24 17:54:47 EST 2022"></span>
                <a href="https://london.ctvnews.ca/patient-transfer-fallout-elderly-woman-claims-she-wasn-t-notified-her-husband-was-being-moved-from-lhsc-1.5752693" title="Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC" class="c-list__item__link">

                    Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/patient-transfer-fallout-elderly-woman-claims-she-wasn-t-notified-her-husband-was-being-moved-from-lhsc-1.5752693" title="Patient transfer fallout: elderly woman claims she wasn&#39;t notified her husband was being moved from LHSC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752700.1643062893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sue Morrison claims she wasn’t notified her husband was being moved from LHSC to a different hospital, Jan. 24, 2022. (Bryan Bicknell / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Report of person with alleged firearm at White Oaks Mall leads to arrest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 15:01:21 EST 2022" data-published-date=" Mon Jan 24 15:01:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Report of person with alleged firearm at White Oaks Mall leads to arrest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 15:01:21 EST 2022" data-published-date=" Mon Jan 24 15:01:21 EST 2022"></span>
                <a href="https://london.ctvnews.ca/report-of-person-with-alleged-firearm-at-white-oaks-mall-leads-to-arrest-1.5752507" title="Report of person with alleged firearm at White Oaks Mall leads to arrest" class="c-list__item__link">

                    Report of person with alleged firearm at White Oaks Mall leads to arrest
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/report-of-person-with-alleged-firearm-at-white-oaks-mall-leads-to-arrest-1.5752507" title="Report of person with alleged firearm at White Oaks Mall leads to arrest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5438859.1621634578!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Daryl Newcombe / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Omicron hammers London Transit service and ridership, but hiring blitz offers hope" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 21:00:08 EST 2022" data-published-date=" Mon Jan 24 21:00:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Omicron hammers London Transit service and ridership, but hiring blitz offers hope" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 21:00:08 EST 2022" data-published-date=" Mon Jan 24 21:00:08 EST 2022"></span>
                <a href="https://london.ctvnews.ca/omicron-hammers-london-transit-service-and-ridership-but-hiring-blitz-offers-hope-1.5753072" title="Omicron hammers London Transit service and ridership, but hiring blitz offers hope" class="c-list__item__link">

                    Omicron hammers London Transit service and ridership, but hiring blitz offers hope
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/omicron-hammers-london-transit-service-and-ridership-but-hiring-blitz-offers-hope-1.5753072" title="Omicron hammers London Transit service and ridership, but hiring blitz offers hope" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5753131.1643075793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Daryl Newcombe / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Health care workers in need of mental health support amid pandemic burnout" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 18:31:38 EST 2022" data-published-date=" Mon Jan 24 18:31:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Health care workers in need of mental health support amid pandemic burnout" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 18:31:38 EST 2022" data-published-date=" Mon Jan 24 18:31:31 EST 2022"></span>
                <a href="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849" title="Health care workers in need of mental health support amid pandemic burnout" class="c-list__item__link">

                    Health care workers in need of mental health support amid pandemic burnout
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/health-care-workers-in-need-of-mental-health-support-amid-pandemic-burnout-1.5752849" title="Health care workers in need of mental health support amid pandemic burnout" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5589552.1631891417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Finches filched: Strathroy-area business owner says theft worth thousands" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jan 24 18:20:39 EST 2022" data-published-date=" Mon Jan 24 18:20:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Finches filched: Strathroy-area business owner says theft worth thousands" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jan 24 18:20:39 EST 2022" data-published-date=" Mon Jan 24 18:20:39 EST 2022"></span>
                <a href="https://london.ctvnews.ca/finches-filched-strathroy-area-business-owner-says-theft-worth-thousands-1.5752796" title="Finches filched: Strathroy-area business owner says theft worth thousands" class="c-list__item__link">

                    Finches filched: Strathroy-area business owner says theft worth thousands
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/finches-filched-strathroy-area-business-owner-says-theft-worth-thousands-1.5752796" title="Finches filched: Strathroy-area business owner says theft worth thousands" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5752821.1643066269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pete Van Erp reviews a ledger showing the inventory at his aviary, Jan. 24, 2022. (Gerry Dewan / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "London, London";
            _sf_async_config.authors = "Jennifer Basa";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/health\u002Dcare\u002Dworkers\u002Din\u002Dneed\u002Dof\u002Dmental\u002Dhealth\u002Dsupport\u002Damid\u002Dpandem",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Jennifer Basa");
                        Tracking.setValue(4,"463261163");
                        trackContent(false, "Health care workers in need of mental health support amid pandemic burnout");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
