
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Woodstock man charged in relation to explosives investigation | CTV News</title>
    
    

    
        <meta name="description" content="Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call."/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/8/18/1_6032282.amp.html"/>

    <meta itemprop="name" content="Woodstock man charged after witnesses report explosions"/>
    <meta itemprop="description" content="Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call."/>
    <meta itemprop="url" content="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Woodstock man charged after witnesses report explosions"/>
    <meta property="og:description" content="Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call."/>
    <meta property="og:url" content="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Woodstock man charged after witnesses report explosions"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call."/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png"/>

    <meta itemprop="headline" content="Woodstock man charged after witnesses report explosions"/>
    <meta itemprop="datePublished" content="2022-08-18T10:57:44.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-18T10:57:44.000-04:00"/>
    <meta property="article:published_time" content="2022-08-18T10:57:44.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Woodstock man charged after witnesses report explosions",
    "description": "Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kristylee Varley","sameAs":"https://london.ctvnews.ca/kristylee-varley-1.5561098"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282",
    "datePublished": "2022-08-18T10:57:44.000-04:00",
    "dateModified": "2022-08-18T10:57:44.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Woodstock man charged after witnesses report explosions";
              articleDetails = {
                "author": "Kristylee Varley",
                "title": articleTitle,
                "id": "1.6032282"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/8/18/woodstock-man-charged-after-witnesses-report-explosions">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Woodstock man charged after witnesses report explosions</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Woodstock man charged after witnesses report explosions</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/17/carlyle-fiset-1-6031641-1660782211514.jpg&#34;,&#34;title&#34;:&#34;Police operation in Woodstock&#34;,&#34;axisId&#34;:&#34;2503736&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/8/17/carlyle-fiset-1-6031641-1660782211514.jpg" video-player-configs="ctvlondon-jwt/autoplay-off.json" video-player-on-configs="ctvlondon-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Kristylee&#34;,&#34;lastName&#34;:&#34;Varley&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/kristylee-varley-1.5561098&#34;,&#34;twitter&#34;:&#34;kvarleyctv&#34;,&#34;polopolyID&#34;:&#34;1.5561098&#34;,&#34;jobTitle&#34;:&#34;CTVNewsLondon.ca Digital Content Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 18, 2022 10:57 a.m. EST" fallback-updated-date="Aug. 18, 2022 10:57 a.m. EST" published-date="Thu Aug 18 10:57:44 EDT 2022" updated-date="Thu Aug 18 10:57:44 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Woodstock man charged after witnesses report explosions" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A Woodstock man has been charged in relation to an <a href="https://london.ctvnews.ca/few-details-available-following-police-operation-in-woodstock-ont-1.6031095" target="_blank">explosives investigation in the city.</a></p>
<p>
	Just after 5 a.m. on Wednesday, and again around 10:30 p.m., police responded to a parking lot at the intersection of Wilson Street and Peel Street to investigate a weapons-related call.</p>
<p>
	Several authorities were involved including Woodstock police, K-9 and Waterloo Regional Police Explosives Disposal Unit.</p>
<p>
	The area of Wilson Street between Peel Street and Hounsfield Street was closed during the investigation and a 36-year-old man has now been charged with intent to destroy or damage property, two counts of place or throw an explosive substance, two counts of possession of weapon for a dangerous purpose, mischief and failure to comply with undertaking.</p>
<p>
	Speaking to CTV News London on Wednesday, witnesses said the incident began with two reported explosions.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/17/peel-street---woodstock---aug-2022-1-6031099-1660776569878.png&#34;,&#34;description&#34;:&#34;Wilson Street between Peel Street and Hounsfield Street in Woodstock, Ont. was closed for what police called a \u201cweapons-related\&#34; investigation on August 17, 2022. (Joel Merritt/CTV News London)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/22/london-police-headquarters-1-5872204.jpg&#34;,&#34;title&#34;:&#34;London police say alleged kidnapping suspect arrested&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/london-police-say-alleged-kidnapping-suspect-arrested-1.6032069&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/18/southwold---aug-17--2022-1-6031902.jpg&#34;,&#34;title&#34;:&#34;Police say three people in custody after armed break and enter&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/police-say-three-people-in-custody-after-armed-break-and-enter-1.6031899&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/18/e-bike-crash---aug--2022-1-6032353.jpg&#34;,&#34;title&#34;:&#34;Two people, one horse injured following Elgin County crash&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/two-people-one-horse-injured-following-elgin-county-crash-1.6032176&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mounting opposition to adult entertainment&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031384.1660775130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Opposition is growing following efforts to move a strip club licence and massage parlour downtown. CTV London’s Daryl Newcombe explains.&#34;},{&#34;videoTitle&#34;:&#34;Police operation in Woodstock&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031641.1660782152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London\u0027s Carlyle Fiset was live this evening in Woodstock where a weapons investigation and police operation took place.&#34;},{&#34;videoTitle&#34;:&#34;House fire in Lucan destroys home&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502867&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029399.1660673114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London\u0027s Sean Irvine was on the scene of a devastating house fire Tuesday morning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Wednesday, August 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2498331&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Wednesday, August 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2498330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Paralyzed dog shows  toddler how to crawl&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029052.1660661540!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother from Florida shared an adorable video of her son\u0027s interaction with the family\u0027s dog.&#34;},{&#34;videoTitle&#34;:&#34;The Amazing Race Canada lands in London&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031327.1660773034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London was the latest star of Tuesday\u0027s episode of \&#34;The Amazing Race Canada.\&#34; CTV London\u0027s Brent Lale has the reviews from Londoners.&#34;},{&#34;videoTitle&#34;:&#34;A Sunday hit and run&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502214&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028507.1660610733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London police are investigating after two cyclists were injured in an alleged hit-and-run in South London. CTV London’s Brent Lale explains.&#34;},{&#34;videoTitle&#34;:&#34;Bare shelves for children\u0027s liquid medicine&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029850.1660690623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents of young children may need a prescription for over-the-counter fever and pain medicine due to a severe shortage, SickKids warns.&#34;},{&#34;videoTitle&#34;:&#34;Wild whale encounter lasts two hours&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028589.1660615245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple were left in awe – and a little frightened – after an hours-long encounter with a humpback whale on the Central Coast.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Reporter tries some CNE food offerings&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031519.1660778317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Korean corn dogs to ketchup and mustard ice cream, there are plenty of sights and tastes for everyone at the CNE.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ont. doctor charged&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031831.1660793522!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario doctor now faces 3 additional murder charges after deaths of four patients. Judy Trinh reports on the latest in the case.&#34;},{&#34;videoTitle&#34;:&#34;The battle over booze&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031378.1660774972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 7-11 store located near Western University wants to serve alcohol, but not everyone supports the proposal. CTV London’s Sean Irvine explains.&#34;},{&#34;videoTitle&#34;:&#34;Cancelled music festival attendees demand refunds&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029866.1660691057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Havelock Country Jamboree was cancelled for the third year in a row, prompting attendees to demand a refund.&#34;},{&#34;videoTitle&#34;:&#34;A breakthrough for stroke victims&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2503007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029705.1660686345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LHSC conducts a new procedure that can remove a stroke-causing blockage in 15 minutes. CTV London’s Marek Sutherland explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, August 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2498332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Tuesday, August 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2498322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;Doctor apprehended by Woodstock police&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028265.1660602591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Woodstock doctor has been arrested in relation to child pornography charges. CTV London’s Carlyle Fiset reports.&#34;},{&#34;videoTitle&#34;:&#34;Gas leak at northeast London plaza&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2502730&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028958.1660658014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No one was injured after a gas line was severed by a forklift Tuesday morning at Huron and Highbury.&#34;},{&#34;videoTitle&#34;:&#34;What to know about Merrick Garland\u0027s statement&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2500378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023633.1660246546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joy Malbon reacts to United States Attorney General Merrick Garland statement and the deteriorating social climate in America.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:57:44 EDT 2022" data-published-date=" Thu Aug 18 10:57:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:57:44 EDT 2022" data-published-date=" Thu Aug 18 10:57:44 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282" title="Woodstock man charged after witnesses report explosions" class="c-list__item__link">
                        Woodstock man charged after witnesses report explosions
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/woodstock-man-charged-after-witnesses-report-explosions-1.6032282" title="Woodstock man charged after witnesses report explosions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031099.1660776532!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Wilson Street between Peel Street and Hounsfield Street in Woodstock, Ont. was closed for what police called a “weapons-related&#34; investigation on August 17, 2022. (Joel Merritt/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:45:26 EDT 2022" data-published-date=" Thu Aug 18 10:09:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:45:26 EDT 2022" data-published-date=" Thu Aug 18 10:09:47 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-people-one-horse-injured-following-elgin-county-crash-1.6032176" title="Two people, one horse injured following Elgin County crash" class="c-list__item__link">
                        Two people, one horse injured following Elgin County crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/two-people-one-horse-injured-following-elgin-county-crash-1.6032176" title="Two people, one horse injured following Elgin County crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032353.1660836689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="OPP in Elgin County are on scene of a crash involving an electric bike and a pickup truck hauling a livestock trailer on Aug. 18, 2022. (Marek Sutherland/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 07:57:19 EDT 2022" data-published-date=" Thu Aug 18 07:08:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 07:57:19 EDT 2022" data-published-date=" Thu Aug 18 07:08:38 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-say-three-people-in-custody-after-armed-break-and-enter-1.6031899" title="Police say three people in custody after armed break and enter" class="c-list__item__link">
                        Police say three people in custody after armed break and enter
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/police-say-three-people-in-custody-after-armed-break-and-enter-1.6031899" title="Police say three people in custody after armed break and enter" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031902.1660820800!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Three people have been arrested after an armed break and enter, according to police. Aug. 17, 2022. (Bryan Bicknell/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 09:18:49 EDT 2022" data-published-date=" Thu Aug 18 09:18:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 09:18:49 EDT 2022" data-published-date=" Thu Aug 18 09:18:49 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-say-alleged-kidnapping-suspect-arrested-1.6032069" title="London police say alleged kidnapping suspect arrested" class="c-list__item__link">
                        London police say alleged kidnapping suspect arrested
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/london-police-say-alleged-kidnapping-suspect-arrested-1.6032069" title="London police say alleged kidnapping suspect arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5872204.1654191883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="London Police Headquarters, 601 Dundas St. London, April 20, 2022. (Jim Knight /CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Health Sylvia Jones, at the time Ontario&#39;s Solicitor General, answers questions at Queen&#39;s Park in Toronto on Monday, June 29, 2020. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 20:09:42 EDT 2022" data-published-date=" Wed Aug 17 20:09:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 20:09:42 EDT 2022" data-published-date=" Wed Aug 17 20:09:42 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/red-light-district-feared-if-strip-club-and-massage-parlour-move-to-same-block-of-dundas-place-1.6031546" title="Red light district feared if strip club and massage parlour move to same block of Dundas Place" class="c-list__item__link">
                        Red light district feared if strip club and massage parlour move to same block of Dundas Place
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/red-light-district-feared-if-strip-club-and-massage-parlour-move-to-same-block-of-dundas-place-1.6031546" title="Red light district feared if strip club and massage parlour move to same block of Dundas Place" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031559.1660779124!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Block of Dundas Place where two more adult entertainment operations want to locate, as seen on August 17, 2022. (Daryl Newcombe/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 17:13:57 EDT 2022" data-published-date=" Wed Aug 17 17:13:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 17:13:57 EDT 2022" data-published-date=" Wed Aug 17 17:13:57 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/great-for-london-ctv-s-the-amazing-race-episode-in-london-draws-positive-reaction-1.6031172" title="&#39;Great for London&#39;: CTV’s &#39;The Amazing Race&#39; episode in London draws positive reaction" class="c-list__item__link">
                        &#39;Great for London&#39;: CTV’s &#39;The Amazing Race&#39; episode in London draws positive reaction
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/great-for-london-ctv-s-the-amazing-race-episode-in-london-draws-positive-reaction-1.6031172" title="&#39;Great for London&#39;: CTV’s &#39;The Amazing Race&#39; episode in London draws positive reaction" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031187.1660770466!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="&#34;Amazing Race Canada&#34; host Jon Montgomery is seen at London, Ont.&#39;s Fanshawe College, which was one of the locations featured on an episode that aired on August 16, 2022. (Source: Amazing Race Canada/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 18:48:50 EDT 2022" data-published-date=" Wed Aug 17 17:13:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 18:48:50 EDT 2022" data-published-date=" Wed Aug 17 17:13:53 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/special-investigations-unit-clears-stratford-officer-who-fell-short-of-his-duty-in-connection-to-death-of-18-month-old-1.6031218" title="Special Investigations Unit clears Stratford officer who &#39;fell short&#39; of his duty in connection to death of 18-month-old" class="c-list__item__link">
                        Special Investigations Unit clears Stratford officer who &#39;fell short&#39; of his duty in connection to death of 18-month-old
                    </a>
                </h3>
                
                
            

            
                <a href="https://kitchener.ctvnews.ca/special-investigations-unit-clears-stratford-officer-who-fell-short-of-his-duty-in-connection-to-death-of-18-month-old-1.6031218" title="Special Investigations Unit clears Stratford officer who &#39;fell short&#39; of his duty in connection to death of 18-month-old" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3734236.1637201687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The headquarters for the Special Investigations Unit is seen here."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Paralyzed dog shows  toddler how to crawl&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2502769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029052.1660661540!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother from Florida shared an adorable video of her son\u0027s interaction with the family\u0027s dog.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ont. doctor charged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031831.1660793522!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario doctor now faces 3 additional murder charges after deaths of four patients. Judy Trinh reports on the latest in the case.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Reporter tries some CNE food offerings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031519.1660778317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Korean corn dogs to ketchup and mustard ice cream, there are plenty of sights and tastes for everyone at the CNE.&#34;},{&#34;videoTitle&#34;:&#34;Bare shelves for children\u0027s liquid medicine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029850.1660690623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents of young children may need a prescription for over-the-counter fever and pain medicine due to a severe shortage, SickKids warns.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild whale encounter in B.C. lasts two hours&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6029367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029373.1660672141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple were left in awe – and a little frightened – after an hours-long encounter with a humpback whale on the Central Coast.&#34;},{&#34;videoTitle&#34;:&#34;Cancelled music festival attendees demand refunds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029866.1660691057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Havelock Country Jamboree was cancelled for the third year in a row, prompting attendees to demand a refund.&#34;},{&#34;videoTitle&#34;:&#34;The Amazing Race Canada lands in London&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031327.1660773034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;London was the latest star of Tuesday\u0027s episode of \&#34;The Amazing Race Canada.\&#34; CTV London\u0027s Brent Lale has the reviews from Londoners.&#34;},{&#34;videoTitle&#34;:&#34;Mounting opposition to adult entertainment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031384.1660775130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Opposition is growing following efforts to move a strip club licence and massage parlour downtown. CTV London’s Daryl Newcombe explains.&#34;},{&#34;videoTitle&#34;:&#34;Police operation in Woodstock&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031641.1660782152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London\u0027s Carlyle Fiset was live this evening in Woodstock where a weapons investigation and police operation took place.&#34;},{&#34;videoTitle&#34;:&#34;Human trafficking investigation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031382.1660775050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police have charged three men in an alleged human trafficking investigation, with one man still at large. CTV London’s Jenn Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;The battle over booze&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031378.1660774972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 7-11 store located near Western University wants to serve alcohol, but not everyone supports the proposal. CTV London’s Sean Irvine explains.&#34;},{&#34;videoTitle&#34;:&#34;Further delays for a nuclear waste site&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031395.1660775421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The deadline to pick South Bruce or Ignace for nuclear waste storage was pushed back until 2024. CTV London’s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Amazing Race viewing party&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503204&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030303.1660735867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;East Park staff members hold Amazing Race viewing party for episode shot in London.&#34;},{&#34;videoTitle&#34;:&#34;Where did this massive pile of dirt come from?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2503056&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029852.1660690696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;City officials say they are investigating the three-storey pile of dirt and said they were assured work is being done to remove it quickly.&#34;},{&#34;videoTitle&#34;:&#34;Omar Sachedina named Chief Anchor CTV National News&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6027915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6027921.1660589488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__link">
                        Vatican shelves sexual assault probe into Cardinal Marc Ouellet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says there is insufficient evidence to open a canonical investigation for sexual assault against Quebec Cardinal Marc Ouellet. The pontiff made the declaration Thursday through the director of the Holy See press office.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032349.1660836488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis, left, hands to Cardinal Marc Ouellet his speech after addressing the faithful on the occasion of the opening of a 3-day Symposium on Vocations in the Paul VI hall at the Vatican, Thursday, Feb. 17, 2022. (AP Photo/Gregorio Borgia)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date="Thu Aug 18 11:29:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/trump-organization-cfo-pleads-guilty-in-tax-evasion-case-1.6032292" title="Trump Organization CFO pleads guilty in tax evasion case" class="c-list__item__link">
                        Trump Organization CFO pleads guilty in tax evasion case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A top executive at former U.S. President Donald Trump&#39;s family business pleaded guilty Thursday to evading taxes in a deal that could potentially make him a star witness against the company at a trial this fall.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trump-organization-cfo-pleads-guilty-in-tax-evasion-case-1.6032292" title="Trump Organization CFO pleads guilty in tax evasion case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:39:58 EDT 2022" data-published-date="Thu Aug 18 11:08:34 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date=" Wed Aug 17 20:40:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date=" Wed Aug 17 20:40:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/majority-of-people-with-omicron-don-t-know-they-have-it-study-1.6031648" title="Majority of people with Omicron don&#39;t know they have it: study" class="c-list__item__link">
                        Majority of people with Omicron don&#39;t know they have it: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that more than half of people infected with the Omicron variant of COVID-19 were unaware they had it. Undiagnosed infections could be the reason why the variant spread so rapidly, according to researchers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/majority-of-people-with-omicron-don-t-know-they-have-it-study-1.6031648" title="Majority of people with Omicron don&#39;t know they have it: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date="Wed Aug 17 20:40:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 18:37:13 EDT 2022" data-published-date=" Wed Aug 17 16:57:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 18:37:13 EDT 2022" data-published-date=" Wed Aug 17 16:57:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canada-wide-shortage-of-liquid-children-s-tylenol-now-also-impacting-chewables-1.6031082" title="Canada-wide shortage of liquid Children&#39;s Tylenol now also impacting chewables" class="c-list__item__link">
                        Canada-wide shortage of liquid Children&#39;s Tylenol now also impacting chewables
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A nationwide shortage of liquid Children’s Tylenol is also impacting generic chewables, with Quebec-based Laboratoire Riva reporting a shortage due to rising demand.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canada-wide-shortage-of-liquid-children-s-tylenol-now-also-impacting-chewables-1.6031082" title="Canada-wide shortage of liquid Children&#39;s Tylenol now also impacting chewables" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 18:37:13 EDT 2022" data-published-date="Wed Aug 17 16:57:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The next phase of Ontario&#39;s &#39;Plan to Stay Open&#39; involves transferring of seniors from hospital to alternative long-term care homes, the hiring of thousands of health-care workers and a pledge to reduce surgical backlog.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:36:12 EDT 2022" data-published-date="Thu Aug 18 07:38:57 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:36:40 EDT 2022" data-published-date=" Thu Aug 18 09:16:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:36:40 EDT 2022" data-published-date=" Thu Aug 18 09:16:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/no-drugs-just-lots-of-dancing-at-wild-party-finland-pm-sanna-marin-1.6032058" title="No drugs, just lots of dancing at &#39;wild&#39; party: Finland PM Sanna Marin" class="c-list__item__link">
                        No drugs, just lots of dancing at &#39;wild&#39; party: Finland PM Sanna Marin
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Finland&#39;s prime minister says she did not take any drugs during a &#39;wild&#39; party in a private home, adding she did nothing wrong when letting her hair down and partying with friends.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/no-drugs-just-lots-of-dancing-at-wild-party-finland-pm-sanna-marin-1.6032058" title="No drugs, just lots of dancing at &#39;wild&#39; party: Finland PM Sanna Marin" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:36:40 EDT 2022" data-published-date="Thu Aug 18 09:16:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:43:57 EDT 2022" data-published-date=" Thu Aug 18 06:26:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:43:57 EDT 2022" data-published-date=" Thu Aug 18 06:26:42 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-s-zelenskyy-hosts-talks-with-un-chief-turkey-leader-1.6031872" title="Ukraine&#39;s Zelenskyy hosts talks with UN chief, Turkey leader" class="c-list__item__link">
                        Ukraine&#39;s Zelenskyy hosts talks with UN chief, Turkey leader
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Turkey&#39;s president and the UN chief met with Ukrainian President Volodymr Zelenskyy on Thursday in a high-stakes bid to ratchet down a war raging for nearly six months, boost desperately needed grain exports and secure the safety of Europe&#39;s biggest nuclear power plant.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-s-zelenskyy-hosts-talks-with-un-chief-turkey-leader-1.6031872" title="Ukraine&#39;s Zelenskyy hosts talks with UN chief, Turkey leader" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:43:57 EDT 2022" data-published-date="Thu Aug 18 06:26:42 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date=" Thu Aug 18 10:27:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date=" Thu Aug 18 10:27:44 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/keremeos-creek-wildfire-b-c-officials-lift-all-evacuation-orders-some-remain-on-alert-1.6032213" title="Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert" class="c-list__item__link">
                        Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local authorities in British Columbia&#39;s Okanagan region say all evacuation orders around the so-called Keremeos Creek wildfire near Penticton have been rescinded.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/keremeos-creek-wildfire-b-c-officials-lift-all-evacuation-orders-some-remain-on-alert-1.6032213" title="Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date="Thu Aug 18 10:27:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 09:24:33 EDT 2022" data-published-date=" Thu Aug 18 09:24:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 09:24:33 EDT 2022" data-published-date=" Thu Aug 18 09:24:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/prime-minister-travelling-to-quebec-s-gaspe-peninsula-today-1.6032077" title="Prime Minister travelling to Quebec&#39;s Gaspe Peninsula today" class="c-list__item__link">
                        Prime Minister travelling to Quebec&#39;s Gaspe Peninsula today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is resuming his summer politicking tour today with a trip to Quebec&#39;s Gaspe Peninsula.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/prime-minister-travelling-to-quebec-s-gaspe-peninsula-today-1.6032077" title="Prime Minister travelling to Quebec&#39;s Gaspe Peninsula today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 09:24:33 EDT 2022" data-published-date="Thu Aug 18 09:24:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=london " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:49:18 EDT 2022" data-published-date=" Wed Aug 17 18:33:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:49:18 EDT 2022" data-published-date=" Wed Aug 17 18:33:13 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/woodstock-man-charged-in-connection-to-explosives-investigation-1.6031396" title="Woodstock man charged in connection to explosives investigation" class="c-list__item__link">
                        Woodstock man charged in connection to explosives investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation into reports of explosions has resulted in a Woodstock man’s arrest.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/woodstock-man-charged-in-connection-to-explosives-investigation-1.6031396" title="Woodstock man charged in connection to explosives investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031406.1660775534!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The robot used by the bomb squad is seen on a Woodstock street. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:49:18 EDT 2022" data-published-date="Wed Aug 17 18:33:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 21:09:15 EDT 2022" data-published-date=" Wed Aug 17 21:09:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 21:09:15 EDT 2022" data-published-date=" Wed Aug 17 21:09:15 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/it-s-never-been-enough-odsp-recipients-struggle-to-make-ends-meet-1.6031705" title="&#39;It&#39;s never been enough&#39;: ODSP recipients struggle to make ends meet" class="c-list__item__link">
                        &#39;It&#39;s never been enough&#39;: ODSP recipients struggle to make ends meet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Earlier this week, the Ontario government announced it is following through with an earlier promise to bolster the support people receive through ODSP, but advocates say the government needs to do more to address the living wage gap those living on ODSP face.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/it-s-never-been-enough-odsp-recipients-struggle-to-make-ends-meet-1.6031705" title="&#39;It&#39;s never been enough&#39;: ODSP recipients struggle to make ends meet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 21:09:15 EDT 2022" data-published-date="Wed Aug 17 21:09:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The next phase of Ontario&#39;s &#39;Plan to Stay Open&#39; involves transferring of seniors from hospital to alternative long-term care homes, the hiring of thousands of health-care workers and a pledge to reduce surgical backlog.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:36:12 EDT 2022" data-published-date="Thu Aug 18 07:38:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:53:37 EDT 2022" data-published-date=" Thu Aug 18 10:53:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:53:37 EDT 2022" data-published-date=" Thu Aug 18 10:53:37 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/28-bricks-of-cocaine-seized-at-ambassador-bridge-1.6032270" title="28 bricks of cocaine seized at Ambassador Bridge" class="c-list__item__link">
                        28 bricks of cocaine seized at Ambassador Bridge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Border officers arrested two people after discovering a duffle bag with 28 bricks of suspected cocaine in a commercial truck at the Ambassador Bridge border crossing between Windsor and Detroit.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/28-bricks-of-cocaine-seized-at-ambassador-bridge-1.6032270" title="28 bricks of cocaine seized at Ambassador Bridge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032274.1660834265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Border officers discovered 28 bricks of suspected cocaine at the Ambassador Bridge in Windsor, Ont., on Aug. 1, 2022. (Source: CBSA)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:53:37 EDT 2022" data-published-date="Thu Aug 18 10:53:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 09:49:30 EDT 2022" data-published-date=" Thu Aug 18 09:49:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 09:49:30 EDT 2022" data-published-date=" Thu Aug 18 09:49:30 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/highway-401-closure-in-lakeshore-1.6032114" title="Highway 401 closure in Lakeshore" class="c-list__item__link">
                        Highway 401 closure in Lakeshore
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">OPP in Essex County have closed the eastbound lanes of Highway 401 between Belle River Road and French Line Road after two separate crashes.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/highway-401-closure-in-lakeshore-1.6032114" title="Highway 401 closure in Lakeshore" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 09:49:30 EDT 2022" data-published-date="Thu Aug 18 09:49:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 20:57:35 EDT 2022" data-published-date=" Wed Aug 17 20:57:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 20:57:35 EDT 2022" data-published-date=" Wed Aug 17 20:57:35 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/fatal-motorcycle-collision-closes-section-of-e-c-row-1.6031691" title="Fatal motorcycle collision closes section of E.C. Row" class="c-list__item__link">
                        Fatal motorcycle collision closes section of E.C. Row
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say a motorcyclist has died following a collision on the E.C. Row Expressway at Dougall Avenue.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/fatal-motorcycle-collision-closes-section-of-e-c-row-1.6031691" title="Fatal motorcycle collision closes section of E.C. Row" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 20:57:35 EDT 2022" data-published-date="Wed Aug 17 20:57:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:32:11 EDT 2022" data-published-date=" Thu Aug 18 10:02:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:32:11 EDT 2022" data-published-date=" Thu Aug 18 10:02:21 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/former-boyfriend-accused-in-disappearance-of-missing-woman-seeks-bail-1.6032124" title="Former boyfriend accused in disappearance of missing woman seeks bail" class="c-list__item__link">
                        Former boyfriend accused in disappearance of missing woman seeks bail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mohamad Lilo is charged with attempted murder, attempted kidnapping and kidnapping related to the disappearance of Elnaz Hajtamiri; who hasn’t been seen or heard from since Jan. 12.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/former-boyfriend-accused-in-disappearance-of-missing-woman-seeks-bail-1.6032124" title="Former boyfriend accused in disappearance of missing woman seeks bail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6029707.1660690233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mohamad Lilo is shown in this court sketch. (John Mantha)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:32:11 EDT 2022" data-published-date="Thu Aug 18 10:02:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 18:17:34 EDT 2022" data-published-date=" Wed Aug 17 17:45:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 18:17:34 EDT 2022" data-published-date=" Wed Aug 17 17:45:15 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/newmarket-ont-man-accused-in-young-mother-s-death-remains-on-the-run-1.6031168" title="Newmarket, Ont. man accused in young mother&#39;s death remains on the run" class="c-list__item__link">
                        Newmarket, Ont. man accused in young mother&#39;s death remains on the run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alexander Jolly, accused of shooting a young mother in Newmarket, is still on the run three weeks after her death as the woman&#39;s former partner urges the public to help track the man responsible down.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/newmarket-ont-man-accused-in-young-mother-s-death-remains-on-the-run-1.6031168" title="Newmarket, Ont. man accused in young mother&#39;s death remains on the run" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 18:17:34 EDT 2022" data-published-date="Wed Aug 17 17:45:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 09:10:33 EDT 2022" data-published-date=" Thu Aug 18 09:07:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 09:10:33 EDT 2022" data-published-date=" Thu Aug 18 09:07:08 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/rooting-for-a-w-s-burgers-to-beat-ms-day-1.6032010" title="Rooting for A&amp;W&#39;s Burgers to Beat MS Day" class="c-list__item__link">
                        Rooting for A&amp;W&#39;s Burgers to Beat MS Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After two years of a pandemic-related reduction in fundraising, A&amp;W is happy to announce it’s once again hosting Burgers to Beat MS Day.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/rooting-for-a-w-s-burgers-to-beat-ms-day-1.6032010" title="Rooting for A&amp;W&#39;s Burgers to Beat MS Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 09:10:33 EDT 2022" data-published-date="Thu Aug 18 09:07:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date=" Thu Aug 18 11:21:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date=" Thu Aug 18 11:21:32 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-mpp-begs-province-to-stop-the-closure-remote-community-s-only-health-care-option-1.6032325" title="Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option" class="c-list__item__link">
                        Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With another small northern Ontario community set to lose its only health care provider at the end of the month, Nickel Belt MPP France Gelinas is begging the province for help.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-mpp-begs-province-to-stop-the-closure-remote-community-s-only-health-care-option-1.6032325" title="Northern Ont. MPP begs province to stop the closure remote community&#39;s only health care option" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631470.1634765395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Municipality of Gogama has been working with volunteers and The Venture Centre since 1994 on improvement projects around the area. (Alana Pickrell/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:21:32 EDT 2022" data-published-date="Thu Aug 18 11:21:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date=" Wed Aug 17 20:40:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date=" Wed Aug 17 20:40:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/majority-of-people-with-omicron-don-t-know-they-have-it-study-1.6031648" title="Majority of people with Omicron don&#39;t know they have it: study" class="c-list__item__link">
                        Majority of people with Omicron don&#39;t know they have it: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that more than half of people infected with the Omicron variant of COVID-19 were unaware they had it. Undiagnosed infections could be the reason why the variant spread so rapidly, according to researchers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/majority-of-people-with-omicron-don-t-know-they-have-it-study-1.6031648" title="Majority of people with Omicron don&#39;t know they have it: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 23:03:06 EDT 2022" data-published-date="Wed Aug 17 20:40:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 15:17:28 EDT 2022" data-published-date=" Wed Aug 17 15:12:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 15:17:28 EDT 2022" data-published-date=" Wed Aug 17 15:12:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/as-home-prices-drop-here-s-what-you-can-get-in-canada-s-most-affordable-markets-1.6030915" title="As home prices drop, here&#39;s what you can get in Canada&#39;s most affordable markets" class="c-list__item__link">
                        As home prices drop, here&#39;s what you can get in Canada&#39;s most affordable markets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNews.ca has compiled a list of homes in some of the most affordable regions across Canada, as many real estate markets see drops in average prices.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/as-home-prices-drop-here-s-what-you-can-get-in-canada-s-most-affordable-markets-1.6030915" title="As home prices drop, here&#39;s what you can get in Canada&#39;s most affordable markets" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 15:17:28 EDT 2022" data-published-date="Wed Aug 17 15:12:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-rents-1-450-a-month-for-a-loft-bed-in-a-living-room-shared-with-1-woman-3-rabbits-1.6030104&#34;,&#34;title&#34;:&#34;Vancouver rents: $1,450 a month for a loft bed in a living room shared with 1 woman, 3 rabbits&#34;,&#34;description&#34;:&#34;Finding herself unable to afford her rent, a Vancouver woman was desperate to stay in her suite – so she crammed into the corner of her living room and posted an ad looking for a roommate to share the small space with her and her three rabbits.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030105.1660700430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;This photo from a Craigslist ad seen on Aug. 16, 2022 shows a loft bed being rented out in downtown Vancouver for $1,450 a month.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:50:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 6:30:29 PM&#34;,&#34;guid&#34;:&#34;1_6030104&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-family-adopts-two-beagles-from-among-4-000-destined-for-drug-experiments-1.6028077&#34;,&#34;title&#34;:&#34;Ottawa family adopts two beagles from among 4,000 destined for drug experiments&#34;,&#34;description&#34;:&#34;An Ottawa family has adopted two beagles that were among thousands freed from a facility in Virginia that was breeding them so they could be sold for drug experiments.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028084.1660597280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Two beagle puppies--Sydney and Wendell--have a new home in Ottawa after they were rescued from a breeding facility in the U.S. that intended to sell the dogs for experiments. (Photo courtesy of Michael Frame)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 4:52:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 16, 2022, 4:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6028077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874&#34;,&#34;title&#34;:&#34;Ontario mayor fires back at conspiracy theorists who tried to arrest police officers&#34;,&#34;description&#34;:&#34;An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030918.1660759186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: @DianeNTherrien/Twitter&#34;,&#34;publishedDateTime&#34;:&#34;Aug 17, 2022, 2:02:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 2:10:49 PM&#34;,&#34;guid&#34;:&#34;1_6030874&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/really-demanding-vancouver-island-teen-training-to-become-formula-one-racer-1.6030053&#34;,&#34;title&#34;:&#34;\u0027Really demanding\u0027: Vancouver Island teen training to become Formula One racer&#34;,&#34;description&#34;:&#34;She may only have her learner’s licence, but that hasn’t held a 16-year-old Comox Valley, B.C., teen back from working towards her goal of being a professional driver. Nicole Haverda got the green light on her desire to be a professional race car driver four years ago when her father took her to a Formula One race in Europe.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030055.1660698362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Comox Valley, B.C., teen Nicole Haverda is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 16, 2022, 9:16:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 10:17:56 AM&#34;,&#34;guid&#34;:&#34;1_6030053&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/at-the-mercy-of-this-whale-b-c-couple-had-dinghy-lifted-by-humpback-during-hours-long-encounter-1.6028493&#34;,&#34;title&#34;:&#34;\u0027At the mercy of this whale\u0027: B.C. couple had dinghy lifted by humpback during hours-long encounter&#34;,&#34;description&#34;:&#34;A Vancouver couple was in awe and a bit scared during an hours-long encounter with a whale on B.C.\u0027s Central Coast, much of which they captured on video.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028501.1660610471!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A humpback whale is seen close to Evan Lee-Dodek and Sofia Carroll. (Provided)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 15, 2022, 8:52:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 17, 2022, 7:09:38 PM&#34;,&#34;guid&#34;:&#34;1_6028493&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-man-the-first-non-american-to-be-president-of-magicians-society-1.6023367&#34;,&#34;title&#34;:&#34;Vancouver man the first non-American to be president of magicians\u0027 society&#34;,&#34;description&#34;:&#34;A Vancouver man is the first outside of the United States to be made president of a very specific group: the Society of American Magicians.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023438.1660239875!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Vancouver magician Rod Chow appears on CTV News Vancouver on Wednesday, Aug. 10, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 11, 2022, 1:58:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 7:20:08 PM&#34;,&#34;guid&#34;:&#34;1_6023367&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/missing-mascot-found-team-new-brunswick-s-gnome-arrives-at-the-canada-games-1.6022464&#34;,&#34;title&#34;:&#34;Missing mascot found: Team New Brunswick\u0027s gnome arrives at the Canada Games&#34;,&#34;description&#34;:&#34;The unofficial mascot of Team New Brunswick -- who had been reported missing -- has finally arrived at the Canada Summer Games in Ontario\u0027s Niagara region.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6022470.1660175993!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mac the Gnome has arrived at the 2022 Canada Games. (Courtesy: Bruce Macfarlane)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 10, 2022, 8:01:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 11, 2022, 12:36:12 PM&#34;,&#34;guid&#34;:&#34;1_6022464&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stepping-up-to-the-plate-n-s-baseball-community-rallies-around-young-player-who-suffered-stroke-1.6020976&#34;,&#34;title&#34;:&#34;Stepping up to the plate: N.S. baseball community rallies around young player who suffered stroke&#34;,&#34;description&#34;:&#34;There has been a remarkable show of support for a young baseball player from the Halifax area who suffered a stroke during a game late last month.&#34;,&#34;author&#34;:&#34;Bruce Frisko&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter and Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020981.1660096404!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Satchel Tate sits in a hospital room. (Source: Tate Family)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:11:58 PM&#34;,&#34;guid&#34;:&#34;1_6020976&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/sask-artists-jewelry-worn-by-prey-actress-in-recent-vogue-article-1.6020116&#34;,&#34;title&#34;:&#34;Sask. artists\u0027 jewelry worn by \u0027Prey\u0027 actress in recent Vogue article&#34;,&#34;description&#34;:&#34;Jewelry created by Indigenous artists from Saskatchewan was worn by \u0027Prey\u0027 actress Amber Midthunder in a recent Vogue article.&#34;,&#34;author&#34;:&#34;CTVNewsRegina.ca&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6020118.1660067234!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Amber Midthunder, pictured in Vogue, wears beaded earrings created by Saskatchewan\u0027s Beth Rose Designs. (Source: Vogue. Photo by: Lucas Passmore)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 9, 2022, 1:51:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 2:02:31 PM&#34;,&#34;guid&#34;:&#34;1_6020116&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/family-doctor-wanted-n-b-woman-turns-to-twitter-to-find-doctor-as-wait-list-hits-74-000-1.6019110&#34;,&#34;title&#34;:&#34;Family doctor wanted: N.B. woman turns to Twitter to find doctor as wait list hits 74,000&#34;,&#34;description&#34;:&#34;As the doctor wait list hits 74,000 in New Brunswick, one woman is turning to social media with her pitch to try to find a replacement after losing her own doctor.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stethoscope is seen in an undated file image. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 6:51:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 9, 2022, 10:39:57 AM&#34;,&#34;guid&#34;:&#34;1_6019110&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/scavenger-hunt-lead-singer-of-arkells-hides-free-tickets-in-vancouver-1.6019239&#34;,&#34;title&#34;:&#34;Scavenger hunt: Lead singer of Arkells hides free tickets in Vancouver&#34;,&#34;description&#34;:&#34;Fans of the Arkells can score free tickets to the Canadian rock band\u0027s upcoming concert in downtown Vancouver – but they won\u0027t last long.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6019241.1660004004!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Arkells lead singer Max Kerman hides a ticket for the band\u0027s upcoming Vancouver show inside a book at the Vancouver Public Library. (Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 8, 2022, 8:15:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 8, 2022, 10:16:53 PM&#34;,&#34;guid&#34;:&#34;1_6019239&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ctv-news-journalist-connects-with-his-large-indigenous-family-for-first-time-1.6013635&#34;,&#34;title&#34;:&#34;CTV News journalist connects with his large Indigenous family for first time&#34;,&#34;description&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay, B.C., off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life, as he finally meets members of his large Indigenous family for the first time.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;guid&#34;:&#34;1_6013635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/300-person-reunion-on-remote-b-c-island-brings-healing-to-indigenous-family-1.6012012&#34;,&#34;title&#34;:&#34;300-person reunion on remote B.C. island brings healing to Indigenous family&#34;,&#34;description&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012026.1659808966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 9:55:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 3:34:05 PM&#34;,&#34;guid&#34;:&#34;1_6012012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015470&#34;,&#34;title&#34;:&#34;Toronto Pearson seeing \u0027measurable improvements\u0027 following weeks of delays&#34;,&#34;description&#34;:&#34;The travel headaches and turbulence that have become commonplace in recent months at Canada’s busiest airport appear to be turning a corner.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015880.1659717027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People line up before entering the security at Pearson International Airport in Toronto on Friday, August 5, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Aug 5, 2022, 8:39:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 12:08:37 PM&#34;,&#34;guid&#34;:&#34;1_6015470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:44:20 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:44:20 EDT 2022" data-published-date=" Thu Aug 18 11:20:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/possible-eviction-of-freedom-convoy-affiliated-group-at-ottawa-church-1.6032319" title="Possible eviction of Freedom Convoy-affiliated group at Ottawa church" class="c-list__item__link">
                        Possible eviction of Freedom Convoy-affiliated group at Ottawa church
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tensions are high at a historic church in Ottawa&#39;s Lowertown neighbourhood in an apparent dispute over unpaid rent between the property owner and the group with ties to the ‘Freedom Convoy’ occupation planning to purchase the property this fall.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/possible-eviction-of-freedom-convoy-affiliated-group-at-ottawa-church-1.6032319" title="Possible eviction of Freedom Convoy-affiliated group at Ottawa church" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032354.1660836762!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police say officers were called to St. Brigid&#39;s Church Wednesday evening as part of a dispute between the landlord and tenant. The United People of Canada have said they are in the process of purchasing the historic church on St. Patrick Street. (Andrew Pinsent/Newstalk 580 CFRA0"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:44:20 EDT 2022" data-published-date="Thu Aug 18 11:20:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The next phase of Ontario&#39;s &#39;Plan to Stay Open&#39; involves transferring of seniors from hospital to alternative long-term care homes, the hiring of thousands of health-care workers and a pledge to reduce surgical backlog.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:36:12 EDT 2022" data-published-date="Thu Aug 18 07:38:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 20:00:03 EDT 2022" data-published-date=" Wed Aug 17 13:21:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 20:00:03 EDT 2022" data-published-date=" Wed Aug 17 13:21:51 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/eastern-ontario-doctor-facing-3-new-murder-charges-1.6030833" title="Eastern Ontario doctor facing 3 new murder charges" class="c-list__item__link">
                        Eastern Ontario doctor facing 3 new murder charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An eastern Ontario doctor who was charged with first-degree murder in the death of a patient is facing three new murder charges, Ontario Provincial Police have announced.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/eastern-ontario-doctor-facing-3-new-murder-charges-1.6030833" title="Eastern Ontario doctor facing 3 new murder charges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 20:00:03 EDT 2022" data-published-date="Wed Aug 17 13:21:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__link">
                        Ontario releases plan to stabilize health-care system amid bed and staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The next phase of Ontario&#39;s &#39;Plan to Stay Open&#39; involves transferring of seniors from hospital to alternative long-term care homes, the hiring of thousands of health-care workers and a pledge to reduce surgical backlog.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-releases-plan-to-stabilize-health-care-system-amid-bed-and-staffing-shortages-1.6031922" title="Ontario releases plan to stabilize health-care system amid bed and staffing shortages" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031934.1660825749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Health Sylvia Jones, at the time Ontario&#39;s Solicitor General, answers questions at Queen&#39;s Park in Toronto on Monday, June 29, 2020. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:36:12 EDT 2022" data-published-date="Thu Aug 18 07:38:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 14:10:49 EDT 2022" data-published-date=" Wed Aug 17 14:02:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 14:10:49 EDT 2022" data-published-date=" Wed Aug 17 14:02:59 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874" title="Ontario mayor fires back at conspiracy theorists who tried to arrest police officers" class="c-list__item__link">
                        Ontario mayor fires back at conspiracy theorists who tried to arrest police officers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario mayor had some harsh words for protesters who attempted to place local police officers under arrest Saturday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-mayor-fires-back-at-conspiracy-theorists-who-tried-to-arrest-police-officers-1.6030874" title="Ontario mayor fires back at conspiracy theorists who tried to arrest police officers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 14:10:49 EDT 2022" data-published-date="Wed Aug 17 14:02:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:00:48 EDT 2022" data-published-date=" Thu Aug 18 10:48:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:00:48 EDT 2022" data-published-date=" Thu Aug 18 10:48:22 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-police-warn-fraudsters-are-posing-as-fire-personnel-selling-fake-safety-kits-1.6032263" title="Ontario police warn fraudsters are posing as fire personnel, selling fake &#39;safety kits&#39;" class="c-list__item__link">
                        Ontario police warn fraudsters are posing as fire personnel, selling fake &#39;safety kits&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario police force is warning of a new scam in which fraudsters are allegedly posing as fire officials and attempting to sell fake “safety kits.”</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-police-warn-fraudsters-are-posing-as-fire-personnel-selling-fake-safety-kits-1.6032263" title="Ontario police warn fraudsters are posing as fire personnel, selling fake &#39;safety kits&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:00:48 EDT 2022" data-published-date="Thu Aug 18 10:48:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:28:50 EDT 2022" data-published-date=" Thu Aug 18 11:07:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:28:50 EDT 2022" data-published-date=" Thu Aug 18 11:07:41 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/2-dead-in-laurentians-in-presumed-domestic-violence-children-in-youth-protection-1.6032297" title="2 dead in Laurentians in presumed domestic violence, children in youth protection" class="c-list__item__link">
                        2 dead in Laurentians in presumed domestic violence, children in youth protection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A case of alleged domestic violence has left two people dead and two children in youth protection in Sainte-Marthe-sur-le-Lac.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/2-dead-in-laurentians-in-presumed-domestic-violence-children-in-youth-protection-1.6032297" title="2 dead in Laurentians in presumed domestic violence, children in youth protection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032348.1660836477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A case of alleged domestic violence has left two people dead and two children in youth protection in Sainte-Marthe-sur-le-Lac. (Touria Izri/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:28:50 EDT 2022" data-published-date="Thu Aug 18 11:07:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date=" Thu Aug 18 11:29:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__link">
                        Vatican shelves sexual assault probe into Cardinal Marc Ouellet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis says there is insufficient evidence to open a canonical investigation for sexual assault against Quebec Cardinal Marc Ouellet. The pontiff made the declaration Thursday through the director of the Holy See press office.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/vatican-shelves-sexual-assault-probe-into-cardinal-marc-ouellet-1.6032344" title="Vatican shelves sexual assault probe into Cardinal Marc Ouellet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:36:22 EDT 2022" data-published-date="Thu Aug 18 11:29:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 07:30:25 EDT 2022" data-published-date=" Thu Aug 18 07:30:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 07:30:25 EDT 2022" data-published-date=" Thu Aug 18 07:30:25 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-covid-19-booster-rates-stay-low-as-province-launches-new-vaccination-campaign-1.6031910" title="Quebec COVID-19 booster rates stay low as province launches new vaccination campaign" class="c-list__item__link">
                        Quebec COVID-19 booster rates stay low as province launches new vaccination campaign
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Quebec prepares to launch a provincewide COVID-19 vaccination campaign ahead of a potential new fall wave, it&#39;s unclear whether it will be enough to prompt a pandemic-weary public to roll up their sleeves for another booster.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-covid-19-booster-rates-stay-low-as-province-launches-new-vaccination-campaign-1.6031910" title="Quebec COVID-19 booster rates stay low as province launches new vaccination campaign" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 07:30:25 EDT 2022" data-published-date="Thu Aug 18 07:30:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:22:17 EDT 2022" data-published-date=" Wed Aug 17 21:10:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:22:17 EDT 2022" data-published-date=" Wed Aug 17 21:10:20 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/saint-john-police-investigating-wednesday-afternoon-homicide-1.6031708" title="Saint John Police investigating Wednesday afternoon homicide" class="c-list__item__link">
                        Saint John Police investigating Wednesday afternoon homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say three unidentified masked men with dark clothing forced their way into an apartment where 39-year-old Justin David Breau was stabbed. The suspects ran away towards Garden Street before police arrived.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/saint-john-police-investigating-wednesday-afternoon-homicide-1.6031708" title="Saint John Police investigating Wednesday afternoon homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5026815.1655310690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:22:17 EDT 2022" data-published-date="Wed Aug 17 21:10:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 18:05:23 EDT 2022" data-published-date=" Wed Aug 17 18:05:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 18:05:23 EDT 2022" data-published-date=" Wed Aug 17 18:05:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/number-of-new-brunswickers-waiting-in-hospital-for-nursing-home-beds-increases-again-1.6031328" title="Number of New Brunswickers waiting in hospital for nursing home beds increases, again" class="c-list__item__link">
                        Number of New Brunswickers waiting in hospital for nursing home beds increases, again
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Despite promises that it’s a priority, the number of people, mostly seniors, waiting in New Brunswick hospitals for a nursing home bed has increased, according to numbers collected by the Coalition for Seniors’ Rights.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/number-of-new-brunswickers-waiting-in-hospital-for-nursing-home-beds-increases-again-1.6031328" title="Number of New Brunswickers waiting in hospital for nursing home beds increases, again" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 18:05:23 EDT 2022" data-published-date="Wed Aug 17 18:05:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 19:27:39 EDT 2022" data-published-date=" Wed Aug 17 19:27:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 19:27:39 EDT 2022" data-published-date=" Wed Aug 17 19:27:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/pain-fever-medicines-for-children-scarce-on-pharmacy-shelves-1.6031533" title="Pain, fever medicines for children scarce on pharmacy shelves" class="c-list__item__link">
                        Pain, fever medicines for children scarce on pharmacy shelves
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The IWK Health Centre says its inpatient and emergency supplies of liquid acetaminophen and ibuprofen products is adequate.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/pain-fever-medicines-for-children-scarce-on-pharmacy-shelves-1.6031533" title="Pain, fever medicines for children scarce on pharmacy shelves" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 19:27:39 EDT 2022" data-published-date="Wed Aug 17 19:27:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: CTV reporter tries some CNE food offerings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6027556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031519.1660778317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Korean corn dogs to ketchup and mustard ice cream, there are plenty of sights and tastes for everyone at the CNE.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s insane\u0027: Big sailing yacht arrives on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031942.1660823108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sale of screwdriver that looks like handgun raises concerns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031540.1660778544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A viewer expressed concerns over the sale of a cordless screwdriver gun that sells for less than $20 because it looks like a handgun.&#34;},{&#34;videoTitle&#34;:&#34;‘Jurassic Park’ science could bring back the Tasmanian tiger&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031845&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031842.1660794577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how science is giving Tasmanian tiger a second chance at life — 86 years after humans killed off the species.&#34;},{&#34;videoTitle&#34;:&#34;Wolf still missing after pack escapes from Vancouver Zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030128.1660701140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Phone drops out of MLB player\u0027s pocket during game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030834.1660756735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pittsburgh Pirates infielder Rodolfo Castro is suspended for one game for having a cellphone on him during a game.&#34;},{&#34;videoTitle&#34;:&#34;Actor Mark Wahlberg visits gym in Collingwood, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030848&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030822.1660756378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mark Wahlberg was spotted at a gym in Ontario weekend.&#34;},{&#34;videoTitle&#34;:&#34;First-time kindergartners learn how to ride the school bus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6031657&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6031633.1660781965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Kindergarteners learned how to ride the bus on Wednesday to prepare for their first day of school. Stefanie Davis has more.&#34;},{&#34;videoTitle&#34;:&#34;Why Zellers is making a comeback after all these years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.894447.1634062627!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on why the Hudson’s Bay is bringing back the long-defunct discount retailer Zellers.&#34;},{&#34;videoTitle&#34;:&#34;Stranded dolphins rescued by residents of small N.S. island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030618.1660749315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of a small island off Nova Scotia\u0027s south shore are being credited with saving a pod of stranded dolphins.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Young boy runs to Pope Francis during weekly audience&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030475&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030474.1660743360!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis joked around and seemed pleased after a child interrupted the general audience in Vatican to greet him.&#34;},{&#34;videoTitle&#34;:&#34;This B.C. goose is making her mark on TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030144.1660758147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;N.B. man reunited with stolen guitar after nine years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6030314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6030315.1660736628!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Art Moore never thought he would see his guitar again, but after nearly a decade, the high school teacher got it back.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild whale encounter in B.C. lasts two hours&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6029367&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029373.1660672141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple were left in awe – and a little frightened – after an hours-long encounter with a humpback whale on the Central Coast.&#34;},{&#34;videoTitle&#34;:&#34;Academy apologizes to Sacheen Littlefeather for 1973 Oscars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6029878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6029870.1660691158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the Academy’s long overdue apology for the mistreatment of Sacheen Littlefeather at the 1973 Oscars.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 19:18:58 EDT 2022" data-published-date=" Wed Aug 17 19:18:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 19:18:58 EDT 2022" data-published-date=" Wed Aug 17 19:18:58 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/eviction-warnings-handed-to-longtime-manitoba-legislature-encampments-1.6031504" title="Eviction warnings handed to longtime Manitoba legislature encampments" class="c-list__item__link">
                        Eviction warnings handed to longtime Manitoba legislature encampments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eviction warnings have been given to two longtime encampments on the Manitoba legislature grounds.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/eviction-warnings-handed-to-longtime-manitoba-legislature-encampments-1.6031504" title="Eviction warnings handed to longtime Manitoba legislature encampments" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6031520.1660778163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An encampment on the front lawn of the Manitoba legislature building as shown on Wednesday Aug. 17, 2022 in Winnipeg was given an eviction notice. A handful of police were present as the notices were given to demonstrators on the north and east sides of the legislative building Wednesday morning. THE CANADIAN PRESS/Kelly Malone"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 19:18:58 EDT 2022" data-published-date="Wed Aug 17 19:18:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:09:41 EDT 2022" data-published-date=" Thu Aug 18 11:09:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:09:41 EDT 2022" data-published-date=" Thu Aug 18 11:09:41 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/suspects-riding-atv-shot-4-year-old-girl-manitoba-rcmp-1.6032306" title="Suspects riding ATV shot 4-year-old girl: Manitoba RCMP" class="c-list__item__link">
                        Suspects riding ATV shot 4-year-old girl: Manitoba RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba RCMP alleges that a four-year-old girl was shot by two suspects riding around on an ATV in Norway House on Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/suspects-riding-atv-shot-4-year-old-girl-manitoba-rcmp-1.6032306" title="Suspects riding ATV shot 4-year-old girl: Manitoba RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:09:41 EDT 2022" data-published-date="Thu Aug 18 11:09:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:51:59 EDT 2022" data-published-date=" Thu Aug 18 10:51:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:51:59 EDT 2022" data-published-date=" Thu Aug 18 10:51:59 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-feel-settled-pukatawagan-residents-to-return-home-thanks-to-temporary-generators-1.6032247" title="&#39;We feel settled&#39;: Pukatawagan residents to return home thanks to temporary generators" class="c-list__item__link">
                        &#39;We feel settled&#39;: Pukatawagan residents to return home thanks to temporary generators
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A community in northern Manitoba evacuated over a month ago due to the threat of wildfire can return home thanks to the installation of a pair of temporary generators.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-feel-settled-pukatawagan-residents-to-return-home-thanks-to-temporary-generators-1.6032247" title="&#39;We feel settled&#39;: Pukatawagan residents to return home thanks to temporary generators" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:51:59 EDT 2022" data-published-date="Thu Aug 18 10:51:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:42:42 EDT 2022" data-published-date=" Thu Aug 18 11:13:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:42:42 EDT 2022" data-published-date=" Thu Aug 18 11:13:59 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-asked-to-avoid-everwoods-court-s-w-as-police-investigate-shooting-1.6032310" title="Calgarians asked to avoid Everwoods Court S.W. as police investigate shooting" class="c-list__item__link">
                        Calgarians asked to avoid Everwoods Court S.W. as police investigate shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police are investigating a shooting in the community of Evergreen.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-asked-to-avoid-everwoods-court-s-w-as-police-investigate-shooting-1.6032310" title="Calgarians asked to avoid Everwoods Court S.W. as police investigate shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032366.1660837164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary police investigate a shooting in the 100 block of Everwoods Court S.W. on Thursday, Aug. 18, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:42:42 EDT 2022" data-published-date="Thu Aug 18 11:13:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 08:13:30 EDT 2022" data-published-date=" Thu Aug 18 08:13:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 08:13:30 EDT 2022" data-published-date=" Thu Aug 18 08:13:30 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/pedestrian-killed-by-ctrain-in-city-s-southwest-1.6031986" title="Pedestrian killed by CTrain in city&#39;s southwest" class="c-list__item__link">
                        Pedestrian killed by CTrain in city&#39;s southwest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person is dead after they were hit by a CTrain along Bow Trail shortly after midnight.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/pedestrian-killed-by-ctrain-in-city-s-southwest-1.6031986" title="Pedestrian killed by CTrain in city&#39;s southwest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 08:13:30 EDT 2022" data-published-date="Thu Aug 18 08:13:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:00:46 EDT 2022" data-published-date=" Thu Aug 18 11:00:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:00:46 EDT 2022" data-published-date=" Thu Aug 18 11:00:46 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/woman-struck-by-vehicle-near-foothills-medical-centre-1.6032287" title="Woman struck by vehicle near Foothills Medical Centre" class="c-list__item__link">
                        Woman struck by vehicle near Foothills Medical Centre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pedestrian suffered serious injuries after a vehicle struck her on a street near the Foothills Medical Centre Thursday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/woman-struck-by-vehicle-near-foothills-medical-centre-1.6032287" title="Woman struck by vehicle near Foothills Medical Centre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:00:46 EDT 2022" data-published-date="Thu Aug 18 11:00:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:20:06 EDT 2022" data-published-date=" Thu Aug 18 09:55:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:20:06 EDT 2022" data-published-date=" Thu Aug 18 09:55:51 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/sketch-of-sexual-assault-suspect-who-victim-escaped-twice-released-by-police-1.6032130" title="Sketch of sexual assault suspect, who victim escaped twice, released by police" class="c-list__item__link">
                        Sketch of sexual assault suspect, who victim escaped twice, released by police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A sketch of a male in his late teens or early 20s has been released by police after a sexual assault in the Rosslyn neighbourhood in June.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/sketch-of-sexual-assault-suspect-who-victim-escaped-twice-released-by-police-1.6032130" title="Sketch of sexual assault suspect, who victim escaped twice, released by police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032135.1660830582!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police released in August a sketch of a male in his late teens or early 20s who sexually assaulted a woman in the Glenora neighbourhood in June. (Photo provided.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:20:06 EDT 2022" data-published-date="Thu Aug 18 09:55:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Aug 17 19:18:22 EDT 2022" data-published-date=" Wed Aug 17 19:18:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Aug 17 19:18:22 EDT 2022" data-published-date=" Wed Aug 17 19:18:22 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/we-need-funding-alberta-s-lone-volunteer-underwater-search-team-asks-for-support-to-bring-closure-to-families-1.6031498" title="&#39;We need funding&#39;: Alberta&#39;s lone volunteer underwater search team asks for support to bring closure to families" class="c-list__item__link">
                        &#39;We need funding&#39;: Alberta&#39;s lone volunteer underwater search team asks for support to bring closure to families
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The volunteer underwater search team that responds to drownings all across Alberta is concerned it won&#39;t be able to survive without funding from the provincial government.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/we-need-funding-alberta-s-lone-volunteer-underwater-search-team-asks-for-support-to-bring-closure-to-families-1.6031498" title="&#39;We need funding&#39;: Alberta&#39;s lone volunteer underwater search team asks for support to bring closure to families" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Aug 17 19:18:22 EDT 2022" data-published-date="Wed Aug 17 19:18:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-hottest-stretch-of-the-summer-starts-today-1.6032080" title="Josh Classen&#39;s forecast: Hottest stretch of the summer starts today" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Hottest stretch of the summer starts today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sunshine and heat will dominate the forecast for the next few days and you can thank the upper ridge.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-hottest-stretch-of-the-summer-starts-today-1.6032080" title="Josh Classen&#39;s forecast: Hottest stretch of the summer starts today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 09:24:09 EDT 2022" data-published-date="Thu Aug 18 09:24:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 11:31:39 EDT 2022" data-published-date=" Thu Aug 18 11:31:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 11:31:39 EDT 2022" data-published-date=" Thu Aug 18 11:31:39 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/waterfront-development-dispute-supreme-court-won-t-hear-appeal-over-1b-vancouver-property-1.6032330" title="Waterfront development dispute: Supreme Court won&#39;t hear appeal over $1B Vancouver property" class="c-list__item__link">
                        Waterfront development dispute: Supreme Court won&#39;t hear appeal over $1B Vancouver property
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Supreme Court of Canada has refused to hear an appeal from property developer Concord Pacific Acquisitions, ending a long-running legal dispute over the billion-dollar development of one of Vancouver&#39;s last parcels of waterfront land.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/waterfront-development-dispute-supreme-court-won-t-hear-appeal-over-1b-vancouver-property-1.6032330" title="Waterfront development dispute: Supreme Court won&#39;t hear appeal over $1B Vancouver property" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6032347.1660836472!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="View of the Plaza of Nations and the surrounding area taken from the Cambie Street Bridge. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 11:31:39 EDT 2022" data-published-date="Thu Aug 18 11:31:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:16:34 EDT 2022" data-published-date=" Thu Aug 18 10:16:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:16:34 EDT 2022" data-published-date=" Thu Aug 18 10:16:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-breaks-temperature-records-amid-brief-heat-wave-1.6032156" title="B.C. breaks temperature records amid brief heat wave" class="c-list__item__link">
                        B.C. breaks temperature records amid brief heat wave
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wednesday’s heat wave, which gripped much of southern British Columbia, broke a number of temperature records in the province.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-breaks-temperature-records-amid-brief-heat-wave-1.6032156" title="B.C. breaks temperature records amid brief heat wave" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:16:34 EDT 2022" data-published-date="Thu Aug 18 10:16:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date=" Thu Aug 18 10:27:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date=" Thu Aug 18 10:27:44 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/keremeos-creek-wildfire-b-c-officials-lift-all-evacuation-orders-some-remain-on-alert-1.6032213" title="Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert" class="c-list__item__link">
                        Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local authorities in British Columbia&#39;s Okanagan region say all evacuation orders around the so-called Keremeos Creek wildfire near Penticton have been rescinded.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/keremeos-creek-wildfire-b-c-officials-lift-all-evacuation-orders-some-remain-on-alert-1.6032213" title="Keremeos Creek wildfire: B.C. officials lift all evacuation orders, some remain on alert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Aug 18 10:27:44 EDT 2022" data-published-date="Thu Aug 18 10:27:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "London, London";
                _sf_async_config.authors = "Kristylee Varley";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/woodstock\u002Dman\u002Dcharged\u002Dafter\u002Dwitnesses\u002Dreport\u002Dexplosions",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1166889387");
                        trackContent(false, "Woodstock man charged after witnesses report explosions");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
