<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://london.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />
  <link rel="stylesheet" type="text/css" href="/cmlink/clock-7.698330" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Toronto police to update investigation of accused serial killer Bruce McArthur | CTV London News </title>
      <meta name="description" content="Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="Toronto, police, Bruce, McArthur, remains, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="168232009906869" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-03-05">            <link rel="canonical" href="https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://london.ctvnews.ca/mobile/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897"/>
                            
                      <meta itemprop="description" content="Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur." />
                        <meta itemprop="name" content="Toronto police to update investigation of accused serial killer Bruce McArthur" />
                                  <meta itemprop="url" content="https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Toronto police to update investigation of accused serial killer Bruce McArthur" />
          <meta property="og:description" content="Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur." />
          <meta property="og:url" content="https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="Toronto police to update investigation of accused serial killer Bruce McArthur" />
          <meta name="twitter:url" content="https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-03-05T07:13:00-05:00"> 
            
            <script>
        var gigTitle = "Toronto police to update investigation of accused serial killer Bruce McArthur";
        var gigDesc = "Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur.";
        var gigURL = "https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="https://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="London" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/links"  title="Links" >Links </a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://london.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137524"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807099"   >CTV News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137796"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137825"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137794"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2190639"   >Throwback Thursday</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2206351"   >London and Area Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2628742"   >Paparella's People</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/works"  title="Works" >Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/people"  title="People" >People</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/special-series"  title="Special Series" >Special Series</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list    ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-2"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                            


<script>
    var iMaxHeight = 120;
</script>





    <div class='small-rotator' id='pager-top'>
            <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1374897629_7_516055" style="visibility: hidden">
                                              
    
      
        
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_1">
                <script>
                    if ((carousel7_516055_1374897629_1).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_1).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1340063"   ><div class='vid'>false</div><img title='Port Bruce Bridge ' height='84' alt='Port Bruce Bridge ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828230.1520198625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1340063"   >Lots of red tape and delays when it comes to fixing the Port Bruce bridge</a>
        </h2>
                        		<div class="airClip">Air Date: March 4, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_2">
                <script>
                    if ((carousel7_516055_1374897629_2).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_2).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1339361"   ><div class='vid'>false</div><img title='Vanessa Anne Fotheringham&#39;s remains found' height='84' alt='Vanessa Anne Fotheringham&#39;s remains found at Catfish Creek Conservation Area' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3826750.1520031464!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1339361"   >Police update the case of a woman missing since 2012 and believed to be murdered</a>
        </h2>
                        		<div class="airClip">Air Date: March 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_3">
                <script>
                    if ((carousel7_516055_1374897629_3).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_3).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1339371"   ><div class='vid'>false</div><img title='Robby Diabo' height='84' alt='Robby Diabo leaves court in London' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3826757.1520031596!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1339371"   >A woman gives testimony at the Robby Diabo manslaughter trial about the night Timothy Deleary died</a>
        </h2>
                        		<div class="airClip">Air Date: March 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_4">
                <script>
                    if ((carousel7_516055_1374897629_4).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_4).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1339341"   ><div class='vid'>false</div><img title='Mayor Matt Brown has two offices downtown' height='84' alt='Mayor Matt Brown has two offices downtown' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3826767.1520032011!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1339341"   >Questions about the mayor's two offices downtown</a>
        </h2>
                        		<div class="airClip">Air Date: March 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_5">
                <script>
                    if ((carousel7_516055_1374897629_5).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_5).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1339295"   ><div class='vid'>false</div><img title='CTV London: Wearable technology' height='84' alt='Western University new technology for Parkinson&#39;s patients to help with tremors' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3826723.1520030239!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1339295"   >A life changing device for those living with Parkinson's disease</a>
        </h2>
                        		<div class="airClip">Air Date: March 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_6">
                <script>
                    if ((carousel7_516055_1374897629_6).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_6).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338638"   ><div class='vid'>false</div><img title='Orest Katolyk' height='84' alt='Orest Katolyk' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3825696.1519996328!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338638"   >Officials explain why a woman was fined for driving patients to and from their appointments</a>
        </h2>
                        		<div class="airClip">Air Date: March 2, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_7">
                <script>
                    if ((carousel7_516055_1374897629_7).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_7).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338404"   ><div class='vid'>false</div><img title='CTV London: Breaking the By-law?' height='84' alt='CTV London: Breaking the By-law?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3825083.1519946900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338404"   >Londoners raise money for driver hit with huge fine</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_8">
                <script>
                    if ((carousel7_516055_1374897629_8).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_8).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338338"   ><div class='vid'>false</div><img title='CTV London: Mistaken identity ' height='84' alt='CTV London: Mistaken identity ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3826657.1520026908!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338338"   >On the no fly list. A 3 year old and his family endure uncomfortable delays at airports</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_9">
                <script>
                    if ((carousel7_516055_1374897629_9).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_9).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338336"   ><div class='vid'>false</div><img title='CTV London: Age sensitivity suit' height='84' alt='Age awareness suit for health professionals to experience what it&#39;s like to be elderly' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3824948.1519942388!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338336"   >Healthcare professionals experience what it's like to be an elderly person living with age related diseases</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_10">
                <script>
                    if ((carousel7_516055_1374897629_10).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_10).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338415"   ><div class='vid'>false</div><img title='Joe Kool&#39;s celebrates 35 years' height='84' alt='Joe Kool&#39;s and owner Mike Smith celebrate 35 years' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3825093.1519947049!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338415"   >Downtown landmark restaurant celebrates 35 years</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_11">
                <script>
                    if ((carousel7_516055_1374897629_11).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_11).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1338340"   ><div class='vid'>false</div><img title='CTV London: Learning the ropes' height='84' alt='Inside London&#39;s wrestling school two people are in the ring' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3824953.1519942632!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1338340"   >The rigour required to pursue the dream of a life in wrestling</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_12">
                <script>
                    if ((carousel7_516055_1374897629_12).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_12).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337127"   ><div class='vid'>false</div><img title='CTV London: Homeward bound' height='84' alt='CTV London: Homeward bound' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823411.1519861263!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337127"   >London man finally finds bed in Ontario following serious health issues in Mexico</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_13">
                <script>
                    if ((carousel7_516055_1374897629_13).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_13).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337136"   ><div class='vid'>false</div><img title='CTV London: Pump the brakes' height='84' alt='CTV London: Pump the brakes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823416.1519861419!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337136"   >Critics are concerned about a rush to complete an environmental assessment for BRT</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_14">
                <script>
                    if ((carousel7_516055_1374897629_14).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_14).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337113"   ><div class='vid'>false</div><img title='David Norton' height='84' alt='David Norton' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823326.1519859179!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337113"   >Former Anglican priest pleads guilty to sexually assaulting a young boy</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_15">
                <script>
                    if ((carousel7_516055_1374897629_15).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_15).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337140"   ><div class='vid'>false</div><img title='Brenda Furhman' height='84' alt='Brenda Furhman' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823375.1519860624!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337140"   >Londoner dispelling misconceptions of public transit through series of comics</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_16">
                <script>
                    if ((carousel7_516055_1374897629_16).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_16).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337070"   ><div class='vid'>false</div><img title='CTV London: End of an era' height='84' alt='J Seigel Footwear shoe store preparing to close. Interior of shop owner selling shoes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823293.1519857875!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337070"   >After nine decades J. Seigel Footwear is preparing to close up shop this spring</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_17">
                <script>
                    if ((carousel7_516055_1374897629_17).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_17).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1337064"   ><div class='vid'>false</div><img title='CTV London: The Redneck Renegade' height='84' alt='Independent pro wrestler the Redneck Renegade Cody Deaner' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3823289.1519857664!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1337064"   >Librarian by day, pro-wrestler by night.  A wrestler following his dreams and leading a double life</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_18">
                <script>
                    if ((carousel7_516055_1374897629_18).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_18).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3822093"   ><div class='vid'>false</div><img title='Extended: Chimney towers demolished' height='84' alt='Extended: Chimney towers demolished' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3822564.1519834542!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3822093"   >Chimney towers at Nanticoke station demolished</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_19">
                <script>
                    if ((carousel7_516055_1374897629_19).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_19).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336518"   ><div class='vid'>false</div><img title='PC leadership candidate Caroline Mulroney ' height='84' alt='PC leadership candidate Caroline Mulroney in London' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3822056.1519817719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336518"   >PC leadership candidate Mulroney weighs in on BRT</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_20">
                <script>
                    if ((carousel7_516055_1374897629_20).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_20).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336234"   ><div class='vid'>false</div><img title='Timothy Deleary' height='84' alt='Timothy Deleary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3821428.1519770395!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336234"   >Jury hears evidence in first day of manslaughter trial of Robby Diabo</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_21">
                <script>
                    if ((carousel7_516055_1374897629_21).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_21).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336281"   ><div class='vid'>false</div><img title='Corbyn Smith ' height='84' alt='Corbyn Smith ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3821509.1519772514!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336281"   >Town of Monkton to cheer on Corbyn Smith at the Paralympic games</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_22">
                <script>
                    if ((carousel7_516055_1374897629_22).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_22).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336338"   ><div class='vid'>false</div><img title='Paige Baynham ' height='84' alt='Paige Baynham ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3821620.1519775190!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336338"   >17-year-old phenom has her sights set on the best wrestlers in Ontario</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_23">
                <script>
                    if ((carousel7_516055_1374897629_23).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_23).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336224"   ><div class='vid'>false</div><img title='Golf' height='84' alt='Golf' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3821430.1519770483!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336224"   >Eager golfers get an early start to the season thanks to the mild weather</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_24">
                <script>
                    if ((carousel7_516055_1374897629_24).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_24).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1336230"   ><div class='vid'>false</div><img title='Wrestling' height='84' alt='Wrestling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3821437.1519770734!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1336230"   >Checking out Smash Wrestling’s stars and fans</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_25">
                <script>
                    if ((carousel7_516055_1374897629_25).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_25).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335376"   ><div class='vid'>false</div><img title='Virtue and Moir ' height='84' alt='Tessa Virtue and Scott Moir arrive at London International Airport.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3820484.1519733773!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335376"   >Large crowd greets Tessa Virtue and Scott Moir in London </a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_26">
                <script>
                    if ((carousel7_516055_1374897629_26).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_26).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3820355"   ><div class='vid'>false</div><img title='CTV National News: A medical scandal ' height='84' alt='CTV National News: A medical scandal ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3820379.1519706318!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3820355"   >We are the champions: Canada's athletes returning home</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_27">
                <script>
                    if ((carousel7_516055_1374897629_27).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_27).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335181"   ><div class='vid'>false</div><img title='CTV London: Surveying the damage' height='84' alt='CTV London: Surveying the damage' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3820072.1519688862!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335181"   >Minister of Municipal Affairs travelled some of the worst hit area of the local flooding</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_28">
                <script>
                    if ((carousel7_516055_1374897629_28).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_28).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335192"   ><div class='vid'>false</div><img title='CTV London: BRT battle' height='84' alt='CTV London: BRT battle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3820078.1519689015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335192"   >London ward and councillor’s request for BRT answers at meeting turned down</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_29">
                <script>
                    if ((carousel7_516055_1374897629_29).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_29).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335143"   ><div class='vid'>false</div><img title='Red Cross has tips on flood prevention' height='84' alt='Red Cross has tips on flood prevention' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3819964.1519686669!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335143"   >Red Cross provides tips on flood prevention</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_30">
                <script>
                    if ((carousel7_516055_1374897629_30).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_30).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335159"   ><div class='vid'>false</div><img title='Analyzing patient&#39;s DNA ' height='84' alt='Analyzing patient&#39;s DNA may provide key to best type of medication to help' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3820015.1519687859!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335159"   >DNA research may determine how patients will respond to medications</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_31">
                <script>
                    if ((carousel7_516055_1374897629_31).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_31).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1335109"   ><div class='vid'>false</div><img title='Nuts for Cheese has dairy free cheese ' height='84' alt='Nuts for Cheese has dairy free cheese made from nuts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3819877.1519684383!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1335109"   >Local company provides dairy free cheese made from cashews </a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_32">
                <script>
                    if ((carousel7_516055_1374897629_32).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_32).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1334516"   ><div class='vid'>false</div><img title='Done and land vehicles used in search for woman' height='84' alt='Police use drone and land vehicles in search for missing woman' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3818524.1519600968!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1334516"   >Police search for a missing woman using latest technology</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_33">
                <script>
                    if ((carousel7_516055_1374897629_33).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_33).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1334497"   ><div class='vid'>false</div><img title='Doug Ford in London' height='84' alt='Doug Ford expresses concern about the voting process to select the next PC leader' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3818505.1519599592!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1334497"   >Ford says he's intent on winning even amidst alleged voting controversy</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_34">
                <script>
                    if ((carousel7_516055_1374897629_34).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_34).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1334514"   ><div class='vid'>false</div><img title='Flood waters in Chatham' height='84' alt='A family is rescued from their home due to high flood water in Chatham, Ont. (Chris Campbell / CTV Windsor)  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3818500.1519662334!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1334514"   >Worst appears to be over as flood waters decline</a>
        </h2>
                        		<div class="airClip">Air Date: February 25, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_35">
                <script>
                    if ((carousel7_516055_1374897629_35).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_35).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1334160"   ><div class='vid'>false</div><img title='Curious onlookers flock to Port Bruce' height='84' alt='Curious onlookers flock to Port Bruce' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3817793.1519510742!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1334160"   >Onlookers flock to Port Bruce to see buckled bridge</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_516055_1374897629_36">
                <script>
                    if ((carousel7_516055_1374897629_36).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_516055_1374897629_36).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1334174"   ><div class='vid'>false</div><img title='Cadet air rifle competition at HMCS Prevost' height='84' alt='Cadet air rifle competition at HMCS Prevost' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3817845.1519513524!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1334174"   >Cadets take aim during London air rifle competition</a>
        </h2>
                        		<div class="airClip">Air Date: February 24, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                       
  </ul>
  
  </div>
<script type="text/javascript">
    var mySlider;
    jQuery(document).ready(function() {
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
            mySlider = $('#rotator_1374897629_7_516055').bxSlider({
              
              
              
              
                              minSlides: 1,
                slideWidth:145,
                onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                    getCarouselSlide7_516055_1374897629("7.516055", "rotator_1374897629_7_516055", newIndex+1, "7_516055_1374897629");
                },
                moveSlides: 6,
              infiniteLoop:true,hideControlOnEnd: false,
                maxSlides: 6,
                                prevText: 'Previous'
                          });

            $('#rotator_1374897629_7_516055').css("visibility", "visible");
                        $('.bx-wrapper').addClass("loop");
          
        });

        // get first slide
        getCarouselSlide7_516055_1374897629("7.516055", "rotator_1374897629_7_516055", 1, "7_516055_1374897629");
    });


    function getCarouselSlide7_516055_1374897629(path, containingDiv, pageNum, carouselUniqueId) {

        if ( loadedPageNum7_516055_1374897629.indexOf(pageNum) != -1 ){
            // slide already loaded, no need to do anything
        } else {
            // slide not loaded yet, load it.
            if (path != null) {

                //var carouselId = path.replace(/\./g, "_");

                var maxItemsPerPage = 6;
                var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
                var endIndex = startIndex + maxItemsPerPage;

                if ( endIndex > 36 ) {
                    endIndex = 36;
                }

                // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
                var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";

                if (pageNum != null) {
                    targetPath = targetPath + "&pageNum=" + pageNum;
                }

                // unique carousel id
                targetPath = targetPath + "&carouselUniqueId=7_516055_1374897629";

                // teaser image deriv and img width
                targetPath = targetPath + "&imgDeriv=landscape";
                targetPath = targetPath + "&imgWidth=150";
                targetPath = targetPath + "&teaserHeadlineType=overlay";

                targetPath = targetPath + "&isAjax=true";

                jQuery.ajax({
                    url : targetPath,
                    success : function(data) {

                        //alert(data);  
                        //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);

                        if ( (endIndex - startIndex) < maxItemsPerPage ) {
                            startIndex = endIndex - maxItemsPerPage;
                            if ( startIndex < 0 ) {
                                startIndex = 0;
                            }
                        }

                        for ( k = startIndex; k < endIndex ; k ++ ){
                            var carouselIndex = k + 1; // carousel index is 1-based

                            //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                            if("true" == "true"){
                                $("li.bx-clone #carousel7_516055_1374897629_"+carouselIndex).html($(data).find("#carousel7_516055_1374897629_"+carouselIndex).html());
                                $("li #carousel7_516055_1374897629_"+carouselIndex).html($(data).find("#carousel7_516055_1374897629_"+carouselIndex).html());
                            }else{
                                $("#carousel7_516055_1374897629_"+carouselIndex).html($(data).find("#carousel7_516055_1374897629_"+carouselIndex).html());
                            }

                        }

                        // flag this page has been loaded
                        loadedPageNum7_516055_1374897629.push(pageNum);

                    }
                });
            }
        }
    }

    // keep track of which carousel page has been loaded.  If loaded, no need to load again.
    var loadedPageNum7_516055_1374897629 = new Array();




</script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Toronto police to update investigation of accused serial killer Bruce McArthur</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='McArthur' height='349' alt='McArthur' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3797343.1518214555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>In this Saturday, Feb. 3, 2018 photo, crime scene tape surrounds a property where police say they recovered the remains of at least six people from planters on the property which is connected to alleged serial killer Bruce McArthur, in Toronto, Canada. (AP Photo / Rob Gilles)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://london.ctvnews.ca/toronto-police-to-update-investigation-of-accused-serial-killer-bruce-mcarthur-1.3828897" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
              The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Monday, March 5, 2018 7:13AM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Toronto police have scheduled a news conference for 10:30 a.m. today to provide an update on their investigation into alleged serial killer Bruce McArthur.</p>
<p>
	CTV Toronto says there are reports that a seventh body may have been discovered.</p>
<p>
	They say the media briefing will be conducted by Homicide Detective Sergeant Hank Idsinga and Dr. Michael Pollanen, Chief Forensic Pathologist for the Province of Ontario.</p>
<p>
	McArthur has been charged with first-degree murder in the deaths of six men who had disappeared from, or had ties to Toronto's gay village.</p>
<p>
	Police have so far identified three sets of remains they found in large planters at a home where McArthur did gardening work and rented storage space -- those of Andrew Kinsman, 49, Soroush Mahmudi, 50, and Skandaraj Navaratnam, 40.</p>
<p>
	The 66-year-old self-employed landscaper is charged with first-degree murder in connection with their deaths, and the presumed deaths of Selim Esen, 44, Majeed Kayhan, 58, and Dean Lisowick, either 43 or 44.</p>
<p>
	<em>With Files from CTV Toronto</em></p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1340063"   ><div class='videoIcon'>false</div><img title='Port Bruce Bridge ' height='109' alt='Port Bruce Bridge ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3828230.1520198625!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1340063"   >CTV London: Bridge in troubled water</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 4, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1337070"   ><div class='videoIcon'>false</div><img title='CTV London: End of an era' height='109' alt='J Seigel Footwear shoe store preparing to close. Interior of shop owner selling shoes' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3823293.1519857875!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1337070"   >CTV London: End of an era</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 28, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?clipId=1336818"   ><div class='videoIcon'>false</div><img title='Tower demolished' height='109' alt='Tower demolished' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3822750.1519839136!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?clipId=1336818"   >Massive chimney towers demolished in seconds</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 28, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829196"   ><div class='videoIcon'>false</div><img title='penguin colony' height='109' alt='penguin colony' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3829190.1520264619!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829196"   >'Supercolony' of penguins found in Antarctica</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829821"   ><div class='videoIcon'>false</div><img title='Good Samaritans help rebuild home' height='109' alt='Good Samaritans help rebuild home' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3829811.1520286395!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829821"   >'Tears of joy': Strangers helping N.S. woman rebuild home</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3828985"   ><div class='videoIcon'>false</div><img title='Roof collapse' height='109' alt='Roof collapse' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3828983.1520256767!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3828985"   >Caught on cam: Partial roof collapse at Chinese airport</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/pedestrian-struck-during-hit-and-run-on-oxford-street-1.3828986"   ><img title='Hit-and-run-suspect vehicle ' height='169' alt='Hit-and-run-suspect vehicle in London Ont. on March 5, 2018. (Supplied)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3829620.1520277950!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/pedestrian-struck-during-hit-and-run-on-oxford-street-1.3828986"   >Pedestrian struck during hit-and-run on Oxford Street</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A pedestrian has been taken to hospital after being struck during a hit-and-run Monday morning.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/opp-find-stolen-handgun-during-traffic-stop-1.3829701"   ><img title='OPP' height='84' alt='File' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3292153.1487521360!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/opp-find-stolen-handgun-during-traffic-stop-1.3829701"   >OPP find stolen handgun during traffic stop</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/seventh-set-of-remains-linked-to-alleged-serial-killer-bruce-mcarthur-police-1.3828918"   ><img title='Bruce McArthur ' height='84' alt='Accused killer Bruce McArthur appears via video link in a Toronto courtroom to face a sixth charge of first-degree murder on Feb. 23, 2018. (Sketch by John Mantha)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3816297.1519405922!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/seventh-set-of-remains-linked-to-alleged-serial-killer-bruce-mcarthur-police-1.3828918"   >Seventh set of remains linked to alleged serial killer Bruce McArthur: police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/opp-arrest-two-suspects-in-exeter-armed-robbery-case-1.3823112"   ><img title='OPP cruiser' height='84' alt='File' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2059991.1510160050!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/opp-arrest-two-suspects-in-exeter-armed-robbery-case-1.3823112"   >OPP arrest two suspects in Exeter armed robbery case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32," The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Toronto&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=police&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Bruce&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=McArthur&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=remains&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515959_88">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515959_88" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515959_88" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515959_88" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515959_88" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://london.ctvnews.ca/weather"   >More London and area weather</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-3"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3828921"   ><div class='vid'>false</div><img title='Bruce McArthur ' height='168' alt='Bruce McArthur is shown in this undated photo.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3765979.1519758481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3828921"   >Disturbing image: Unidentified victim in Bruce McArthur case</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3828347"   ><div class='vid'>false</div><img title='March storm rolls into Winnipeg' height='84' style='width:148px;height:83px;' alt='March storm rolls into Winnipeg' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829494.1520273548!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3828347"   >Winnipeg digging out after March snow storm rolls in</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829579"   ><div class='vid'>false</div><img title='CTV National News: ‘Anarchists’ go on vandal spree' height='84' style='width:148px;height:83px;' alt='CTV National News: ‘Anarchists’ go on vandal spree' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828788.1520227520!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829579"   >'Not a spontaneous act': Police on vandalism in Hamilton</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829223"   ><div class='vid'>false</div><img title='Why a BC couple is demanding Apple pay to rebuild ' height='84' style='width:148px;height:83px;' alt='Why a BC couple is demanding Apple pay to rebuild ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829220.1520265551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829223"   >B.C. couple taking Apple to court over house fire losses</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829467"   ><div class='vid'>false</div><img title='Homeowork assignment uses racial slur' height='84' style='width:148px;height:83px;' alt='Homeowork assignment uses racial slur' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829471.1520272540!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829467"   >Mothers shocked racial slur used in homework assignment </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/pedestrian-struck-during-hit-and-run-on-oxford-street-1.3828986"   ><img title='Hit-and-run-suspect vehicle ' height='76' style='width:89px;height:50px;' alt='Hit-and-run-suspect vehicle in London Ont. on March 5, 2018. (Supplied)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3829620.1520277950!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/pedestrian-struck-during-hit-and-run-on-oxford-street-1.3828986"   >Pedestrian struck during hit-and-run on Oxford Street</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/documentary-featuring-london-lawyer-wins-oscar-1.3828896"   ><img title='Canadian law professor Richard McLaren on doping' height='76' style='width:89px;height:50px;' alt='Canadian law professor Richard McLaren arranged papers after speaking at a news conference in Toronto on Monday, July 18, 2016 to present his findings into allegations of a state-backed doping conspiracy involving the 2014 Winter Olympics in Sochi. (Frank Gunn / THE CANADIAN PRESS)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2991556.1468864542!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/documentary-featuring-london-lawyer-wins-oscar-1.3828896"   >Documentary featuring London lawyer wins Oscar </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/opp-find-stolen-handgun-during-traffic-stop-1.3829701"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='File' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3292153.1487521360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/opp-find-stolen-handgun-during-traffic-stop-1.3829701"   >OPP find stolen handgun during traffic stop</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/opp-arrest-two-suspects-in-exeter-armed-robbery-case-1.3823112"   ><img title='OPP cruiser' height='76' style='width:89px;height:50px;' alt='File' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2059991.1510160050!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/opp-arrest-two-suspects-in-exeter-armed-robbery-case-1.3823112"   >OPP arrest two suspects in Exeter armed robbery case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/london-man-dies-following-ontario-hospital-bed-shortage-situation-1.3828038"   ><img title='Stuart Cline' height='76' style='width:89px;height:50px;' alt='Stuart Cline appears in this undated photo. His family says he was left stranded in a Mexican hospital after being told there were no beds available for him in London, Ont. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3823401.1519861024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/london-man-dies-following-ontario-hospital-bed-shortage-situation-1.3828038"   >London man dies following Ontario hospital bed shortage situation</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://london.ctvnews.ca/missing-london-teen-found-deceased-1.3823870"   ><img title=' Julia Carbajal ' height='76' style='width:89px;height:50px;' alt='Missing 17 year old Julia Carbajal of London. (London Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3823871.1519903162!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://london.ctvnews.ca/missing-london-teen-found-deceased-1.3823870"   >Missing London teen found deceased</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2427"></div><script src="//api.flyertown.ca/2427/86229d789a23581c/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/seventh-set-of-remains-linked-to-alleged-serial-killer-bruce-mcarthur-police-1.3828918"   ><img title='Bruce McArthur ' height='84' alt='Accused killer Bruce McArthur appears via video link in a Toronto courtroom to face a sixth charge of first-degree murder on Feb. 23, 2018. (Sketch by John Mantha)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3816297.1519405922!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/seventh-set-of-remains-linked-to-alleged-serial-killer-bruce-mcarthur-police-1.3828918"   >Seventh set of remains linked to alleged serial killer Bruce McArthur: police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/b-c-couple-fears-losing-home-if-apple-doesn-t-cover-fire-damage-blamed-on-iphone-1.3829531"  title="B.C. couple fears losing home if Apple doesn't cover fire damage blamed on iPhone  " >B.C. couple fears losing home if Apple doesn't cover fire damage blamed on iPhone  </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/vandals-who-smashed-hamilton-shop-windows-planned-ahead-police-say-1.3829699"  title="Vandals who smashed Hamilton shop windows planned ahead, police say" >Vandals who smashed Hamilton shop windows planned ahead, police say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/british-media-say-former-russian-spy-in-critical-condition-1.3829682"   ><img title='Spy' height='84' alt='This is a Aug. 16, 2005 file photo of the main entrance of Salisbury District Hospital, in Salisbury, England. British media say a former Russian spy is in critical condition after coming into contact with an unknown substance. (Tim Ockenden/PA via AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829685.1520281418!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/british-media-say-former-russian-spy-in-critical-condition-1.3829682"   >British media say former Russian spy in critical condition</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/populist-parties-surge-in-italy-vote-mainstream-suffers-1.3828825"  title="Populist parties surge in Italy vote, mainstream suffers" >Populist parties surge in Italy vote, mainstream suffers</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/france-to-introduce-90-euro-fines-for-sexist-catcalls-1.3829157"  title="France to introduce 90-euro fines for sexist catcalls" >France to introduce 90-euro fines for sexist catcalls</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/montreal-visual-effects-producers-celebrate-blade-runner-2049-win-1.3829647"   ><img title='Blade Runner' height='84' alt='Richard R. Hoover, from left, Paul Lambert, Gerd Nefzer, and John Nelson, winners o the award for best visual effects for "Blade Runner 2049", pose in the press room at the Oscars on Sunday, March 4, 2018, at the Dolby Theatre in Los Angeles. (Photo by Jordan Strauss/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829658.1520279989!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/montreal-visual-effects-producers-celebrate-blade-runner-2049-win-1.3829647"   >Montreal visual effects producers celebrate 'Blade Runner 2049' win</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/tiffany-haddish-makes-oscars-fashion-moment-with-used-dress-1.3828765"  title="Tiffany Haddish makes Oscars fashion moment with used dress" >Tiffany Haddish makes Oscars fashion moment with used dress</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/garment-without-a-bid-james-dean-jacket-fails-to-sell-at-auction-1.3829656"  title="Garment without a bid: James Dean jacket fails to sell at auction" >Garment without a bid: James Dean jacket fails to sell at auction</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/father-cheers-on-man-running-10k-race-with-son-s-donated-heart-1.3828344"   ><img title='Running with heart' height='84' alt='John Dickhout runs in Ottawa, Ont.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828286.1520204687!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/father-cheers-on-man-running-10k-race-with-son-s-donated-heart-1.3828344"   >Father cheers on man running 10K race with son's donated heart</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/newfoundland-urged-to-offer-universal-coverage-of-abortion-pill-1.3829596"  title="Newfoundland urged to offer universal coverage of abortion pill" >Newfoundland urged to offer universal coverage of abortion pill</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/quebec-urges-health-canada-to-review-rules-around-sugary-alcoholic-drinks-1.3828989"  title="Quebec urges Health Canada to review rules around sugary alcoholic drinks" >Quebec urges Health Canada to review rules around sugary alcoholic drinks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/nafta-u-s-in-a-hurry-to-complete-talks-quickly-and-do-bilaterals-if-necessary-1.3829738"   ><img title='Freeland, Lighthizer ' height='84' alt='Foreign Affairs Minister Chrystia Freeland leaves the stage with United States Trade Representative Robert Lighthizer, right, and Mexico&#39;s Secretary of Economy Ildefonso Guajardo Villarrea after delivering statements to the media during the sixth round of negotiations for a new North American Free Trade Agreement in Montreal, Monday, January 29, 2018. THE CANADIAN PRESS/Graham Hughes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829742.1520283976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/nafta-u-s-in-a-hurry-to-complete-talks-quickly-and-do-bilaterals-if-necessary-1.3829738"   >NAFTA: U.S. in a hurry to complete talks quickly, and do bilaterals if necessary</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/parental-leave-for-mps-a-first-to-be-seen-how-it-addresses-reality-of-political-life-1.3829766"  title="Parental leave for MPs a first, to be seen how it addresses reality of political life   " >Parental leave for MPs a first, to be seen how it addresses reality of political life   </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/morneau-says-canada-should-be-exempt-from-new-u-s-tariffs-on-steel-and-aluminum-1.3829319"  title="Morneau says Canada should be exempt from new U.S. tariffs on steel and aluminum" >Morneau says Canada should be exempt from new U.S. tariffs on steel and aluminum</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/self-driving-sailbot-returns-home-to-vancouver-after-being-lost-at-sea-1.3828846"   ><img title='boat' height='84' alt='An autonomous boat known as Ada is adrift in the North Atlantic after its rudder apparently failed, according to the University of British Columbia team behind the mission. The goal was to sail the boat from Canada to Europe without a crew on board. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3051415.1472598645!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/self-driving-sailbot-returns-home-to-vancouver-after-being-lost-at-sea-1.3828846"   >Self-driving 'sailbot' returns home to Vancouver after being lost at sea</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/monarch-butterfly-migration-numbers-down-for-a-second-year-1.3829800"  title="Monarch butterfly migration numbers down for a second year" >Monarch butterfly migration numbers down for a second year</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/drones-help-reveal-undiscovered-mega-colonies-of-penguins-on-antarctic-islands-1.3829003"  title="Drones help reveal undiscovered 'mega-colonies' of penguins on Antarctic islands" >Drones help reveal undiscovered 'mega-colonies' of penguins on Antarctic islands</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/trump-tweets-that-steel-aluminum-tariffs-stay-unless-there-s-a-new-nafta-deal-1.3828974"   ><img title='U.S. President Donald Trump listens during a meeti' height='84' alt='U.S. President Donald Trump listens during a meeting with steel and aluminum executives in the Cabinet Room of the White House, Thursday, March 1, 2018, in Washington. Trump&#39;s announcement that he will impose stiff tariffs on imported steel and aluminum has upended political alliances on Capitol Hill. (AP /Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828981.1520256708!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/trump-tweets-that-steel-aluminum-tariffs-stay-unless-there-s-a-new-nafta-deal-1.3828974"   >Trump tweets that steel, aluminum tariffs stay unless there's a new NAFTA deal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/cn-rail-abruptly-ousts-ceo-luc-jobin-1.3829154"  title="CN Rail abruptly ousts CEO Luc Jobin" >CN Rail abruptly ousts CEO Luc Jobin</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/energy-drives-tsx-higher-as-wall-surges-amid-waning-tariff-fears-loonie-down-1.3828678"  title="Energy drives TSX higher as Wall surges amid waning tariff fears: loonie down" >Energy drives TSX higher as Wall surges amid waning tariff fears: loonie down</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/features/from-aging-drivers-to-self-driving-cars-an-in-depth-look-at-the-problems-facing-canadian-roads-1.3824704"   ><img title='Gardiner Expressway' height='84' alt='The headlights and tail lights of vehicles are shown as commuters travel into Toronto on the Gardiner Expressway in the early morning hours of Friday January 27, 2017. The Canadian Press has learned Ontario Premier Kathleen Wynne will deny the mayor of Toronto&#39;s request to impose tolls on two major highways. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3708154.1512499024!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/features/from-aging-drivers-to-self-driving-cars-an-in-depth-look-at-the-problems-facing-canadian-roads-1.3824704"   >From aging drivers to self-driving cars, an in-depth look at the problems facing Canadian roads</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/features/how-a-refresher-course-helped-me-become-a-more-confident-driver-1.3821224"  title="How a refresher course helped me become a more confident driver" >How a refresher course helped me become a more confident driver</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/features/more-seniors-dying-on-canadian-roads-than-any-other-group-1.3821118"  title="More seniors dying on Canadian roads than any other group" >More seniors dying on Canadian roads than any other group</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/raptors-all-star-guard-derozan-named-nba-eastern-conference-player-of-the-week-1.3829731"   ><img title='DeMar DeRozan ' height='84' alt='Toronto Raptors guard DeMar DeRozan (10) and Washington Wizards center Ian Mahinmi (28), from France, chase a loose ball during the first half of an NBA basketball game, Friday, March 2, 2018, in Washington. Toronto won 102-95. (AP Photo/Pablo Martinez Monsivais)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828725.1520222312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/raptors-all-star-guard-derozan-named-nba-eastern-conference-player-of-the-week-1.3829731"   >Raptors all-star guard DeRozan named NBA Eastern Conference player of the week</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/former-lakers-star-kobe-bryant-wins-oscar-for-animated-short-1.3828975"  title="Former Lakers star Kobe Bryant wins Oscar for animated short" >Former Lakers star Kobe Bryant wins Oscar for animated short</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/captain-christine-sinclair-scores-twice-in-canada-win-over-korea-at-algarve-cup-1.3829377"  title="Captain Christine Sinclair scores twice in Canada win over Korea at Algarve Cup" >Captain Christine Sinclair scores twice in Canada win over Korea at Algarve Cup</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/the-milk-man-of-montreal-isn-t-ready-to-stop-delivering-1.3828994"   ><img title='Milking a career for all it’s worth ' height='84' alt='Arnaldo de Castri, 82, just isn&#39;t ready to retire.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828351.1520257972!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/the-milk-man-of-montreal-isn-t-ready-to-stop-delivering-1.3828994"   >The milk man of Montreal isn't ready to stop delivering</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/lgbt-groups-oppose-rules-requiring-schools-to-notify-parents-about-bullying-1.3829645"  title="LGBT groups oppose rules requiring schools to notify parents about bullying" >LGBT groups oppose rules requiring schools to notify parents about bullying</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/drama-in-red-and-neutrals-on-oscars-red-carpet-1.3828524"  title="Drama in red and neutrals on Oscars red carpet" >Drama in red and neutrals on Oscars red carpet</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://london.ctvnews.ca/video?playlistId=1.3829529"   ><div class='vid'>false</div><img title='Disturbing image: Photo of unidentified victim ' height='84' alt='Disturbing image: Photo of unidentified victim ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3829526.1520274584!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://london.ctvnews.ca/video?playlistId=1.3829529"   >Disturbing image: Unidentified victim in McArthur case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://london.ctvnews.ca/video?playlistId=1.3829749"  title="81 First Nations under long-term drinking water advisories" >81 First Nations under long-term drinking water advisories</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://london.ctvnews.ca/video?playlistId=1.3829822"  title="Drill-using gas thief caught on camera " >Drill-using gas thief caught on camera </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/highlights-from-the-90th-oscars-1.3828571"   ><div class='gal'>&nbsp;</div><img title='oscars' height='84' alt='Frances McDormand accepts the award for best performance by an actress in a leading role for "Three Billboards Outside Ebbing, Missouri" at the Oscars on Sunday, March 4, 2018, at the Dolby Theatre in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3828761.1520226481!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/highlights-from-the-90th-oscars-1.3828571"   >Highlights from the 90th Oscars </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/stars-walk-the-red-carpet-at-the-2018-oscars-1.3828411"  title="Stars walk the red carpet at the 2018 Oscars" >Stars walk the red carpet at the 2018 Oscars</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/yayoi-kusama-infinity-mirrors-exhibit-at-the-ago-1.3822417"  title="'Yayoi Kusama: Infinity Mirrors' exhibit at the AGO" >'Yayoi Kusama: Infinity Mirrors' exhibit at the AGO</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1374897845" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1374897845" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1374897845').hide();
					$('#divLogOut-7_489985_1423585512_1374897845').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1374897845').show();
					$('#divLogOut-7_489985_1423585512_1374897845').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3828897&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"London",
						"story",
						"www",
						"London",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Toronto police to update investigation of accused serial killer Bruce McArthur");
                                    });
      </script>
     </body>
</html>