
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Hundreds support United Way with annual stair climb | CTV News</title>
    
    

    
        <meta name="description" content="More than 800 people were put through the paces raising money for United Way Elgin Middlesex."/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/11/3/1_6138123.amp.html"/>

    <meta itemprop="name" content="TD Stair climb for United Way changes venue but not goal"/>
    <meta itemprop="description" content="More than 800 people were put through the paces raising money for United Way Elgin Middlesex."/>
    <meta itemprop="url" content="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="TD Stair climb for United Way changes venue but not goal"/>
    <meta property="og:description" content="More than 800 people were put through the paces raising money for United Way Elgin Middlesex."/>
    <meta property="og:url" content="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="TD Stair climb for United Way changes venue but not goal"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="More than 800 people were put through the paces raising money for United Way Elgin Middlesex."/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg"/>

    <meta itemprop="headline" content="TD Stair climb for United Way changes venue but not goal"/>
    <meta itemprop="datePublished" content="2022-11-03T17:47:34.000-04:00"/>
    <meta name="dc.date.modified" content="2022-11-03T17:47:34.000-04:00"/>
    <meta property="article:published_time" content="2022-11-03T17:47:34.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "TD Stair climb for United Way changes venue but not goal",
    "description": "More than 800 people were put through the paces raising money for United Way Elgin Middlesex.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Nick Paparella","sameAs":"https://london.ctvnews.ca/nick-paparella-1.1059268"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg",
    "mainEntityOfPage":"https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123",
    "datePublished": "2022-11-03T17:47:34.000-04:00",
    "dateModified": "2022-11-03T17:47:34.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "TD Stair climb for United Way changes venue but not goal";
              articleDetails = {
                "author": "Nick Paparella",
                "title": articleTitle,
                "id": "1.6138123"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/11/3/td-stair-climb-for-united-way-changes-venue-but-not-goal">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">TD Stair climb for United Way changes venue but not goal</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">TD Stair climb for United Way changes venue but not goal</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/11/3/td-stair-climb-for-united-way-changes-venue-but-not-goal/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1667512019075/budweiser-gardens-1-5322920.jpeg" data-asset="/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg" data-asset-id="b608b5d2-e98b-400d-8396-b18a975a14e1" data-title="Budweiser Gardens" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/2/24/budweiser-gardens-1-5322920-1667512019075.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Budweiser Gardens in London, Ont. is seen Wednesday, Feb. 24, 2021. (Jim Knight / CTV News)" title="Budweiser Gardens"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Budweiser Gardens in London, Ont. is seen Wednesday, Feb. 24, 2021. (Jim Knight / CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/1/14/nick-paparella-1-2737680.jpg&#34;,&#34;firstName&#34;:&#34;Nick&#34;,&#34;lastName&#34;:&#34;Paparella&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/nick-paparella-1.1059268&#34;,&#34;twitter&#34;:&#34;NPaparellaCTV&#34;,&#34;polopolyID&#34;:&#34;1.1059268&#34;,&#34;jobTitle&#34;:&#34;CTV News London Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 3, 2022 5:47 p.m. EST" fallback-updated-date="Nov. 3, 2022 5:47 p.m. EST" published-date="Thu Nov 03 17:47:34 EDT 2022" updated-date="Thu Nov 03 17:47:34 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="TD Stair climb for United Way changes venue but not goal" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	More than 800 people were put through the paces raising money for United Way Elgin Middlesex.</p>
<p>
	In the past, the stair climb has been held at One London Place in the downtown but this time around they made the move to Budweiser Gardens. Instead of running up the staircases people were going up and down the aisles.</p>
<p>
	“After a two year break, we just found that Budweiser Gardens was more COVID-friendly”, says Kelly Ziegner, the CEO of United Way Elgin Middlesex.</p>
<p>
	Organizers are hoping that people have just as much fun while raising just as much money.</p>
<p>
	“In the past, we’ve raised over $200, 0000 and we want to get as close to that as we can because a lot of people in our community need help,” says Ziegner.</p>
<p>
	Besides businesses and volunteers a lot of students also took part in the day.</p>
<p>
	Teacher Jake Menhinick brought a group of about 40 students from A.B Lucas Secondary School.</p>
<p>
	“It’s been tough for students the past couple of years to come together as a community”, says Menhinick. “Events like this generate a lot of buzz around the school and helps people in our community.”</p>
<p>
	In all, United Way Elgin Middlesex provides financial assistance to more than 35 services and programs in the area.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;One-on-one with CUPE President Fred Hahn&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137292.1667486104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CUPE President Fred Hahn says the \u0027threatening tactics\u0027 being used by the Ontario government is not ok.&#34;},{&#34;videoTitle&#34;:&#34;Education workers striking \u0027until further notice\u0027&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136134.1667418973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CUPE Ontario School Board Council of Unions President Laura Walton discusses the union\u0027s plans to take strike action as of Friday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Wednesday, November 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2548736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Lecce on introducing back-to-work legislation&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2553935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133017.1667254378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Education Minister Stephen Lecce explains the reasoning for the government to legislate a back-to-work law for education workers.&#34;},{&#34;videoTitle&#34;:&#34;CUPE dispute is an attack on all workers: Singh&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137432.1667491318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NDP Leader Jagmeet Singh weighs in on the dispute between CUPE and the Ontario government and the dangerous precedent it\u0027s setting.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Wednesday, November 2, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2548741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CUPE vows walkout Friday, bill or no bill&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2554018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133133.1667257242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents are expressing concerns as CUPE, representing roughly 55,000 school support workers, vows a walkout Friday regardless of legislation&#34;},{&#34;videoTitle&#34;:&#34;Rhetoric ramping up between CUPE, Ont. gov\u0027t&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555504&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136470.1667429321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tensions between CUPE representing school support workers and the Ontario government over legislation to stop strike action are rising.&#34;},{&#34;videoTitle&#34;:&#34;CUPE: Ford gov\u0027t employed \u0027nuclear option\u0027&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2553984&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133109.1667256523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario government is fast-tracking back-to-work legislation to block a strike by CUPE representing school support workers.&#34;},{&#34;videoTitle&#34;:&#34;Lecce justifies use of notwithstanding clause&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2556115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137809.1667502419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minister Lecce justifies the use of the notwithstanding clause on the pandemic creating an \u0027unprecedented challenge on children.\u0027&#34;},{&#34;videoTitle&#34;:&#34;CUPE strike left Ontario \u0027with no choice\u0027&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2556103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137758.1667500707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Education Minster Stephen Lecce gives an update on negotiations with the union representing education workers.&#34;},{&#34;videoTitle&#34;:&#34;Education workers to strike Friday&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2554541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134126.1667322026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CUPE Ontario President Fred Hahn says education workers will strike despite the Ford government\u0027s legislation to impose a contract on them.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau, Poilievre exchange jabs during QP&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2554610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134433.1667331997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Trudeau calls for Conservatives to condemn Ontario\u0027s use of the notwithstanding clause as Poilievre pushes for an ArriveCAN audit.&#34;},{&#34;videoTitle&#34;:&#34;Ont. NDP leader kicked out of legislature&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555168&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135650.1667403544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Interim Ontario NDP Leader Peter Tabuns was ejected from the legislature after accusing the premier of \u0027lying\u0027 about CUPE.&#34;},{&#34;videoTitle&#34;:&#34;Fender bender escalates to extreme road rage&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2554350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133978.1667317847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a man jumping onto a windshield and then ripping apart a car with his hands in an extreme act of road rage in Houston.&#34;},{&#34;videoTitle&#34;:&#34;Lecce calls for CUPE to withdraw strike threat&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2555229&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135821.1667407988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Education Minister Stephen Lecce indicates the province will not negotiate with CUPE unless they withdraw their strike threat.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Tuesday, November 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2548737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, November 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2548735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Is the Ford gov\u0027t legislation unconstitutional?&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2553452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112007.1666007534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government\u0027s back-to-work legislation will impose a four-year contract on school support workers.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:41:22 EDT 2022" data-published-date=" Thu Nov 03 17:41:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:41:22 EDT 2022" data-published-date=" Thu Nov 03 17:41:22 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-school-boards-set-to-close-friday-move-to-online-learning-in-response-to-cupe-strike-1.6138108" title="London school boards set to close Friday, move to online learning in response to CUPE strike" class="c-list__item__link">
                        London school boards set to close Friday, move to online learning in response to CUPE strike
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/london-school-boards-set-to-close-friday-move-to-online-learning-in-response-to-cupe-strike-1.6138108" title="London school boards set to close Friday, move to online learning in response to CUPE strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5097609.1599659175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:50:19 EDT 2022" data-published-date=" Thu Nov 03 15:29:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:50:19 EDT 2022" data-published-date=" Thu Nov 03 15:29:23 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-seriously-injured-following-interaction-with-london-police-siu-to-investigate-1.6137830" title="Man seriously injured following interaction with London police, SIU to investigate" class="c-list__item__link">
                        Man seriously injured following interaction with London police, SIU to investigate
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/man-seriously-injured-following-interaction-with-london-police-siu-to-investigate-1.6137830" title="Man seriously injured following interaction with London police, SIU to investigate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137833.1667503642!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="SIU is investigating after a man was injured during an arrest in London, Ont. on Thursday, Nov. 3, 2022. (Gerry Dewan/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:00:14 EDT 2022" data-published-date=" Thu Nov 03 17:00:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:00:14 EDT 2022" data-published-date=" Thu Nov 03 17:00:14 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/national-hotline-for-animal-cruelty-and-neglect-is-needed-say-advocates-1.6138014" title="National hotline for animal cruelty and neglect is needed, say advocates" class="c-list__item__link">
                        National hotline for animal cruelty and neglect is needed, say advocates
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/national-hotline-for-animal-cruelty-and-neglect-is-needed-say-advocates-1.6138014" title="National hotline for animal cruelty and neglect is needed, say advocates" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3632080.1507940642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:26:09 EDT 2022" data-published-date=" Thu Nov 03 16:26:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:26:09 EDT 2022" data-published-date=" Thu Nov 03 16:26:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/flair-airlines-announces-cheap-flights-direct-from-london-ont-to-vancouver-and-halifax-1.6137937" title="Flair Airlines announces cheap flights direct from London, Ont. to Vancouver and Halifax" class="c-list__item__link">
                        Flair Airlines announces cheap flights direct from London, Ont. to Vancouver and Halifax
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/flair-airlines-announces-cheap-flights-direct-from-london-ont-to-vancouver-and-halifax-1.6137937" title="Flair Airlines announces cheap flights direct from London, Ont. to Vancouver and Halifax" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5988314.1657838379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:47:34 EDT 2022" data-published-date=" Thu Nov 03 17:47:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:47:34 EDT 2022" data-published-date=" Thu Nov 03 17:47:34 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123" title="TD Stair climb for United Way changes venue but not goal" class="c-list__item__link">
                        TD Stair climb for United Way changes venue but not goal
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/td-stair-climb-for-united-way-changes-venue-but-not-goal-1.6138123" title="TD Stair climb for United Way changes venue but not goal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5322920.1667511984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Budweiser Gardens in London, Ont. is seen Wednesday, Feb. 24, 2021. (Jim Knight / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Minister of Education Stephen Lecce gives remarks at a press conference in Toronto. THE CANADIAN PRESS/Christopher Katsarov"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 09:26:59 EDT 2022" data-published-date=" Thu Nov 03 09:26:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 09:26:59 EDT 2022" data-published-date=" Thu Nov 03 09:26:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/fatal-crash-near-ingersoll-1.6137150" title="Fatal crash near Ingersoll" class="c-list__item__link">
                        Fatal crash near Ingersoll
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/fatal-crash-near-ingersoll-1.6137150" title="Fatal crash near Ingersoll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4293871.1656515124!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CTV News Barrie graphic"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 14:39:07 EDT 2022" data-published-date=" Thu Nov 03 14:22:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 14:39:07 EDT 2022" data-published-date=" Thu Nov 03 14:22:11 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-area-traffic-blitz-results-in-120-charges-1.6137723" title="London area traffic blitz results in 120 charges" class="c-list__item__link">
                        London area traffic blitz results in 120 charges
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/london-area-traffic-blitz-results-in-120-charges-1.6137723" title="London area traffic blitz results in 120 charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3983607.1568486387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A London Police car is seen in this file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch: CUPE jeers as Ontario anti-strike bill passes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6138155.1667512577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as members of CUPE jeer as the Ford government passes legislation that would make it illegal for school support workers to strike.&#34;},{&#34;videoTitle&#34;:&#34;Why a Vaughan man got a $4.7K water bill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134854.1667343709!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vaughan man was stunned after he got a $4,700 water bill, and a serious leak in one of his toilets was to blame.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Planet killer\u0027 asteroid spotted in sun\u0027s glare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554509&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134107.1667321521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York U professor Paul Delaney says the rock could cause \u0027serious devastation\u0027, but it\u0027s currently not on a collision course with Earth.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau, Poilievre exchange jabs during QP&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554610&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134433.1667331997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Trudeau calls for Conservatives to condemn Ontario\u0027s use of the notwithstanding clause as Poilievre pushes for an ArriveCAN audit.&#34;},{&#34;videoTitle&#34;:&#34;Family of girl injured on beach speak out&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136471.1667429417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of girl that stepped on board with nails at a Port Elgin beach say it was deliberately buried. CTV London’s Scot Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Parents plan amid looming walkout&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136468.1667429252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents scramble to make last minute accommodations ahead of Friday’s CUPE walkout and school closures. CTV London’s Gerry Dewan reports.&#34;},{&#34;videoTitle&#34;:&#34;Memorial fund created at King’s University College&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136473.1667429495!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;King’s has created a memorial fund for two international students killed in a car crash on the 401. CTV London’s Jenn Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;$500,000 in damages after industrial complex fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136223.1667423029!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Roofers had to scramble to safety after a fire broke out in a unit below them, and erupted through the roof. CTV London\u0027s Brent Lale reports&#34;},{&#34;videoTitle&#34;:&#34;A walk down memory lane for London council&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136474.1667429562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A look back at the last four years of this council’s term that was marred by the COVID-19 pandemic. CTV London’s Daryl Newcombe explains.&#34;},{&#34;videoTitle&#34;:&#34;Local business helps vulnerable women&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136557.1667432013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A car detailing business helps vulnerable women find employment, while also building confidence. CTV London’s Carlyle Fiset explains.&#34;},{&#34;videoTitle&#34;:&#34;Revitalizing downtown Woodstock&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2555483&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136366.1667427634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Woodstock’s first downtown development officer starts her job with numerous challenges ahead. CTV London’s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Why this Ont. family bought a haunted funeral home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133151.1667258033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s why this Ontario family bought a centuries-old Victorian home outside Windsor that once served as a funeral home.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Moment of deadly bridge collapse in India&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2553139&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131932.1667218657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a century-old cable suspension bridge collapsed in India and left more than 100 people dead.&#34;},{&#34;videoTitle&#34;:&#34;A convicted murderer learns his fate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554777&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5916344.1653585519!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Chad Reu-Waters was sentenced to life without parole for 17 years in the death of Ashley Pereira. CTV London’s Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Carbon Monoxide Awareness Week gets underway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134819.1667342936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Those who knew Laurie Hawkins – whose family died of CO poisoning – raise awareness for CO detectors. CTV London’s Sean Irvine reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date=" Thu Nov 03 10:42:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date=" Thu Nov 03 10:42:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/risk-of-recession-rising-deficit-projected-at-36-4b-in-2022-23-fall-economic-statement-1.6137290" title="Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement" class="c-list__item__link">
                        Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government&#39;s fall economic update makes it clear that while the deficit is declining, the risk that Canada enters into a recession is rising.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/risk-of-recession-rising-deficit-projected-at-36-4b-in-2022-23-fall-economic-statement-1.6137290" title="Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137910.1667506012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Deputy Prime Minister and Minister of Finance Chrystia Freeland arrives for a news conference before tabling the Fall Fiscal Update in Ottawa, on Thursday, Nov. 3, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date="Thu Nov 03 10:42:05 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:41:55 EDT 2022" data-published-date=" Thu Nov 03 16:41:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:41:55 EDT 2022" data-published-date=" Thu Nov 03 16:41:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/5-things-to-know-about-the-liberals-fall-economic-update-1.6137966" title="5 things to know about the Liberals&#39; fall economic update" class="c-list__item__link">
                        5 things to know about the Liberals&#39; fall economic update
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Beyond the top-line debt projections and the analysis of how Canada seeks to soften the impact of a potential recession, the fiscal update offers key details that shed light on Liberal priorities. Here&#39;s a look at five highlights.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/5-things-to-know-about-the-liberals-fall-economic-update-1.6137966" title="5 things to know about the Liberals&#39; fall economic update" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:41:55 EDT 2022" data-published-date="Thu Nov 03 16:41:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:37:24 EDT 2022" data-published-date=" Thu Nov 03 17:02:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:37:24 EDT 2022" data-published-date=" Thu Nov 03 17:02:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/most-funds-raised-for-freedom-convoy-protest-were-returned-or-confiscated-1.6138005" title="Most funds raised for &#39;Freedom Convoy&#39; protest were returned or confiscated" class="c-list__item__link">
                        Most funds raised for &#39;Freedom Convoy&#39; protest were returned or confiscated
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation has found that most of the $25 million raised by the &#34;Freedom Convoy&#34; was either returned to donors, or ended up in an escrow account awaiting the results of a civil lawsuit.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/most-funds-raised-for-freedom-convoy-protest-were-returned-or-confiscated-1.6138005" title="Most funds raised for &#39;Freedom Convoy&#39; protest were returned or confiscated" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:37:24 EDT 2022" data-published-date="Thu Nov 03 17:02:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date=" Thu Nov 03 16:22:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date=" Thu Nov 03 16:22:41 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/cree-woman-says-her-baby-died-after-an-edmonton-hospital-left-her-to-give-birth-alone-1.6137823" title="Cree woman says her baby died after an Edmonton hospital left her to give birth alone" class="c-list__item__link">
                        Cree woman says her baby died after an Edmonton hospital left her to give birth alone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Indigenous woman is alleging that racism and malpractice at the Misericordia Community Hospital in Edmonton led to the death of her daughter.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/cree-woman-says-her-baby-died-after-an-edmonton-hospital-left-her-to-give-birth-alone-1.6137823" title="Cree woman says her baby died after an Edmonton hospital left her to give birth alone" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date="Thu Nov 03 16:22:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:22:55 EDT 2022" data-published-date=" Thu Nov 03 17:22:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:22:55 EDT 2022" data-published-date=" Thu Nov 03 17:22:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ex-housekeeper-sues-jeff-bezos-claims-discrimination-1.6138056" title="Ex-housekeeper sues Jeff Bezos, claims discrimination" class="c-list__item__link">
                        Ex-housekeeper sues Jeff Bezos, claims discrimination
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former housekeeper for Amazon founder Jeff Bezos says she and other employees suffered unsafe working conditions that included being forced to climb out a laundry room window to get to a bathroom anytime the Bezos family was home.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ex-housekeeper-sues-jeff-bezos-claims-discrimination-1.6138056" title="Ex-housekeeper sues Jeff Bezos, claims discrimination" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:22:55 EDT 2022" data-published-date="Thu Nov 03 17:22:55 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:29:59 EDT 2022" data-published-date=" Thu Nov 03 17:29:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:29:59 EDT 2022" data-published-date=" Thu Nov 03 17:29:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/rare-pikachu-kobe-s-sneakers-a-hidden-vault-guards-it-all-1.6138087" title="Rare Pikachu, Kobe&#39;s sneakers - a hidden vault guards it all" class="c-list__item__link">
                        Rare Pikachu, Kobe&#39;s sneakers - a hidden vault guards it all
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The ordinary brown brick building, tucked within a nondescript block on a street in Delaware, would probably not garner much attention if it weren&#39;t for the razor wire and armed guards outside -- hints that something important lay inside, possibly even precious.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/rare-pikachu-kobe-s-sneakers-a-hidden-vault-guards-it-all-1.6138087" title="Rare Pikachu, Kobe&#39;s sneakers - a hidden vault guards it all" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:29:59 EDT 2022" data-published-date="Thu Nov 03 17:29:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has passed legislation imposing a four-year contract on education support workers and making it illegal to strike. This comes as the union confirms it will fight any fines given to its members who choose to strike on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:56:54 EDT 2022" data-published-date="Thu Nov 03 06:18:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/public-inquiry-hears-about-divisions-within-freedom-convoy-leadership-1.6136973" title="Public inquiry hears about divisions within &#39;Freedom Convoy&#39; leadership" class="c-list__item__link">
                        Public inquiry hears about divisions within &#39;Freedom Convoy&#39; leadership
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the main spokesmen for the &#34;Freedom Convoy&#34; says he did not agree with a proposed deal, struck between organizers and the city of Ottawa, that would have seen truckers move their vehicles out of residential areas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/public-inquiry-hears-about-divisions-within-freedom-convoy-leadership-1.6136973" title="Public inquiry hears about divisions within &#39;Freedom Convoy&#39; leadership" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 13:53:57 EDT 2022" data-published-date="Thu Nov 03 06:47:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:00:40 EDT 2022" data-published-date=" Thu Nov 03 18:00:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:00:40 EDT 2022" data-published-date=" Thu Nov 03 18:00:40 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/updated-moderna-bivalent-covid-19-booster-authorized-by-health-canada-1.6138145" title="Updated Moderna bivalent COVID-19 booster authorized by Health Canada" class="c-list__item__link">
                        Updated Moderna bivalent COVID-19 booster authorized by Health Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Canada has authorized an updated version of Moderna&#39;s COVID-19 booster vaccine that targets the Omicron BA.4/BA.5 subvariants.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/updated-moderna-bivalent-covid-19-booster-authorized-by-health-canada-1.6138145" title="Updated Moderna bivalent COVID-19 booster authorized by Health Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:00:40 EDT 2022" data-published-date="Thu Nov 03 18:00:40 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=london " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:45:17 EDT 2022" data-published-date=" Mon Oct 31 21:33:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:45:17 EDT 2022" data-published-date=" Mon Oct 31 21:33:07 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/these-waterloo-region-schools-are-set-to-close-friday-as-cupe-workers-strike-1.6133345" title="These Waterloo region schools are set to close Friday as CUPE workers strike" class="c-list__item__link">
                        These Waterloo region schools are set to close Friday as CUPE workers strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tens of thousands of school support workers are set to walk off the job on Friday despite the provincial government imposing legislation that will make a strike illegal.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/these-waterloo-region-schools-are-set-to-close-friday-as-cupe-workers-strike-1.6133345" title="These Waterloo region schools are set to close Friday as CUPE workers strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137698.1667498502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario&#39;s minister of education Stephen Lecce speaks during a press conference to announce a tentative deal reached with CUPE in Toronto, Sunday, Oct. 6, 2019. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:45:17 EDT 2022" data-published-date="Mon Oct 31 21:33:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:12:21 EDT 2022" data-published-date=" Thu Nov 03 18:12:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:12:21 EDT 2022" data-published-date=" Thu Nov 03 18:12:21 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/go-big-or-go-home-post-pandemic-travel-trends-1.6138175" title="&#39;Go big or go home&#39;: Post-pandemic travel trends" class="c-list__item__link">
                        &#39;Go big or go home&#39;: Post-pandemic travel trends
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph travel agent believes there’s a dichotomy with her clients in that some are willing to break the bank to scratch that travel itch and others are on the hunt for the best deal amidst rising inflation rates.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/go-big-or-go-home-post-pandemic-travel-trends-1.6138175" title="&#39;Go big or go home&#39;: Post-pandemic travel trends" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:12:21 EDT 2022" data-published-date="Thu Nov 03 18:12:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:24:06 EDT 2022" data-published-date=" Thu Nov 03 16:24:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:24:06 EDT 2022" data-published-date=" Thu Nov 03 16:24:06 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/grand-river-hospital-seeing-increase-in-children-with-respiratory-illness-including-rsv-1.6137923" title="Grand River Hospital seeing increase in children with respiratory illness, including RSV" class="c-list__item__link">
                        Grand River Hospital seeing increase in children with respiratory illness, including RSV
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grand River Hospital (GRH) says it’s seeing an increase in the number of young patients coming in with respiratory illness, including respiratory syncytial virus (RSV).</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/grand-river-hospital-seeing-increase-in-children-with-respiratory-illness-including-rsv-1.6137923" title="Grand River Hospital seeing increase in children with respiratory illness, including RSV" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:24:06 EDT 2022" data-published-date="Thu Nov 03 16:24:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:18:56 EDT 2022" data-published-date=" Thu Nov 03 17:18:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:18:56 EDT 2022" data-published-date=" Thu Nov 03 17:18:56 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/here-s-what-parents-in-windsor-essex-chatham-kent-need-to-know-ahead-of-education-worker-strike-1.6138061" title="Here&#39;s what parents in Windsor-Essex, Chatham-Kent need to know ahead of education worker strike" class="c-list__item__link">
                        Here&#39;s what parents in Windsor-Essex, Chatham-Kent need to know ahead of education worker strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Education support workers in Ontario will move forward with a strike Friday — here’s how the local school boards will be impacted.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/here-s-what-parents-in-windsor-essex-chatham-kent-need-to-know-ahead-of-education-worker-strike-1.6138061" title="Here&#39;s what parents in Windsor-Essex, Chatham-Kent need to know ahead of education worker strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:18:56 EDT 2022" data-published-date="Thu Nov 03 17:18:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:19:22 EDT 2022" data-published-date=" Thu Nov 03 18:19:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:19:22 EDT 2022" data-published-date=" Thu Nov 03 18:19:22 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/recycled-windsor-essex-election-signs-gifted-to-the-gift-in-chatham-kent-1.6138178" title="Recycled Windsor-Essex election signs gifted to The Gift in Chatham-Kent" class="c-list__item__link">
                        Recycled Windsor-Essex election signs gifted to The Gift in Chatham-Kent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Gift CK is back for a third year across Chatham-Kent as volunteers prepare for the annual holiday toy drive.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/recycled-windsor-essex-election-signs-gifted-to-the-gift-in-chatham-kent-1.6138178" title="Recycled Windsor-Essex election signs gifted to The Gift in Chatham-Kent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:19:22 EDT 2022" data-published-date="Thu Nov 03 18:19:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has passed legislation imposing a four-year contract on education support workers and making it illegal to strike. This comes as the union confirms it will fight any fines given to its members who choose to strike on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:56:54 EDT 2022" data-published-date="Thu Nov 03 06:18:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:52:40 EDT 2022" data-published-date=" Thu Nov 03 15:52:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:52:40 EDT 2022" data-published-date=" Thu Nov 03 15:52:11 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/man-teen-charged-after-shooting-armed-kidnapping-led-police-to-barrie-address-1.6137873" title="Man, teen charged after shooting, armed kidnapping led police to Barrie address" class="c-list__item__link">
                        Man, teen charged after shooting, armed kidnapping led police to Barrie address
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police charged a man and a teenager following an armed kidnapping and shooting in Vaughan that led officers to an address in Barrie.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/man-teen-charged-after-shooting-armed-kidnapping-led-police-to-barrie-address-1.6137873" title="Man, teen charged after shooting, armed kidnapping led police to Barrie address" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137998.1667508684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="York Regional Police conduct an investigation in a Barrie, Ont., neighbourhood on Wed., Nov. 2, 2022 (CTV News/David Sullivan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:52:40 EDT 2022" data-published-date="Thu Nov 03 15:52:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:15:41 EDT 2022" data-published-date=" Thu Nov 03 16:35:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:15:41 EDT 2022" data-published-date=" Thu Nov 03 16:35:34 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/ctv-reporter-captures-bragging-rights-moment-on-camera-1.6137915" title="CTV reporter captures bragging rights moment on camera" class="c-list__item__link">
                        CTV reporter captures bragging rights moment on camera
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">We&#39;ve all had a good chuckle at news reporter bloopers, but on Thursday, one Barrie videographer captured a moment on camera that he will likely keep for bragging rights.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/ctv-reporter-captures-bragging-rights-moment-on-camera-1.6137915" title="CTV reporter captures bragging rights moment on camera" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:15:41 EDT 2022" data-published-date="Thu Nov 03 16:35:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:19:34 EDT 2022" data-published-date=" Wed Nov 02 17:21:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:19:34 EDT 2022" data-published-date=" Wed Nov 02 17:21:25 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/local-boards-confirm-what-schools-will-close-friday-for-education-workers-walkout-1.6136231" title="Local boards confirm what schools will close Friday for education workers&#39; walkout" class="c-list__item__link">
                        Local boards confirm what schools will close Friday for education workers&#39; walkout
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local school boards across the region confirm they will close schools on Friday amid a planned walk-out by CUPE members, which OPSEU members will now join in solidarity.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/local-boards-confirm-what-schools-will-close-friday-for-education-workers-walkout-1.6136231" title="Local boards confirm what schools will close Friday for education workers&#39; walkout" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:19:34 EDT 2022" data-published-date="Wed Nov 02 17:21:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has passed legislation imposing a four-year contract on education support workers and making it illegal to strike. This comes as the union confirms it will fight any fines given to its members who choose to strike on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Minister of Education Stephen Lecce gives remarks at a press conference in Toronto. THE CANADIAN PRESS/Christopher Katsarov"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:56:54 EDT 2022" data-published-date="Thu Nov 03 06:18:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/one-dead-in-hwy-144-crash-involving-three-commercial-vehicles-opp-say-1.6137041" title="One dead in Hwy. 144 crash involving three commercial vehicles, OPP say" class="c-list__item__link">
                        One dead in Hwy. 144 crash involving three commercial vehicles, OPP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say one person has been killed in a crash on Highway 144 involving three commercial vehicles and the road is remaining closed for repairs.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/one-dead-in-hwy-144-crash-involving-three-commercial-vehicles-opp-say-1.6137041" title="One dead in Hwy. 144 crash involving three commercial vehicles, OPP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:17:56 EDT 2022" data-published-date="Thu Nov 03 08:10:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/rainbow-school-board-changes-course-closing-friday-1.6137410" title="Rainbow school board changes course, closing Friday" class="c-list__item__link">
                        Rainbow school board changes course, closing Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the labour dispute between the Ontario government and provincial education workers escalates, the Rainbow District School Board has decided to close its schools on Friday as unions withdraw services.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/rainbow-school-board-changes-course-closing-friday-1.6137410" title="Rainbow school board changes course, closing Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:13:54 EDT 2022" data-published-date="Thu Nov 03 11:39:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/i-call-him-a-hero-lloydminster-man-kicks-in-door-to-alert-family-to-house-fire-1.6136336&#34;,&#34;title&#34;:&#34;\u0027I call him a hero\u0027: Lloydminster man kicks in door to alert family to house fire&#34;,&#34;description&#34;:&#34;A Lloydminster man says his neighbour is a hero after he kicked in the door to alert the family to a fire. Mike Champagne and his family were asleep early Sunday morning when a blaze broke out at the home next door.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136343.1667426597!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Travis Levitsky alerted two families after fire broke out next door to their homes. (Credit: Mike Champagne)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 6:07:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 8:40:47 PM&#34;,&#34;guid&#34;:&#34;1_6136336&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/diving-dog-from-vancouver-island-wows-at-north-american-championships-1.6135599&#34;,&#34;title&#34;:&#34;Diving dog from Vancouver Island wows at North American championships&#34;,&#34;description&#34;:&#34;Hawkeye, a five-year-old lurcher from Nanaimo, B.C., has launched his way to a second-place finish in the elite division at the North American Diving Dogs championships.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135609.1667402050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hawkeye with owner and handler Kim Lepoidevin. (Kim Sirett)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:15:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 11:18:42 AM&#34;,&#34;guid&#34;:&#34;1_6135599&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/overjoyed-missing-victoria-cat-found-months-later-in-nanaimo-b-c-1.6134833&#34;,&#34;title&#34;:&#34;\u0027Overjoyed\u0027: Missing Victoria cat found months later in Nanaimo, B.C.&#34;,&#34;description&#34;:&#34;Staff at the BC SPCA branch in Nanaimo are calling the discovery of a missing cat from Victoria in the Harbour City a \u0027miracle.\u0027&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134834.1667343336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hobbes the cat and his owner are shown. (BC SPCA Nanaimo Branch/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;guid&#34;:&#34;1_6134833&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-just-ecstatic-1970s-muscle-car-found-abandoned-in-selkirk-less-than-a-day-after-theft-1.6134435&#34;,&#34;title&#34;:&#34;\u0027I was just ecstatic\u0027: 1970s muscle car found abandoned in Selkirk less than a day after theft&#34;,&#34;description&#34;:&#34;A 1970 muscle car that was stolen from the driveway of a Winnipeg man was found abandoned on a back road in Selkirk less than a day after the theft.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134438.1667332150!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Sheldon Werboski\u0027s blue 1970 Chevelle SS (pictured) was found abandoned on a back road in Selkirk less than a day after it was stolen from his driveway in Winnipeg. (Submitted: Sheldon Werboski)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;guid&#34;:&#34;1_6134435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nova-scotia-s-tree-for-boston-is-coming-from-christmas-island-this-year-1.6135611&#34;,&#34;title&#34;:&#34;Nova Scotia’s \u0027Tree for Boston\u0027 is coming from Christmas Island this year&#34;,&#34;description&#34;:&#34;A white spruce from the aptly-named community of Christmas Island, N.S., will be the province’s 51st “Tree for Boston.”&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135614.1667402251!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A nearly 14-metre white spruce in Christmas Island, N.S., that will be the 51st \&#34;Tree for Boston.\&#34; (@TreeforBoston/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:55:29 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 12:27:17 PM&#34;,&#34;guid&#34;:&#34;1_6135611&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-100-pound-amethyst-was-stolen-from-an-edmonton-jewelry-store-1.6134647&#34;,&#34;title&#34;:&#34;This 100-pound amethyst was stolen from an Edmonton jewelry store&#34;,&#34;description&#34;:&#34;Police are on the lookout for a pair of robbers after a hundred-pound amethyst was stolen from an Edmonton jewelry store.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134650.1667339705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An amethyst geode weighing 100 pounds was stolen from Silver Anvil Rock and Gem in Edmonton. (Credit: Silver Anvil Rock and Gem)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 5:56:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 8:52:30 PM&#34;,&#34;guid&#34;:&#34;1_6134647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-family-buys-38-room-funeral-home-for-599-999-and-turns-it-into-dream-house-1.6132781&#34;,&#34;title&#34;:&#34;Toronto family buys 38-room funeral home for $599,999 and turns it into dream house&#34;,&#34;description&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour in Ontario into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133196.1667259953!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The Blumbergs are seen in their home in Dresden, Ont. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 4:59:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 31, 2022, 8:10:26 PM&#34;,&#34;guid&#34;:&#34;1_6132781&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/paramedics-replace-ruined-halloween-costume-after-vancouver-boy-hit-by-truck-1.6133382&#34;,&#34;title&#34;:&#34;Paramedics replace ruined Halloween costume after Vancouver boy hit by truck&#34;,&#34;description&#34;:&#34;A 12-year-old boy on his way to school in a joker costume, was hit by a truck while crossing Marine Drive near Main Street on his bike Monday morning.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133387.1667268649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 10:13:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 2:44:11 PM&#34;,&#34;guid&#34;:&#34;1_6133382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/dad-builds-his-son-an-oilers-zamboni-over-his-wheelchair-for-halloween-1.6130352&#34;,&#34;title&#34;:&#34;Dad builds his son an Oilers Zamboni over his wheelchair for Halloween&#34;,&#34;description&#34;:&#34;Easton Oetting is a Halloween superstar, and he\u0027s just five years old. This year he\u0027ll be rolling the streets in style as an Edmonton Oilers Zamboni driver.&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130356.1667001713!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Easton Oetting in his Oilers Zamboni costume (Credit: Steph Oetting).&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:06:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 29, 2022, 8:47:50 PM&#34;,&#34;guid&#34;:&#34;1_6130352&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/he-was-a-strong-young-man-former-sask-hilltops-and-huskies-qb-loses-fight-with-cancer-1.6130413&#34;,&#34;title&#34;:&#34;\u0027He was a strong young man\u0027: Former Sask. Hilltops and Huskies QB loses fight with cancer&#34;,&#34;description&#34;:&#34;Former Saskatoon Hilltops and University of Saskatchewan Huskies Quarterback Chase Bradshaw has lost his battle with cancer.&#34;,&#34;author&#34;:&#34;Tyler Barrow&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130418.1667003784!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chase Bradshaw with his dad, Bruce and mom, Kathy. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;guid&#34;:&#34;1_6130413&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639&#34;,&#34;title&#34;:&#34;Humpback whale found dead in B.C. likely killed by vessel strike&#34;,&#34;description&#34;:&#34;Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125507.1666790933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 8:31:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 11:03:01 AM&#34;,&#34;guid&#34;:&#34;1_6128639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986&#34;,&#34;title&#34;:&#34;Mike Holmes\u0027 company named in $8M lawsuit over Meaford, Ont. housing development&#34;,&#34;description&#34;:&#34;The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have \u0027numerous deficiencies.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128023.1666897638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mike Holmes\u0027 company, The Holmes Group, is accused of promoting the homes under his \u0027Holmes approved Homes\u0027 program, court documents say. (The Canadian Press / CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;guid&#34;:&#34;1_6127986&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/this-cape-breton-supercentenarian-wants-110-cards-for-her-110th-birthday-1.6126797&#34;,&#34;title&#34;:&#34;This Cape Breton supercentenarian wants 110 cards for her 110th birthday&#34;,&#34;description&#34;:&#34;Beatrice Jensen of New Waterford, N.S., is getting ready for a major celebration next month -- her 110th birthday.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127405.1666880091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., will celebrate her 110th birthday on Nov. 3, 2022. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;guid&#34;:&#34;1_6126797&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-ve-been-waiting-for-it-since-i-was-born-cystic-fibrosis-drug-having-major-impact-on-courtenay-child-1.6127029&#34;,&#34;title&#34;:&#34;\u0027We\u0027ve been waiting for it since I was born\u0027: Cystic fibrosis drug having major impact on Courtenay child&#34;,&#34;description&#34;:&#34;Maysa Milligan and her family say she received a second chance at life thanks to the drug Trikafta — a game-changing medication for people with Cystic Fibrosis.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126917.1666834359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 11:13:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 10:51:18 AM&#34;,&#34;guid&#34;:&#34;1_6127029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/26-guests-file-lawsuit-against-new-whitby-ont-spa-after-staph-contamination-1.6127160&#34;,&#34;title&#34;:&#34;26 guests file lawsuit against new Whitby, Ont. spa after staph contamination&#34;,&#34;description&#34;:&#34;To date, 26 people have been named as plaintiffs in a civil claim against Thermea Spa Village in Whitby, Ont., after they say they contracted Staphylococcus, commonly known as staph, from one of the spa’s saltwater pools.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127161.1666867927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thermea Nordic Spa in Whitby, Ont., can be seen above. (thermeawhitby/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;guid&#34;:&#34;1_6127160&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has passed legislation imposing a four-year contract on education support workers and making it illegal to strike. This comes as the union confirms it will fight any fines given to its members who choose to strike on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Minister of Education Stephen Lecce gives remarks at a press conference in Toronto. THE CANADIAN PRESS/Christopher Katsarov"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:56:54 EDT 2022" data-published-date="Thu Nov 03 06:18:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date=" Thu Nov 03 10:42:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date=" Thu Nov 03 10:42:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/risk-of-recession-rising-deficit-projected-at-36-4b-in-2022-23-fall-economic-statement-1.6137290" title="Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement" class="c-list__item__link">
                        Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government&#39;s fall economic update makes it clear that while the deficit is declining, the risk that Canada enters into a recession is rising.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/risk-of-recession-rising-deficit-projected-at-36-4b-in-2022-23-fall-economic-statement-1.6137290" title="Risk of recession rising, deficit projected at $36.4B in 2022-23: fall economic statement" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:41:40 EDT 2022" data-published-date="Thu Nov 03 10:42:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:54:46 EDT 2022" data-published-date=" Wed Nov 02 16:05:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:54:46 EDT 2022" data-published-date=" Wed Nov 02 16:05:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-are-the-plans-for-ottawa-and-eastern-ontario-school-boards-as-cupe-begins-strike-action-on-friday-1.6136139" title="Here are the plans for Ottawa and eastern Ontario school boards as CUPE begins strike action on Friday" class="c-list__item__link">
                        Here are the plans for Ottawa and eastern Ontario school boards as CUPE begins strike action on Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eight school boards in Ottawa and eastern Ontario will close schools and shift to online learning on Friday as education workers begin job action.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-are-the-plans-for-ottawa-and-eastern-ontario-school-boards-as-cupe-begins-strike-action-on-friday-1.6136139" title="Here are the plans for Ottawa and eastern Ontario school boards as CUPE begins strike action on Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:54:46 EDT 2022" data-published-date="Wed Nov 02 16:05:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__link">
                        Ontario passes back-to-work bill on eve of education workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario has passed legislation imposing a four-year contract on education support workers and making it illegal to strike. This comes as the union confirms it will fight any fines given to its members who choose to strike on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-passes-back-to-work-bill-on-eve-of-education-workers-strike-1.6136954" title="Ontario passes back-to-work bill on eve of education workers&#39; strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6135669.1667404095!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Minister of Education Stephen Lecce gives remarks at a press conference in Toronto. THE CANADIAN PRESS/Christopher Katsarov"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:56:54 EDT 2022" data-published-date="Thu Nov 03 06:18:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 15:49:56 EDT 2022" data-published-date=" Tue Nov 01 11:17:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 15:49:56 EDT 2022" data-published-date=" Tue Nov 01 11:17:10 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/these-schools-will-close-for-ontario-s-education-worker-walkout-on-friday-1.6133880" title="These schools will close for Ontario&#39;s education worker walkout on Friday" class="c-list__item__link">
                        These schools will close for Ontario&#39;s education worker walkout on Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here&#39;s where the major boards across the Greater Toronto Area currently stand as 55,000 education workers prepare to walk off the job on Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/these-schools-will-close-for-ontario-s-education-worker-walkout-on-friday-1.6133880" title="These schools will close for Ontario&#39;s education worker walkout on Friday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 15:49:56 EDT 2022" data-published-date="Tue Nov 01 11:17:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 11:17:30 EDT 2022" data-published-date=" Thu Nov 03 11:17:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 11:17:30 EDT 2022" data-published-date=" Thu Nov 03 11:17:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-how-many-toronto-childcare-operators-opted-into-the-10-a-day-program-1.6137357" title="This is how many Toronto childcare operators opted into the $10-a-day program" class="c-list__item__link">
                        This is how many Toronto childcare operators opted into the $10-a-day program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Approximately 84 per cent of the licenced childcare centres in Toronto opted into the federal government’s $10 a day program ahead of the deadline for applications on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-how-many-toronto-childcare-operators-opted-into-the-10-a-day-program-1.6137357" title="This is how many Toronto childcare operators opted into the $10-a-day program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 11:17:30 EDT 2022" data-published-date="Thu Nov 03 11:17:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:17:22 EDT 2022" data-published-date=" Thu Nov 03 10:20:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:17:22 EDT 2022" data-published-date=" Thu Nov 03 10:20:42 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/health-officials-urging-quebecers-to-stay-home-when-sick-wear-a-mask-1.6137269" title="Health officials urging Quebecers to stay home when sick, wear a mask" class="c-list__item__link">
                        Health officials urging Quebecers to stay home when sick, wear a mask
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec public health officials are recommending people reintroduce face masks into their routines when they are feeling unwell, as respiratory viruses — COVID-19 and others — are circulating in the community.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/health-officials-urging-quebecers-to-stay-home-when-sick-wear-a-mask-1.6137269" title="Health officials urging Quebecers to stay home when sick, wear a mask" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5057244.1598191381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:17:22 EDT 2022" data-published-date="Thu Nov 03 10:20:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">CLIMATE FEATURE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">CLIMATE FEATURE  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/inuit-community-leads-arctic-shift-to-clean-energy-hydroelectric-project-to-replace-diesel-1.6126078" title="Inuit community leads Arctic shift to clean energy: hydroelectric project to replace diesel" class="c-list__item__link">
                        Inuit community leads Arctic shift to clean energy: hydroelectric project to replace diesel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For many years, Inukjuak, like many communities in the north, has relied on diesel to heat homes, keep the lights on, and power its institutions. Now, for the first time in the region, construction is underway on a massive hydroelectric project. When it&#39;s completed, it will replace diesel at the community&#39;s primary source of energy, and provide a surplus which Inukjuak will sell to Hydro-Quebec.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/inuit-community-leads-arctic-shift-to-clean-energy-hydroelectric-project-to-replace-diesel-1.6126078" title="Inuit community leads Arctic shift to clean energy: hydroelectric project to replace diesel" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:07:25 EDT 2022" data-published-date="Wed Oct 26 14:39:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:01:32 EDT 2022" data-published-date=" Thu Nov 03 18:01:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:01:32 EDT 2022" data-published-date=" Thu Nov 03 18:01:32 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-accused-of-hurling-racial-slurs-at-couple-assaulting-ctv-reporter-facing-charges-1.6138118" title="Man accused of hurling racial slurs at couple, assaulting CTV reporter facing charges" class="c-list__item__link">
                        Man accused of hurling racial slurs at couple, assaulting CTV reporter facing charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Criminal charges have been laid against a LaSalle man accused of hurling racial slurs against a couple and assaulting a CTV News reporter who later reported on the incident.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-accused-of-hurling-racial-slurs-at-couple-assaulting-ctv-reporter-facing-charges-1.6138118" title="Man accused of hurling racial slurs at couple, assaulting CTV reporter facing charges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:01:32 EDT 2022" data-published-date="Thu Nov 03 18:01:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:06:57 EDT 2022" data-published-date=" Thu Nov 03 15:38:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:06:57 EDT 2022" data-published-date=" Thu Nov 03 15:38:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-diverted-attention-from-errors-made-during-mass-shooting-investigation-lawsuit-1.6137843" title="RCMP diverted attention from errors made during mass shooting investigation: lawsuit" class="c-list__item__link">
                        RCMP diverted attention from errors made during mass shooting investigation: lawsuit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The spouse of the Nova Scotia mass shooter says she was charged with supplying ammunition to the killer because the RCMP wanted to deflect attention from mistakes made during their investigation.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-diverted-attention-from-errors-made-during-mass-shooting-investigation-lawsuit-1.6137843" title="RCMP diverted attention from errors made during mass shooting investigation: lawsuit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137854.1667504245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lisa Banfield, the common-law wife of Gabriel Wortman, testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Friday, July 15, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:06:57 EDT 2022" data-published-date="Thu Nov 03 15:38:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 15:38:49 EDT 2022" data-published-date=" Thu Nov 03 15:38:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 15:38:49 EDT 2022" data-published-date=" Thu Nov 03 15:38:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/striking-school-workers-rally-outside-n-s-legislature-as-negotiations-set-to-resume-1.6137837" title="Striking school workers rally outside N.S. legislature as negotiations set to resume" class="c-list__item__link">
                        Striking school workers rally outside N.S. legislature as negotiations set to resume
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">About 350 striking workers from the South Shore and Annapolis Valley regional centres for education held a rally outside the Nova Scotia legislature Thursday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/striking-school-workers-rally-outside-n-s-legislature-as-negotiations-set-to-resume-1.6137837" title="Striking school workers rally outside N.S. legislature as negotiations set to resume" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 15:38:49 EDT 2022" data-published-date="Thu Nov 03 15:38:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:06:28 EDT 2022" data-published-date=" Thu Nov 03 16:34:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:06:28 EDT 2022" data-published-date=" Thu Nov 03 16:34:17 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/after-n-s-mass-shooting-american-family-member-of-victims-lost-faith-in-mounties-1.6137947" title="After N.S. mass shooting, American family member of victims lost faith in Mounties" class="c-list__item__link">
                        After N.S. mass shooting, American family member of victims lost faith in Mounties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. citizen Jennifer Zahl Bruland says the murders of her father and stepmother in Nova Scotia&#39;s mass shooting led her to stop believing in the quality of Canada&#39;s national police force.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/after-n-s-mass-shooting-american-family-member-of-victims-lost-faith-in-mounties-1.6137947" title="After N.S. mass shooting, American family member of victims lost faith in Mounties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:06:28 EDT 2022" data-published-date="Thu Nov 03 16:34:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Mother reunites with son months after his kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135508.1667397683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as a six-year-old Florida boy reunites with his mother months after his father kidnapped him, taking him into Canada to hide.&#34;},{&#34;videoTitle&#34;:&#34;Advisory issued in Toronto after dense fog blankets downtown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136624.1667433821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Take Your Kids to Work Day\u0027: Behind the scenes look at CTV&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136536.1667431626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Use any gift cards before inflation rises further: expert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137115&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137113.1667479946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;600 drones project huge \u0027Avatar\u0027 lightshow over Niagara&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6137229&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6137226.1667483419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Massive holiday ornaments roll past pedestrians in London&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6136057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136148.1667419437!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two giant Christmas ornaments were spotted rolling in downtown London, U.K., amid heavy winds.&#34;},{&#34;videoTitle&#34;:&#34;A \u0027planet killer\u0027 asteroid has been spotted in sun’s glare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134108&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134107.1667321521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York U professor Paul Delaney says the rock could cause \u0027serious devastation\u0027, but it\u0027s currently not on a collision course with Earth.&#34;},{&#34;videoTitle&#34;:&#34;Taylor Swift on pace to become most successful female singer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135034.1667351083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Taylor Swift is on pace to become the most successful female music artist ever after her latest record. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Bitcoin Building in Ont. allows tenants to pay with crypto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6135282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135287.1667389847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Good Samaritan saves kids from massive house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6129189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129188.1666966204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorist noticed a house on fire and banged on the walls until the family woke up and got out safely in Omaha, Nebraska.&#34;},{&#34;videoTitle&#34;:&#34;This Ont. family bought a centuries-old haunted funeral home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133213.1667261049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;},{&#34;videoTitle&#34;:&#34;Man reels in massive muskie in Toronto Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133743.1667310347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why it smells like \u0027manure\u0027 in Cambridge, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5181718.1604966672!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. tradition lets people pay for parking tickets with toys&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134731.1667341750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An annual tradition is continuing in Sault Ste. Marie, where people can pay their parking tickets with a new toy of equal or greater value.&#34;},{&#34;videoTitle&#34;:&#34;Calif. woman bakes recipes she finds on gravestones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131157&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131158.1667098453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Digital librarian Rosie Grant is finding inspiration through very unusual hobby: baking recipes from gravestones in cemeteries across America.&#34;},{&#34;videoTitle&#34;:&#34;New documentary focuses on repurposing the world\u0027s waste&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131386.1667152025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Award-winning filmmaker Stacey Tenenbaum discusses her new documentary \u0027Scrap,\u0027 which looks at where the things we discard go.&#34;},{&#34;videoTitle&#34;:&#34;Check out this young Oilers fan\u0027s special Halloween costume&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131078.1667223750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The costume even caught the eye of the NHL’s social media team who called it the costume of the year.&#34;},{&#34;videoTitle&#34;:&#34;Neighbours go all out on competing Halloween decorations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6130643&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130642.1667050406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The friendly competition between two Arizona neighbours\u0027 Halloween decorations are taking over their neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;Cambridge, Ont. woman sharing story after double mastectomy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133545&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133152.1667258038!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Oilers fan from Germany gets to meet favourite player&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131737.1667177474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fan of the Edmonton Oilers travelled across the world to see his favourite player in action.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 13:14:30 EDT 2022" data-published-date=" Thu Nov 03 13:14:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 13:14:30 EDT 2022" data-published-date=" Thu Nov 03 13:14:30 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-are-no-longer-going-to-put-up-with-the-heinous-acts-of-crime-stefanson-1.6137600" title="&#39;We are no longer going to put up with the heinous acts of crime&#39;: Stefanson" class="c-list__item__link">
                        &#39;We are no longer going to put up with the heinous acts of crime&#39;: Stefanson
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Heather Stefanson is saying enough is enough when it comes to crime in Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-are-no-longer-going-to-put-up-with-the-heinous-acts-of-crime-stefanson-1.6137600" title="&#39;We are no longer going to put up with the heinous acts of crime&#39;: Stefanson" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137604.1667495411!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Premier Heather Stefanson speaking at an announcement for a new join police unit to deal with high-risk and violent offenders. Nov. 3, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 13:14:30 EDT 2022" data-published-date="Thu Nov 03 13:14:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 15:10:38 EDT 2022" data-published-date=" Thu Nov 03 15:10:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 15:10:38 EDT 2022" data-published-date=" Thu Nov 03 15:10:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-sees-increase-in-covid-19-cases-another-11-deaths-1.6137805" title="Manitoba sees increase in COVID-19 cases, another 11 deaths" class="c-list__item__link">
                        Manitoba sees increase in COVID-19 cases, another 11 deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of weekly COVID-19 cases in Manitoba has increased, with another 11 deaths reported.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-sees-increase-in-covid-19-cases-another-11-deaths-1.6137805" title="Manitoba sees increase in COVID-19 cases, another 11 deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 15:10:38 EDT 2022" data-published-date="Thu Nov 03 15:10:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:27:26 EDT 2022" data-published-date=" Thu Nov 03 17:27:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:27:26 EDT 2022" data-published-date=" Thu Nov 03 17:27:26 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-makes-largest-individual-seizure-of-contraband-cigarettes-1.6138088" title="Manitoba makes largest individual seizure of contraband cigarettes" class="c-list__item__link">
                        Manitoba makes largest individual seizure of contraband cigarettes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba’s Special Investigation Unit has made a significant seizure of contraband cigarettes in the province.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-makes-largest-individual-seizure-of-contraband-cigarettes-1.6138088" title="Manitoba makes largest individual seizure of contraband cigarettes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:27:26 EDT 2022" data-published-date="Thu Nov 03 17:27:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 15:00:26 EDT 2022" data-published-date=" Thu Nov 03 14:36:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 15:00:26 EDT 2022" data-published-date=" Thu Nov 03 14:36:36 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-investigating-alleged-plot-against-former-mayor-naheed-nenshi-1.6137703" title="Calgary police investigating alleged plot against former mayor Naheed Nenshi" class="c-list__item__link">
                        Calgary police investigating alleged plot against former mayor Naheed Nenshi
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police are launching an investigation into an alleged scheme to entrap former mayor Naheed Nenshi, the service confirms.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-investigating-alleged-plot-against-former-mayor-naheed-nenshi-1.6137703" title="Calgary police investigating alleged plot against former mayor Naheed Nenshi" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137749.1667500199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Naheed Nenshi speaks with reporters following a meeting with the prime minister on Parliament Hill in Ottawa on Thursday, Nov. 21, 2019. (THE CANADIAN PRESS/Adrian Wyld)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 15:00:26 EDT 2022" data-published-date="Thu Nov 03 14:36:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:33:45 EDT 2022" data-published-date=" Thu Nov 03 17:33:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:33:45 EDT 2022" data-published-date=" Thu Nov 03 17:33:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/eugenie-bouchard-cancels-national-bank-challenger-appearance-due-to-illness-1.6138062" title="Eugenie Bouchard cancels National Bank Challenger appearance due to illness" class="c-list__item__link">
                        Eugenie Bouchard cancels National Bank Challenger appearance due to illness
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eugenie Bouchard withdrew from the upcoming Calgary National Bank Challenger tournament Thursday due to illness.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/eugenie-bouchard-cancels-national-bank-challenger-appearance-due-to-illness-1.6138062" title="Eugenie Bouchard cancels National Bank Challenger appearance due to illness" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:33:45 EDT 2022" data-published-date="Thu Nov 03 17:33:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:07:41 EDT 2022" data-published-date=" Thu Nov 03 18:05:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:07:41 EDT 2022" data-published-date=" Thu Nov 03 18:05:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-zoo-staff-putting-finishing-touches-on-2022-christmas-light-display-1.6138111" title="Calgary Zoo staff putting finishing touches on 2022 Christmas light display" class="c-list__item__link">
                        Calgary Zoo staff putting finishing touches on 2022 Christmas light display
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gone are the days of unscrewing a dead bulb to replace one on a string of Christmas lights...</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-zoo-staff-putting-finishing-touches-on-2022-christmas-light-display-1.6138111" title="Calgary Zoo staff putting finishing touches on 2022 Christmas light display" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:07:41 EDT 2022" data-published-date="Thu Nov 03 18:05:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date=" Thu Nov 03 16:22:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date=" Thu Nov 03 16:22:41 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/cree-woman-says-her-baby-died-after-an-edmonton-hospital-left-her-to-give-birth-alone-1.6137823" title="Cree woman says her baby died after an Edmonton hospital left her to give birth alone" class="c-list__item__link">
                        Cree woman says her baby died after an Edmonton hospital left her to give birth alone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Indigenous woman is alleging that racism and malpractice at the Misericordia Community Hospital in Edmonton led to the death of her daughter.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/cree-woman-says-her-baby-died-after-an-edmonton-hospital-left-her-to-give-birth-alone-1.6137823" title="Cree woman says her baby died after an Edmonton hospital left her to give birth alone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6137825.1667507000!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Lawyer Shelagh McGregor comforts Pearl Gambler during a media conference in west Edmonton on November 3, 2022 (Galen McDougall/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 16:22:41 EDT 2022" data-published-date="Thu Nov 03 16:22:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:27:17 EDT 2022" data-published-date=" Thu Nov 03 12:33:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:27:17 EDT 2022" data-published-date=" Thu Nov 03 12:33:40 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-halloween-candy-package-tests-positive-for-fentanyl-rcmp-1.6137486" title="Alberta Halloween candy package tests positive for fentanyl: RCMP" class="c-list__item__link">
                        Alberta Halloween candy package tests positive for fentanyl: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Alberta have requested urgent lab tests after a package of Sour Patch Kids handed out on Halloween returned a &#34;presumptive positive test&#34; for fentanyl.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-halloween-candy-package-tests-positive-for-fentanyl-rcmp-1.6137486" title="Alberta Halloween candy package tests positive for fentanyl: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:27:17 EDT 2022" data-published-date="Thu Nov 03 12:33:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 17:30:14 EDT 2022" data-published-date=" Thu Nov 03 17:30:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 17:30:14 EDT 2022" data-published-date=" Thu Nov 03 17:30:14 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/west-edmonton-student-threatened-with-firearm-and-bear-spray-teen-charged-eps-1.6137995" title="West Edmonton student threatened with firearm and bear spray, teen charged: EPS" class="c-list__item__link">
                        West Edmonton student threatened with firearm and bear spray, teen charged: EPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Extra staff supervised drop-off and dismissal at a west Edmonton school on Thursday after two of its students were threatened the previous day.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/west-edmonton-student-threatened-with-firearm-and-bear-spray-teen-charged-eps-1.6137995" title="West Edmonton student threatened with firearm and bear spray, teen charged: EPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 17:30:14 EDT 2022" data-published-date="Thu Nov 03 17:30:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:23:18 EDT 2022" data-published-date=" Thu Nov 03 18:23:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:23:18 EDT 2022" data-published-date=" Thu Nov 03 18:23:18 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/latest-b-c-homeless-count-shows-downward-trend-1.6138179" title="Latest B.C. homeless count shows downward trend" class="c-list__item__link">
                        Latest B.C. homeless count shows downward trend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New data released by the province Thursday suggests the number of British Columbians experiencing homelessness declined by 200 in the same year the pandemic began.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/latest-b-c-homeless-count-shows-downward-trend-1.6138179" title="Latest B.C. homeless count shows downward trend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4886734.1586286556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A homeless man sleeps on the sidewalk in downtown Vancouver, Monday, April 6, 2020. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:23:18 EDT 2022" data-published-date="Thu Nov 03 18:23:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:10:55 EDT 2022" data-published-date=" Thu Nov 03 16:41:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:10:55 EDT 2022" data-published-date=" Thu Nov 03 16:41:50 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-s-hospitalized-covid-19-population-continues-unexpected-decline-1.6137969" title="B.C.&#39;s hospitalized COVID-19 population continues unexpected decline" class="c-list__item__link">
                        B.C.&#39;s hospitalized COVID-19 population continues unexpected decline
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The surprising downward trend in B.C.&#39;s hospitalized COVID-19 population continued this week, with the number of test-positive patients in hospital dropping to 286.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-s-hospitalized-covid-19-population-continues-unexpected-decline-1.6137969" title="B.C.&#39;s hospitalized COVID-19 population continues unexpected decline" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:10:55 EDT 2022" data-published-date="Thu Nov 03 16:41:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Nov 03 18:24:06 EDT 2022" data-published-date=" Thu Nov 03 18:24:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Nov 03 18:24:06 EDT 2022" data-published-date=" Thu Nov 03 18:24:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-had-tears-in-my-eyes-b-c-man-sets-sights-on-hawaii-alaskan-cruise-after-1m-lotto-win-1.6138191" title="&#39;I had tears in my eyes&#39;: B.C. man sets sights on Hawaii, Alaskan cruise after $1M lotto win" class="c-list__item__link">
                        &#39;I had tears in my eyes&#39;: B.C. man sets sights on Hawaii, Alaskan cruise after $1M lotto win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s newest millionaire has his sights set on a trip to Hawaii and an Alaskan cruise after winning the lottery.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-had-tears-in-my-eyes-b-c-man-sets-sights-on-hawaii-alaskan-cruise-after-1m-lotto-win-1.6138191" title="&#39;I had tears in my eyes&#39;: B.C. man sets sights on Hawaii, Alaskan cruise after $1M lotto win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Nov 03 18:24:06 EDT 2022" data-published-date="Thu Nov 03 18:24:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "London, London";
                _sf_async_config.authors = "Nick Paparella";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"474995337");
                        trackContent(false, "TD Stair climb for United Way changes venue but not goal");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
