
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Lambton OPP: Tip line created after 45-year-old man shot in Petrolia, Ont.  | CTV News</title>
    
    

    
        <meta name="description" content="Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week. "/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/4/20/1_5869243.amp.html"/>

    <meta itemprop="name" content="OPP create tip line for information related to Petrolia, Ont. homicide investigation "/>
    <meta itemprop="description" content="Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week. "/>
    <meta itemprop="url" content="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="OPP create tip line for information related to Petrolia, Ont. homicide investigation "/>
    <meta property="og:description" content="Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week. "/>
    <meta property="og:url" content="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="OPP create tip line for information related to Petrolia, Ont. homicide investigation "/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week. "/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg"/>

    <meta itemprop="headline" content="OPP create tip line for information related to Petrolia, Ont. homicide investigation "/>
    <meta itemprop="datePublished" content="2022-04-20T16:44:12.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-20T16:44:12.000-04:00"/>
    <meta property="article:published_time" content="2022-04-20T16:44:12.000-04:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "OPP create tip line for information related to Petrolia, Ont. homicide investigation ",
    "description": "Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Lindsay Charlton","sameAs":"https://windsor.ctvnews.ca/lindsay-charlton-1.4929048"},{"@type":"Person","name":"Lindsay Charlton"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243",
    "datePublished": "2022-04-20T16:44:12.000-04:00",
    "dateModified": "2022-04-20T16:44:12.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "OPP create tip line for information related to Petrolia, Ont. homicide investigation ";
              articleDetails = {
                "author": "Lindsay Charlton",
                "title": articleTitle,
                "id": "1.5869243"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/4/20/opp-create-tip-line-for-information-related-to-petrolia--ont--ho">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">OPP create tip line for information related to Petrolia, Ont. homicide investigation </h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/4/20/opp-create-tip-line-for-information-related-to-petrolia--ont--ho/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1650143362043/opp-1-5864257.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg" data-asset-id="97938abb-ed6a-4a3d-91d3-6639520ec639" data-title="OPP " data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/4/16/opp-1-5864257-1650143362043.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Lambton County OPP are investigating the Marthaville Habitat Management Area in Marthaville, Ont.  They found the body of Andrew Chute, 45 of Sarnia in the parking lot Thursday April 14, 2022. (Brent Lale/CTV London)" title="OPP "/>
                
            
        
        <span class="c-image__title" itemprop="caption">Lambton County OPP are investigating the Marthaville Habitat Management Area in Marthaville, Ont.  They found the body of Andrew Chute, 45 of Sarnia in the parking lot Thursday April 14, 2022. (Brent Lale/CTV London)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Lindsay Charlton" content='[{&#34;firstName&#34;:&#34;Lindsay&#34;,&#34;lastName&#34;:&#34;Charlton&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/lindsay-charlton-1.4929048&#34;,&#34;polopolyID&#34;:&#34;1.4929048&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor Web Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 20, 2022 4:44 p.m. EST" fallback-updated-date="April 20, 2022 4:44 p.m. EST" published-date="Wed Apr 20 16:44:12 EDT 2022" updated-date="Wed Apr 20 16:44:12 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="OPP create tip line for information related to Petrolia, Ont. homicide investigation " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police are asking the public for information related to a homicide investigation after a 45-year-old Sarnia man was found dead in a Petrolia, Ont. parking lot last week.</p>
<p>
	On Thursday, Lambton OPP responded to the report of a deceased person at 4749 Marthaville Road in the Marthaville Habitat Management Area.</p>
<p>
	Police have since determined Andrew Chute, 45, was shot in a targeted incident.</p>
<p>
	The OPP Criminal Investigation Branch has created a new tip line and email address to encourage the public to come forward with information regarding the investigation.</p>
<p>
	Police are looking to speak with anyone who may have been in the area of Marthaville Road near Lasalle Line or Churchill Line between 4 a.m. and 7 a.m. Thursday, April 14.</p>
<p>
	Investigators are also looking for any dash cam footage that drivers may have of the area around the time of the incident.</p>
<p>
	If you have information on this event, contact the dedicated OPP Tip Line at 1-844-677-9408 or you can email your Tips to OPP.CHUTE.Homicide@opp.ca.</p>
<p>
	To remain anonymous, call Crime Stoppers at 1-800-222-8477 (TIPS), or submit a tip online at <a href="http://www.sarnialambtoncrimestoppers.org">www.sarnialambtoncrimestoppers.org</a></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/14/petrolia-road-closure---april-2022-1-5862208.png&#34;,&#34;title&#34;:&#34;Petrolia, Ont. road closed for &#39;death investigation&#39;&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/petrolia-ont-road-closed-for-death-investigation-1.5862131&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Family of Sarnia, Ont. man &#39;shocked&#39; he is gone; homicide investigation underway&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/family-of-sarnia-ont-man-shocked-he-is-gone-homicide-investigation-underway-1.5864252&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/27/opp-1-5640722.jpg&#34;,&#34;title&#34;:&#34;45-year-old Sarnia resident found dead in rural parking lot, OPP investigating as homicide &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/45-year-old-sarnia-resident-found-dead-in-rural-parking-lot-opp-investigating-as-homicide-1.5864064&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Road rage against cyclist caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2424991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867365.1650394572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frightening video shows the moment a vehicle veered into oncoming traffic and nearly striking a cyclist.&#34;},{&#34;videoTitle&#34;:&#34;National Service Dogs Easter Egg Hunt&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2423482&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863623.1650050648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;National Service Dogs Easter Egg Hunt in London at Plunkett Estate. Brent Lale reports.&#34;},{&#34;videoTitle&#34;:&#34;Construction season underway in London&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867791.1650408779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As we inch closer to warmer weather, CTV London’s Marek Sutherland takes a look at some major projects including Adelaide Street.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Tuesday, April 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2422735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, April 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2422739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;U.S. man inhales dental drill bit&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2424742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A routine dental visit landed an Illinois man in hospital after he inhaled a drill bit, and it became lodged in his lung.&#34;},{&#34;videoTitle&#34;:&#34;Watch for used cars with rolled back odometers&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2423226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oshawa man was shocked when he discovered the used vehicle he purchased had its odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;\u0027My goal is the truth\u0027: Johnny Depp takes the stand&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867515.1650400728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor Johnny Depp takes the stand during a defamation hearing against ex-wife Amber Heard, who alleges domestic abuse.&#34;},{&#34;videoTitle&#34;:&#34;Social media hand signal stops kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2424016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865001.1650234936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A hand gesture is being credited for stopping another case of gender-based violence.&#34;},{&#34;videoTitle&#34;:&#34;Nurse psychotherapists want more patient coverage&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867795.1650408952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lack of coverage for psychotherapist services despite being on par with social workers and psychologists. CTV London’s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Closing arguments in Robert Ashley Williams trial&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425504&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867798.1650409024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Nick Paparella reports on what took place in the final day of trial in Dereck Szaflarski’s death.&#34;},{&#34;videoTitle&#34;:&#34;Dad stops carjacking with baby in vehicle&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2421959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861221.1649889932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brampton family is rattled after a thief attempted to steal their SUV from the driveway with their 10-month-old son in the backseat.&#34;},{&#34;videoTitle&#34;:&#34;Orcas swim beside boats in Comox, B.C., marina&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2424330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Missing teen found years later&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2424620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866573.1650338789!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After three long years, a family has been reunited with their son with autism. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Monday, April 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2422737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Monday, April 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2422742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Manitoba blizzard&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2423363&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863207.1649990374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A springtime blizzard has amounted to double-digit snowfall in parts of Manitoba. Jill Macyshon has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Shooting suspect arrested&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2422157&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5861598.1649904230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The alleged gunman wanted for a mass shooting on a New York subway has been arrested. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;Weather at 6 for the London region: April 19&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868219.1650448008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Get the latest local forecast for the London area.&#34;},{&#34;videoTitle&#34;:&#34;Local Ukrainian Club prepares for large fundraiser&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2425113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867408.1650396614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The London Ukrainian Club is preparing to host a major war relief fundraiser. CTV London\u0027s Sean Irvine reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:28:51 EDT 2022" data-published-date=" Wed Apr 20 16:28:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:28:51 EDT 2022" data-published-date=" Wed Apr 20 16:28:51 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/bee-winter-mortality-worst-in-years-say-ontario-beekeepers-1.5869212" title="Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__link">
                        Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/bee-winter-mortality-worst-in-years-say-ontario-beekeepers-1.5869212" title="Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Guy Anderson cleaning out hives of dead bees at his farm in Kincardine, Ont. on April 20, 2022. (Scott Miller/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canoe overturns in Lake Huron, one person deceased" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:19:02 EDT 2022" data-published-date=" Wed Apr 20 16:19:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canoe overturns in Lake Huron, one person deceased" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:19:02 EDT 2022" data-published-date=" Wed Apr 20 16:19:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/canoe-overturns-in-lake-huron-one-person-deceased-1.5869184" title="Canoe overturns in Lake Huron, one person deceased" class="c-list__item__link">
                        Canoe overturns in Lake Huron, one person deceased
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/canoe-overturns-in-lake-huron-one-person-deceased-1.5869184" title="Canoe overturns in Lake Huron, one person deceased" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869187.1650485768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lambton OPP officers stand near a canoe on the shore of Ipperwash Beach in Lambton Shores, Ont. on Wednesday, April 20, 2022(Sean Irvine/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP create tip line for information related to Petrolia, Ont. homicide investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:44:12 EDT 2022" data-published-date=" Wed Apr 20 16:44:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP create tip line for information related to Petrolia, Ont. homicide investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:44:12 EDT 2022" data-published-date=" Wed Apr 20 16:44:12 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243" title="OPP create tip line for information related to Petrolia, Ont. homicide investigation" class="c-list__item__link">
                        OPP create tip line for information related to Petrolia, Ont. homicide investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/opp-create-tip-line-for-information-related-to-petrolia-ont-homicide-investigation-1.5869243" title="OPP create tip line for information related to Petrolia, Ont. homicide investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5864257.1650143336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lambton County OPP are investigating the Marthaville Habitat Management Area in Marthaville, Ont. They found the body of Andrew Chute, 45 of Sarnia in the parking lot Thursday April 14, 2022. (Brent Lale/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Should new condos have mandatory EV chargers? Sarnia says &#39;maybe&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:06:38 EDT 2022" data-published-date=" Wed Apr 20 15:06:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Should new condos have mandatory EV chargers? Sarnia says &#39;maybe&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:06:38 EDT 2022" data-published-date=" Wed Apr 20 15:06:38 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/should-new-condos-have-mandatory-ev-chargers-sarnia-says-maybe-1.5869022" title="Should new condos have mandatory EV chargers? Sarnia says &#39;maybe&#39;" class="c-list__item__link">
                        Should new condos have mandatory EV chargers? Sarnia says &#39;maybe&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/should-new-condos-have-mandatory-ev-chargers-sarnia-says-maybe-1.5869022" title="Should new condos have mandatory EV chargers? Sarnia says &#39;maybe&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869042.1650481074!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An electric vehicle fast-charge station in Sarnia, Ont. on Wednesday, April 20, 2022. (Sean Irvine/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two injured in crash near Clifford, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:12:06 EDT 2022" data-published-date=" Wed Apr 20 15:12:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two injured in crash near Clifford, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:12:06 EDT 2022" data-published-date=" Wed Apr 20 15:12:06 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-injured-in-crash-near-clifford-ont-1.5869062" title="Two injured in crash near Clifford, Ont." class="c-list__item__link">
                        Two injured in crash near Clifford, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/two-injured-in-crash-near-clifford-ont-1.5869062" title="Two injured in crash near Clifford, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869064.1650481804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Two people were injured following a two-vehicle crash near Clifford, Ont. on Wednesday, April 20, 2022. (Scott Miller/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Spring battles back in the London region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:22:07 EDT 2022" data-published-date=" Wed Apr 20 14:22:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Spring battles back in the London region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:22:07 EDT 2022" data-published-date=" Wed Apr 20 14:22:07 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/spring-battles-back-in-the-london-region-1.5868951" title="Spring battles back in the London region" class="c-list__item__link">
                        Spring battles back in the London region
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/spring-battles-back-in-the-london-region-1.5868951" title="Spring battles back in the London region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868958.1650478780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sunshine returns to the forecast on Wednesday, April 20, 2022. (Kristylee Varley / CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 09:20:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 09:20:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-what-we-know-about-the-60-million-lotto-max-ticket-sold-in-ontario-1.5868379" title="This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__link">
                        This is what we know about the $60-million Lotto Max ticket sold in Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-what-we-know-about-the-60-million-lotto-max-ticket-sold-in-ontario-1.5868379" title="This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lotto Max winning ticket for Tuesday&#39;s draw was purchased on OLG.ca."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_MLHU reporting one new COVID death, increase in LHSC staff cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 12:35:36 EDT 2022" data-published-date=" Wed Apr 20 12:35:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_MLHU reporting one new COVID death, increase in LHSC staff cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 12:35:36 EDT 2022" data-published-date=" Wed Apr 20 12:35:36 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/mlhu-reporting-one-new-covid-death-increase-in-lhsc-staff-cases-1.5868706" title="MLHU reporting one new COVID death, increase in LHSC staff cases" class="c-list__item__link">
                        MLHU reporting one new COVID death, increase in LHSC staff cases
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/mlhu-reporting-one-new-covid-death-increase-in-lhsc-staff-cases-1.5868706" title="MLHU reporting one new COVID death, increase in LHSC staff cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868712.1650472492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A nurse tends to a patient in the Intensive Care Unit (ICU) at the Bluewater Health Hospital in Sarnia, Ont., on Wednesday, January 26, 2022.(THE CANADIAN PRESS/Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Road rage against cyclist caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867365.1650394572!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frightening video shows the moment a vehicle veered into oncoming traffic and nearly striking a cyclist.&#34;},{&#34;videoTitle&#34;:&#34;U.S. man inhales dental drill bit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A routine dental visit landed an Illinois man in hospital after he inhaled a drill bit, and it became lodged in his lung.&#34;},{&#34;videoTitle&#34;:&#34;Watch for used cars with rolled back odometers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2423226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oshawa man was shocked when he discovered the used vehicle he purchased had its odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;\u0027My goal is the truth\u0027: Johnny Depp takes the stand&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867515.1650400728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor Johnny Depp takes the stand during a defamation hearing against ex-wife Amber Heard, who alleges domestic abuse.&#34;},{&#34;videoTitle&#34;:&#34;Nurse psychotherapists want more patient coverage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867795.1650408952!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lack of coverage for psychotherapist services despite being on par with social workers and psychologists. CTV London’s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Construction season underway in London&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867791.1650408779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As we inch closer to warmer weather, CTV London’s Marek Sutherland takes a look at some major projects including Adelaide Street.&#34;},{&#34;videoTitle&#34;:&#34;Closing arguments in Robert Ashley Williams trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425504&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867798.1650409024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Nick Paparella reports on what took place in the final day of trial in Dereck Szaflarski’s death.&#34;},{&#34;videoTitle&#34;:&#34;Social media hand signal stops kidnapping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865001.1650234936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A hand gesture is being credited for stopping another case of gender-based violence.&#34;},{&#34;videoTitle&#34;:&#34;Arkells help Toronto couple with dream proposal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866303.1650323226!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto couple got to realize a proposal of a lifetime thanks to the Arkells\u0027 frontman Max Kerman during a Toronto show.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Missing teen found years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866573.1650338789!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After three long years, a family has been reunited with their son with autism. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Buck Martinez takes leave after cancer diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864739.1650305612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Toronto Blue Jays player turned broadcaster Buck Martinez steps away from the booth after cancer diagnosis.&#34;},{&#34;videoTitle&#34;:&#34;Orcas swim beside boats in Comox, B.C., marina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Unoccupied car plunges into river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865907.1650307376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An unoccupied car went through multiple lanes of traffic in Latvia, forcing drivers to swerve to avoid it, before it plummeted into a river.&#34;},{&#34;videoTitle&#34;:&#34;Local Ukrainian Club prepares for large fundraiser&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2425113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867408.1650396614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The London Ukrainian Club is preparing to host a major war relief fundraiser. CTV London\u0027s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Winter storm delays tire changes and planting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2424413&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866035.1650313716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mother Nature proves once again that April can bring snow! CTV London\u0027s Sean Irvine reports&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Freeland, allies walk out of G20 meeting over Russian participation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:48:55 EDT 2022" data-published-date=" Wed Apr 20 13:57:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Freeland, allies walk out of G20 meeting over Russian participation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:48:55 EDT 2022" data-published-date=" Wed Apr 20 13:57:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/freeland-allies-walk-out-of-g20-meeting-over-russian-participation-1.5868864" title="Freeland, allies walk out of G20 meeting over Russian participation" class="c-list__item__link">
                        Freeland, allies walk out of G20 meeting over Russian participation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian officials, including Deputy Prime Minister and Finance Minister Chrystia Freeland, joined allies in staging a walkout of a G20 meeting in Washington, D.C. on Wednesday in protest of Russia&#39;s involvement.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/freeland-allies-walk-out-of-g20-meeting-over-russian-participation-1.5868864" title="Freeland, allies walk out of G20 meeting over Russian participation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868882.1650476291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Deputy Prime Minister and Minister of Finance Chrystia Freeland speaks about the federal budget at a Greater Vancouver Board of Trade event, in Vancouver, on Wednesday, April 13, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:48:55 EDT 2022" data-published-date="Wed Apr 20 13:57:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russian billionaire Oleg Tinkov blasts Putin&#39;s &#39;insane war&#39; in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 11:50:24 EDT 2022" data-published-date=" Wed Apr 20 11:32:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russian billionaire Oleg Tinkov blasts Putin&#39;s &#39;insane war&#39; in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 11:50:24 EDT 2022" data-published-date=" Wed Apr 20 11:32:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russian-billionaire-oleg-tinkov-blasts-putin-s-insane-war-in-ukraine-1.5868555" title="Russian billionaire Oleg Tinkov blasts Putin&#39;s &#39;insane war&#39; in Ukraine" class="c-list__item__link">
                        Russian billionaire Oleg Tinkov blasts Putin&#39;s &#39;insane war&#39; in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Oleg Tinkov, the billionaire founder of a big Russian digital bank, has blasted Russia&#39;s &#39;insane war&#39; in Ukraine and urged the West to help President Vladimir Putin find an off-ramp to &#39;stop this massacre.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russian-billionaire-oleg-tinkov-blasts-putin-s-insane-war-in-ukraine-1.5868555" title="Russian billionaire Oleg Tinkov blasts Putin&#39;s &#39;insane war&#39; in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 11:50:24 EDT 2022" data-published-date="Wed Apr 20 11:32:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Is the new normal too expensive? Inflation creating affordability concerns" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:57:37 EDT 2022" data-published-date=" Wed Apr 20 14:57:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is the new normal too expensive? Inflation creating affordability concerns" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:57:37 EDT 2022" data-published-date=" Wed Apr 20 14:57:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/is-the-new-normal-too-expensive-inflation-creating-affordability-concerns-1.5869008" title="Is the new normal too expensive? Inflation creating affordability concerns" class="c-list__item__link">
                        Is the new normal too expensive? Inflation creating affordability concerns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With Canada&#39;s annual inflation at its highest point in over 30 years, experts say Canadians can anticipate everything from filling up your car to eating at a restaurant with friends to cost more than what it used to, warning that prices will likely not decrease for some time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/is-the-new-normal-too-expensive-inflation-creating-affordability-concerns-1.5869008" title="Is the new normal too expensive? Inflation creating affordability concerns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:57:37 EDT 2022" data-published-date="Wed Apr 20 14:57:37 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sunwing deals with delays for third day, blames cyber breach" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:46:56 EDT 2022" data-published-date=" Wed Apr 20 14:21:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sunwing deals with delays for third day, blames cyber breach" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:46:56 EDT 2022" data-published-date=" Wed Apr 20 14:21:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/sunwing-deals-with-delays-for-third-day-blames-cyber-breach-1.5868952" title="Sunwing deals with delays for third day, blames cyber breach" class="c-list__item__link">
                        Sunwing deals with delays for third day, blames cyber breach
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A technical problem at Sunwing Airlines that continues to ground flights is being blamed on a data security breach at the company’s third-party provider.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/sunwing-deals-with-delays-for-third-day-blames-cyber-breach-1.5868952" title="Sunwing deals with delays for third day, blames cyber breach" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:46:56 EDT 2022" data-published-date="Wed Apr 20 14:21:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Harry opens up about his and Meghan&#39;s visit with the Queen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:57:47 EDT 2022" data-published-date=" Wed Apr 20 11:32:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Harry opens up about his and Meghan&#39;s visit with the Queen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:57:47 EDT 2022" data-published-date=" Wed Apr 20 11:32:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/prince-harry-opens-up-about-his-and-meghan-s-visit-with-the-queen-1.5868560" title="Prince Harry opens up about his and Meghan&#39;s visit with the Queen" class="c-list__item__link">
                        Prince Harry opens up about his and Meghan&#39;s visit with the Queen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Harry is opening up about his life at home and his recent surprise visit with Queen Elizabeth II, saying he and his wife, Meghan, had tea with the monarch and shared laughs.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/prince-harry-opens-up-about-his-and-meghan-s-visit-with-the-queen-1.5868560" title="Prince Harry opens up about his and Meghan&#39;s visit with the Queen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:57:47 EDT 2022" data-published-date="Wed Apr 20 11:32:54 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/victoria-arson-investigation-underway-after-gas-poured-into-home-while-family-of-5-slept-1.5868591" title="Victoria arson investigation underway after gas poured into home while family of 5 slept" class="c-list__item__link">
                        Victoria arson investigation underway after gas poured into home while family of 5 slept
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police and firefighters are investigating after a family of five, including three children, narrowly escaped their Victoria home as it was destroyed by arson overnight.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-arson-investigation-underway-after-gas-poured-into-home-while-family-of-5-slept-1.5868591" title="Victoria arson investigation underway after gas poured into home while family of 5 slept" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 17:02:26 EDT 2022" data-published-date="Wed Apr 20 11:49:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Is it safe to fly while unmasked? What experts, airlines and science say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:24:43 EDT 2022" data-published-date=" Wed Apr 20 15:24:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is it safe to fly while unmasked? What experts, airlines and science say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:24:43 EDT 2022" data-published-date=" Wed Apr 20 15:24:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/is-it-safe-to-fly-while-unmasked-what-experts-airlines-and-science-say-1.5869069" title="Is it safe to fly while unmasked? What experts, airlines and science say" class="c-list__item__link">
                        Is it safe to fly while unmasked? What experts, airlines and science say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With U.S. airlines now allowing passengers to fly on domestic flights without wearing masks following a ruling from a Florida judge, experts are still urging air travellers to keep their masks on as the BA.2 subvariant of Omicron continues to spread.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/is-it-safe-to-fly-while-unmasked-what-experts-airlines-and-science-say-1.5869069" title="Is it safe to fly while unmasked? What experts, airlines and science say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:24:43 EDT 2022" data-published-date="Wed Apr 20 15:24:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/don-martin-in-the-heart-of-liberal-owned-toronto-an-unlikely-conservative-rock-star-takes-the-stage-1.5868717" title="Don Martin: In the heart of Liberal-owned Toronto, an unlikely Conservative rock star takes the stage" class="c-list__item__link">
                        Don Martin: In the heart of Liberal-owned Toronto, an unlikely Conservative rock star takes the stage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Conservative leadership frontrunner Pierre Poilievre is attracting big crowds to large halls in unlikely locations. And if his early romp lasts, he&#39;ll be impossible to beat, writes Don Martin in an exclusive opinion column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-in-the-heart-of-liberal-owned-toronto-an-unlikely-conservative-rock-star-takes-the-stage-1.5868717" title="Don Martin: In the heart of Liberal-owned Toronto, an unlikely Conservative rock star takes the stage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:18:33 EDT 2022" data-published-date="Wed Apr 20 13:03:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date=" Wed Apr 20 13:52:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date=" Wed Apr 20 13:52:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-s-inability-to-track-officers-during-n-s-killings-questioned-at-inquiry-1.5868887" title="RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__link">
                        RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lawyers at the public inquiry into Canada&#39;s worst mass shooting are asking why -- in an era when teens use apps to locate each other -- the RCMP lacked technology to track their officers on foot.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-s-inability-to-track-officers-during-n-s-killings-questioned-at-inquiry-1.5868887" title="RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date="Wed Apr 20 13:52:55 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-wins-11th-consecutive-match-tuesday-1.5867941&#34;,&#34;title&#34;:&#34;Jeopardy! champion Mattea Roach wins 11th consecutive match Tuesday&#34;,&#34;description&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 11th consecutive match on Jeopardy! Tuesday night, bringing her total winnings to US$244,882.&#34;,&#34;author&#34;:&#34;Maria Tobin&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867945.1650413886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 8:19:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:20:23 PM&#34;,&#34;guid&#34;:&#34;1_5867941&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/get-over-yourselves-b-c-cop-says-to-bigoted-commenters-on-his-uniform-s-rainbow-pride-patch-1.5867501&#34;,&#34;title&#34;:&#34;\u0027Get over yourselves,\u0027 B.C. cop says to \u0027bigoted\u0027 commenters on his uniform\u0027s rainbow Pride patch&#34;,&#34;description&#34;:&#34;A Metro Vancouver police officer caught the attention of thousands of social media users by addressing critics of a rainbow Pride patch on his uniform.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867516.1650400756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sgt. Julien Ponsioen is seen in a still image from video posted on TikTok.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 1:07:27 PM&#34;,&#34;guid&#34;:&#34;1_5867501&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287&#34;,&#34;title&#34;:&#34;\u0027Extremely concerning\u0027: $5.7M in drugs seized as police bust large-scale Calgary drug lab&#34;,&#34;description&#34;:&#34;Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a \u0027sophisticated\u0027 methamphetamine, fentanyl and cocaine production lab was found.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;guid&#34;:&#34;1_5867287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676&#34;,&#34;title&#34;:&#34;Muslim space at University of Guelph allegedly desecrated during campus event&#34;,&#34;description&#34;:&#34;A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A wudu room at the University of Guelph appears in a photo. (University of Guelph)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 6:08:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5867676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-based-cree-author-s-book-temporarily-removed-by-school-district-in-ontario-1.5866382&#34;,&#34;title&#34;:&#34;Winnipeg-based Cree author\u0027s book temporarily removed by school district in Ontario&#34;,&#34;description&#34;:&#34;A Winnipeg-based Cree author is looking for answers after a school district in Ontario temporarily removed one of his books from its libraries pending a review.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866389.1650327247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;David A. Robertson, author of The Great Bear, says the book was temporarily removed from school libraries in the Durham District School Board in Ontario pending a review. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;guid&#34;:&#34;1_5866382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/western-university-s-all-sky-camera-network-captures-large-fireball-near-lake-simcoe-1.5866067&#34;,&#34;title&#34;:&#34;Western University’s all-sky camera network captures large fireball near Lake Simcoe&#34;,&#34;description&#34;:&#34;The region might be currently under a winter weather travel advisory, but late last night, there was a fireball that lit up the sky north of Toronto.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866090.1650316545!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A large fireball was spotted by all-sky cameras in southern Ontario on April 17, 2022, with meteorites landing near Lake Simcoe. (Source: Western University)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;guid&#34;:&#34;1_5866067&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-orcas-swim-through-middle-of-vancouver-island-marina-1.5865839&#34;,&#34;title&#34;:&#34;Caught on cam: Orcas swim through middle of Vancouver Island marina&#34;,&#34;description&#34;:&#34;A group of transient orcas, or Bigg\u0027s killer whales, came startlingly close to moored boats in Comox, B.C. this weekend, which thrilled onlookers on the docks.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The orcas were spotted in Comox, B.C., on April 17, 2022. (Nicky Smiley/Comox Valley Wildlife Sightings)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 1:58:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:30:09 PM&#34;,&#34;guid&#34;:&#34;1_5865839&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/caught-on-camera-black-bears-frolic-on-trampoline-in-coquitlam-b-c-1.5865068&#34;,&#34;title&#34;:&#34;Caught on camera: Black bears frolic on trampoline in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;A Coquitlam resident was treated to a surprising show last week when two black bears discovered her backyard trampoline.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865069.1650239321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5865068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/chilliwack-bookstore-takes-novel-approach-to-cat-adoption-1.5865145&#34;,&#34;title&#34;:&#34;Chilliwack bookstore takes novel approach to cat adoption&#34;,&#34;description&#34;:&#34;A bookstore in Chilliwack has launched a novel program that helps older cats in need of adoption find forever homes.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865148.1650307016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this photo from The Book Man\u0027s owner Amber Price, the shop\u0027s first adoptable cat is shown in the window.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:59:24 PM&#34;,&#34;guid&#34;:&#34;1_5865145&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-ontario-modelling-suggests-covid-19-hospitalizations-are-likely-to-surpass-3-000-in-may-1.5862429&#34;,&#34;title&#34;:&#34;New Ontario modelling suggests COVID-19 hospitalizations are likely to surpass 3,000 in May&#34;,&#34;description&#34;:&#34;Community transmission of COVID-19 may have peaked but new modelling from Ontario’s science table is warning that hospital occupancy is “likely to continue to rise for some time” and could approach the levels experienced during the height of the fifth wave of the pandemic this past winter.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A paramedic adjusts his protective mask as he transfers a patient out of an ambulance to the emergency department at Michael Garron Hospital during the COVID-19 pandemic in Toronto on Monday, January 10, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Apr 14, 2022, 2:31:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 14, 2022, 5:14:39 PM&#34;,&#34;guid&#34;:&#34;1_5862429&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/these-b-c-communities-just-set-cold-weather-records-for-3-days-in-a-row-1.5864692&#34;,&#34;title&#34;:&#34;These B.C. communities just set cold weather records for 3 days in a row&#34;,&#34;description&#34;:&#34;Nearly two dozen B.C. communities saw new record low temperatures in the early hours of Saturday morning, according to Environment and Climate Change Canada.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864696.1650212727!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 12:26:40 PM&#34;,&#34;guid&#34;:&#34;1_5864692&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-boy-ineligible-to-receive-life-rescuing-seizure-medication-at-school-parents-face-tough-decision-1.5864465&#34;,&#34;title&#34;:&#34;B.C. boy ineligible to receive life-rescuing seizure medication at school, parents face tough decision&#34;,&#34;description&#34;:&#34;Parents in Chilliwack, B.C. are facing a tough decision after the Ministry of Health ruled their son ineligible to receive life-rescuing seizure medication at school.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864476.1650158460!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Hunter Gaudet\u0027s parents say they are facing a difficult decision after learning their son will no longer have access to life-rescuing seizure medication in school.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 16, 2022, 9:26:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 3:55:38 PM&#34;,&#34;guid&#34;:&#34;1_5864465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/solar-science-calgary-students-develop-way-for-atvs-to-run-on-renewable-energy-1.5864639&#34;,&#34;title&#34;:&#34;Solar science: Calgary students develop way for ATVs to run on renewable energy&#34;,&#34;description&#34;:&#34;University of Calgary engineering students have figured out how to convert all-terrain vehicles to solar power and hope it will benefit Indigenous and remote communities in Canada\u0027s north.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5432612.1621347595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An ATV is seen in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 10:00:36 AM&#34;,&#34;guid&#34;:&#34;1_5864639&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prime Minister Justin Trudeau visits Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:48:05 EDT 2022" data-published-date=" Wed Apr 20 08:42:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prime Minister Justin Trudeau visits Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:48:05 EDT 2022" data-published-date=" Wed Apr 20 08:42:59 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/prime-minister-justin-trudeau-visits-waterloo-region-1.5868319" title="Prime Minister Justin Trudeau visits Waterloo region" class="c-list__item__link">
                        Prime Minister Justin Trudeau visits Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is touring Waterloo region Wednesday, discussing housing policy and meeting with local Muslim leaders for Ramadan.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/prime-minister-justin-trudeau-visits-waterloo-region-1.5868319" title="Prime Minister Justin Trudeau visits Waterloo region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868764.1650483831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau gives a high-five to Elliot MacDonald, 3, before he and Tim Louis, MP Kitchener-Conestoga speak about his Budget 2022 investments in housing, during an event in Kitchener, Ont. Wednesday, April 20, 2022. THE CANADIAN PRESS/Peter Power"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:48:05 EDT 2022" data-published-date="Wed Apr 20 08:42:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canoe overturns in Lake Huron, one person deceased" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:19:02 EDT 2022" data-published-date=" Wed Apr 20 16:19:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canoe overturns in Lake Huron, one person deceased" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:19:02 EDT 2022" data-published-date=" Wed Apr 20 16:19:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/canoe-overturns-in-lake-huron-one-person-deceased-1.5869184" title="Canoe overturns in Lake Huron, one person deceased" class="c-list__item__link">
                        Canoe overturns in Lake Huron, one person deceased
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died and another is in serious, but stable condition, after a canoe overturned in Lake Huron near Ipperwash beach on Wednesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/canoe-overturns-in-lake-huron-one-person-deceased-1.5869184" title="Canoe overturns in Lake Huron, one person deceased" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:19:02 EDT 2022" data-published-date="Wed Apr 20 16:19:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Walmart arsonist sentenced to 18 months in prison" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 11:40:54 EDT 2022" data-published-date=" Wed Apr 20 11:40:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Walmart arsonist sentenced to 18 months in prison" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 11:40:54 EDT 2022" data-published-date=" Wed Apr 20 11:40:54 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/walmart-arsonist-sentenced-to-18-months-in-prison-1.5868573" title="Walmart arsonist sentenced to 18 months in prison" class="c-list__item__link">
                        Walmart arsonist sentenced to 18 months in prison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who pleaded guilty in arsons at three Walmart stores across Waterloo region last year has been sentenced to 18 months in prison, followed by two years of probation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/walmart-arsonist-sentenced-to-18-months-in-prison-1.5868573" title="Walmart arsonist sentenced to 18 months in prison" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 11:40:54 EDT 2022" data-published-date="Wed Apr 20 11:40:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:28:51 EDT 2022" data-published-date=" Wed Apr 20 16:28:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:28:51 EDT 2022" data-published-date=" Wed Apr 20 16:28:51 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/bee-winter-mortality-worst-in-years-say-ontario-beekeepers-1.5869212" title="Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__link">
                        Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Guy Anderson has the unenviable task of cleaning out thousands of dead bees from his multitude of hives this spring.</p>
                
            

            
                <a href="https://london.ctvnews.ca/bee-winter-mortality-worst-in-years-say-ontario-beekeepers-1.5869212" title="Bee winter mortality &#39;worst in years&#39; say Ontario beekeepers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869218.1650486425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Guy Anderson cleaning out hives of dead bees at his farm in Kincardine, Ont. on April 20, 2022. (Scott Miller/CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:28:51 EDT 2022" data-published-date="Wed Apr 20 16:28:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://windsor.ctvnews.ca/gecsdb-will-not-reinstate-mask-mandate-in-schools-to-write-letter-pushing-for-enhanced-public-health-measures-1.5868249" title="GECSDB will not reinstate mask mandate in schools, to write letter pushing for enhanced public health measures" class="c-list__item__link">
                        GECSDB will not reinstate mask mandate in schools, to write letter pushing for enhanced public health measures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Greater Essex County District School Board will not reinstate a masking mandate or any other health measures in its schools.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/gecsdb-will-not-reinstate-mask-mandate-in-schools-to-write-letter-pushing-for-enhanced-public-health-measures-1.5868249" title="GECSDB will not reinstate mask mandate in schools, to write letter pushing for enhanced public health measures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:53:30 EDT 2022" data-published-date="Wed Apr 20 06:51:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CKHAF gets $155,000 boost from United Way of Chatham-Kent" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:57:39 EDT 2022" data-published-date=" Wed Apr 20 13:12:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CKHAF gets $155,000 boost from United Way of Chatham-Kent" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:57:39 EDT 2022" data-published-date=" Wed Apr 20 13:12:38 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/ckhaf-gets-155-000-boost-from-united-way-of-chatham-kent-1.5868807" title="CKHAF gets $155,000 boost from United Way of Chatham-Kent" class="c-list__item__link">
                        CKHAF gets $155,000 boost from United Way of Chatham-Kent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A major donation was announced for the Chatham-Kent Health Alliance Foundation’s (CKHAF) fundraising campaign.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/ckhaf-gets-155-000-boost-from-united-way-of-chatham-kent-1.5868807" title="CKHAF gets $155,000 boost from United Way of Chatham-Kent" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:57:39 EDT 2022" data-published-date="Wed Apr 20 13:12:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sleeping motorist drives into swamp: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 11:50:27 EDT 2022" data-published-date=" Wed Apr 20 11:28:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sleeping motorist drives into swamp: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 11:50:27 EDT 2022" data-published-date=" Wed Apr 20 11:28:23 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/sleeping-motorist-drives-into-swamp-opp-1.5868550" title="Sleeping motorist drives into swamp: OPP" class="c-list__item__link">
                        Sleeping motorist drives into swamp: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police officers pulled on their boots to help a driver who had fallen asleep at the wheel and ended up in a sticky situation.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/sleeping-motorist-drives-into-swamp-opp-1.5868550" title="Sleeping motorist drives into swamp: OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868556.1650468339!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police say a motorist fell asleep and drove into a swamp. (OPP_CR/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 11:50:27 EDT 2022" data-published-date="Wed Apr 20 11:28:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie celebrities hit the dance floor to raise money for children with disabilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:24:41 EDT 2022" data-published-date=" Wed Apr 20 13:23:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie celebrities hit the dance floor to raise money for children with disabilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:24:41 EDT 2022" data-published-date=" Wed Apr 20 13:23:58 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-celebrities-hit-the-dance-floor-to-raise-money-for-children-with-disabilities-1.5868828" title="Barrie celebrities hit the dance floor to raise money for children with disabilities" class="c-list__item__link">
                        Barrie celebrities hit the dance floor to raise money for children with disabilities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local celebrities are putting on their dancing shoes for a friendly competition of fancy footwork for a good cause.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-celebrities-hit-the-dance-floor-to-raise-money-for-children-with-disabilities-1.5868828" title="Barrie celebrities hit the dance floor to raise money for children with disabilities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:24:41 EDT 2022" data-published-date="Wed Apr 20 13:23:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP seeks to identify &#39;suspicious men&#39; approaching Alliston properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 11:47:41 EDT 2022" data-published-date=" Wed Apr 20 11:47:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP seeks to identify &#39;suspicious men&#39; approaching Alliston properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 11:47:41 EDT 2022" data-published-date=" Wed Apr 20 11:47:41 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/opp-seeks-to-identify-suspicious-men-approaching-alliston-properties-1.5868586" title="OPP seeks to identify &#39;suspicious men&#39; approaching Alliston properties" class="c-list__item__link">
                        OPP seeks to identify &#39;suspicious men&#39; approaching Alliston properties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are appealing to the public to help identify two &#34;suspicious&#34; men seen approaching properties in Alliston.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/opp-seeks-to-identify-suspicious-men-approaching-alliston-properties-1.5868586" title="OPP seeks to identify &#39;suspicious men&#39; approaching Alliston properties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 11:47:41 EDT 2022" data-published-date="Wed Apr 20 11:47:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 09:20:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 09:20:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-what-we-know-about-the-60-million-lotto-max-ticket-sold-in-ontario-1.5868379" title="This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__link">
                        This is what we know about the $60-million Lotto Max ticket sold in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The OLG has confirmed the winning ticket in the $60-million Lotto Max jackpot was purchased in Ontario.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-what-we-know-about-the-60-million-lotto-max-ticket-sold-in-ontario-1.5868379" title="This is what we know about the $60-million Lotto Max ticket sold in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2408446.1650480275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lotto Max winning ticket for Tuesday&#39;s draw was purchased on OLG.ca."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date="Wed Apr 20 09:20:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man held captive, tortured for two days in Timmins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:28:22 EDT 2022" data-published-date=" Wed Apr 20 11:19:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man held captive, tortured for two days in Timmins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:28:22 EDT 2022" data-published-date=" Wed Apr 20 11:19:44 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/man-held-captive-tortured-for-two-days-in-timmins-1.5868528" title="Man held captive, tortured for two days in Timmins" class="c-list__item__link">
                        Man held captive, tortured for two days in Timmins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Timmins police are investigating a &#39;twisted, bizarre&#39; case of a man held captive and tortured by two women over two days.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/man-held-captive-tortured-for-two-days-in-timmins-1.5868528" title="Man held captive, tortured for two days in Timmins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:28:22 EDT 2022" data-published-date="Wed Apr 20 11:19:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury may be on the hook for $1.37M in operating costs for supervised injection site" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:21:38 EDT 2022" data-published-date=" Wed Apr 20 16:21:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury may be on the hook for $1.37M in operating costs for supervised injection site" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:21:38 EDT 2022" data-published-date=" Wed Apr 20 16:21:38 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-may-be-on-the-hook-for-1-37m-in-operating-costs-for-supervised-injection-site-1.5869188" title="Sudbury may be on the hook for $1.37M in operating costs for supervised injection site" class="c-list__item__link">
                        Sudbury may be on the hook for $1.37M in operating costs for supervised injection site
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Greater Sudbury prepares to open a site where people battling addiction can safely consume drugs, there&#39;s still no funding in place from the province.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-may-be-on-the-hook-for-1-37m-in-operating-costs-for-supervised-injection-site-1.5869188" title="Sudbury may be on the hook for $1.37M in operating costs for supervised injection site" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:21:38 EDT 2022" data-published-date="Wed Apr 20 16:21:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Berthelsen breaks down Prince Harry\u0027s latest interview&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5864617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868574.1650468905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Harry opened up about his relationship with Queen Elizaebth and life in the U.S. CTV News\u0027 Royal Commentator Richard Berthelsen reacts to the interview.&#34;},{&#34;videoTitle&#34;:&#34;What you need to know about Canada\u0027s rising inflation rate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868763.1650473820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Jon Erlichman explains what\u0027s behind the rising inflation rate in Canada and the increasing challenges it poses for consumers.&#34;},{&#34;videoTitle&#34;:&#34;Man inhales dentist drill bit, becomes lodged in lung&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866823.1650375695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;N.S. Jeopardy! champ earns US$245K after winning 11th match&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868314.1650457442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 11th consecutive match on Jeopardy!, bringing her total winnings to US$244,882.&#34;},{&#34;videoTitle&#34;:&#34;This couple pulled off a beautiful wedding for only US$500&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5868646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868658.1650471012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calif. couple exchanged vows in a beautiful ceremony that cost just US$500. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Orcas swim beside boats in Comox, B.C. marina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of orcas was seen diving into a marina on the east coast of Vancouver Island.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A nightmare\u0027: Man buys car with 200K rolled off odometer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5862916.1649976937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Oshawa, Ont. was shocked to discover the used vehicle he purchased had the odometer rolled back over 200,000 kilometres.&#34;},{&#34;videoTitle&#34;:&#34;An Ont. school board pulled this Indigenous children\u0027s book&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5867894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867906.1650412207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Arkells\u0027 frontman helps Toronto couple with dream proposal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866303.1650323226!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto couple got to realize a proposal of a lifetime thanks to the Arkells\u0027 frontman Max Kerman during a Toronto show.&#34;},{&#34;videoTitle&#34;:&#34;Why are gas prices so high? Expert on what you need to know&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844928.1648844925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadians For Affordable Energy President Dan McTeague explains what Canadians should expect to pay at the pumps in the coming weeks.&#34;},{&#34;videoTitle&#34;:&#34;Mi\u0027kmaw runner\u0027s proud showing at the Boston Marathon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866555&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866528.1650333748!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Mi’kmaw runner proudly represented his community at the Boston Marathon, which was back in full swing. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver transit officer goes viral for his Pride support&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5865670&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865668.1650298016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Former ambassador looks back on the 1972 Summit Series&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5866221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866220.1650321245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former ambassador Gary Smith discusses his book on the 1972 Canada-USSR Summit Series and the difficulties of navigating Cold War politics.&#34;},{&#34;videoTitle&#34;:&#34;Are hybrid vehicles a viable alternative for Ont. drivers?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5860020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866284.1650322561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;97-year-old woman takes birthday adventure to new heights&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5863914&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5863915.1650077093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 97-year-old woman from Ontario celebrated her birthday by completing the CN Tower\u0027s EdgeWalk.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa&#39;s COVID-19 wastewater signal shows signs of a peak, but a spike on Easter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:57:34 EDT 2022" data-published-date=" Wed Apr 20 13:12:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa&#39;s COVID-19 wastewater signal shows signs of a peak, but a spike on Easter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:57:34 EDT 2022" data-published-date=" Wed Apr 20 13:12:34 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-covid-19-wastewater-signal-shows-signs-of-a-peak-but-a-spike-on-easter-1.5868777" title="Ottawa&#39;s COVID-19 wastewater signal shows signs of a peak, but a spike on Easter" class="c-list__item__link">
                        Ottawa&#39;s COVID-19 wastewater signal shows signs of a peak, but a spike on Easter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The COVID-19 viral signal in Ottawa’s wastewater is showing signs of a peak in the latest data, but also a one-day spike on Easter Sunday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-covid-19-wastewater-signal-shows-signs-of-a-peak-but-a-spike-on-easter-1.5868777" title="Ottawa&#39;s COVID-19 wastewater signal shows signs of a peak, but a spike on Easter" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868812.1650474587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People enjoy Easter Monday as they visit the National Gallery of Canada in downtown Ottawa on April 18, 2022. (Sean Kilpatrick/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:57:34 EDT 2022" data-published-date="Wed Apr 20 13:12:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; leader Tamara Lich appears in court seeking new bail conditions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:53:05 EDT 2022" data-published-date=" Wed Apr 20 08:18:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; leader Tamara Lich appears in court seeking new bail conditions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:53:05 EDT 2022" data-published-date=" Wed Apr 20 08:18:04 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-appears-in-court-seeking-new-bail-conditions-1.5868271" title="&#39;Freedom Convoy&#39; leader Tamara Lich appears in court seeking new bail conditions" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; leader Tamara Lich appears in court seeking new bail conditions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the leaders of the ‘Freedom Convoy’ protest will need to clear a legal hurdle before she can seek changes to her bail conditions.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-leader-tamara-lich-appears-in-court-seeking-new-bail-conditions-1.5868271" title="&#39;Freedom Convoy&#39; leader Tamara Lich appears in court seeking new bail conditions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:53:05 EDT 2022" data-published-date="Wed Apr 20 08:18:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police test driving new Dodge Durango Enforcer cruiser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:51:42 EDT 2022" data-published-date=" Wed Apr 20 13:51:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police test driving new Dodge Durango Enforcer cruiser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:51:42 EDT 2022" data-published-date=" Wed Apr 20 13:51:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-test-driving-new-dodge-durango-enforcer-cruiser-1.5868903" title="Ottawa police test driving new Dodge Durango Enforcer cruiser" class="c-list__item__link">
                        Ottawa police test driving new Dodge Durango Enforcer cruiser
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The service says you may see a Dodge Durango Enforcer cruiser with a Quebec licence plate on city streets until May 4.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-test-driving-new-dodge-durango-enforcer-cruiser-1.5868903" title="Ottawa police test driving new Dodge Durango Enforcer cruiser" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:51:42 EDT 2022" data-published-date="Wed Apr 20 13:51:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/driver-allegedly-involved-in-fatal-hit-and-run-in-downtown-toronto-arrested-1.5869106" title="Driver allegedly involved in fatal hit-and-run in downtown Toronto arrested" class="c-list__item__link">
                        Driver allegedly involved in fatal hit-and-run in downtown Toronto arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto police say they have arrested the driver involved in an alleged hit-and-run that left a 30-year-old woman dead.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/driver-allegedly-involved-in-fatal-hit-and-run-in-downtown-toronto-arrested-1.5869106" title="Driver allegedly involved in fatal hit-and-run in downtown Toronto arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5861710.1649933597!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:38:51 EDT 2022" data-published-date="Wed Apr 20 15:38:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Several people taken to hospital after shooting in Peterborough, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 17:03:25 EDT 2022" data-published-date=" Wed Apr 20 17:03:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Several people taken to hospital after shooting in Peterborough, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 17:03:25 EDT 2022" data-published-date=" Wed Apr 20 17:03:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/several-people-taken-to-hospital-after-shooting-in-peterborough-ont-1.5869274" title="Several people taken to hospital after shooting in Peterborough, Ont." class="c-list__item__link">
                        Several people taken to hospital after shooting in Peterborough, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A shooting in Peterborough, Ont. on Wednesday has left several people in hospital, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/several-people-taken-to-hospital-after-shooting-in-peterborough-ont-1.5869274" title="Several people taken to hospital after shooting in Peterborough, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 17:03:25 EDT 2022" data-published-date="Wed Apr 20 17:03:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two men found guilty in murder of TSN employee" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:52:14 EDT 2022" data-published-date=" Wed Apr 20 16:52:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two men found guilty in murder of TSN employee" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:52:14 EDT 2022" data-published-date=" Wed Apr 20 16:52:14 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-men-found-guilty-in-murder-of-tsn-employee-1.5869221" title="Two men found guilty in murder of TSN employee" class="c-list__item__link">
                        Two men found guilty in murder of TSN employee
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two men were found guilty of second-degree murder in connection with the fatal shooting of a TSN employee four years ago.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-men-found-guilty-in-murder-of-tsn-employee-1.5869221" title="Two men found guilty in murder of TSN employee" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:52:14 EDT 2022" data-published-date="Wed Apr 20 16:52:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Son charged with second-degree murder in stabbing death of his father, 75, in Montreal apartment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:46:25 EDT 2022" data-published-date=" Wed Apr 20 09:14:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Son charged with second-degree murder in stabbing death of his father, 75, in Montreal apartment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:46:25 EDT 2022" data-published-date=" Wed Apr 20 09:14:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/son-charged-with-second-degree-murder-in-stabbing-death-of-his-father-75-in-montreal-apartment-1.5868354" title="Son charged with second-degree murder in stabbing death of his father, 75, in Montreal apartment" class="c-list__item__link">
                        Son charged with second-degree murder in stabbing death of his father, 75, in Montreal apartment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old man was charged with second-degree murder Wednesday in the stabbing death of his father in Montreal&#39;s Sainte-Marie neighbourhood.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/son-charged-with-second-degree-murder-in-stabbing-death-of-his-father-75-in-montreal-apartment-1.5868354" title="Son charged with second-degree murder in stabbing death of his father, 75, in Montreal apartment" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868363.1650459893!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Montreal police respond to a fatal stabbing in Hochelaga on April 20, 2022. (Photo: Cosmo Santamaria)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:46:25 EDT 2022" data-published-date="Wed Apr 20 09:14:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police say suspects tried to buy $100K worth of jewelry with stolen credit card in NDG break-in" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:34:24 EDT 2022" data-published-date=" Wed Apr 20 15:50:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police say suspects tried to buy $100K worth of jewelry with stolen credit card in NDG break-in" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:34:24 EDT 2022" data-published-date=" Wed Apr 20 15:50:26 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/police-say-suspects-tried-to-buy-100k-worth-of-jewelry-with-stolen-credit-card-in-ndg-break-in-1.5869115" title="Police say suspects tried to buy $100K worth of jewelry with stolen credit card in NDG break-in" class="c-list__item__link">
                        Police say suspects tried to buy $100K worth of jewelry with stolen credit card in NDG break-in
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police have released video footage of two suspects wanted in a break and enter and attempted fraud investigation relating to an incident last fall.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/police-say-suspects-tried-to-buy-100k-worth-of-jewelry-with-stolen-credit-card-in-ndg-break-in-1.5869115" title="Police say suspects tried to buy $100K worth of jewelry with stolen credit card in NDG break-in" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:34:24 EDT 2022" data-published-date="Wed Apr 20 15:50:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec duck farm says it has to kill 150,000 birds, lay off 300 staff due to bird flu" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 17:02:05 EDT 2022" data-published-date=" Wed Apr 20 12:56:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec duck farm says it has to kill 150,000 birds, lay off 300 staff due to bird flu" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 17:02:05 EDT 2022" data-published-date=" Wed Apr 20 12:56:49 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-duck-farm-says-it-has-to-kill-150-000-birds-lay-off-300-staff-due-to-bird-flu-1.5868751" title="Quebec duck farm says it has to kill 150,000 birds, lay off 300 staff due to bird flu" class="c-list__item__link">
                        Quebec duck farm says it has to kill 150,000 birds, lay off 300 staff due to bird flu
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec duck-farming operation that detected avian flu at three of its facilities says it has to slaughter 150,000 birds and lay off nearly 300 employees.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-duck-farm-says-it-has-to-kill-150-000-birds-lay-off-300-staff-due-to-bird-flu-1.5868751" title="Quebec duck farm says it has to kill 150,000 birds, lay off 300 staff due to bird flu" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 17:02:05 EDT 2022" data-published-date="Wed Apr 20 12:56:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date=" Wed Apr 20 13:52:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date=" Wed Apr 20 13:52:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-s-inability-to-track-officers-during-n-s-killings-questioned-at-inquiry-1.5868887" title="RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__link">
                        RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lawyers at the public inquiry into Canada&#39;s worst mass shooting are asking why -- in an era when teens use apps to locate each other -- the RCMP lacked technology to track their officers on foot.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-s-inability-to-track-officers-during-n-s-killings-questioned-at-inquiry-1.5868887" title="RCMP&#39;s inability to track officers during N.S. killings questioned at inquiry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5868910.1650477004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP investigators search for evidence at the location where Const. Heidi Stevenson was killed along the highway in Shubenacadie, N.S. on Thursday, April 23, 2020. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:04:54 EDT 2022" data-published-date="Wed Apr 20 13:52:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Halifax police say no threat to public after suspicious package found in playground" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:35:58 EDT 2022" data-published-date=" Wed Apr 20 11:36:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Halifax police say no threat to public after suspicious package found in playground" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:35:58 EDT 2022" data-published-date=" Wed Apr 20 11:36:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-police-say-no-threat-to-public-after-suspicious-package-found-in-playground-1.5868552" title="Halifax police say no threat to public after suspicious package found in playground" class="c-list__item__link">
                        Halifax police say no threat to public after suspicious package found in playground
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Investigators aren’t saying what was in a suspicious package that prompted the closure of portion of a major Halifax road Wednesday, but they gave the all clear in the early afternoon.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-police-say-no-threat-to-public-after-suspicious-package-found-in-playground-1.5868552" title="Halifax police say no threat to public after suspicious package found in playground" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:35:58 EDT 2022" data-published-date="Wed Apr 20 11:36:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Federal funding for residential school survivor support program in Sipekne’katik announced" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:37:07 EDT 2022" data-published-date=" Wed Apr 20 13:37:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Federal funding for residential school survivor support program in Sipekne’katik announced" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:37:07 EDT 2022" data-published-date=" Wed Apr 20 13:37:07 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/federal-funding-for-residential-school-survivor-support-program-in-sipekne-katik-announced-1.5868833" title="Federal funding for residential school survivor support program in Sipekne’katik announced" class="c-list__item__link">
                        Federal funding for residential school survivor support program in Sipekne’katik announced
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government visited Sipekne’katik First Nation in Nova Scotia Tuesday to announce $326,700 in funding to help residential school survivors at the First Nation with the trauma of their experience.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/federal-funding-for-residential-school-survivor-support-program-in-sipekne-katik-announced-1.5868833" title="Federal funding for residential school survivor support program in Sipekne’katik announced" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:37:07 EDT 2022" data-published-date="Wed Apr 20 13:37:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba announces second attempt to overhaul the education system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:09:06 EDT 2022" data-published-date=" Wed Apr 20 15:38:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba announces second attempt to overhaul the education system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:09:06 EDT 2022" data-published-date=" Wed Apr 20 15:38:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-announces-second-attempt-to-overhaul-the-education-system-1.5869079" title="Manitoba announces second attempt to overhaul the education system" class="c-list__item__link">
                        Manitoba announces second attempt to overhaul the education system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba Government outlined broad strokes Wednesday of its second attempt to overhaul the education system.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-announces-second-attempt-to-overhaul-the-education-system-1.5869079" title="Manitoba announces second attempt to overhaul the education system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:09:06 EDT 2022" data-published-date="Wed Apr 20 15:38:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jury hears details of arrest of man accused in Eduardo Balaquit’s disappearance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:42:08 EDT 2022" data-published-date=" Wed Apr 20 15:42:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jury hears details of arrest of man accused in Eduardo Balaquit’s disappearance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:42:08 EDT 2022" data-published-date=" Wed Apr 20 15:42:08 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/jury-hears-details-of-arrest-of-man-accused-in-eduardo-balaquit-s-disappearance-1.5869114" title="Jury hears details of arrest of man accused in Eduardo Balaquit’s disappearance" class="c-list__item__link">
                        Jury hears details of arrest of man accused in Eduardo Balaquit’s disappearance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A detective with the Winnipeg Police Service recounted the night officers first arrested 36-year-old Kyle Alexander Pietz in their investigation into the June 2018 disappearance of 59-year-old Eduardo Balaquit.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/jury-hears-details-of-arrest-of-man-accused-in-eduardo-balaquit-s-disappearance-1.5869114" title="Jury hears details of arrest of man accused in Eduardo Balaquit’s disappearance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:42:08 EDT 2022" data-published-date="Wed Apr 20 15:42:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Significant precipitation expected this weekend in Manitoba; flooding possible in hardest hit areas" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:52:01 EDT 2022" data-published-date=" Wed Apr 20 13:52:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Significant precipitation expected this weekend in Manitoba; flooding possible in hardest hit areas" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:52:01 EDT 2022" data-published-date=" Wed Apr 20 13:52:01 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/significant-precipitation-expected-this-weekend-in-manitoba-flooding-possible-in-hardest-hit-areas-1.5868909" title="Significant precipitation expected this weekend in Manitoba; flooding possible in hardest hit areas" class="c-list__item__link">
                        Significant precipitation expected this weekend in Manitoba; flooding possible in hardest hit areas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Overland flooding could happen in the coming days as significant precipitation could be arriving this weekend.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/significant-precipitation-expected-this-weekend-in-manitoba-flooding-possible-in-hardest-hit-areas-1.5868909" title="Significant precipitation expected this weekend in Manitoba; flooding possible in hardest hit areas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:52:01 EDT 2022" data-published-date="Wed Apr 20 13:52:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Power companies almost quintupled profit during winter&#39;s utility price spike: U of C report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:56:09 EDT 2022" data-published-date=" Wed Apr 20 16:56:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Power companies almost quintupled profit during winter&#39;s utility price spike: U of C report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:56:09 EDT 2022" data-published-date=" Wed Apr 20 16:56:09 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/power-companies-almost-quintupled-profit-during-winter-s-utility-price-spike-u-of-c-report-1.5869224" title="Power companies almost quintupled profit during winter&#39;s utility price spike: U of C report" class="c-list__item__link">
                        Power companies almost quintupled profit during winter&#39;s utility price spike: U of C report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Power companies were drastically increasing their profit margins as many Albertans were struggling to keep up with skyrocketing utility bills, according to a new report from the University of Calgary.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/power-companies-almost-quintupled-profit-during-winter-s-utility-price-spike-u-of-c-report-1.5869224" title="Power companies almost quintupled profit during winter&#39;s utility price spike: U of C report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5869254.1650487581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stock photo shows a woman changing the temperature on her home thermostat. (Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:56:09 EDT 2022" data-published-date="Wed Apr 20 16:56:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Groped women at random&#39;: More sexual assault charges laid against Calgary man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:39:44 EDT 2022" data-published-date=" Wed Apr 20 14:39:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Groped women at random&#39;: More sexual assault charges laid against Calgary man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:39:44 EDT 2022" data-published-date=" Wed Apr 20 14:39:44 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/groped-women-at-random-more-sexual-assault-charges-laid-against-calgary-man-1.5868944" title="&#39;Groped women at random&#39;: More sexual assault charges laid against Calgary man" class="c-list__item__link">
                        &#39;Groped women at random&#39;: More sexual assault charges laid against Calgary man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police say additional charges have been laid against a man accused of sexually assaulting multiple women in the downtown core earlier this month.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/groped-women-at-random-more-sexual-assault-charges-laid-against-calgary-man-1.5868944" title="&#39;Groped women at random&#39;: More sexual assault charges laid against Calgary man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:39:44 EDT 2022" data-published-date="Wed Apr 20 14:39:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dossi gives birth to baby gorilla at Calgary Zoo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 16:40:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dossi gives birth to baby gorilla at Calgary Zoo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date=" Wed Apr 20 16:40:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/dossi-gives-birth-to-baby-gorilla-at-calgary-zoo-1.5869216" title="Dossi gives birth to baby gorilla at Calgary Zoo" class="c-list__item__link">
                        Dossi gives birth to baby gorilla at Calgary Zoo
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The zoo population at the Wilder Institute/Calgary Zoo grew by one Wednesday, when Dossi, the zoo&#39;s beloved 21-year-old western lowland gorilla gave birth to a healthy baby.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/dossi-gives-birth-to-baby-gorilla-at-calgary-zoo-1.5869216" title="Dossi gives birth to baby gorilla at Calgary Zoo" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:40:13 EDT 2022" data-published-date="Wed Apr 20 16:40:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prosecutors have report on fatal Icefield bus rollover after RCMP complete investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:08:31 EDT 2022" data-published-date=" Wed Apr 20 16:08:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prosecutors have report on fatal Icefield bus rollover after RCMP complete investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:08:31 EDT 2022" data-published-date=" Wed Apr 20 16:08:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/prosecutors-have-report-on-fatal-icefield-bus-rollover-after-rcmp-complete-investigation-1.5869160" title="Prosecutors have report on fatal Icefield bus rollover after RCMP complete investigation" class="c-list__item__link">
                        Prosecutors have report on fatal Icefield bus rollover after RCMP complete investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A final RCMP report into the fatal rollover of an all-terrain tour bus at the Columbia Icefield in the Rocky Mountains is in the hands of prosecutors.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/prosecutors-have-report-on-fatal-icefield-bus-rollover-after-rcmp-complete-investigation-1.5869160" title="Prosecutors have report on fatal Icefield bus rollover after RCMP complete investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5030205.1595169887!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A tour bus rolled over at the Columbia Icefield near Jasper, Alta. on Saturday, July 18, 2020. Three passengers were killed and 24 were sent to hospital. (Courtesy: Angela Bye)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:08:31 EDT 2022" data-published-date="Wed Apr 20 16:08:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE at 3:30</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE at 3:30  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-wednesday-1.5868407" title="Copping, Hinshaw to give COVID-19 update Wednesday" class="c-list__item__link">
                        Copping, Hinshaw to give COVID-19 update Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Last week, the province reported 6,181 new COVID-19 cases from PCR tests, 37 deaths and a total of 1,053 hospitalizations, including 48 ICU admissions.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-wednesday-1.5868407" title="Copping, Hinshaw to give COVID-19 update Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:14:31 EDT 2022" data-published-date="Wed Apr 20 09:41:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta to support arriving Ukrainians with health care, jobs and education" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 13:26:28 EDT 2022" data-published-date=" Wed Apr 20 10:00:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta to support arriving Ukrainians with health care, jobs and education" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 13:26:28 EDT 2022" data-published-date=" Wed Apr 20 10:00:49 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-to-support-arriving-ukrainians-with-health-care-jobs-and-education-1.5868432" title="Alberta to support arriving Ukrainians with health care, jobs and education" class="c-list__item__link">
                        Alberta to support arriving Ukrainians with health care, jobs and education
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainians who temporarily move to Alberta as the Russian invasion continues in their home country will immediately be able to access health care, go to school and get help to find work.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-to-support-arriving-ukrainians-with-health-care-jobs-and-education-1.5868432" title="Alberta to support arriving Ukrainians with health care, jobs and education" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 13:26:28 EDT 2022" data-published-date="Wed Apr 20 10:00:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victims of downtown Vancouver fire delay demolition process" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 15:37:10 EDT 2022" data-published-date=" Wed Apr 20 15:37:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victims of downtown Vancouver fire delay demolition process" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 15:37:10 EDT 2022" data-published-date=" Wed Apr 20 15:37:10 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/victims-of-downtown-vancouver-fire-delay-demolition-process-1.5869080" title="Victims of downtown Vancouver fire delay demolition process" class="c-list__item__link">
                        Victims of downtown Vancouver fire delay demolition process
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The former residents of a low-income housing building destroyed in a fire delayed its demolition by trying to get in to pick up what&#39;s left of their belongings.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/victims-of-downtown-vancouver-fire-delay-demolition-process-1.5869080" title="Victims of downtown Vancouver fire delay demolition process" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5859307.1650038040!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Damage caused by a major fire in Vancouver&#39;s Gastown neighbourhood is pictured after it was extinguished. (Photo from Billiam James)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 15:37:10 EDT 2022" data-published-date="Wed Apr 20 15:37:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I was speechless&#39;: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 14:12:23 EDT 2022" data-published-date=" Wed Apr 20 14:12:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I was speechless&#39;: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 14:12:23 EDT 2022" data-published-date=" Wed Apr 20 14:12:23 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930" title="&#39;I was speechless&#39;: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts" class="c-list__item__link">
                        &#39;I was speechless&#39;: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930" title="&#39;I was speechless&#39;: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 14:12:23 EDT 2022" data-published-date="Wed Apr 20 14:12:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver&#39;s massive 4/20 event not happening, but dozens of vendors set up downtown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 20 16:29:19 EDT 2022" data-published-date=" Wed Apr 20 16:29:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver&#39;s massive 4/20 event not happening, but dozens of vendors set up downtown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 20 16:29:19 EDT 2022" data-published-date=" Wed Apr 20 16:29:19 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-s-massive-4-20-event-not-happening-but-dozens-of-vendors-set-up-downtown-1.5869185" title="Vancouver&#39;s massive 4/20 event not happening, but dozens of vendors set up downtown" class="c-list__item__link">
                        Vancouver&#39;s massive 4/20 event not happening, but dozens of vendors set up downtown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Uncertainty around the pandemic halted Vancouver&#39;s massive 4/20 party this year, but that didn&#39;t stop some people from meeting up to celebrate and sell products.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-s-massive-4-20-event-not-happening-but-dozens-of-vendors-set-up-downtown-1.5869185" title="Vancouver&#39;s massive 4/20 event not happening, but dozens of vendors set up downtown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 20 16:29:19 EDT 2022" data-published-date="Wed Apr 20 16:29:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "London, London";
                _sf_async_config.authors = "Lindsay Charlton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/opp\u002Dcreate\u002Dtip\u002Dline\u002Dfor\u002Dinformation\u002Drelated\u002Dto\u002Dpetrolia\u002D\u002Dont\u002D\u002Dho",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Lindsay Charlton");
                        Tracking.setValue(4,"921888301");
                        trackContent(false, "OPP create tip line for information related to Petrolia, Ont. homicide investigation ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
