
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="168232009906869"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Boler hosts tubing event for toddler fighting cancer | CTV News</title>
    

    
        <meta name="description" content="It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer."/>
    
    <link rel="canonical" href="https://london.ctvnews.ca/boler-hosts-tubing-event-for-toddler-fighting-cancer-1.5783051"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/london/2022/2/15/1_5783051.amp.html"/>

    <meta itemprop="name" content="Boler hosts tubing event for toddler fighting cancer"/>
    <meta itemprop="description" content="It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer."/>
    <meta itemprop="url" content="https://london.ctvnews.ca/boler-hosts-tubing-event-for-toddler-fighting-cancer-1.5783051"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Boler hosts tubing event for toddler fighting cancer"/>
    <meta property="og:description" content="It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer."/>
    <meta property="og:url" content="https://london.ctvnews.ca/boler-hosts-tubing-event-for-toddler-fighting-cancer-1.5783051"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg"/>
    <meta property="og:site_name" content="London"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Boler hosts tubing event for toddler fighting cancer"/>
    <meta name="twitter:url" content="https://london.ctvnews.ca/boler-hosts-tubing-event-for-toddler-fighting-cancer-1.5783051"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer."/>
    <meta name="twitter:site" content="@CTVLondon"/>
    <meta name="twitter:creator" content="@CTVLondon"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg"/>

    <meta itemprop="headline" content="Boler hosts tubing event for toddler fighting cancer"/>
    <meta itemprop="datePublished" content="2022-02-15T21:14:35.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-15T21:14:35.000-05:00"/>
    <meta property="article:published_time" content="2022-02-15T21:14:35.000-05:00"/>
    <meta property="article:section" content="London"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Boler hosts tubing event for toddler fighting cancer",
    "description": "It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Bryan Bicknell","sameAs":"https://london.ctvnews.ca/bryan-bicknell-1.1059214"},{"@type":"Person","name":"Bryan Bicknell"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://london.ctvnews.ca/boler-hosts-tubing-event-for-toddler-fighting-cancer-1.5783051",
    "datePublished": "2022-02-15T21:14:35.000-05:00",
    "dateModified": "2022-02-15T21:14:35.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Boler hosts tubing event for toddler fighting cancer';
              articleDetails = {
                "author": "Bryan Bicknell",
                "title": articleTitle,
                "id": "1.5783051"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "london",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/london/2022/2/15/boler-hosts-tubing-event-for-toddler-fighting-cancer">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://london.ctvnews.ca/" class="c-header__local--city__link">LONDON</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://london.ctvnews.ca/search-results/ctv-london-search-7.312010" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV London</label>
                <input id="search_bar_7_137" placeholder="Search CTV London" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News </h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/london-attack" title="London Attack" aria-label="London Attack">London Attack</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/special-series" title="Special Series" aria-label="Special Series">Special Series</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137796" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1137524" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/video?binId=1.1807099" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/advertise-with-us" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVLondon" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVLondon" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvlondon/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-london-banners-1.5084364" public-url="https://london.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://london.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">London</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Boler hosts tubing event for toddler fighting cancer</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/london/2022/2/15/boler-hosts-tubing-event-for-toddler-fighting-cancer/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1644977525336/ellis-roulston-1-5783059.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg" data-asset-id="52558a1b-4b02-423b-84f0-7e9b4a6b2a7c" data-title="Ellis Roulston" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783059-1644977525336.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ellis and his mom, Sarah Roulston. (Source: Sarah Roulston)" title="Ellis Roulston"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Ellis and his mom, Sarah Roulston. (Source: Sarah Roulston)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Bryan Bicknell" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/1/14/bryan-bicknell-1-2737673-1627383922114.jpg&#34;,&#34;firstName&#34;:&#34;Bryan&#34;,&#34;lastName&#34;:&#34;Bicknell&#34;,&#34;bioUrl&#34;:&#34;https://london.ctvnews.ca/bryan-bicknell-1.1059214&#34;,&#34;twitter&#34;:&#34;BBicknellCTV&#34;,&#34;polopolyID&#34;:&#34;1.1059214&#34;,&#34;jobTitle&#34;:&#34;CTV News London Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 15, 2022 9:14 p.m. EST" fallback-updated-date="Feb. 15, 2022 9:14 p.m. EST" published-date="Tue Feb 15 21:14:35 EST 2022" updated-date="Tue Feb 15 21:14:35 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Boler hosts tubing event for toddler fighting cancer" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	It was all thrills and chills at Boler Mountain Tuesday night to help the family of a young boy fighting cancer.</p>
<p>
	Dozens of families took to the tubing hill at Boler for the Ellis Fights Tubing Fundraiser.</p>
<p>
	Ellis Roulston is not even two-years-old and was diagnosed with a rare aggressive cancer last September when tumors were discovered in his stomach.</p>
<p>
	“He is a crazy, cute little boy, even while going through treatments and everything. One of those types that doesn’t stop and doesn’t stop smiling,” said his mom, Sarah Roulston.</p>
<p>
	Sarah is a long time employee at Boler. She and her husband recently took time off work to care for their son.</p>
<p>
	A social media post by Boler says “they helped us out, now it’s our turn to help her. Boler is giving all ticket sales from this event directly to Ellis, Sarah (Mom), Jeremy (Dad) and Thea (Sister).”</p>
<p>
	Sarah said her family is blown away by the support.</p>
<p>
	“Whatever comes in at this point is a big help,” she said. “We have stopped treatment for Ellis because he is terminal. But now my husband and I are both off of work, just trying to spend our last days with him.”</p>
<p>
	A GoFundMe campaign for Ellis can be found <a href="https://www.gofundme.com/f/help-ellis-fight" target="_blank">here.</a></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783068-1644977640977.jpg&#34;,&#34;description&#34;:&#34;Ellis Fights Tubing Fundraiser at Boler Mountain in  London, Ont., Feb. 15, 2022. (Bryan Bicknell / CTV News)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/15/ellis-roulston-1-5783064-1644977590923.jpeg&#34;,&#34;description&#34;:&#34;Ellis Roulston, 1, is fighting terminal cancer. (Source: Sarah Roulston)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://london.ctvnews.ca/report-error-1.4706264&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewslondon/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/london/london-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV News London at Six for Monday, February 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Lost divorce certificate cancels wedding plans&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781292.1644883165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Orillia, Ont. couple has been together for nearly 20 years, but can\u0027t get a marriage licence because of a lost divorce certificate.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau invokes Emergencies Act&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381858&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781019.1644874565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau announced that the government is invoking the Emergencies Act to address the blockades and occupations.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Border protesters arrested&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381178&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5780058.1644815332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police towed vehicles, carried protesters away and made dozens of arrests in Windsor, Ont. at the Ambassador Bridge. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Ohio mayor says ice fishing leads to prostitution&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2380445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778170.1644614872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ohio mayor baffled the community after saying that allowing ice fishing in city parks would lead to a prostitution problem.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Monday, February 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;Some feel its too soon to remove vaccine passport&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5618178.1634127091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some think the loosening of restrictions is too soon, and it could spell trouble for restaurants. CTV London’s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Truck with 2,000 firearms stolen in Peterborough&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781260.1644882415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police released security images of a suspect vehicle believed to be involved in the theft of a truck carrying more than 2,000 firearms.&#34;},{&#34;videoTitle&#34;:&#34;Ontario to remove proof of vaccine requirements&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768559.1644011434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario plans to remove proof of vaccine requirements, leaving the choice up to individual businesses. CTV London’s Brent Lale explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Tuesday, February 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;},{&#34;videoTitle&#34;:&#34;Windsor police chief update&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779834.1644793233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor Police Chief Pamela Mizuno provides an update Sunday following the removal of the blockade at the Ambassador Bridge.&#34;},{&#34;videoTitle&#34;:&#34;Family of sick toddler looking for answers&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781272.1644882664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a critically ill toddler is still trying to travel from Lebanon Canada to get medical help. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Creating a family&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2381175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5780064.1644815907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Almost a decade after donating her eggs, a B.C. woman received an email from a family looking to reconnect. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Crisis of credibility&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781560.1644895746!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Russian skater can still compete in the Olympics, despite testing positive for a prohibited substance. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Tire smashes U.S. police car\u0027s windshield&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781881.1644937059!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pennsylvania officers were caught by surprise when a pickup truck lost a tire that struck their police cruiser\u0027s windshield.&#34;},{&#34;videoTitle&#34;:&#34;Convoy rolls through Huron County&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2380809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779125.1644694335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Snow squalls did not deter a convoy of tractors and pickup trucks from rolling through Huron County Saturday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at 11 for Sunday, February 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2375472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at 11&#34;},{&#34;videoTitle&#34;:&#34;Preparing for lifting of COVID restrictions&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2382709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5658589.1636480599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Western University professor wants the public to ready themselves to be kind and accepting. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News London at Six for Friday, February 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://london.ctvnews.ca/video?clipId\u003d2375474&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860001.1605691953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News London at Six&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__link">

                    &#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two crashes, one person charged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:00:19 EST 2022" data-published-date=" Tue Feb 15 19:00:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two crashes, one person charged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:00:19 EST 2022" data-published-date=" Tue Feb 15 19:00:19 EST 2022"></span>
                <a href="https://london.ctvnews.ca/two-crashes-one-person-charged-1.5782797" title="Two crashes, one person charged" class="c-list__item__link">

                    Two crashes, one person charged
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/two-crashes-one-person-charged-1.5782797" title="Two crashes, one person charged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5473544.1623883518!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Access to health care gap growing in rural areas, funding needed for alternate methods of care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:16:24 EST 2022" data-published-date=" Tue Feb 15 19:16:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Access to health care gap growing in rural areas, funding needed for alternate methods of care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:16:24 EST 2022" data-published-date=" Tue Feb 15 19:16:24 EST 2022"></span>
                <a href="https://london.ctvnews.ca/access-to-health-care-gap-growing-in-rural-areas-funding-needed-for-alternate-methods-of-care-1.5782902" title="Access to health care gap growing in rural areas, funding needed for alternate methods of care" class="c-list__item__link">

                    Access to health care gap growing in rural areas, funding needed for alternate methods of care
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/access-to-health-care-gap-growing-in-rural-areas-funding-needed-for-alternate-methods-of-care-1.5782902" title="Access to health care gap growing in rural areas, funding needed for alternate methods of care" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Double fatal crash in Brant Township" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 17:42:38 EST 2022" data-published-date=" Tue Feb 15 17:42:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Double fatal crash in Brant Township" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 17:42:38 EST 2022" data-published-date=" Tue Feb 15 17:42:39 EST 2022"></span>
                <a href="https://london.ctvnews.ca/double-fatal-crash-in-brant-township-1.5782708" title="Double fatal crash in Brant Township" class="c-list__item__link">

                    Double fatal crash in Brant Township
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/double-fatal-crash-in-brant-township-1.5782708" title="Double fatal crash in Brant Township" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5740305.1642179423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police cruiser - FILE IMAGE (OPP_CR)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Special Weather Statement Issued, messy mix of weather on the way" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:20:59 EST 2022" data-published-date=" Tue Feb 15 14:49:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Special Weather Statement Issued, messy mix of weather on the way" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:20:59 EST 2022" data-published-date=" Tue Feb 15 14:49:17 EST 2022"></span>
                <a href="https://london.ctvnews.ca/special-weather-statement-issued-messy-mix-of-weather-on-the-way-1.5782411" title="Special Weather Statement Issued, messy mix of weather on the way" class="c-list__item__link">

                    Special Weather Statement Issued, messy mix of weather on the way
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/special-weather-statement-issued-messy-mix-of-weather-on-the-way-1.5782411" title="Special Weather Statement Issued, messy mix of weather on the way" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782422.1644954445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(AP Photo/Robert F. Bukaty)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Local businesses preparing for formal wear boom" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:43:54 EST 2022" data-published-date=" Tue Feb 15 20:20:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Local businesses preparing for formal wear boom" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:43:54 EST 2022" data-published-date=" Tue Feb 15 20:20:32 EST 2022"></span>
                <a href="https://london.ctvnews.ca/local-businesses-preparing-for-formal-wear-boom-1.5783003" title="Local businesses preparing for formal wear boom" class="c-list__item__link">

                    Local businesses preparing for formal wear boom
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/local-businesses-preparing-for-formal-wear-boom-1.5783003" title="Local businesses preparing for formal wear boom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5783005.1644974326!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: SbytovaMN / iStock / Getty Images Plus)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Workers at Dr. Oetker poised to go on strike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:14:54 EST 2022" data-published-date=" Tue Feb 15 18:14:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Workers at Dr. Oetker poised to go on strike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:14:54 EST 2022" data-published-date=" Tue Feb 15 18:14:54 EST 2022"></span>
                <a href="https://london.ctvnews.ca/workers-at-dr-oetker-poised-to-go-on-strike-1.5782745" title="Workers at Dr. Oetker poised to go on strike" class="c-list__item__link">

                    Workers at Dr. Oetker poised to go on strike
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/workers-at-dr-oetker-poised-to-go-on-strike-1.5782745" title="Workers at Dr. Oetker poised to go on strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782747.1644966495!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Oetker at 3100 Nova Court in London, Ont., Feb. 15, 2022. (Jim Knight / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:43:24 EST 2022" data-published-date=" Tue Feb 15 10:21:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:43:24 EST 2022" data-published-date=" Tue Feb 15 10:21:44 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/fully-vaccinated-travellers-will-need-to-take-a-rapid-test-before-returning-to-canada-1.5781926" title="Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__link">

                    Fully vaccinated travellers will need to take a rapid test before returning to Canada
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/politics/fully-vaccinated-travellers-will-need-to-take-a-rapid-test-before-returning-to-canada-1.5781926" title="Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers walk through Terminal 3 at Pearson International Airport in Toronto, Friday, March 13, 2020. (THE CANADIAN PRESS/Frank Gunn)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="London Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Trudeau invokes Emergencies Act&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2381858&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781019.1644874565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau announced that the government is invoking the Emergencies Act to address the blockades and occupations.&#34;},{&#34;videoTitle&#34;:&#34;Ohio mayor argues allowing ice fishing leads to prostitution&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5778172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778170.1644614872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ohio mayor baffled the community after saying that allowing ice fishing in city parks would lead to a prostitution problem.&#34;},{&#34;videoTitle&#34;:&#34;Truck with 2,000 firearms stolen in Peterborough&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781260.1644882415!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police released security images of a suspect vehicle believed to be involved in the theft of a truck carrying more than 2,000 firearms.&#34;},{&#34;videoTitle&#34;:&#34;Lost divorce certificate cancels wedding plans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781292.1644883165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Orillia, Ont. couple has been together for nearly 20 years, but can\u0027t get a marriage licence because of a lost divorce certificate.&#34;},{&#34;videoTitle&#34;:&#34;Egg donor receives request for contact 10 years later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5780065&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5780064.1644815907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Almost a decade after donating her eggs, a B.C. woman received an email from a family looking to reconnect. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Russian teen allowed to compete despite doping scandal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5770203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5780073.1644818843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russian figure skater Kamila Valieva has been cleared to compete despite failing a pre-Games drug test. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Ingersoll clinic works to fill health care gap&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3656254.1509414604!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Marek Sutherland reports on the growing gap for health care between urban and rural areas.&#34;},{&#34;videoTitle&#34;:&#34;Preparing for lifting of COVID restrictions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5658589.1636480599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Western University professor wants the public to ready themselves to be kind and accepting. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Boom expected for formal wear business&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782833.1644968805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It’s expected to be a booming spring for those in the formal wear business as COVID restrictions ease. CTV London’s Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Some feel its too soon to remove vaccine passport&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5618178.1634127091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some think the loosening of restrictions is too soon, and it could spell trouble for restaurants. CTV London’s Bryan Bicknell reports.&#34;},{&#34;videoTitle&#34;:&#34;Family of sick toddler looking for answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2382007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781272.1644882664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of a critically ill toddler is still trying to travel from Lebanon Canada to get medical help. CTV London’s Sean Irvine reports.&#34;},{&#34;videoTitle&#34;:&#34;Are wedding venues seeing a flood of bookings?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2381996&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5399300.1619178373!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Changes announced by the Ford government could open the door for greater capacity limits for weddings. CTV London’s Nick Paparella reports.&#34;},{&#34;videoTitle&#34;:&#34;Ontario to remove proof of vaccine requirements&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2381995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5768559.1644011434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario plans to remove proof of vaccine requirements, leaving the choice up to individual businesses. CTV London’s Brent Lale explains.&#34;},{&#34;videoTitle&#34;:&#34;Ambassador Bridge reopens but Windsor on \u0027red alert\u0027: mayor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5780567.1644856923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor Mayor Drew Dilkens on measures in place to ensure the Ambassador Bridge remains open.&#34;},{&#34;videoTitle&#34;:&#34;Olympian Kristen Bujnowski\u0027s parents await her event, Friday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2381153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779982.1644806302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Brent Lale caught up with Oympian Kristen Bujnowski\u0027s parents as they await her event to begin on Friday.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:43:24 EST 2022" data-published-date=" Tue Feb 15 10:21:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:43:24 EST 2022" data-published-date=" Tue Feb 15 10:21:44 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/fully-vaccinated-travellers-will-need-to-take-a-rapid-test-before-returning-to-canada-1.5781926" title="Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__link">

                    Fully vaccinated travellers will need to take a rapid test before returning to Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal government is eliminating the pre-arrival PCR test requirement for fully vaccinated travellers starting Feb. 28, Health Minister Jean-Yves Duclos announced Tuesday.</p>
            
                <a href="https://www.ctvnews.ca/politics/fully-vaccinated-travellers-will-need-to-take-a-rapid-test-before-returning-to-canada-1.5781926" title="Fully vaccinated travellers will need to take a rapid test before returning to Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4852444.1644951580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers walk through Terminal 3 at Pearson International Airport in Toronto, Friday, March 13, 2020. (THE CANADIAN PRESS/Frank Gunn)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 20:43:24 EST 2022" data-published-date="Tue Feb 15 10:21:44 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date=" Tue Feb 15 11:49:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date=" Tue Feb 15 11:49:36 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-peter-sloly-resigns-amid-trucker-protests-1.5782036" title="Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__link">

                    Ottawa police chief Peter Sloly resigns amid trucker protests
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police chief Peter Sloly has stepped down amid widespread dissatisfaction with his handling of the trucker convoy protests downtown.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-peter-sloly-resigns-amid-trucker-protests-1.5782036" title="Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date="Tue Feb 15 11:49:36 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Work begins now&#39;: Feds outline next steps, rationale for Emergencies Act" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:43:21 EST 2022" data-published-date=" Tue Feb 15 14:49:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Work begins now&#39;: Feds outline next steps, rationale for Emergencies Act" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:43:21 EST 2022" data-published-date=" Tue Feb 15 14:49:22 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/work-begins-now-feds-outline-next-steps-rationale-for-emergencies-act-1.5782380" title="&#39;Work begins now&#39;: Feds outline next steps, rationale for Emergencies Act" class="c-list__item__link">

                    &#39;Work begins now&#39;: Feds outline next steps, rationale for Emergencies Act
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With the federal Emergencies Act now invoked, federal ministers say &#39;the work begins now&#39; to implement it, with a desire to not have another weekend of protests in the nation&#39;s capital. This comes as the government has revealed part of their motivation for enacting the powers was out of concern for &#39;serious violence&#39; for &#39;political or ideological&#39; achievements.</p>
            
                <a href="https://www.ctvnews.ca/politics/work-begins-now-feds-outline-next-steps-rationale-for-emergencies-act-1.5782380" title="&#39;Work begins now&#39;: Feds outline next steps, rationale for Emergencies Act" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 20:43:21 EST 2022" data-published-date="Tue Feb 15 14:49:22 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Emergencies Act a &#39;turning point&#39; to end trucker &#39;occupation&#39;: Ottawa interim police chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:05:23 EST 2022" data-published-date=" Tue Feb 15 10:54:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Emergencies Act a &#39;turning point&#39; to end trucker &#39;occupation&#39;: Ottawa interim police chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:05:23 EST 2022" data-published-date=" Tue Feb 15 10:54:39 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/emergencies-act-a-turning-point-to-end-trucker-occupation-ottawa-interim-police-chief-1.5781971" title="Emergencies Act a &#39;turning point&#39; to end trucker &#39;occupation&#39;: Ottawa interim police chief" class="c-list__item__link">

                    Emergencies Act a &#39;turning point&#39; to end trucker &#39;occupation&#39;: Ottawa interim police chief
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On the first full day since Prime Minister Justin Trudeau’s historic Emergencies Act invocation, Ottawa’s interim Police Chief Steve Bell believes his police force now has the resources to end the protests in the city’s downtown core.</p>
            
                <a href="https://www.ctvnews.ca/canada/emergencies-act-a-turning-point-to-end-trucker-occupation-ottawa-interim-police-chief-1.5781971" title="Emergencies Act a &#39;turning point&#39; to end trucker &#39;occupation&#39;: Ottawa interim police chief" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:05:23 EST 2022" data-published-date="Tue Feb 15 10:54:39 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New rules going after blockade financing an overreach, critics say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:21:13 EST 2022" data-published-date=" Tue Feb 15 15:21:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New rules going after blockade financing an overreach, critics say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:21:13 EST 2022" data-published-date=" Tue Feb 15 15:21:13 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/new-rules-going-after-blockade-financing-an-overreach-critics-say-1.5782458" title="New rules going after blockade financing an overreach, critics say" class="c-list__item__link">

                    New rules going after blockade financing an overreach, critics say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal government is expanding financial routes to crack down on the trucker protests in a move that financial crime experts are calling heavy-handed.</p>
            
                <a href="https://www.ctvnews.ca/business/new-rules-going-after-blockade-financing-an-overreach-critics-say-1.5782458" title="New rules going after blockade financing an overreach, critics say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:21:13 EST 2022" data-published-date="Tue Feb 15 15:21:13 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Border blockade in Manitoba to be cleared Wednesday: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:47:53 EST 2022" data-published-date=" Tue Feb 15 15:36:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Border blockade in Manitoba to be cleared Wednesday: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:47:53 EST 2022" data-published-date=" Tue Feb 15 15:36:50 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/border-blockade-in-manitoba-to-be-cleared-wednesday-rcmp-1.5782430" title="Border blockade in Manitoba to be cleared Wednesday: RCMP" class="c-list__item__link">

                    Border blockade in Manitoba to be cleared Wednesday: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba RCMP expects the protest blockade at the border crossing in Emerson to be cleared by Wednesday.</p>
            
                <a href="https://winnipeg.ctvnews.ca/border-blockade-in-manitoba-to-be-cleared-wednesday-rcmp-1.5782430" title="Border blockade in Manitoba to be cleared Wednesday: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 20:47:53 EST 2022" data-published-date="Tue Feb 15 15:36:50 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Fantastic news&#39;: Travel industry applauds end to COVID-19 PCR testing requirements for vaccinated travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:22:19 EST 2022" data-published-date=" Tue Feb 15 11:26:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Fantastic news&#39;: Travel industry applauds end to COVID-19 PCR testing requirements for vaccinated travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:22:19 EST 2022" data-published-date=" Tue Feb 15 11:26:25 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/fantastic-news-travel-industry-applauds-end-to-covid-19-pcr-testing-requirements-for-vaccinated-travellers-1.5782018" title="&#39;Fantastic news&#39;: Travel industry applauds end to COVID-19 PCR testing requirements for vaccinated travellers" class="c-list__item__link">

                    &#39;Fantastic news&#39;: Travel industry applauds end to COVID-19 PCR testing requirements for vaccinated travellers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The travel industry is applauding the federal government&#39;s decision to remove the COVID-19 PCR testing requirements for fully vaccinated travellers entering or returning to Canada.</p>
            
                <a href="https://www.ctvnews.ca/business/fantastic-news-travel-industry-applauds-end-to-covid-19-pcr-testing-requirements-for-vaccinated-travellers-1.5782018" title="&#39;Fantastic news&#39;: Travel industry applauds end to COVID-19 PCR testing requirements for vaccinated travellers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:22:19 EST 2022" data-published-date="Tue Feb 15 11:26:25 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victims in decades-old &#39;Babes in the Woods&#39; cold case identified: Vancouver police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 17:16:23 EST 2022" data-published-date=" Tue Feb 15 13:36:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victims in decades-old &#39;Babes in the Woods&#39; cold case identified: Vancouver police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 17:16:23 EST 2022" data-published-date=" Tue Feb 15 13:36:35 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/victims-in-decades-old-babes-in-the-woods-cold-case-identified-vancouver-police-1.5782287" title="Victims in decades-old &#39;Babes in the Woods&#39; cold case identified: Vancouver police" class="c-list__item__link">

                    Victims in decades-old &#39;Babes in the Woods&#39; cold case identified: Vancouver police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The victims in a decades-old cold case have finally been identified, police in Vancouver announced Tuesday.</p>
            
                <a href="https://bc.ctvnews.ca/victims-in-decades-old-babes-in-the-woods-cold-case-identified-vancouver-police-1.5782287" title="Victims in decades-old &#39;Babes in the Woods&#39; cold case identified: Vancouver police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 17:16:23 EST 2022" data-published-date="Tue Feb 15 13:36:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. First Nation discovers 54 possible unmarked graves on grounds of former residential schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:50:31 EST 2022" data-published-date=" Tue Feb 15 12:42:51 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. First Nation discovers 54 possible unmarked graves on grounds of former residential schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:50:31 EST 2022" data-published-date=" Tue Feb 15 12:42:51 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-first-nation-discovers-54-possible-unmarked-graves-on-grounds-of-former-residential-schools-1.5782102" title="Sask. First Nation discovers 54 possible unmarked graves on grounds of former residential schools" class="c-list__item__link">

                    Sask. First Nation discovers 54 possible unmarked graves on grounds of former residential schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">More than 50 possible unmarked graves were found during a ground penetrating radar search of the grounds of former residential schools on a Saskatchewan First Nation.</p>
            
                <a href="https://regina.ctvnews.ca/sask-first-nation-discovers-54-possible-unmarked-graves-on-grounds-of-former-residential-schools-1.5782102" title="Sask. First Nation discovers 54 possible unmarked graves on grounds of former residential schools" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:50:31 EST 2022" data-published-date="Tue Feb 15 12:42:51 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/largest-donation-to-a-hospital-in-canadian-history-given-to-gta-network-1.5782531&#34;,&#34;title&#34;:&#34;Largest donation to a hospital in Canadian history given to GTA network&#34;,&#34;description&#34;:&#34;A hospital network in the Greater Toronto Area just received the largest donation in Canadian history.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782532.1644958832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A rendering of a new hospital is seen in this photograph provided by the Trillium Health Partners Foundation)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 4:02:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 4:02:23 PM&#34;,&#34;guid&#34;:&#34;1_5782531&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/victims-in-decades-old-babes-in-the-woods-cold-case-identified-vancouver-police-1.5782287&#34;,&#34;title&#34;:&#34;Victims in decades-old \u0027Babes in the Woods\u0027 cold case identified: Vancouver police&#34;,&#34;description&#34;:&#34;The victims in a decades-old cold case have finally been identified, police in Vancouver announced Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782318.1644950550!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;David and Derek D\u0027Alton seen in an undated image. (Vancouver police handout)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 1:36:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_5782287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-families-linked-by-egg-donation-create-memorial-garden-for-late-mother-1.5779225&#34;,&#34;title&#34;:&#34;B.C. families linked by egg donation create memorial garden for late mother&#34;,&#34;description&#34;:&#34;When Marina Winkler and her husband started their family, she couldn\u0027t have felt better. It\u0027s an experience Marina felt compelled to share with those would couldn’t have it.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778830.1644637283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 12, 2022, 4:33:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 14, 2022, 12:04:28 PM&#34;,&#34;guid&#34;:&#34;1_5779225&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-zoo-proposes-craft-brewery-and-hotel-in-new-10-year-plan-1.5782184&#34;,&#34;title&#34;:&#34;Toronto Zoo proposes craft brewery and hotel in new 10-year plan&#34;,&#34;description&#34;:&#34;Visitors at the Toronto Zoo may be able to enjoy a craft beer or an overnight stay on site at a boutique hotel in the next decade or two, according to the facility\u0027s new master plan.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782186.1644946936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An indoor winter viewing area will be available for rent at the Toronto Zoo, according to a new proposal. (Toronto Zoo)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 12:48:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 12:51:52 PM&#34;,&#34;guid&#34;:&#34;1_5782184&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/watch-as-old-lambton-ont-generating-station-demolished-by-implosion-1.5779040&#34;,&#34;title&#34;:&#34;Watch as old Lambton, Ont., generating station demolished by implosion&#34;,&#34;description&#34;:&#34;The former Lambton Generating Station in Courtright, Ont. near the St. Clair River is now just rubble on the ground.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779041.1644684179!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The former Lambton Generating Station is seen here on Feb. 12, 2022 before it was imploded. (Source: Ontario Power Generation)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 12, 2022, 11:45:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 12, 2022, 4:39:28 PM&#34;,&#34;guid&#34;:&#34;1_5779040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/emergency-dispatcher-in-england-helps-save-ont-woman-who-contacted-wrong-durham-police-1.5778165&#34;,&#34;title&#34;:&#34;Emergency dispatcher in England helps save Ont. woman who contacted wrong Durham police&#34;,&#34;description&#34;:&#34;Emergency dispatchers in Durham, England were able to assist a woman in Ontario\u0027s Durham Region in a moment of crisis after she called the wrong police station.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778177.1644614439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Durham Constabulary in England (Durham Constabulary/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 4:25:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 4:25:24 PM&#34;,&#34;guid&#34;:&#34;1_5778165&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/dogs-with-jobs-meet-the-calgary-fire-department-s-accelerant-detection-dog-1.5778246&#34;,&#34;title&#34;:&#34;Dogs with jobs: Meet the Calgary Fire Department\u0027s accelerant detection dog&#34;,&#34;description&#34;:&#34;Willow\u0027s partner is fire investigator Jodie Grisdale. They\u0027ve been together for the last two-and-a-half years.&#34;,&#34;author&#34;:&#34;Kevin Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778255.1644617440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jodie Grisdale and Willow the accelerant detection dog are shown in a handout photo from the Calgary Fire Department.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 5:21:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 5:21:07 PM&#34;,&#34;guid&#34;:&#34;1_5778246&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-table-for-two-exhibit-showcases-folk-art-pieces-created-by-cape-breton-couple-1.5778152&#34;,&#34;title&#34;:&#34;A Table For Two: Exhibit showcases folk-art pieces created by Cape Breton couple&#34;,&#34;description&#34;:&#34;The Cape Breton University Art Gallery’s current exhibit – A Table For Two, the Folk-Art Love Story of Henry and Gevee Boudreau – showcases folk-art pieces created by a Cape Breton couple.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778164.1644614004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Cape Breton University Art Gallery’s current exhibit – A Table For Two, the Folk-Art Love Story of Henry and Gevee Boudreau – showcases folk-art pieces created by a Cape Breton couple. (Courtesy: Cape Breton University Art Gallery)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 4:24:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 5:48:15 PM&#34;,&#34;guid&#34;:&#34;1_5778152&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/decades-old-wedding-ring-found-on-b-c-beach-search-for-owner-begins-1.5755921&#34;,&#34;title&#34;:&#34;Decades-old wedding ring found on B.C. beach; search for owner begins&#34;,&#34;description&#34;:&#34;A self-described \u0027ring finder\u0027 with a history of tracking down treasures is now searching for something else: the owner of a ring found in 45 centimetres of mud.&#34;,&#34;author&#34;:&#34;Nafeesa Karim&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777717.1644597999!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Chris Turner, a self-described \u0027ring-finder,\u0027 holds a gold band he found on a beach in White Rock, B.C.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 11:52:04 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 11:52:04 AM&#34;,&#34;guid&#34;:&#34;1_5755921&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/art-imitating-life-some-say-oversized-ceramic-vaccine-vials-are-hysterical-others-say-it-s-too-soon-1.5777893&#34;,&#34;title&#34;:&#34;Art imitating life: Some say oversized ceramic vaccine vials are \u0027hysterical,\u0027 others say \u0027it\u0027s too soon\u0027&#34;,&#34;description&#34;:&#34;If pop art reflects culture and society, then a Quebec gallery owner is displaying the most relevant examples imaginable: two sculptures of oversized COVID-19 vaccine vials.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777917.1644604030!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;American artist Karen Shapiro\u0027s work includes giant vials of COVID-19 vaccines.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 1:27:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 1:30:13 PM&#34;,&#34;guid&#34;:&#34;1_5777893&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-man-stalked-by-lynx-while-sledding-with-family-1.5775408&#34;,&#34;title&#34;:&#34;Manitoba man stalked by lynx while sledding with family&#34;,&#34;description&#34;:&#34;A Manitoba man says he can still feel the adrenaline after coming face-to-face with a lynx that had been stalking him and his family while tobogganing in Northern Manitoba.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775420.1644457173!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Jordan Omand said he came face-to-face with a lynx that had been stalking him and his children while sledding in Norway House on Feb. 9, 2022. (Source: Jordan Omand/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 8:45:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 8:45:17 PM&#34;,&#34;guid&#34;:&#34;1_5775408&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ubc-researchers-create-polymer-solution-for-fabric-that-can-kill-covid-19-1.5777012&#34;,&#34;title&#34;:&#34;UBC researchers create polymer solution for fabric that can kill COVID-19&#34;,&#34;description&#34;:&#34;Scientists at a University of British Columbia chemistry lab have spent the past year-and-a-half creating a polymer solution that can bind to fabric, giving it the ability to kill viruses like COVID-19 on contact.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777045.1644544870!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 10, 2022, 9:03:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 10, 2022, 10:14:52 PM&#34;,&#34;guid&#34;:&#34;1_5777012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/midland-ont-man-invents-unique-hockey-stick-to-make-the-game-more-inclusive-1.5776263&#34;,&#34;title&#34;:&#34;Midland, Ont., man invents unique hockey stick to make the game more inclusive&#34;,&#34;description&#34;:&#34;Donavon Quackenbush is changing the game of hockey to be more inclusive.&#34;,&#34;author&#34;:&#34;Catalina Gillies&#34;,&#34;creditLine&#34;:&#34;Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5776255.1644516334!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Donavon Quackenbush, of Midland, Ont., creates a block hockey stick. (CATALINA GILLIES/CTV NEWS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 10, 2022, 1:19:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 10, 2022, 1:19:51 PM&#34;,&#34;guid&#34;:&#34;1_5776263&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/century-old-war-medal-returned-to-b-c-family-with-new-details-on-how-it-was-earned-1.5774533&#34;,&#34;title&#34;:&#34;Century-old war medal returned to B.C. family, with new details on how it was earned&#34;,&#34;description&#34;:&#34;A mystery more than 100 years in the making has been solved in Nanaimo, B.C.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773873.1644374585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 12:51:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 12:51:46 PM&#34;,&#34;guid&#34;:&#34;1_5774533&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/once-in-a-millennium-record-breaking-rogue-wave-measured-off-vancouver-island-1.5773395&#34;,&#34;title&#34;:&#34;\u0027Once in a millennium\u0027: Record-breaking rogue wave measured off Vancouver Island&#34;,&#34;description&#34;:&#34;A massive ocean wave that was tracked off the west coast of Vancouver Island in 2020 is now considered the most extreme rogue wave ever recorded, according to scientists at the University of Victoria.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4999919.1644359929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beaches on the west coast of Vancouver Island, near Tofino and Ucluelet, B.C. (iStock)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 5:42:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 8, 2022, 6:15:23 PM&#34;,&#34;guid&#34;:&#34;1_5773395&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-logging-crew-rescues-moose-that-fell-through-the-ice-1.5774814&#34;,&#34;title&#34;:&#34;Northern Ont. logging crew rescues moose that fell through the ice&#34;,&#34;description&#34;:&#34;A crew of northern Ontario loggers came to the rescue after a female moose took an unintended polar plunge and got trapped in the icy water.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5774827.1644438633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A crew of northern Ontario loggers came to the rescue after a female moose took an unintended polar plunge and got trapped in the icy water. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 3:36:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 4:08:54 PM&#34;,&#34;guid&#34;:&#34;1_5774814&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/a-lot-of-work-snow-chapel-pops-up-next-to-manitoba-snow-maze-1.5773705&#34;,&#34;title&#34;:&#34;\u0027A lot of work\u0027: Snow chapel pops up next to Manitoba snow maze&#34;,&#34;description&#34;:&#34;The corn maze near St. Adolphe is already well known for having the world\u0027s largest snow maze and now the site has added more to the attraction.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773715.1644367015!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Kevin Peters (left) and Glen Paavola (right) helped design a snow chapel in the world\u0027s largest snow maze near St. Adolphe. (Source: Jamie Dowsett/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 7:45:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 10:37:49 AM&#34;,&#34;guid&#34;:&#34;1_5773705&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-feel-like-the-luckiest-person-victoria-woman-unharmed-after-car-drives-through-living-room-1.5773022&#34;,&#34;title&#34;:&#34;\u0027I feel like the luckiest person\u0027: Victoria woman unharmed after car drives through living room&#34;,&#34;description&#34;:&#34;A Victoria woman says she\u0027s grateful to be alive after a vehicle plowed through her living room wall, where she was sitting just moments before.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773122.1644347670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Lita Moth)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 1:31:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 8, 2022, 2:17:12 PM&#34;,&#34;guid&#34;:&#34;1_5773022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/forest-bathing-with-beth-retired-barrie-ont-teacher-shares-love-for-nature-1.5773149&#34;,&#34;title&#34;:&#34;\u0027Forest Bathing with Beth\u0027: Retired Barrie, Ont. teacher shares love for nature&#34;,&#34;description&#34;:&#34;A former teacher in Barrie, Ont., traded in her lesson plans to spend more time outdoors while still positively impacting the community.&#34;,&#34;author&#34;:&#34;Jonathan Guignard&#34;,&#34;creditLine&#34;:&#34;Operations Floater&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773156.1644348470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beth Foster retired from teaching to start ‘Forest Bathing with Beth’ which takes people on guided walks through the many forests in Barrie. (Credit/Forest Bathing with Beth’s Facebook page)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 2:32:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 14, 2022, 6:53:03 AM&#34;,&#34;guid&#34;:&#34;1_5773149&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/new-tv-series-reginald-the-vampire-filming-in-saanich-b-c-1.5772846&#34;,&#34;title&#34;:&#34;New TV series Reginald the Vampire filming in Saanich, B.C.&#34;,&#34;description&#34;:&#34;Saanich is home to a new restaurant called the \&#34;Slushy Shack.\&#34; But the brightly coloured building is actually a film set for a TV series that started shooting in Victoria late last fall.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5772859.1644352539!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Reginald the Vampire tells the story of a vampire who finds himself an unwelcome member of a world of fit, beautiful and self-obsessed vampires. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 12:21:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 2:36:36 PM&#34;,&#34;guid&#34;:&#34;1_5772846&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__link">

                    &#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford says he strongly discouraged the idea of any new COVID-19 restrictions or retooling of the vaccine passport system after next month, saying the public is “done with this,” alluding to his doubts about the efficacy of third doses and the rift vaccination has caused within his own family.</p>
            
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5696997.1638894606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date="Tue Feb 15 14:07:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Special weather statement in place for Waterloo Region and Wellington County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:11:45 EST 2022" data-published-date=" Tue Feb 15 16:11:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Special weather statement in place for Waterloo Region and Wellington County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:11:45 EST 2022" data-published-date=" Tue Feb 15 16:11:45 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/special-weather-statement-in-place-for-waterloo-region-and-wellington-county-1.5782542" title="Special weather statement in place for Waterloo Region and Wellington County" class="c-list__item__link">

                    Special weather statement in place for Waterloo Region and Wellington County
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Environment Canada has issued a special weather statement for most communities across southwestern Ontario with a messy mix of wintry weather expected to begin Wednesday evening and last until Friday morning.</p>
            
                <a href="https://kitchener.ctvnews.ca/special-weather-statement-in-place-for-waterloo-region-and-wellington-county-1.5782542" title="Special weather statement in place for Waterloo Region and Wellington County" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:11:45 EST 2022" data-published-date="Tue Feb 15 16:11:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Some local businesses will continue operating with COVID-19 restrictions after province lifts them" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:31:43 EST 2022" data-published-date=" Tue Feb 15 16:44:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Some local businesses will continue operating with COVID-19 restrictions after province lifts them" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:31:43 EST 2022" data-published-date=" Tue Feb 15 16:44:13 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/some-local-businesses-will-continue-operating-with-covid-19-restrictions-after-province-lifts-them-1.5782582" title="Some local businesses will continue operating with COVID-19 restrictions after province lifts them" class="c-list__item__link">

                    Some local businesses will continue operating with COVID-19 restrictions after province lifts them
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Several local business owners say they will continue to operate with public health restrictions even after the province removes them.</p>
            
                <a href="https://kitchener.ctvnews.ca/some-local-businesses-will-continue-operating-with-covid-19-restrictions-after-province-lifts-them-1.5782582" title="Some local businesses will continue operating with COVID-19 restrictions after province lifts them" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 18:31:43 EST 2022" data-published-date="Tue Feb 15 16:44:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Researchers to study the winter mysteries of the Great Lakes ecosystem" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:56:32 EST 2022" data-published-date=" Tue Feb 15 18:56:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Researchers to study the winter mysteries of the Great Lakes ecosystem" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:56:32 EST 2022" data-published-date=" Tue Feb 15 18:56:32 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/researchers-to-study-the-winter-mysteries-of-the-great-lakes-ecosystem-1.5782840" title="Researchers to study the winter mysteries of the Great Lakes ecosystem" class="c-list__item__link">

                    Researchers to study the winter mysteries of the Great Lakes ecosystem
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Dozens of researchers from across Canada and the U.S. are embarking on a first-of-its-kind study in the Great Lakes region this week to uncover the mysteries of what lies beneath the surface during the winter months.</p>
            
                <a href="https://windsor.ctvnews.ca/researchers-to-study-the-winter-mysteries-of-the-great-lakes-ecosystem-1.5782840" title="Researchers to study the winter mysteries of the Great Lakes ecosystem" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782842.1644968949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Executive director of the Great Lakes Institute for Environmental Research Mike McKay (left) and environment professor Ken Drouillard (right) in Mitchell&#39;s Bay, Ont. on Tuesday, Feb. 15, 2022. (Chris Campbell/CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 18:56:32 EST 2022" data-published-date="Tue Feb 15 18:56:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Duty free store rep calls for elimination of all border testing, amid change from PCR to rapid antigen testing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:20:46 EST 2022" data-published-date=" Tue Feb 15 19:11:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Duty free store rep calls for elimination of all border testing, amid change from PCR to rapid antigen testing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:20:46 EST 2022" data-published-date=" Tue Feb 15 19:11:24 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/duty-free-store-rep-calls-for-elimination-of-all-border-testing-amid-change-from-pcr-to-rapid-antigen-testing-1.5782894" title="Duty free store rep calls for elimination of all border testing, amid change from PCR to rapid antigen testing" class="c-list__item__link">

                    Duty free store rep calls for elimination of all border testing, amid change from PCR to rapid antigen testing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A representative for more than 30 duty free stores at Canada&#39;s land borders says Ottawa&#39;s move to scrap pre-arrival PCR testing for fully vaccinated travellers does not go far enough to help border tourism businesses rebound from a tough few years.</p>
            
                <a href="https://windsor.ctvnews.ca/duty-free-store-rep-calls-for-elimination-of-all-border-testing-amid-change-from-pcr-to-rapid-antigen-testing-1.5782894" title="Duty free store rep calls for elimination of all border testing, amid change from PCR to rapid antigen testing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:20:46 EST 2022" data-published-date="Tue Feb 15 19:11:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Huron Church barriers could be around &#39;for a number of weeks&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 17:46:06 EST 2022" data-published-date=" Tue Feb 15 17:46:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Huron Church barriers could be around &#39;for a number of weeks&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 17:46:06 EST 2022" data-published-date=" Tue Feb 15 17:46:06 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/huron-church-barriers-could-be-around-for-a-number-of-weeks-1.5782714" title="Huron Church barriers could be around &#39;for a number of weeks&#39;" class="c-list__item__link">

                    Huron Church barriers could be around &#39;for a number of weeks&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Monaco Lebanese Grill missed out on being open on two big days, Super Bowl and Valentine’s Day.</p>
            
                <a href="https://windsor.ctvnews.ca/huron-church-barriers-could-be-around-for-a-number-of-weeks-1.5782714" title="Huron Church barriers could be around &#39;for a number of weeks&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 17:46:06 EST 2022" data-published-date="Tue Feb 15 17:46:06 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Barrie police investigate double shooting on Bayfield Street" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 21:13:13 EST 2022" data-published-date=" Tue Feb 15 17:57:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Barrie police investigate double shooting on Bayfield Street" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 21:13:13 EST 2022" data-published-date=" Tue Feb 15 17:57:30 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/barrie-police-investigate-double-shooting-on-bayfield-street-1.5782730" title="Barrie police investigate double shooting on Bayfield Street" class="c-list__item__link">

                    Barrie police investigate double shooting on Bayfield Street
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two people are in hospital after a double shooting in a Barrie neighborhood Tuesday night.</p>
            
                <a href="https://barrie.ctvnews.ca/barrie-police-investigate-double-shooting-on-bayfield-street-1.5782730" title="Barrie police investigate double shooting on Bayfield Street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782846.1644969061!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police officers close a section of Bayfield Street for an investigation on Tues., Feb. 15, 2022 (Catalina Gillies/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 21:13:13 EST 2022" data-published-date="Tue Feb 15 17:57:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ont. man marks his last birthday as he waits for medically-assisted death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:05:44 EST 2022" data-published-date=" Tue Feb 15 19:05:44 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ont. man marks his last birthday as he waits for medically-assisted death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:05:44 EST 2022" data-published-date=" Tue Feb 15 19:05:44 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/ont-man-marks-his-last-birthday-as-he-waits-for-medically-assisted-death-1.5782790" title="Ont. man marks his last birthday as he waits for medically-assisted death" class="c-list__item__link">

                    Ont. man marks his last birthday as he waits for medically-assisted death
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Beeton, Ont. man has chosen a medically assisted death in the coming days.</p>
            
                <a href="https://barrie.ctvnews.ca/ont-man-marks-his-last-birthday-as-he-waits-for-medically-assisted-death-1.5782790" title="Ont. man marks his last birthday as he waits for medically-assisted death" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:05:44 EST 2022" data-published-date="Tue Feb 15 19:05:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Brayden Bullock awaits sentencing after guilty plea in connection with stabbing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:01:13 EST 2022" data-published-date=" Tue Feb 15 16:56:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Brayden Bullock awaits sentencing after guilty plea in connection with stabbing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:01:13 EST 2022" data-published-date=" Tue Feb 15 16:56:42 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/brayden-bullock-awaits-sentencing-after-guilty-plea-in-connection-with-stabbing-1.5782616" title="Brayden Bullock awaits sentencing after guilty plea in connection with stabbing" class="c-list__item__link">

                    Brayden Bullock awaits sentencing after guilty plea in connection with stabbing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Wasaga Beach man charged in connection with a stabbing nearly one year ago will have to wait even longer inside his Penetanguishene jail cell to learn his fate.</p>
            
                <a href="https://barrie.ctvnews.ca/brayden-bullock-awaits-sentencing-after-guilty-plea-in-connection-with-stabbing-1.5782616" title="Brayden Bullock awaits sentencing after guilty plea in connection with stabbing" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 18:01:13 EST 2022" data-published-date="Tue Feb 15 16:56:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Algoma Public Health says sexually transmitted infections are increasing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:13:34 EST 2022" data-published-date=" Tue Feb 15 19:13:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Algoma Public Health says sexually transmitted infections are increasing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:13:34 EST 2022" data-published-date=" Tue Feb 15 19:13:34 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/algoma-public-health-says-sexually-transmitted-infections-are-increasing-1.5782892" title="Algoma Public Health says sexually transmitted infections are increasing" class="c-list__item__link">

                    Algoma Public Health says sexually transmitted infections are increasing
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sexually transmitted infections are rising across the country, but especially here in northern Ontario, local experts say.</p>
            
                <a href="https://northernontario.ctvnews.ca/algoma-public-health-says-sexually-transmitted-infections-are-increasing-1.5782892" title="Algoma Public Health says sexually transmitted infections are increasing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782901.1644970271!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Imran Adrian Khan, the health unit&#39;s public health and preventive medicine resident, said Tuesday that in Algoma, gonorrhea infections are up seven per cent from 2020-21. The region also has a 47 per cent higher rate for chlamydia infections than the provincial average. (Photo from video)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:13:34 EST 2022" data-published-date="Tue Feb 15 19:13:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Safe consumption site in Timmins getting ready to open" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:07:06 EST 2022" data-published-date=" Tue Feb 15 19:07:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Safe consumption site in Timmins getting ready to open" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:07:06 EST 2022" data-published-date=" Tue Feb 15 19:07:06 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/safe-consumption-site-in-timmins-getting-ready-to-open-1.5782878" title="Safe consumption site in Timmins getting ready to open" class="c-list__item__link">

                    Safe consumption site in Timmins getting ready to open
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The building at 21 Cedar St. North is transforming into a safe consumption site for people who take drugs either by injection or mouth.</p>
            
                <a href="https://northernontario.ctvnews.ca/safe-consumption-site-in-timmins-getting-ready-to-open-1.5782878" title="Safe consumption site in Timmins getting ready to open" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:07:06 EST 2022" data-published-date="Tue Feb 15 19:07:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Chief coroner investigating after inmate dies at Sudbury Jail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:47:57 EST 2022" data-published-date=" Tue Feb 15 16:47:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Chief coroner investigating after inmate dies at Sudbury Jail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:47:57 EST 2022" data-published-date=" Tue Feb 15 16:47:57 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/chief-coroner-investigating-after-inmate-dies-at-sudbury-jail-1.5782604" title="Chief coroner investigating after inmate dies at Sudbury Jail" class="c-list__item__link">

                    Chief coroner investigating after inmate dies at Sudbury Jail
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Office of the Chief Coroner is investigating after an inmate at the Sudbury Jail died after he was taken to hospital Feb. 11.</p>
            
                <a href="https://northernontario.ctvnews.ca/chief-coroner-investigating-after-inmate-dies-at-sudbury-jail-1.5782604" title="Chief coroner investigating after inmate dies at Sudbury Jail" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:47:57 EST 2022" data-published-date="Tue Feb 15 16:47:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;From the Archives: Trudeau on the rights of the minority&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5782661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782657.1644963574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Pierre Elliott Trudeau in 1970: \u0027We can\u0027t let a minority group impose their view on a majority by violence.\u0027&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman undergoes open-heart surgery while pregnant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781519.1644892216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When Shina Biblow developed an unexpected heart infection last year – requiring a complex, high-risk surgery – she was also 15 weeks pregnant.&#34;},{&#34;videoTitle&#34;:&#34;Missing decades-old divorce certificate cancels wedding plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781292.1644883165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Orillia, Ont. couple has been together for nearly 20 years, but can\u0027t get a marriage licence because of a lost divorce certificate.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police cruiser struck by lost tire in Pennsylvania&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781883.1644937140!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pennsylvania officers were caught by surprise when a pickup truck lost a tire that struck their police cruiser\u0027s windshield.&#34;},{&#34;videoTitle&#34;:&#34;Canada wins long track speed skating gold, snowboard bronze&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5761206&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781906.1644937682!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Pair of Alberta performers leap towards retirement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781600.1644900269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pair of Albertans who fell in love on the stage are taking the big leap towards retirement together. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Mic\u0027d up three-year-old B.C. girl narrates ski outing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5779602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779601.1644767783!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. father captured his 3-year-old daughter’s commentary as she was having fun hitting the slopes with her family in Fernie.&#34;},{&#34;videoTitle&#34;:&#34;Man tries to reunite \u0027Love Locks\u0027 from famed bridge in Paris&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5779759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779757.1644786255!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sask. scientist earns U.K. Royal Astronomical Society honour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5778757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778761.1644633370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian scientist Kathryn McWilliams has won a prestigious honour for her study of the aurora borealis. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;Drought exposes village that’s been submerged since 1992&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5777899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777900.1644603556!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A ‘ghost village’ in Spain, which was flooded in 1992 to create a reservoir, has emerged from the water after a massive drought.&#34;},{&#34;videoTitle&#34;:&#34;B.C. missing person found after 3 months&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5775736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775737.1644497503!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More details are coming in as to how missing person Kevin Henry survived more than 70 days in a Vancouver Island forest.&#34;},{&#34;videoTitle&#34;:&#34;Croc with tire around its neck for nearly six years freed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5773248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5774480.1644426968!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An Indonesian crocodile that lived with a tire stuck around its neck for almost 6 years, was finally freed by a self-taught reptile rescuer.&#34;},{&#34;videoTitle&#34;:&#34;The tone and messaging of this year\u0027s Super Bowl ads&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5777167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777169.1644550481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan looks at some of the commercials that will air during the Super Bowl.&#34;},{&#34;videoTitle&#34;:&#34;Scientists achieve major breakthrough in nuclear fusion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5775576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775593.1644465498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Paul Workman has the story of a group of scientists who just achieved a major breakthrough in their quest to develop nuclear fusion.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious penguin snow sculptures appear in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5773850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773852.1644373796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mysterious penguin snow sculptures with messages attached have been popping up in an Ontario town. Heather Senoran reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former Ottawa police chief &#39;failed miserably&#39; to plan for occupation of downtown: retired police inspector" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:41:15 EST 2022" data-published-date=" Tue Feb 15 19:41:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former Ottawa police chief &#39;failed miserably&#39; to plan for occupation of downtown: retired police inspector" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:41:15 EST 2022" data-published-date=" Tue Feb 15 19:41:15 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/former-ottawa-police-chief-failed-miserably-to-plan-for-occupation-of-downtown-retired-police-inspector-1.5782926" title="Former Ottawa police chief &#39;failed miserably&#39; to plan for occupation of downtown: retired police inspector" class="c-list__item__link">

                    Former Ottawa police chief &#39;failed miserably&#39; to plan for occupation of downtown: retired police inspector
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A retired Ottawa police inspector says the Ottawa Police Service and former Police Chief Peter Sloly made glaring errors in preparing the capital for the demonstration that has now occupied the downtown core for more than two weeks.</p>
            
                <a href="https://ottawa.ctvnews.ca/former-ottawa-police-chief-failed-miserably-to-plan-for-occupation-of-downtown-retired-police-inspector-1.5782926" title="Former Ottawa police chief &#39;failed miserably&#39; to plan for occupation of downtown: retired police inspector" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5769210.1644032005!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa Police Chief Peter Sloly speaks at a news conference on updated enforcement measures as a protest against COVID-19 restrictions continues into its second week, in Ottawa, on Friday, Feb. 4, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:41:15 EST 2022" data-published-date="Tue Feb 15 19:41:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_$14.1 million spent on police over 18 days of Ottawa convoy occupation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 17:59:40 EST 2022" data-published-date=" Mon Feb 14 20:30:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_$14.1 million spent on police over 18 days of Ottawa convoy occupation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 17:59:40 EST 2022" data-published-date=" Mon Feb 14 20:30:40 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/14-1-million-spent-on-police-over-18-days-of-ottawa-convoy-occupation-1.5781430" title="$14.1 million spent on police over 18 days of Ottawa convoy occupation" class="c-list__item__link">

                    $14.1 million spent on police over 18 days of Ottawa convoy occupation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The ongoing occupation of downtown Ottawa by the &#34;Freedom Convoy&#34; protest has cost the Ottawa Police Service more than $14.1 million so far, with no signs yet that the most ardent occupiers are leaving.</p>
            
                <a href="https://ottawa.ctvnews.ca/14-1-million-spent-on-police-over-18-days-of-ottawa-convoy-occupation-1.5781430" title="$14.1 million spent on police over 18 days of Ottawa convoy occupation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 17:59:40 EST 2022" data-published-date="Mon Feb 14 20:30:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date=" Tue Feb 15 11:49:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date=" Tue Feb 15 11:49:36 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-peter-sloly-resigns-amid-trucker-protests-1.5782036" title="Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__link">

                    Ottawa police chief Peter Sloly resigns amid trucker protests
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police chief Peter Sloly has stepped down amid widespread dissatisfaction with his handling of the trucker convoy protests downtown.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-peter-sloly-resigns-amid-trucker-protests-1.5782036" title="Ottawa police chief Peter Sloly resigns amid trucker protests" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:34:38 EST 2022" data-published-date="Tue Feb 15 11:49:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police describe deadly shooting inside east-end Toronto high school as &#39;execution;&#39; 14-year-old boy charged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:32:03 EST 2022" data-published-date=" Tue Feb 15 12:05:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police describe deadly shooting inside east-end Toronto high school as &#39;execution;&#39; 14-year-old boy charged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:32:03 EST 2022" data-published-date=" Tue Feb 15 12:05:39 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/police-describe-deadly-shooting-inside-east-end-toronto-high-school-as-execution-14-year-old-boy-charged-1.5782104" title="Police describe deadly shooting inside east-end Toronto high school as &#39;execution;&#39; 14-year-old boy charged" class="c-list__item__link">

                    Police describe deadly shooting inside east-end Toronto high school as &#39;execution;&#39; 14-year-old boy charged
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are describing a fatal shooting at an east-end Toronto high school as an &#39;execution,&#39; and have charged a 14-year-old boy in connection with the case.</p>
            
                <a href="https://toronto.ctvnews.ca/police-describe-deadly-shooting-inside-east-end-toronto-high-school-as-execution-14-year-old-boy-charged-1.5782104" title="Police describe deadly shooting inside east-end Toronto high school as &#39;execution;&#39; 14-year-old boy charged" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782088.1644943705!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The student killed in a shooting in a Scarborough high school on Monday has been identified as Jahiem Robinson, 18. (TPS Handout)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:32:03 EST 2022" data-published-date="Tue Feb 15 12:05:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date=" Tue Feb 15 14:07:18 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__link">

                    &#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford says he strongly discouraged the idea of any new COVID-19 restrictions or retooling of the vaccine passport system after next month, saying the public is “done with this,” alluding to his doubts about the efficacy of third doses and the rift vaccination has caused within his own family.</p>
            
                <a href="https://toronto.ctvnews.ca/we-are-done-with-it-doug-ford-says-ontario-is-moving-on-from-covid-19-1.5782355" title="&#39;We are done with it:&#39; Doug Ford says Ontario is moving on from COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 14:07:18 EST 2022" data-published-date="Tue Feb 15 14:07:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This is about racism:&#39; 72-year-old Black woman says she was &#39;humiliated&#39; at Ontario hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:02:09 EST 2022" data-published-date=" Tue Feb 15 15:02:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This is about racism:&#39; 72-year-old Black woman says she was &#39;humiliated&#39; at Ontario hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:02:09 EST 2022" data-published-date=" Tue Feb 15 15:02:09 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/this-is-about-racism-72-year-old-black-woman-says-she-was-humiliated-at-ontario-hospital-1.5782373" title="&#39;This is about racism:&#39; 72-year-old Black woman says she was &#39;humiliated&#39; at Ontario hospital" class="c-list__item__link">

                    &#39;This is about racism:&#39; 72-year-old Black woman says she was &#39;humiliated&#39; at Ontario hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 72-year-old Black woman said she felt “humiliated” and “intimidated” while trying to seek treatment for her heart condition at an Ontario hospital last week.</p>
            
                <a href="https://toronto.ctvnews.ca/this-is-about-racism-72-year-old-black-woman-says-she-was-humiliated-at-ontario-hospital-1.5782373" title="&#39;This is about racism:&#39; 72-year-old Black woman says she was &#39;humiliated&#39; at Ontario hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:02:09 EST 2022" data-published-date="Tue Feb 15 15:02:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec&#39;s vaccination passport to be gradually phased out by March 14" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 17:33:20 EST 2022" data-published-date=" Tue Feb 15 11:31:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec&#39;s vaccination passport to be gradually phased out by March 14" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 17:33:20 EST 2022" data-published-date=" Tue Feb 15 11:31:42 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-s-vaccination-passport-to-be-gradually-phased-out-by-march-14-1.5782002" title="Quebec&#39;s vaccination passport to be gradually phased out by March 14" class="c-list__item__link">

                    Quebec&#39;s vaccination passport to be gradually phased out by March 14
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec&#39;s public health officials said Tuesday that the vaccination passport will be gradually phased out. The passport will no longer be required to access big box, liquor or cannabis stores as of tomorrow.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-s-vaccination-passport-to-be-gradually-phased-out-by-march-14-1.5782002" title="Quebec&#39;s vaccination passport to be gradually phased out by March 14" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5543398.1629844647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A QR code for Quebec&#39;s vaccine passport. (Source: Ministry of Health and Social Services)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 17:33:20 EST 2022" data-published-date="Tue Feb 15 11:31:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal orchestra plays Ukrainian classics in &#39;solidarity&#39; as Russian threat looms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 21:01:52 EST 2022" data-published-date=" Tue Feb 15 21:01:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal orchestra plays Ukrainian classics in &#39;solidarity&#39; as Russian threat looms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 21:01:52 EST 2022" data-published-date=" Tue Feb 15 21:01:52 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-orchestra-plays-ukrainian-classics-in-solidarity-as-russian-threat-looms-1.5783041" title="Montreal orchestra plays Ukrainian classics in &#39;solidarity&#39; as Russian threat looms" class="c-list__item__link">

                    Montreal orchestra plays Ukrainian classics in &#39;solidarity&#39; as Russian threat looms
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In Montreal, not only politicians but musicians are taking a stand, with members of the Orchestre Classique e Montreal dedicating a concert to the Ukrainian community.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-orchestra-plays-ukrainian-classics-in-solidarity-as-russian-threat-looms-1.5783041" title="Montreal orchestra plays Ukrainian classics in &#39;solidarity&#39; as Russian threat looms" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 21:01:52 EST 2022" data-published-date="Tue Feb 15 21:01:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal police spotted with &#39;Thin Blue Line&#39; patches at convoy demonstration" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 14:58:55 EST 2022" data-published-date=" Tue Feb 15 10:46:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal police spotted with &#39;Thin Blue Line&#39; patches at convoy demonstration" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 14:58:55 EST 2022" data-published-date=" Tue Feb 15 10:46:11 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-police-spotted-with-thin-blue-line-patches-at-convoy-demonstration-1.5781925" title="Montreal police spotted with &#39;Thin Blue Line&#39; patches at convoy demonstration" class="c-list__item__link">

                    Montreal police spotted with &#39;Thin Blue Line&#39; patches at convoy demonstration
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) officers were spotted on Saturday with &#39;Thin Blue Line&#39; patches on their uniform, again calling into question the force&#39;s dress code policy.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-police-spotted-with-thin-blue-line-patches-at-convoy-demonstration-1.5781925" title="Montreal police spotted with &#39;Thin Blue Line&#39; patches at convoy demonstration" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 14:58:55 EST 2022" data-published-date="Tue Feb 15 10:46:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It just feels like more of the same&#39;: Families affected by the N.S. mass shooting frustrated by inquiry so far" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:16:26 EST 2022" data-published-date=" Tue Feb 15 09:19:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It just feels like more of the same&#39;: Families affected by the N.S. mass shooting frustrated by inquiry so far" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:16:26 EST 2022" data-published-date=" Tue Feb 15 09:19:52 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/it-just-feels-like-more-of-the-same-families-affected-by-the-n-s-mass-shooting-frustrated-by-inquiry-so-far-1.5781797" title="&#39;It just feels like more of the same&#39;: Families affected by the N.S. mass shooting frustrated by inquiry so far" class="c-list__item__link">

                    &#39;It just feels like more of the same&#39;: Families affected by the N.S. mass shooting frustrated by inquiry so far
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Nick Beaton is having sleepless nights again, much like he did when he and other families affected by Nova Scotia’s mass shooting, were pushing for a public inquiry into the tragedy back in July of 2020.</p>
            
                <a href="https://atlantic.ctvnews.ca/it-just-feels-like-more-of-the-same-families-affected-by-the-n-s-mass-shooting-frustrated-by-inquiry-so-far-1.5781797" title="&#39;It just feels like more of the same&#39;: Families affected by the N.S. mass shooting frustrated by inquiry so far" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5034408.1595435073!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nick Beaton, whose wife Kristen Beaton was killed in the April mass shooting, attends a march organized by families of victims demanding an inquiry into the crimes in Nova Scotia that killed 22 people, in Bible Hill, N.S. on Wednesday, July 22, 2020. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 18:16:26 EST 2022" data-published-date="Tue Feb 15 09:19:52 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Commissioner says Fredericton COVID-19 protest included racist symbolism and imagery" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 14:32:56 EST 2022" data-published-date=" Tue Feb 15 14:29:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Commissioner says Fredericton COVID-19 protest included racist symbolism and imagery" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 14:32:56 EST 2022" data-published-date=" Tue Feb 15 14:29:22 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/commissioner-says-fredericton-covid-19-protest-included-racist-symbolism-and-imagery-1.5782390" title="Commissioner says Fredericton COVID-19 protest included racist symbolism and imagery" class="c-list__item__link">

                    Commissioner says Fredericton COVID-19 protest included racist symbolism and imagery
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New Brunswick&#39;s commissioner on systemic racism is calling the so-called &#34;Freedom Convoy&#34; protest that began Friday in Fredericton a cover for a movement that is anti-government, anti-pluralist and right-wing.</p>
            
                <a href="https://atlantic.ctvnews.ca/commissioner-says-fredericton-covid-19-protest-included-racist-symbolism-and-imagery-1.5782390" title="Commissioner says Fredericton COVID-19 protest included racist symbolism and imagery" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 14:32:56 EST 2022" data-published-date="Tue Feb 15 14:29:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick man made $75,000K donation to Freedom Convoy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:39:12 EST 2022" data-published-date=" Tue Feb 15 16:34:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick man made $75,000K donation to Freedom Convoy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:39:12 EST 2022" data-published-date=" Tue Feb 15 16:34:56 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-man-made-75-000k-donation-to-freedom-convoy-1.5782549" title="New Brunswick man made $75,000K donation to Freedom Convoy" class="c-list__item__link">

                    New Brunswick man made $75,000K donation to Freedom Convoy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It appears a New Brunswick business owner has made the largest Canadian donation to the crowdfunding site GiveSendGo in support of the &#34;Freedom Convoy&#34; protest in Ottawa.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-man-made-75-000k-donation-to-freedom-convoy-1.5782549" title="New Brunswick man made $75,000K donation to Freedom Convoy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:39:12 EST 2022" data-published-date="Tue Feb 15 16:34:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s put a hurt on certain folks&#39;: Anticipated end to border blockade in Manitoba brings relief to trucking industry" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:35:47 EST 2022" data-published-date=" Tue Feb 15 19:35:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s put a hurt on certain folks&#39;: Anticipated end to border blockade in Manitoba brings relief to trucking industry" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:35:47 EST 2022" data-published-date=" Tue Feb 15 19:35:47 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/it-s-put-a-hurt-on-certain-folks-anticipated-end-to-border-blockade-in-manitoba-brings-relief-to-trucking-industry-1.5782932" title="&#39;It&#39;s put a hurt on certain folks&#39;: Anticipated end to border blockade in Manitoba brings relief to trucking industry" class="c-list__item__link">

                    &#39;It&#39;s put a hurt on certain folks&#39;: Anticipated end to border blockade in Manitoba brings relief to trucking industry
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The anticipated end to the border blockade is welcome news for some Manitoba industries.</p>
            
                <a href="https://winnipeg.ctvnews.ca/it-s-put-a-hurt-on-certain-folks-anticipated-end-to-border-blockade-in-manitoba-brings-relief-to-trucking-industry-1.5782932" title="&#39;It&#39;s put a hurt on certain folks&#39;: Anticipated end to border blockade in Manitoba brings relief to trucking industry" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782934.1644971461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:35:47 EST 2022" data-published-date="Tue Feb 15 19:35:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I&#39;m happy to not have to deal with it&#39;: Travellers excited about new testing rules when returning to Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:30:18 EST 2022" data-published-date=" Tue Feb 15 19:30:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I&#39;m happy to not have to deal with it&#39;: Travellers excited about new testing rules when returning to Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:30:18 EST 2022" data-published-date=" Tue Feb 15 19:30:18 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/i-m-happy-to-not-have-to-deal-with-it-travellers-excited-about-new-testing-rules-when-returning-to-canada-1.5782914" title="&#39;I&#39;m happy to not have to deal with it&#39;: Travellers excited about new testing rules when returning to Canada" class="c-list__item__link">

                    &#39;I&#39;m happy to not have to deal with it&#39;: Travellers excited about new testing rules when returning to Canada
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Canadian travellers got some good news from Ottawa Tuesday morning, as of Feb. 28 Canada is removing the need for a pre-arrival PCR test for fully vaccinated international travellers, and some other changes as well.</p>
            
                <a href="https://winnipeg.ctvnews.ca/i-m-happy-to-not-have-to-deal-with-it-travellers-excited-about-new-testing-rules-when-returning-to-canada-1.5782914" title="&#39;I&#39;m happy to not have to deal with it&#39;: Travellers excited about new testing rules when returning to Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:30:18 EST 2022" data-published-date="Tue Feb 15 19:30:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Holy moly, we just did the Super Bowl&#39;: Winnipeg woman part of opening ceremonies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 15:01:35 EST 2022" data-published-date=" Tue Feb 15 15:01:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Holy moly, we just did the Super Bowl&#39;: Winnipeg woman part of opening ceremonies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 15:01:35 EST 2022" data-published-date=" Tue Feb 15 15:01:35 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/holy-moly-we-just-did-the-super-bowl-winnipeg-woman-part-of-opening-ceremonies-1.5782435" title="&#39;Holy moly, we just did the Super Bowl&#39;: Winnipeg woman part of opening ceremonies" class="c-list__item__link">

                    &#39;Holy moly, we just did the Super Bowl&#39;: Winnipeg woman part of opening ceremonies
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Winnipeg woman knocked an item off her bucket list over the weekend as she got to perform at the Super Bowl.</p>
            
                <a href="https://winnipeg.ctvnews.ca/holy-moly-we-just-did-the-super-bowl-winnipeg-woman-part-of-opening-ceremonies-1.5782435" title="&#39;Holy moly, we just did the Super Bowl&#39;: Winnipeg woman part of opening ceremonies" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 15:01:35 EST 2022" data-published-date="Tue Feb 15 15:01:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Truckers end blockade at Alberta border crossing, 4 charged with conspiracy to commit murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:16:25 EST 2022" data-published-date=" Tue Feb 15 13:16:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Truckers end blockade at Alberta border crossing, 4 charged with conspiracy to commit murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:16:25 EST 2022" data-published-date=" Tue Feb 15 13:16:42 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/truckers-end-blockade-at-alberta-border-crossing-4-charged-with-conspiracy-to-commit-murder-1.5782256" title="Truckers end blockade at Alberta border crossing, 4 charged with conspiracy to commit murder" class="c-list__item__link">

                    Truckers end blockade at Alberta border crossing, 4 charged with conspiracy to commit murder
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A blockade that paralyzed a United States border crossing for more than two weeks ended Tuesday as trucks and other vehicles with horns blaring rolled away from a southern Alberta town.</p>
            
                <a href="https://calgary.ctvnews.ca/truckers-end-blockade-at-alberta-border-crossing-4-charged-with-conspiracy-to-commit-murder-1.5782256" title="Truckers end blockade at Alberta border crossing, 4 charged with conspiracy to commit murder" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5773496.1644362393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A truck convoy of demonstrators block the highway at the busy U.S. border crossing in Coutts, Alta. on Wednesday, Feb. 2, 2022. (THE CANADIAN PRESS/Jeff McIntosh)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 20:16:25 EST 2022" data-published-date="Tue Feb 15 13:16:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Analysis of guns and ammunition seized near Coutts, Alta. blockade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 20:12:58 EST 2022" data-published-date=" Tue Feb 15 20:12:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Analysis of guns and ammunition seized near Coutts, Alta. blockade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 20:12:58 EST 2022" data-published-date=" Tue Feb 15 20:12:58 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/analysis-of-guns-and-ammunition-seized-near-coutts-alta-blockade-1.5782983" title="Analysis of guns and ammunition seized near Coutts, Alta. blockade" class="c-list__item__link">

                    Analysis of guns and ammunition seized near Coutts, Alta. blockade
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The mixed cache of weapons and ammunition seized by RCMP near Coutts Monday could carry heavy legal penalties and suggest some were planning for violence.</p>
            
                <a href="https://calgary.ctvnews.ca/analysis-of-guns-and-ammunition-seized-near-coutts-alta-blockade-1.5782983" title="Analysis of guns and ammunition seized near Coutts, Alta. blockade" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 20:12:58 EST 2022" data-published-date="Tue Feb 15 20:12:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary will end its masking bylaw when Alberta removes provincial mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 16:57:00 EST 2022" data-published-date=" Tue Feb 15 13:08:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary will end its masking bylaw when Alberta removes provincial mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 16:57:00 EST 2022" data-published-date=" Tue Feb 15 13:08:05 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/calgary-will-end-its-masking-bylaw-when-alberta-removes-provincial-mandate-1.5782212" title="Calgary will end its masking bylaw when Alberta removes provincial mandate" class="c-list__item__link">

                    Calgary will end its masking bylaw when Alberta removes provincial mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary councillors have voted to repeal the city&#39;s face covering bylaw, meaning it will be officially lifted when the province ends its Alberta-wide mandate.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-will-end-its-masking-bylaw-when-alberta-removes-provincial-mandate-1.5782212" title="Calgary will end its masking bylaw when Alberta removes provincial mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 16:57:00 EST 2022" data-published-date="Tue Feb 15 13:08:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Edmonton officers on leave after uniformed video, speaking at Coutts protest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:32:53 EST 2022" data-published-date=" Tue Feb 15 19:32:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Edmonton officers on leave after uniformed video, speaking at Coutts protest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:32:53 EST 2022" data-published-date=" Tue Feb 15 19:32:53 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-officers-on-leave-after-uniformed-video-speaking-at-coutts-protest-1.5782925" title="Edmonton officers on leave after uniformed video, speaking at Coutts protest" class="c-list__item__link">

                    Edmonton officers on leave after uniformed video, speaking at Coutts protest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two Edmonton police officers have been placed on &#34;administrative leave&#34; for making public statements praising the &#34;freedom convoys&#34; and travelling to Coutts, Alta., to join protesters there.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-officers-on-leave-after-uniformed-video-speaking-at-coutts-protest-1.5782925" title="Edmonton officers on leave after uniformed video, speaking at Coutts protest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5782927.1644971723!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Const. Elena Golysheva and Staff Sgt. Rick Abbott of the Edmonton Police Service (Sources: Facebook and CTV News Edmonton)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:32:53 EST 2022" data-published-date="Tue Feb 15 19:32:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta hospitalizations improving but health minister warns &#39;COVID has not gone away&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:05:01 EST 2022" data-published-date=" Tue Feb 15 09:00:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta hospitalizations improving but health minister warns &#39;COVID has not gone away&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:05:01 EST 2022" data-published-date=" Tue Feb 15 09:00:36 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-hospitalizations-improving-but-health-minister-warns-covid-has-not-gone-away-1.5781773" title="Alberta hospitalizations improving but health minister warns &#39;COVID has not gone away&#39;" class="c-list__item__link">

                    Alberta hospitalizations improving but health minister warns &#39;COVID has not gone away&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta announced 838 new cases of COVID-19 on Tuesday, bringing the total number of known active cases to 19,050.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-hospitalizations-improving-but-health-minister-warns-covid-has-not-gone-away-1.5781773" title="Alberta hospitalizations improving but health minister warns &#39;COVID has not gone away&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:05:01 EST 2022" data-published-date="Tue Feb 15 09:00:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;This is good news&#39;: Alberta approves $6M for HEPA filters in Edmonton Public Schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 21:09:55 EST 2022" data-published-date=" Tue Feb 15 21:09:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;This is good news&#39;: Alberta approves $6M for HEPA filters in Edmonton Public Schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 21:09:55 EST 2022" data-published-date=" Tue Feb 15 21:09:55 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/this-is-good-news-alberta-approves-6m-for-hepa-filters-in-edmonton-public-schools-1.5783055" title="&#39;This is good news&#39;: Alberta approves $6M for HEPA filters in Edmonton Public Schools" class="c-list__item__link">

                    &#39;This is good news&#39;: Alberta approves $6M for HEPA filters in Edmonton Public Schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Students and teachers in Edmonton Public Schools will soon have cleaner air to breathe, after Alberta approved the use of $6 million to buy new HEPA air filters.</p>
            
                <a href="https://edmonton.ctvnews.ca/this-is-good-news-alberta-approves-6m-for-hepa-filters-in-edmonton-public-schools-1.5783055" title="&#39;This is good news&#39;: Alberta approves $6M for HEPA filters in Edmonton Public Schools" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 21:09:55 EST 2022" data-published-date="Tue Feb 15 21:09:55 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/b-c-lifting-capacity-limits-reopening-bars-and-allowing-dancing-but-vaccine-passport-to-stay-1.5781924" title="B.C. lifting capacity limits, reopening bars and allowing dancing, but vaccine passport to stay" class="c-list__item__link">

                    B.C. lifting capacity limits, reopening bars and allowing dancing, but vaccine passport to stay
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Packed stadiums, indoor weddings, busy nightclubs and big family gatherings are returning to British Columbia.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-lifting-capacity-limits-reopening-bars-and-allowing-dancing-but-vaccine-passport-to-stay-1.5781924" title="B.C. lifting capacity limits, reopening bars and allowing dancing, but vaccine passport to stay" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5781937.1644938538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="B.C. provincial health officer Dr. Bonnie Henry, back, and health minister Adrian Dix arrive for a COVID-19 update news conference, in Vancouver, on Tuesday, February 1, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 17:58:36 EST 2022" data-published-date="Tue Feb 15 10:23:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man convicted of murdering photographer on Vancouver&#39;s Stanley Park seawall sentenced to life in prison" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 18:13:35 EST 2022" data-published-date=" Tue Feb 15 18:13:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man convicted of murdering photographer on Vancouver&#39;s Stanley Park seawall sentenced to life in prison" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 18:13:35 EST 2022" data-published-date=" Tue Feb 15 18:13:35 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/man-convicted-of-murdering-photographer-on-vancouver-s-stanley-park-seawall-sentenced-to-life-in-prison-1.5782746" title="Man convicted of murdering photographer on Vancouver&#39;s Stanley Park seawall sentenced to life in prison" class="c-list__item__link">

                    Man convicted of murdering photographer on Vancouver&#39;s Stanley Park seawall sentenced to life in prison
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The man convicted of murdering an amateur photographer in Stanley Park five years ago has been sentenced to life in prison.</p>
            
                <a href="https://bc.ctvnews.ca/man-convicted-of-murdering-photographer-on-vancouver-s-stanley-park-seawall-sentenced-to-life-in-prison-1.5782746" title="Man convicted of murdering photographer on Vancouver&#39;s Stanley Park seawall sentenced to life in prison" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 18:13:35 EST 2022" data-published-date="Tue Feb 15 18:13:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 update: B.C. hospitalizations drop below 800" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Feb 15 19:40:20 EST 2022" data-published-date=" Tue Feb 15 19:00:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 update: B.C. hospitalizations drop below 800" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Feb 15 19:40:20 EST 2022" data-published-date=" Tue Feb 15 19:00:54 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/covid-19-update-b-c-hospitalizations-drop-below-800-1.5782843" title="COVID-19 update: B.C. hospitalizations drop below 800" class="c-list__item__link">

                    COVID-19 update: B.C. hospitalizations drop below 800
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The number of COVID-19-positive patients in B.C. hospitals has dropped below 800 for the first time in weeks, as the province prepares to relax several public health restrictions.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-update-b-c-hospitalizations-drop-below-800-1.5782843" title="COVID-19 update: B.C. hospitalizations drop below 800" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Feb 15 19:40:20 EST 2022" data-published-date="Tue Feb 15 19:00:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "London, London";
            _sf_async_config.authors = "Bryan Bicknell";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "london",
                "london",
                "\/london\/boler\u002Dhosts\u002Dtubing\u002Devent\u002Dfor\u002Dtoddler\u002Dfighting\u002Dcancer",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Bryan Bicknell");
                        Tracking.setValue(4,"159685766");
                        trackContent(false, "Boler hosts tubing event for toddler fighting cancer");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
