<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://london.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1355');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1355') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1355') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1355') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctv-two_london/css/london_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/london-7.375676" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewslondon/home/stories', [[300,100]], 'div-gpt-ad-300_100-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewslondon/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>London to use ranked ballot system in 2018 election | CTV London News </title>
      <meta name="description" content="The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night." />
        <meta name="keywords" content="london, ontario, news, ctv news, ctvnews, CFPL, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="London,ranked ballot system, 2018 election" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-02">            <link rel="canonical" href="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://london.ctvnews.ca/mobile/london-to-use-ranked-ballot-system-in-2018-election-1.3394195"/>
                                              <meta itemprop="description" content="The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night." />
                        <meta itemprop="name" content="London to use ranked ballot system in 2018 election" />
                                  <meta itemprop="url" content="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="London to use ranked ballot system in 2018 election" />
          <meta property="og:description" content="The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night." />
          <meta property="og:url" content="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="London" />
                    <meta name="twitter:title" content="London to use ranked ballot system in 2018 election" />
          <meta name="twitter:url" content="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night." />
              <meta name="twitter:site" content="@CTVLondon" />
      <meta name="twitter:creator" content="@CTVLondon" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-02T10:24:00-04:00"> 
            
            <script>
        var gigTitle = "London to use ranked ballot system in 2018 election";
        var gigDesc = "The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night.";
        var gigURL = "http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - London" href="http://london.ctvnews.ca/rss/ctv-news-london-1.1073369" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.311996" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://london.ctvnews.ca" title="CTV London"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312010">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-london-search-7.312010" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312010">CTV London Search</label>
      <input id="search_bar_7_312010" placeholder="CTV London Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.311996' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7311998 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="London" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312000 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312001 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312086 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312027 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689786 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/more/links"  title="Links" >Links </a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312023 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="http://london.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312026 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7689785 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local 
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7311998" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7311998").click(click_7311998);
            jQuery(".link_id_7311998 .close").click(click_7311998);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7311998() {
            var itemSelector = ".item_7311998";
            var selector = ".link_id_7311998";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312000" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1137524"   >CTV News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1807099"   >CTV News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1137796"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1137825"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1137794"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2190639"   >Throwback Thursday</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2206351"   >London and Area Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.2628742"   >Paparella's People</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312000").click(click_7312000);
            jQuery(".link_id_7312000 .close").click(click_7312000);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312000() {
            var itemSelector = ".item_7312000";
            var selector = ".link_id_7312000";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312001" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312001").click(click_7312001);
            jQuery(".link_id_7312001 .close").click(click_7312001);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312001() {
            var itemSelector = ".item_7312001";
            var selector = ".link_id_7312001";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312086" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312086").click(click_7312086);
            jQuery(".link_id_7312086 .close").click(click_7312086);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312086() {
            var itemSelector = ".item_7312086";
            var selector = ".link_id_7312086";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312027" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/contact-us/footage-requests-1.1057363"  title="Footage Requests" >Footage Requests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/works"  title="Works" >Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/people"  title="People" >People</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/special-series"  title="Special Series" >Special Series</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/smoke-signals"  title="Smoke Signals" >Smoke Signals</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312027").click(click_7312027);
            jQuery(".link_id_7312027 .close").click(click_7312027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312027() {
            var itemSelector = ".item_7312027";
            var selector = ".link_id_7312027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689786" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689786").click(click_7689786);
            jQuery(".link_id_7689786 .close").click(click_7689786);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689786() {
            var itemSelector = ".item_7689786";
            var selector = ".link_id_7689786";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312023").click(click_7312023);
            jQuery(".link_id_7312023 .close").click(click_7312023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312023() {
            var itemSelector = ".item_7312023";
            var selector = ".link_id_7312023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312026" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    
<div class="element list   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="https://www.facebook.com/CTVLondon"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVLondon"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312026").click(click_7312026);
            jQuery(".link_id_7312026 .close").click(click_7312026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312026() {
            var itemSelector = ".item_7312026";
            var selector = ".link_id_7312026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7689785" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7689785").click(click_7689785);
            jQuery(".link_id_7689785 .close").click(click_7689785);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7689785() {
            var itemSelector = ".item_7689785";
            var selector = ".link_id_7689785";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_922196395_7_516055" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113561"   ><div class='vid'>false</div><img title='Ranked ballots' height='84' alt='Ranked ballots' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113561"   >Council approves ranked election ballots</a>
        </h2>
                        		<div class="airClip">Air Date: May 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113281"   ><div class='vid'>false</div><img title='CTV London: Camera controversy' height='84' alt='CTV London: Camera controversy' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393410.1493678835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113281"   >Are councilors having second thoughts about Uber cameras after weekend taxi driver murder? </a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113284"   ><div class='vid'>false</div><img title='CTV London: As the wind blows' height='84' alt='CTV London: As the wind blows' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393415.1493678954!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113284"   >Dutton-Dunwich to launch possible lawsuit over wind turbine project</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113153"   ><div class='vid'>false</div><img title='HP' height='84' alt='HP' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393293.1493675375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113153"   >Goderich Harry Potter Festival in possible jeopardy</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113288"   ><div class='vid'>false</div><img title='CTV London: It&#39;s only rock and roll ' height='84' alt='CTV London: It&#39;s only rock and roll ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393419.1493679037!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113288"   >Fan fires up petition to bring back the Rolling Stones to London</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1113166"   ><div class='vid'>false</div><img title='MnM' height='84' alt='MnM' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393295.1493675443!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1113166"   >Former Special Olympians begin journey to become personal trainers</a>
        </h2>
                        		<div class="airClip">Air Date: May 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1112424"   ><div class='vid'>false</div><img title='Forest City Road Races' height='84' alt='Forest City Road Races' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3391716.1493586981!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1112424"   >Thousands lace ‘em up for the Forest City Road Races & the Thames Valley Children’s Centre</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1112159"   ><div class='vid'>false</div><img title='London homicide ' height='84' alt='London homicide ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3391035.1493504152!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1112159"   >Police investigating after cab driver was beaten to death in southwest London</a>
        </h2>
                        		<div class="airClip">Air Date: April 29, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1112370"   ><div class='vid'>false</div><img title='Battle of the Atlantic ' height='84' alt='Battle of the Atlantic ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3391594.1493576192!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1112370"   >Londoners honour those who fought in the Battle of the Atlantic</a>
        </h2>
                        		<div class="airClip">Air Date: April 30, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111813"   ><div class='vid'>false</div><img title='brt' height='84' alt='brt' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3390206.1493419673!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111813"   >Concerns over Freedom of Information costs</a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111818"   ><div class='vid'>false</div><img title='mourning' height='84' alt='mourning' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3390227.1493420076!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111818"   >Breaking down important issues affecting Bus Rapid Transit system </a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111816"   ><div class='vid'>false</div><img title='mourning' height='84' alt='mourning' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3390212.1493419786!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111816"   >Honouring people whose lives have been impacted by workplace fatalities</a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111759"   ><div class='vid'>false</div><img title='Stella' height='84' alt='Stella' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3390046.1493415790!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111759"   >Stella Strong Fundraiser planned </a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111724"   ><div class='vid'>false</div><img title='Winds damage' height='84' alt='Winds damage' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3389980.1493413949!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111724"   >High winds cause damage in Milverton and St. Marys</a>
        </h2>
                        		<div class="airClip">Air Date: April 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111068"   ><div class='vid'>false</div><img title='Attack fans' height='84' alt='Attack fans' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388577.1493337663!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111068"   >Attack defying the odds to the delight of their fans</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111046"   ><div class='vid'>false</div><img title='CSI Miami' height='84' alt='CSI Miami' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388572.1493337354!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111046"   >Students get real-world lessons from CSI Miami experts.</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1110982"   ><div class='vid'>false</div><img title='CTV London: Interview on soil issues' height='84' alt='CTV London: Interview on soil issues' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388375.1493332029!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1110982"   >Puzzling moment caught on tape generates new concerns along Richmond Row</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111062"   ><div class='vid'>false</div><img title='Marijuana study' height='84' alt='Marijuana study' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388564.1493337195!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111062"   >Study examines link between marijuana use and low birth weight </a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111013"   ><div class='vid'>false</div><img title='hockey' height='84' alt='hockey' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388439.1493333470!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111013"   >Hockey Helps the Homeless tournament helps communities</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1110910"   ><div class='vid'>false</div><img title='Lowe&#39;s' height='84' alt='London Mayor Matt Brown is in the center, cutting the board in London, Ont. (Courtesy Lowe&#39;s Canada)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387926.1493315885!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1110910"   >Lowe's Canada opens second London store</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1111005"   ><div class='vid'>false</div><img title='CTV London: Strawberry science' height='84' alt='CTV London: Strawberry science' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3388403.1493332739!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1111005"   >Norfolk County farm features rare strawberry breeds</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109861"   ><div class='vid'>false</div><img title='BRT Routes ' height='84' alt='Blackfriars residents voice their concerns over a proposed alternate route for BRT on Wharncliffe Road on Wednesday, April 26, 2017. (Marek Sutherland / CTV London)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387161.1493287421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109861"   >Blackfriars residents voice their concerns over BRT routes </a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109655"   ><div class='vid'>false</div><img title='CTV London: BRT benefits?' height='84' alt='CTV London: BRT benefits?' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386709.1493246746!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109655"   >Commercial real estate experts don’t think London will see a boost from BRT </a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109653"   ><div class='vid'>false</div><img title='London 1937 flood' height='84' alt='London 1937 flood' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386663.1493245955!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109653"   >Could we see a repeat of the massive 1937 flood that killed five people?</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109598"   ><div class='vid'>false</div><img title='Save Our School ' height='84' alt='Save Our School ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386553.1493243166!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109598"   >Ontario Association Against School Closures protest at Queen’s Park</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109660"   ><div class='vid'>false</div><img title='CTV London: Breakfast of Champions ' height='84' alt='CTV London: Breakfast of Champions ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386701.1493246631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109660"   >Mother of Columbine shooter advocates for better mental health care in London</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109557"   ><div class='vid'>false</div><img title='Joggers' height='84' alt='Joggers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386540.1493242893!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109557"   >Former smokers now training to run in half marathon</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109564"   ><div class='vid'>false</div><img title='Ultrasound' height='84' alt='Ultrasound' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386546.1493242995!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109564"   >Study highlights the need and benefit of free ultrasounds in Uganda</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109038"   ><div class='vid'>false</div><img title='BRT Loop' height='84' alt='The proposed alternate &#39;loop&#39; for BRT in the downtown core as presented by city engineers on Tuesday, April 25, 2017. (Daryl Newcombe / CTV London)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385321.1493200583!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109038"   >City officials discuss alternate 'loop' for BRT downtown at public meeting </a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108827"   ><div class='vid'>false</div><img title='CTV London: Job cuts ' height='84' alt='CTV London: Job cuts ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384815.1493159430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108827"   >London Life losing 430 jobs thanks to cuts by its parent company</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108847"   ><div class='vid'>false</div><img title='CTV London: Stop requested' height='84' alt='CTV London: Stop requested' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384856.1493160175!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108847"   >Local tech company president says city should pump the brakes on BRT</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108842"   ><div class='vid'>false</div><img title='CTV London: Help wanted' height='84' alt='CTV London: Help wanted' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384851.1493160096!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108842"   >Hundreds looking for a new gig at the London & Area Works Job Fair</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108817"   ><div class='vid'>false</div><img title='Top 7' height='84' alt='Top 7' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384877.1493160587!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108817"   >Grey County dubbed as top 7 “intelligent” communities in the world</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108729"   ><div class='vid'>false</div><img title='London Lightning 2017' height='84' alt='London Lightning 2017' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384706.1493156184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108729"   >London Lightning have sights set on NBL of Canada record</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108785"   ><div class='vid'>false</div><img title='NSD' height='84' alt='NSD' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384712.1493156293!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108785"   >National Service Dog organization looking for volunteers to train puppies</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_516055_922196395_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108298"   ><div class='vid'>false</div><img title='Richmond Street in downtown London' height='87' alt='Richmond Street in downtown London, Ont, on Monday, April 24, 2017. (Daryl Newcombe / CTV London)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383508.1493114578!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108298"   >Sandy soil and underground water could complicate Richmond tunnel plans </a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_922196395_7_516055').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_516055_922196395("7.516055", "rotator_922196395_7_516055", newIndex+1, "7_516055_922196395");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_922196395_7_516055').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_516055_922196395("7.516055", "rotator_922196395_7_516055", 1, "7_516055_922196395");
  });
  
  
  function getCarouselSlide7_516055_922196395(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_516055_922196395.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_516055_922196395";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_516055_922196395_"+carouselIndex).html($(data).find("#carousel7_516055_922196395_"+carouselIndex).html());
                  $("li #carousel7_516055_922196395_"+carouselIndex).html($(data).find("#carousel7_516055_922196395_"+carouselIndex).html());
                }else{
                  $("#carousel7_516055_922196395_"+carouselIndex).html($(data).find("#carousel7_516055_922196395_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_516055_922196395.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_516055_922196395 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">London to use ranked ballot system in 2018 election</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1113561", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1113561, "CTV London: Ranked ballots approved", "Council decides to use ranked election ballots. Daryl Newcombe reports.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewslondon");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV London Video Player Story");
                initPlayer(1113561);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("54.224.77.253");
                                                                     setPFClientSite("london.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.1355%2Flondon-to-use-ranked-ballot-system-in-2018-election-1.3394195");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('//esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV London Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV London</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, May 2, 2017 10:24AM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The 2018 London municipal election will be conducted using the ranked ballot voting system, council decided Monday night.</p>
<p>
	At a special meeting of city council, a by-law was enacted to use the ranked ballot method of voting instead of the traditional first past the post method for Municipal Council.</p>
<p>
	London could become the first Canadian municipality where voters use this system to elect their municipal council.</p>
<p>
	Using the ranked ballot voting system, voters rank the candidates in order of preference on the ballot: first, second, third.</p>
<p>
	All votes are counted, and if one candidate does not have at least 50 per cent plus 1 of the votes, the candidate with the fewest number of votes is eliminated and the ballots are counted again, this time using the next candidate choice from ballots where the first choice candidate was eliminated.</p>
<p>
	The process is repeated until a winning candidate is determined.</p>
<p>
	Under the traditional first past the post system, voters in London selected just one candidate for councillor and one for mayor, and the candidate with the highest number of votes won.</p>
<p>
	Council needed to approve the ranked ballot voting by-law by May 1, according to the Municipal Elections Act, 1996, for it to apply to the 2018 municipal election.</p>
<p>
	All members of council, the mayor and city councillors, must be selected using this method. School board trustees will continue to be voted for using the first past the post system.</p>
<p>
	Moving to a ranked ballot voting system will increase the cost of administering the election by an estimated $322,500.</p>
<p>
	The next municipal election will be held on Oct. 22, 2018.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    
<div class="element list none  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
        
      <div class="column col1 ">
      



  
  
    <h4 style="text-transform: uppercase;">MyNews <img src="http://static.ctvnews.ca/bellmedia/common/img/double-arrow-h3.gif" /></h4>
<p style="font-size:12px">If you are on the scene of breaking news and capture it with your mobile device, share your pictures or video with MyNews.</p>

  
</div>
<div class="column col2 ">
      



  
  
    <br/> 

<script type="text/javascript">

  /* UGC Widget 4.0.12 Powered by Filemobile (May 8 2014) */
  /* vhost:43 App ID:6529 Widget ID:7231 */

  var uploaderUrl = "//7586-43.projects.fm"; /* This should not be changed */
  var widgetType = 15; /* This should not be changed */

  /* Optional variables - Set these if you wish to override the widget settings */
  var uploaderName = "stories"; /* If 2 or more widgets on single page, set unique names for each */
  var channelId = ""; /* Set this to override the channel ID in the widget settings */
  var groupId = ""; /* Set this to override the group ID in the widget settings */
  var width = ""; /* Set this if you require a fixed width for the Uploader */
  var height = ""; /* Set this if you require an initial set height for the Uploader */

</script>

<script type="text/javascript" src="//7231-43.projects.fm/static/ugcwidget/js/ugcembed-4.0.12.min.js"></script>

<noscript>You will need to enable JavaScript in order to use the Widget.</noscript>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
<div class="element list none  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_922197153_7_678752" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113281"   ><div class='vid'>false</div><img title='CTV London: Camera controversy' height='100' alt='CTV London: Camera controversy' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393410.1493678835!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113281"   >CTV London: Camera controversy</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113153"   ><div class='vid'>false</div><img title='HP' height='100' alt='HP' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393293.1493675375!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113153"   >CTV London: Festival issues</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113555"   ><div class='vid'>false</div><img title='CTV News Channel: Bodies found in Belize' height='100' alt='CTV News Channel: Bodies found in Belize' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3394118.1493732468!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113555"   >CTV News Channel: Bodies found in Belize</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1110283"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1110283"   >CTV News at Six London for Monday, May 1, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113284"   ><div class='vid'>false</div><img title='CTV London: As the wind blows' height='100' alt='CTV London: As the wind blows' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393415.1493678954!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113284"   >CTV London: As the wind blows</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113288"   ><div class='vid'>false</div><img title='CTV London: It&#39;s only rock and roll ' height='100' alt='CTV London: It&#39;s only rock and roll ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393419.1493679037!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113288"   >CTV London: It's only rock and roll </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1110284"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1110284"   >CTV News at 11 London for Monday, May 1, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=373266"   ><div class='vid'>false</div><img title='Canadian Snowbirds, CF-18 team training in Comox ' height='100' alt='Canadian Snowbirds, CF-18 team training in Comox ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3368564.1492133742!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=373266"   >LIVE4: CF Snowbirds fly over Parliament Hill</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2014</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_9">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113479"   ><div class='vid'>false</div><img title='Toronto streets fill with smoke after underground ' height='100' alt='Toronto streets fill with smoke after underground ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393912.1493726086!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113479"   >Toronto streets fill with smoke after underground explosions</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 2, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_10">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113404"   ><div class='vid'>false</div><img title='Taxpayers likely on the hook for Trump Whistler vi' height='100' alt='Taxpayers likely on the hook for Trump Whistler vi' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393680.1493689281!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113404"   >Taxpayers on the hook for Trump Whistler visit?</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_11">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1104967"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1104967"   >CTV News at 11 London for Saturday, April 29, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 29, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678752_922197153_12">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?clipId=1113408"   ><div class='vid'>false</div><img title='Resetting a smartphone may not wipe all data' height='100' alt='Resetting a smartphone may not wipe all data' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3393708.1493691415!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?clipId=1113408"   >Resetting a smartphone may not wipe all data</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 1, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_922197153_7_678752').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_678752_922197153("7.678752", "rotator_922197153_7_678752", newIndex+1, "7_678752_922197153");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_922197153_7_678752').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_678752_922197153("7.678752", "rotator_922197153_7_678752", 1, "7_678752_922197153");
  });
  
  
  function getCarouselSlide7_678752_922197153(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_678752_922197153.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1355/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_678752_922197153";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_678752_922197153_"+carouselIndex).html($(data).find("#carousel7_678752_922197153_"+carouselIndex).html());
                  $("li #carousel7_678752_922197153_"+carouselIndex).html($(data).find("#carousel7_678752_922197153_"+carouselIndex).html());
                }else{
                  $("#carousel7_678752_922197153_"+carouselIndex).html($(data).find("#carousel7_678752_922197153_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_678752_922197153.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_678752_922197153 = new Array();
  </script>


  
  
  
    
<div class="element list none  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://london.ctvnews.ca/"  title="London" >More stories from London<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195"   ><img title='Ranked ballots' height='169' alt='Ranked ballots' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3394154.1493733487!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195"   >London to use ranked ballot system in 2018 election</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678756_1464635344_922197187' updated='1493736660000' created='1493736720000'>
              
                                                                  	            <a  href="http://london.ctvnews.ca/remains-of-20-coyotes-found-in-wooded-area-of-southwestern-ontario-1.3394252"  title="Remains of 20 coyotes found in wooded area of southwestern Ontario" >Remains of 20 coyotes found in wooded area of southwestern Ontario</a>
                                                        </li>
        
            
                                <li class='listItem_7_678756_1464635344_922197187' updated='1493737920000' created='1493738100000'>
              
                                                                  	            <a  href="http://london.ctvnews.ca/two-atv-drivers-sent-to-hospital-after-head-on-crash-1.3394281"  title="Two ATV drivers sent to hospital after head-on crash" >Two ATV drivers sent to hospital after head-on crash</a>
                                                        </li>
        
            
                                <li class='listItem_7_678756_1464635344_922197187' updated='1493694600000' created='1493676480000'>
              
                                                                  	            <a  href="http://www.ctvnews.ca/canada/police-say-explosions-in-downtown-toronto-caused-by-a-hydro-vault-fire-1.3393314"  title="Police say explosions in downtown Toronto caused by a hydro vault fire" >Police say explosions in downtown Toronto caused by a hydro vault fire</a>
                                                        </li>
        
            
                                <li class='listItem_7_678756_1464635344_922197187' updated='1493679060000' created='1493476260000'>
              
                                                                  	            <a  href="http://london.ctvnews.ca/suspect-in-cab-driver-murder-to-appear-in-court-tuesday-1.3390703"  title="Suspect in cab driver murder to appear in court Tuesday" >Suspect in cab driver murder to appear in court Tuesday</a>
                                                        </li>
        
            
                                <li class='listItem_7_678756_1464635344_922197187' updated='1493665500000' created='1493665440000'>
              
                                                                  	            <a  href="http://london.ctvnews.ca/st-thomas-apartment-fire-sends-one-man-to-hospital-1.3392990"  title="St. Thomas apartment fire sends one man to hospital " >St. Thomas apartment fire sends one man to hospital </a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678756_1464635344_922197187");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV London");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=London&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=ranked+ballot+system&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=2018+election&amp;d=/2.628/2.629/2.1355&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                            <div class="weather element" id="weather_7347705_64">
                  <script>
            jQuery("#weather_7347705_64").hide();
          </script>
        
        <p class="weatherBottomID">

        <span class="weatherCity">London Weather</span>
        <a class="changeWeatherCity" id="NotYourCity_7347705_64" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
        <form id="weatherform_7347705_64" action="#" onsubmit="javascript:return false;">
          <input style="display:none;" name="city" id="city_7347705_64" type="text" onblur="javascript:return false;"/>
          <input name="city_id" id="city_id_7347705_64" type="hidden"/>
        </form>
      </p>

              <div class="weathergraphic">
                                            	          <a  href="http://london.ctvnews.ca/weather"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/weatherImages/ri.png' title='More London and area weather' width='70' height='53'></a>
                          </div>
                                                  	            <a  href="http://london.ctvnews.ca/weather"  title="More London and area weather" ><p class='weatherTopID'><span class='weatherTemp'>8 &#176;C</span>Light rain showers</p></a>
              
                          	          <a  href="http://london.ctvnews.ca/weather"   >More London and area weather</a>
                </div>
  <div class="clearfix"></div>
    <script type="text/javascript">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</script>
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://london.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3394323"   ><div class='vid'>false</div><img title='Committee meeting' height='169' alt='Committee meeting' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3394335.1493739639!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?playlistId=1.3394323"   >LIVE NOW: Public safety committee on national security </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3394334"   ><div class='vid'>false</div><img title='U.S. Air Force Academy members' height='84' style='width:148px;height:83px;' alt='U.S. Air Force Academy members' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3394355.1493740322!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?playlistId=1.3394334"   >LIVE NOW: Trump presents award to Air Force Academy</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3392273"   ><div class='vid'>false</div><img title='CTV News Channel: Body of Canadian found in Belize' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Body of Canadian found in Belize' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393733.1493693062!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?playlistId=1.3392273"   >Bodies of missing Canadian woman, boyfriend found in Belize</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3393682"   ><div class='vid'>false</div><img title='Taxpayers likely on the hook for Trump Whistler vi' height='84' style='width:148px;height:83px;' alt='Taxpayers likely on the hook for Trump Whistler vi' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3394203.1493735487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?playlistId=1.3393682"   >Taxpayers may be on the hook for Ivanka's Whistler trip</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://london.ctvnews.ca/video?playlistId=1.3394041"   ><div class='vid'>false</div><img title='CTV National News: Toronto streets filled with smo' height='84' style='width:148px;height:83px;' alt='CTV National News: Toronto streets filled with smo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3393748.1493695387!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://london.ctvnews.ca/video?playlistId=1.3394041"   >Explosions send toxic fumes spewing into downtown Toronto</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2427"></div><script src="//api.flyertown.ca/2427/86229d789a23581c/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    
<div class="element list li-divider  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493736660000' created='1493736720000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/remains-of-20-coyotes-found-in-wooded-area-of-southwestern-ontario-1.3394252"  title="Remains of 20 coyotes found in wooded area of southwestern Ontario" >Remains of 20 coyotes found in wooded area of southwestern Ontario</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493679060000' created='1493476260000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/suspect-in-cab-driver-murder-to-appear-in-court-tuesday-1.3390703"  title="Suspect in cab driver murder to appear in court Tuesday" >Suspect in cab driver murder to appear in court Tuesday</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493734980000' created='1493735040000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/london-to-use-ranked-ballot-system-in-2018-election-1.3394195"  title="London to use ranked ballot system in 2018 election" >London to use ranked ballot system in 2018 election</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493658180000' created='1493658480000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/london-woman-charged-with-stunt-driving-on-401-1.3392738"  title="London woman charged with stunt driving on 401 " >London woman charged with stunt driving on 401 </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493737920000' created='1493738100000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/two-atv-drivers-sent-to-hospital-after-head-on-crash-1.3394281"  title="Two ATV drivers sent to hospital after head-on crash" >Two ATV drivers sent to hospital after head-on crash</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1461607500000' created='1461608040000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/three-st-thomas-police-officers-charged-with-assault-after-wrong-man-arrested-1.2873900"  title="Three St. Thomas police officers charged with assault after wrong man arrested " >Three St. Thomas police officers charged with assault after wrong man arrested </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493665500000' created='1493665440000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/st-thomas-apartment-fire-sends-one-man-to-hospital-1.3392990"  title="St. Thomas apartment fire sends one man to hospital " >St. Thomas apartment fire sends one man to hospital </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493651700000' created='1493651940000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/two-men-charged-after-police-seize-over-35k-in-meth-1.3392523"  title="Two men charged after police seize over $35K in meth" >Two men charged after police seize over $35K in meth</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1493647620000' created='1493647740000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/fanshawe-college-gets-high-ranking-among-international-students-1.3392428"  title="Fanshawe College gets high ranking among international students" >Fanshawe College gets high ranking among international students</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678753_1464635096_922199089' updated='1446855660000' created='1446819120000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	            <a  href="http://london.ctvnews.ca/truck-tire-hits-oncoming-car-kills-driver-on-highway-401-near-putnam-1.2645832"  title="Truck tire hits oncoming car, kills driver on Highway 401 near Putnam" >Truck tire hits oncoming car, kills driver on Highway 401 near Putnam</a>
                  </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678753_1464635096_922199089");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_922199244" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_922199244" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_922199244').hide();
					$('#divLogOut-7_489985_1423585512_922199244').show();
				}else {
					$('#divLogIn-7_489985_1423585512_922199244').show();
					$('#divLogOut-7_489985_1423585512_922199244').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3394195&amp;d=/2.628/2.629/2.1355' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1355';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"London",
						"story",
						"www",
						"London",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "London to use ranked ballot system in 2018 election");
                                    });
      </script>
     </body>
</html>